<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://palisadesnews.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary’s University ‘Wellness Pavilion’ - Palisades News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://palisadesnews.com/#website","url":"https://palisadesnews.com/","name":"Palisades News","description":"Palisades News is the #1 source for local Pacific Palisades news, lifestyle , culture and local advertising, pr and marketing services!","potentialAction":[{"@type":"SearchAction","target":"https://palisadesnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/#primaryimage","inLanguage":"en-US","url":"https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM.png","width":900,"height":612},{"@type":"WebPage","@id":"https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/#webpage","url":"https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/","name":"Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary\u2019s University \u2018Wellness Pavilion\u2019 - Palisades News","isPartOf":{"@id":"https://palisadesnews.com/#website"},"primaryImageOfPage":{"@id":"https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/#primaryimage"},"datePublished":"2022-03-19T12:42:16+00:00","dateModified":"2022-03-19T12:42:17+00:00","author":{"@id":"https://palisadesnews.com/#/schema/person/dcb917fed9f12f420437a8994d481e17"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/"]}]},{"@type":"Person","@id":"https://palisadesnews.com/#/schema/person/dcb917fed9f12f420437a8994d481e17","name":"Staff Writer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="https://palisadesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="https://palisadesnews.com/comments/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary’s University ‘Wellness Pavilion’"/>
      <meta property="og:description" content="Submitted by the Brentwood Homeowners Association&nbsp; Dear Mike Bonin,&nbsp; In view of the urgent need for you to provide input..."/>
      <meta property="og:url" content="https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/"/>
      <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM.png"/>
      <meta property="og:site_name" content="Palisades News"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary’s University ‘Wellness Pavilion’" />
      <meta name="twitter:description" content="Submitted by the Brentwood Homeowners Association&nbsp; Dear Mike Bonin,&nbsp; In view of the urgent need for you to provide input..." />
      <meta name="twitter:url" content="https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/" />
      <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.10"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://palisadesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css'  href='https://palisadesnews.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.10' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fdb813  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fdb813 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fdb813 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fdb813 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fdb813 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #000000 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://palisadesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.10" />
<link rel='shortlink' href='https://palisadesnews.com/?p=30011' />
<link rel="alternate" type="application/json+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fopen-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fopen-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/palisades_homepage_leaderboard', [320, 50], 'div-gpt-ad-1599686612423-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1599686675262-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1599686792043-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_above_latest_news', [320, 50], 'div-gpt-ad-1599686843453-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-header', [320, 50], 'div-gpt-ad-1599686981850-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/centurycitynews_sidebarbanner_middle_240x300', [320, 50], 'div-gpt-ad-1599687668255-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_2', [320, 50], 'div-gpt-ad-1599687945911-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_3', [320, 50], 'div-gpt-ad-1599687974643-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-footer', [320, 50], 'div-gpt-ad-1599687828904-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/palisades_below_article_content_2', [320, 50], 'div-gpt-ad-1599688081491-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143507053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143507053-1');
</script>
<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//palisadesnews.com/wp-content/uploads/custom-css-js/25263.js?v=2101'></script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Palisades News"/>
  <meta property="og:title" content="Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary’s University ‘Wellness Pavilion’"/>
  <meta property="og:url" content="https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Submitted by the Brentwood Homeowners Association 



Dear Mike Bonin, 



In view of the urgent need for you to provide input to the PLUM committee of City Council prior to its hearing scheduled for April 5, we call on you to adhere to your prior statements regarding the need to protect the Brentwo"/>
  <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM.png"/>
  <meta property="og:image:url" content="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM.png"/>
  <meta property="og:image:secure_url" content="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM.png"/>
  <meta property="article:published_time" content="2022-03-19T05:42:16-07:00"/>
  <meta property="article:modified_time" content="2022-03-19T05:42:17-07:00" />
  <meta property="og:updated_time" content="2022-03-19T05:42:17-07:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Opinion"/>
  <meta property="article:publisher" content="https://www.facebook.com/PalisadesNews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary’s University ‘Wellness Pavilion’"/>
  <meta itemprop="headline" content="Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary’s University ‘Wellness Pavilion’"/>
  <meta itemprop="description" content="Submitted by the Brentwood Homeowners Association 



Dear Mike Bonin, 



In view of the urgent need for you to provide input to the PLUM committee of City Council prior to its hearing scheduled for April 5, we call on you to adhere to your prior statements regarding the need to protect the Brentwo"/>
  <meta itemprop="image" content="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM.png"/>
  <meta itemprop="datePublished" content="2022-03-19"/>
  <meta itemprop="dateModified" content="2022-03-19T05:42:17-07:00" />
  <meta itemprop="author" content="Staff Writer"/>
  <!--<meta itemprop="publisher" content="Palisades News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary’s University ‘Wellness Pavilion’"/>
  <meta name="twitter:url" content="https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/"/>
  <meta name="twitter:description" content="Submitted by the Brentwood Homeowners Association 



Dear Mike Bonin, 



In view of the urgent need for you to provide input to the PLUM committee of City Council prior to its hearing scheduled for April 5, we call on you to adhere to your prior statements regarding the need to protect the Brentwo"/>
  <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>
<body  class="post-template-default single single-post postid-30011 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-23984" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a></li>
<li id="menu-item-26143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-26144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-26145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-29055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29055"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
      <!-- menu -->
<div class="header-ad">   
<!-- /21621973880/palisades-header -->
<div id='div-gpt-ad-1599686981850-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599686981850-0'); });
  </script>
</div>
</div>
        <div class="border-top brd-bold brd-black" id="weart-menu">
          <div class="d-flex c-black l-black lh-1 f-meta border-bottom minus " id="w-menu">

            <div class="logo-inner logo f-meta l-black mx-3" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home"><img width="570" height="110" src="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" srcset="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png 570w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-150x29.png 150w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-300x58.png 300w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-350x68.png 350w" sizes="(max-width: 570px) 100vw, 570px" /></a>                </div>
                            <meta itemprop="name" content="Palisades News">
            </div>

            <!-- menu -->
              <div class="w-menu d-none d-lg-flex border-left c-meta mr-auto"><ul id="menu-main-1" class="menu"><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM.png"></div><span class="d-block mt-2 h6">Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary’s University ‘Wellness Pavilion’</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/palisades-home-with-ocean-view-on-sale-for-under-3-million/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/03/73734_03032229236_22-124597_1.jpg"></div><span class="d-block mt-2 h6">Palisades Home With Ocean View on Sale for Under $3 Million</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/amid-a-worsening-drought-californians-using-more-water/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Water.jpg"></div><span class="d-block mt-2 h6">Amid a Worsening Drought Californians Using More Water</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/sen-chuck-grassley-wants-garcetti-nomination-delayed/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti.jpg"></div><span class="d-block mt-2 h6">Sen. Chuck Grassley Wants Garcetti Nomination Delayed</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29055"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-left border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <div class="d-none d-md-flex">
			<div id="simple-weather--f9d4c56e45b0b7bca723b23122049875" class="simple-weather simple-weather--vue" :style="atts.inline_css">
  <template v-if="style !== 'widget'">
    <span v-if="hasCurrentWeather()" class="simple-weather__day simple-weather__day--current">
      <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{current_weather.dt | momentjs( atts.date )}}</span>
      <i class="sw" :class="getWeatherIcon(current_weather)"></i>
      <em class="simple-weather__temp">{{current_weather.temp | temp}} &deg;<template v-if="filter_var(atts.show_units)">{{units}}</template>
      </em>
    </span>
    <template v-if="weather_feed">
      <span v-for="(day, index) in weather_feed" v-if="isDayVisible(index, day)" class="simple-weather__day">
        <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{day.dt | momentjs(atts.date)}}</span>
        <i class="sw" :class="getWeatherIcon(day)"></i>
        <em class="simple-weather__temp">{{day.temp | temp}} &deg;<em class="simple-weather__temp-min" v-if="filter_var(atts.night)">{{day.temp_min | temp}} &deg;</em><template v-if="filter_var(atts.show_units)">{{units}}</template></em>
      </span>
    </template>
    <template v-else>
      <span v-html="error" class="error"></span>
    </template>
  </template>
  <template v-else>
    <div class="simple-weather-widget" v-if="current_weather.name || weather_feed" :class="atts.inline_css ? 'simple-weather-widget--bg' : ''">
      <h4 class='widget_title' v-if="atts.title || current_weather.name" v-text="atts.title ? atts.title : current_weather.name"></h4>
      <div class="temp">
        <span v-if="current_weather.temp" class="degrees">{{current_weather.temp | temp}} &deg;</span>
        <span class="details">
          <template v-if="current_weather.humidity">Humidity: <em class="float-right">{{current_weather.humidity}}%</em><br></template>
          <template v-if="current_weather.clouds">Clouds: <em class="float-right">{{current_weather.clouds}}%</em><br></template>
          <template v-if="current_weather.wind">Wind <small>({{current_weather.wind.deg}})</small>:
          <em class="float-right">{{current_weather.wind.speed}}<small>{{units_wind}}</small></em></template>
        </span>
      </div>
      <div class="summary">{{current_weather.desc}}</div>
      <div class="simple-weather-table" v-if="weather_feed">
        <div v-for="(day, index) in weather_feed" v-if="index < atts.days" class="simple-weather-table__row">
					<div class="simple-weather-table__date">{{day.dt | momentjs(atts.date)}}</div>
					<div class="simple-weather-table__icon"><i class="sw" :class="getWeatherIcon(day)"></i></div>
					<div class="simple-weather-table__temp">
            {{day.temp | temp}}&deg;
            <span class="simple-weather-table__temp-min">{{day.temp_min | temp}} &deg;</span>
          </div>
        </div>
      </div>
    </div>
  </template>
</div>
            <div class="w-social d-none px-3 ml-auto border-left"><ul id="menu-social" class="menu"><li id="menu-item-23982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div></div>

            <!-- search -->
              <div class="w-search px-3 border-left">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->
          </div>
        </div>
      <!-- end -->
    </header>

    <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/" itemType="https://schema.org/WebPage" itemid="https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary’s University ‘Wellness Pavilion’</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM-730x496.png">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="496">
            <img width="900" height="612" src="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM.png 900w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM-300x204.png 300w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM-150x102.png 150w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM-768x522.png 768w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM-730x496.png 730w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM-350x238.png 350w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM-750x510.png 750w" sizes="(max-width: 900px) 100vw, 900px" /><div class="ccfic"><span class="ccfic-text">Regarding Mount Saint Mary’s University. Photo: Google.</span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>Submitted by the Brentwood Homeowners Association&nbsp;</p>



<p>Dear Mike Bonin,&nbsp;</p>



<p>In view of the urgent need for you to provide input to the PLUM committee of City Council prior to its hearing scheduled for April 5, we call on you to adhere to your prior statements regarding the need to protect the Brentwood community from more traffic and wildfire risks to lives and property in our high fire severity zone. We are not opposed to a new gym that is limited to use by MSMU students. But the unusual location of the school requires the conditions and restrictions described below, none of which would diminish the education of the MSMU students.&nbsp;</p>



<p>1. Enrollment&nbsp;<br>The City Planning Commission Decision obfuscates the issue of an increase in student enrollment by stating that the Project does not include a request to increase enrollment. However, unless the City requires enrollment to be limited to current numbers, MSMU claims that it would be able to increase enrollment by approximately 40%.&nbsp;At our BHA annual meeting last year, you discussed the need for limits on MSMU enrollment and traffic. We are counting on you adhering to your statement: “their enrollment is 1500 and that’s where it’s going to stay.” The only way to make this happen is to include that 1500 cap as a Condition in the Plan Approval. We know of no school or university in the City existing in a residential zone by reason of a Conditional Use Permit that does not have an enrollment cap.&nbsp;</p>



<p>2. Trip Cap&nbsp;<br>At that BHA meeting last year, you recognized that fewer trips generated by MSMU were necessary to reduce the impact on the community, particularly in a Very High Fire Hazard Severity Zone. Again, we are counting on you requiring an actual reduction of trips –not a reduction from MSMU’s original negotiating numbers or an outdated number from 2016 merely because that is when the environmental review process started.&nbsp;</p>



<p>In a meeting in your Office, as part of an agreement with BHA, MSMU was willing to cap am-pm peak hour vehicle trips at 490 and cap daily average vehicle trips at 1,813. Since those were already the actual numbers in 2018, any higher number would actually be an increase in trips. And that is why BHA believes the daily average trip cap should be 1,600, which is only an 11% reduction, but in no event greater than a daily average trip cap of 1813.&nbsp;</p>



<p>3. Construction Time<br>In 2015, in connection with Archer School for Girls, you said: “In order to ensure that 3 years of construction, in fact, means 3 years, I request the following: Construction of the entire project authorized by this grant shall not exceed a maximum of 3 years as measured from the date construction starts to the date construction stops.”&nbsp;MSMU says that its Project will take 20 months – the Plan Approval should include a Condition that construction of the entire Project shall not exceed 20 months.&nbsp;</p>



<p>4. Summer Camp<br>MSMU (and you) states that its request is solely for a new gym for MSMU students. There is no justification, apart from an unlawful desire to commercialize the campus, to allow, in addition to a new gym for MSMU students, a new 12-week summer camp program that has no connection whatsoever with the school’s students or curriculum, and would be permitted to generate 236 vehicle trips per day. The proposed summer camp program or any other new programming in the summer months should be removed from the Plan Approval.&nbsp;</p>



<p>5. Outside Guests<br>The purpose of the MSMU Project is a new gym for its students. There is no justification for any new special event that could be attended by outside visitors. Adding such events and the associated vehicle trips unduly burdens the surrounding residential neighbors with more traffic and increases the fire/evacuation safety risks in a Very High Fire Hazard Severity Zone.&nbsp;The creative names for these events (“Health and Wellness Speaker Series”, “Club Sports”, “Other Wellness/Sports Activities”) does not change the fact that they have the potential to be attended only by outside guests who would be permitted to generate 310 outside guest vehicle trips per day.&nbsp;</p>



<p>In 2015, you described Archer School as a great school that provides a transformative experience for many young women. But you added that “its stellar reputation does not erase the considerations created by the complicated location of its campus.” Archer School sits on Sunset Blvd, which you described as “one of the worst traffic choke points in the City.” All MSMU traffic starts and exits the hillsides on the same stretch of Sunset Blvd. But MSMU’s location is much more “complicated” by its location with only one means of ingress and egress over 2 miles north of Sunset Blvd. on winding narrow roads through a residential neighborhood in a Very High Fire Hazard Severity Zone. All new outside events that could generate vehicle trips by persons who are not students, faculty and staff of MSMU should be removed from the Plan Approval.&nbsp;</p>



<p>We are counting on you to do the right thing and protect your constituents, which can be done without diminishing the ability of MSMU’s deserving students to enjoy new athletic facilities.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-03-19">March 19, 2022</time>
            <meta itemprop="dateModified" content="2022-03-19"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary’s University ‘Wellness Pavilion’&amp;url=https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/&amp;title=Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary’s University ‘Wellness Pavilion’'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" >
              </div>
      <meta itemprop="name" content="Palisades News">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/palisades_below_article_content_2 --><div id='div-gpt-ad-1599688081491-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599688081491-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-30008 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/palisades-home-with-ocean-view-on-sale-for-under-3-million/" title="Palisades Home With Ocean View on Sale for Under $3 Million">
                              <img width="730" height="548" src="https://palisadesnews.com/wp-content/uploads/2022/03/73734_03032229236_22-124597_1-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/73734_03032229236_22-124597_1-730x548.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/03/73734_03032229236_22-124597_1-300x225.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/73734_03032229236_22-124597_1-150x113.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/73734_03032229236_22-124597_1-768x576.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/03/73734_03032229236_22-124597_1-350x263.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/73734_03032229236_22-124597_1-750x563.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/03/73734_03032229236_22-124597_1.jpg 960w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: The MLS</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/palisades-home-with-ocean-view-on-sale-for-under-3-million/" title="Palisades Home With Ocean View on Sale for Under $3 Million">
                Palisades Home With Ocean View on Sale for Under $3 Million              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 19, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/palisades-home-with-ocean-view-on-sale-for-under-3-million/" title="Palisades Home With Ocean View on Sale for Under $3 Million">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 19, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Property is the smallest home listed for sale in Pacific Palisades By Dolores Quintana The smallest home in the Pacific...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30005 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/amid-a-worsening-drought-californians-using-more-water/" title="Amid a Worsening Drought Californians Using More Water">
                              <img width="724" height="483" src="https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Water.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Water.jpg 724w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Water-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Water-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Water-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Water-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/amid-a-worsening-drought-californians-using-more-water/" title="Amid a Worsening Drought Californians Using More Water">
                Amid a Worsening Drought Californians Using More Water              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 19, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/amid-a-worsening-drought-californians-using-more-water/" title="Amid a Worsening Drought Californians Using More Water">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 19, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Megadrought in the state and the West seems to be what they call the “new normal” By Dolores Quintana According...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29998 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/sen-chuck-grassley-wants-garcetti-nomination-delayed/" title="Sen. Chuck Grassley Wants Garcetti Nomination Delayed">
                              <img width="730" height="523" src="https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-730x523.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-730x523.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-300x215.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-1024x734.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-150x108.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-768x550.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-1100x788.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-750x538.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-1140x817.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@MayorOfLA).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/sen-chuck-grassley-wants-garcetti-nomination-delayed/" title="Sen. Chuck Grassley Wants Garcetti Nomination Delayed">
                Sen. Chuck Grassley Wants Garcetti Nomination Delayed              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 18, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/sen-chuck-grassley-wants-garcetti-nomination-delayed/" title="Sen. Chuck Grassley Wants Garcetti Nomination Delayed">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 18, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Senator privately investigating charges that Garcetti lied&nbsp; By Dolores Quintana Sen. Chuck Grassley (R-Iowa) is trying to delay the confirmation...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29995 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/paul-revere-middle-school-principal-tom-iannucci-running-to-support-shelter-dogs-in-la-marathon/" title="Paul Revere Middle School Principal Tom Iannucci Running to Support Shelter Dogs in LA Marathon">
                              <img width="601" height="421" src="https://palisadesnews.com/wp-content/uploads/2022/03/117791251_3517300841635933_5558179324808245915_n.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/117791251_3517300841635933_5558179324808245915_n.jpg 601w, https://palisadesnews.com/wp-content/uploads/2022/03/117791251_3517300841635933_5558179324808245915_n-300x210.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/117791251_3517300841635933_5558179324808245915_n-150x105.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/117791251_3517300841635933_5558179324808245915_n-350x245.jpg 350w" sizes="(max-width: 601px) 100vw, 601px" /><div class="ccfic"><span class="ccfic-text">Paul Revere Middle School Principal Tom Iannucci. Photo: Facebook (@paulreverechartermiddleschool).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/paul-revere-middle-school-principal-tom-iannucci-running-to-support-shelter-dogs-in-la-marathon/" title="Paul Revere Middle School Principal Tom Iannucci Running to Support Shelter Dogs in LA Marathon">
                Paul Revere Middle School Principal Tom Iannucci Running to Support Shelter Dogs in LA Marathon              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 17, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/paul-revere-middle-school-principal-tom-iannucci-running-to-support-shelter-dogs-in-la-marathon/" title="Paul Revere Middle School Principal Tom Iannucci Running to Support Shelter Dogs in LA Marathon">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 17, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Paul Revere Middle School Principal Tom Iannucci is running on behalf of shelter dogs in the Los Angeles Marathon this...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29991 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/palisades-getting-hit-hard-with-auto-related-crimes/" title="Palisades Getting Hit Hard With Auto-Related Crimes">
                              <img width="730" height="486" src="https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1138299265-1100x733-1-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1138299265-1100x733-1-730x486.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1138299265-1100x733-1-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1138299265-1100x733-1-1024x682.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1138299265-1100x733-1-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1138299265-1100x733-1-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1138299265-1100x733-1-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1138299265-1100x733-1-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1138299265-1100x733-1-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1138299265-1100x733-1.jpg 1100w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The Pacific Palisades has been getting hit hard by auto-related crimes.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/palisades-getting-hit-hard-with-auto-related-crimes/" title="Palisades Getting Hit Hard With Auto-Related Crimes">
                Palisades Getting Hit Hard With Auto-Related Crimes              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 17, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/palisades-getting-hit-hard-with-auto-related-crimes/" title="Palisades Getting Hit Hard With Auto-Related Crimes">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 17, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Pacific Palisades has been getting hit hard by auto-related crimes.&nbsp; As seen in the crime update below, between February...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29988 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/local-road-closures-for-la-marathon-this-weekend/" title="Local Road Closures for LA Marathon This Weekend">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/03/Brentwood-Marathon-Photo-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/Brentwood-Marathon-Photo-730x487.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2022/03/Brentwood-Marathon-Photo-300x200.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/Brentwood-Marathon-Photo-150x100.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/Brentwood-Marathon-Photo-768x513.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2022/03/Brentwood-Marathon-Photo-350x234.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/Brentwood-Marathon-Photo-272x182.jpeg 272w, https://palisadesnews.com/wp-content/uploads/2022/03/Brentwood-Marathon-Photo-750x501.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2022/03/Brentwood-Marathon-Photo.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Official</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/local-road-closures-for-la-marathon-this-weekend/" title="Local Road Closures for LA Marathon This Weekend">
                Local Road Closures for LA Marathon This Weekend              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 17, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/local-road-closures-for-la-marathon-this-weekend/" title="Local Road Closures for LA Marathon This Weekend">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 17, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Race set for Sunday, March 20  By Sam Catanzaro The Los Angeles Marathon returns to the Westside this weekend.&nbsp; The...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29985 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-news category-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/review-equator-coffees-makes-socal-debut-in-culver-city/" title="Review: Equator Coffees Makes SoCal Debut in Culver City">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Courtesy Equator Coffees</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/dining/" rel="category tag">Dining</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/review-equator-coffees-makes-socal-debut-in-culver-city/" title="Review: Equator Coffees Makes SoCal Debut in Culver City">
                Review: Equator Coffees Makes SoCal Debut in Culver City              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 17, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/review-equator-coffees-makes-socal-debut-in-culver-city/" title="Review: Equator Coffees Makes SoCal Debut in Culver City">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 17, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Ivy Station location for popular NorCal shop now open&nbsp; By Dolores Quintana Equator Coffees has finally come to Southern California...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29979 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/palisades-restaurant-offering-wine-club/" title="Palisades Restaurant Offering Wine Club">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-1024x684.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-768x513.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-1536x1026.jpg 1536w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-2048x1368.jpg 2048w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-350x234.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-1100x735.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-750x501.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-1140x761.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/dining/" rel="category tag">Dining</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/palisades-restaurant-offering-wine-club/" title="Palisades Restaurant Offering Wine Club">
                Palisades Restaurant Offering Wine Club              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 17, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/palisades-restaurant-offering-wine-club/" title="Palisades Restaurant Offering Wine Club">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 17, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Enoteca Cinque by Cinque Terre West’s wine club includes special tastings By Dolores Quintana Enoteca Cinque by Cinque Terre West...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29975 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/column-man-versus-machine/" title="Column: Man Versus Machine">
                              <img width="730" height="604" src="https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-730x604.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-730x604.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-300x248.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-150x124.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-768x636.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-350x290.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-750x621.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Craig Brill and a canine friend. Photo: Courtesy</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/column-man-versus-machine/" title="Column: Man Versus Machine">
                Column: Man Versus Machine              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 16, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/column-man-versus-machine/" title="Column: Man Versus Machine">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Independent candidate Craig Brill takes on the expense and bureaucracy of LA County Government! Most Angelenos have no idea what...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29972 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/pacific-palisades-community-council-announces-first-residential-tree-planting/" title="Pacific Palisades Community Council Announces First Residential Tree Planting">
                              <img width="724" height="482" src="https://palisadesnews.com/wp-content/uploads/2022/03/IMG_1366.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/IMG_1366.jpg 724w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_1366-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_1366-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_1366-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_1366-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/pacific-palisades-community-council-announces-first-residential-tree-planting/" title="Pacific Palisades Community Council Announces First Residential Tree Planting">
                Pacific Palisades Community Council Announces First Residential Tree Planting              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 16, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/pacific-palisades-community-council-announces-first-residential-tree-planting/" title="Pacific Palisades Community Council Announces First Residential Tree Planting">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Submitted by the&nbsp; Pacific Palisades Community Council&nbsp; The Palisades Forestry Committee (PFC) has arranged for the planting of 13 street...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29964 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/dui-driver-crashes-into-parked-car-and-utility-pole/" title="DUI Driver Crashes Into Parked Car and Utility Pole">
                              <img width="730" height="484" src="https://palisadesnews.com/wp-content/uploads/2022/03/IMG_1351-730x484.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/IMG_1351-730x484.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_1351-300x199.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_1351-150x99.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_1351-768x509.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_1351-350x232.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_1351-750x497.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_1351.jpg 800w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/dui-driver-crashes-into-parked-car-and-utility-pole/" title="DUI Driver Crashes Into Parked Car and Utility Pole">
                DUI Driver Crashes Into Parked Car and Utility Pole              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 15, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/dui-driver-crashes-into-parked-car-and-utility-pole/" title="DUI Driver Crashes Into Parked Car and Utility Pole">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">No injuries reported in Monday morning incident By Sam Catanzaro Pacific Coast Highway was closed Monday morning near the Palisades...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29958 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/543371-19-political-contributions-explode-in-cd-11-reset-to-succeed-mike-bonin/" title="$543,371.19: Political Contributions Explode in CD-11 Reset to Succeed Mike Bonin!">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/543371-19-political-contributions-explode-in-cd-11-reset-to-succeed-mike-bonin/" title="$543,371.19: Political Contributions Explode in CD-11 Reset to Succeed Mike Bonin!">
                $543,371.19: Political Contributions Explode in CD-11 Reset to Succeed Mike Bonin!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 15, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/543371-19-political-contributions-explode-in-cd-11-reset-to-succeed-mike-bonin/" title="$543,371.19: Political Contributions Explode in CD-11 Reset to Succeed Mike Bonin!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Candidate Traci Park leads in dollars raised, lends $30,000 to campaign Editor’s note: these figures are as March 8, 2022...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29955 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/amazon-books-palisades-village-location-closing-palisades-today-march-14th-2022/" title="Amazon Books Palisades Village Location Closing: Palisades Today &#8211; March 14th, 2022">
                              <img width="730" height="410" src="https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-News-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-News-730x410.png 730w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-News-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-News-1024x574.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-News-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-News-768x431.png 768w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-News-1536x862.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-News-2048x1149.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-News-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-News-1100x617.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-News-750x421.png 750w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-News-1140x639.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/amazon-books-palisades-village-location-closing-palisades-today-march-14th-2022/" title="Amazon Books Palisades Village Location Closing: Palisades Today &#8211; March 14th, 2022">
                Amazon Books Palisades Village Location Closing: Palisades Today &#8211; March 14th, 2022              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 15, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/amazon-books-palisades-village-location-closing-palisades-today-march-14th-2022/" title="Amazon Books Palisades Village Location Closing: Palisades Today &#8211; March 14th, 2022">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes.* Pacific Palisades Baseball Association Event Successful * Amazon Books Palisades Village Location ClosingAll...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29952 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-transportation">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/ucla-pushes-for-adding-campus-station-on-metros-proposed-sepulveda-rail-line/" title="UCLA Pushes for Adding Campus Station on Metro’s Proposed Sepulveda Rail Line">
                              <img width="730" height="486" src="https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1095142628-2-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1095142628-2-730x486.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1095142628-2-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1095142628-2-1024x682.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1095142628-2-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1095142628-2-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1095142628-2-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1095142628-2-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1095142628-2-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1095142628-2.jpg 1100w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/transportation/" rel="category tag">Transportation</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/ucla-pushes-for-adding-campus-station-on-metros-proposed-sepulveda-rail-line/" title="UCLA Pushes for Adding Campus Station on Metro’s Proposed Sepulveda Rail Line">
                UCLA Pushes for Adding Campus Station on Metro’s Proposed Sepulveda Rail Line              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 12, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/ucla-pushes-for-adding-campus-station-on-metros-proposed-sepulveda-rail-line/" title="UCLA Pushes for Adding Campus Station on Metro’s Proposed Sepulveda Rail Line">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 12, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Studies show that it would be the busiest non-transfer station in the entire MetroRail system By Sam Catanzaro UCLA is...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29949 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/actor-sam-page-buys-brooke-shields-palisades-house/" title="Actor Sam Page Buys Brooke Shields’ Palisades House">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-11-at-2.21.34-PM-730x487.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-11-at-2.21.34-PM-730x487.png 730w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-11-at-2.21.34-PM-300x200.png 300w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-11-at-2.21.34-PM-1024x684.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-11-at-2.21.34-PM-150x100.png 150w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-11-at-2.21.34-PM-768x513.png 768w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-11-at-2.21.34-PM-350x234.png 350w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-11-at-2.21.34-PM-1100x734.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-11-at-2.21.34-PM-272x182.png 272w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-11-at-2.21.34-PM-750x501.png 750w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-11-at-2.21.34-PM-1140x761.png 1140w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-11-at-2.21.34-PM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Realtor.com</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/actor-sam-page-buys-brooke-shields-palisades-house/" title="Actor Sam Page Buys Brooke Shields’ Palisades House">
                Actor Sam Page Buys Brooke Shields’ Palisades House              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 11, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/actor-sam-page-buys-brooke-shields-palisades-house/" title="Actor Sam Page Buys Brooke Shields’ Palisades House">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 11, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Sam Page and Cassidy Elliott buy home for $7.4 million By Dolores Quintana Hallmark Channel actor Sam Page has sold...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades-sidebar', [300, 600], 'div-gpt-ad-1596148148190-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades-sidebar -->
<div id='div-gpt-ad-1596148148190-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596148148190-0'); });
  </script>
</div>
</div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Pacific Palisades and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-24808" method="post" data-id="24808" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
</p>


<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1647697239" /><input type="hidden" name="_mc4wp_form_id" value="24808" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-10" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">digital</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=palisades_news_02.25.22_hr&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596147020755-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades_sidebar_tower_2 -->
<div id='div-gpt-ad-1596147020755-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596147020755-0'); });
  </script>
</div></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_30011_0_6235dd5726fa9  normal " data-unique="epic_module_30011_0_6235dd5726fa9">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-30011 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-opinion">
                    <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary’s University ‘Wellness Pavilion’" data-src="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM-360x180.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM-360x180.png 360w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM-750x375.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Regarding Mount Saint Mary’s University. Photo: Google.</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/">Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary’s University ‘Wellness Pavilion’</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/staff-writer/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/"><i class="fa fa-clock-o"></i> March 19, 2022</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Submitted by the Brentwood Homeowners Association&nbsp; Dear Mike Bonin,&nbsp; In view of the urgent need for you to provide input...</p>
                    <a href="https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-30008 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/palisades-home-with-ocean-view-on-sale-for-under-3-million/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Palisades Home With Ocean View on Sale for Under $3 Million" data-src="https://palisadesnews.com/wp-content/uploads/2022/03/73734_03032229236_22-124597_1-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/03/73734_03032229236_22-124597_1-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/03/73734_03032229236_22-124597_1-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/73734_03032229236_22-124597_1-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Regarding Mount Saint Mary’s University. Photo: Google.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/palisades-home-with-ocean-view-on-sale-for-under-3-million/">Palisades Home With Ocean View on Sale for Under $3 Million</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/palisades-home-with-ocean-view-on-sale-for-under-3-million/" ><i class="fa fa-clock-o"></i> March 19, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-30005 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/amid-a-worsening-drought-californians-using-more-water/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Amid a Worsening Drought Californians Using More Water" data-src="https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Water-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Water-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Water-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Regarding Mount Saint Mary’s University. Photo: Google.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/amid-a-worsening-drought-californians-using-more-water/">Amid a Worsening Drought Californians Using More Water</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/amid-a-worsening-drought-californians-using-more-water/" ><i class="fa fa-clock-o"></i> March 19, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-30002 post type-post status-publish format-standard has-post-thumbnail hentry category-employment category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/pacific-park-seeks-200-new-employees-this-weekend/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pacific Park Seeks 200 New Employees This Weekend" data-src="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-11.19.18-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-11.19.18-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-11.19.18-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-11.19.18-PM-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-11.19.18-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Regarding Mount Saint Mary’s University. Photo: Google.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/pacific-park-seeks-200-new-employees-this-weekend/">Pacific Park Seeks 200 New Employees This Weekend</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/pacific-park-seeks-200-new-employees-this-weekend/" ><i class="fa fa-clock-o"></i> March 18, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-29998 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/sen-chuck-grassley-wants-garcetti-nomination-delayed/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Sen. Chuck Grassley Wants Garcetti Nomination Delayed" data-src="https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-300x215.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-1024x734.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-150x108.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-768x550.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-730x523.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-1100x788.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-750x538.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti-1140x817.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-Garcetti.jpg 1200w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Regarding Mount Saint Mary’s University. Photo: Google.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/sen-chuck-grassley-wants-garcetti-nomination-delayed/">Sen. Chuck Grassley Wants Garcetti Nomination Delayed</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/sen-chuck-grassley-wants-garcetti-nomination-delayed/" ><i class="fa fa-clock-o"></i> March 18, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_30011_0_6235dd5726fa9 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_30011_1_6235dd5729b3e  normal " data-unique="epic_module_30011_1_6235dd5729b3e">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-29864 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
                <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/kale-of-all-kinds/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Kale of All Kinds" data-src="https://palisadesnews.com/wp-content/uploads/2022/03/Kale-350x250.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/03/Kale-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/03/Kale-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/03/Kale-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2022/03/Kale-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Regarding Mount Saint Mary’s University. Photo: Google.</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/food-drink/" class="category-food-drink">Food &amp; Drink</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://palisadesnews.com/kale-of-all-kinds/">Kale of All Kinds</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/kale-of-all-kinds/"><i class="fa fa-clock-o"></i> March 3, 2022</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/kale-of-all-kinds/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Today at the Santa Monica Farmers Market we explore three different kinds of Kale from Cole Family Farms..Video sponsored by...</p>
                    <a href="https://palisadesnews.com/kale-of-all-kinds/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-29955 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/amazon-books-palisades-village-location-closing-palisades-today-march-14th-2022/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Amazon Books Palisades Village Location Closing: Palisades Today &#8211; March 14th, 2022" data-src="https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-News-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-News-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-News-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-News-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2022/03/Palisades-News-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Regarding Mount Saint Mary’s University. Photo: Google.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/amazon-books-palisades-village-location-closing-palisades-today-march-14th-2022/">Amazon Books Palisades Village Location Closing: Palisades Today &#8211; March 14th, 2022</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/amazon-books-palisades-village-location-closing-palisades-today-march-14th-2022/" ><i class="fa fa-clock-o"></i> March 15, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-29979 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/palisades-restaurant-offering-wine-club/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Palisades Restaurant Offering Wine Club" data-src="https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-750x536.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1044131584-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Regarding Mount Saint Mary’s University. Photo: Google.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/dining/" class="category-dining">Dining</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/palisades-restaurant-offering-wine-club/">Palisades Restaurant Offering Wine Club</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/palisades-restaurant-offering-wine-club/" ><i class="fa fa-clock-o"></i> March 17, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-29985 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-news category-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/review-equator-coffees-makes-socal-debut-in-culver-city/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Review: Equator Coffees Makes SoCal Debut in Culver City" data-src="https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Regarding Mount Saint Mary’s University. Photo: Google.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/dining/" class="category-dining">Dining</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/review-equator-coffees-makes-socal-debut-in-culver-city/">Review: Equator Coffees Makes SoCal Debut in Culver City</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/review-equator-coffees-makes-socal-debut-in-culver-city/" ><i class="fa fa-clock-o"></i> March 17, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-29975 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/column-man-versus-machine/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Column: Man Versus Machine" data-src="https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-120x86.jpeg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-120x86.jpeg 120w, https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-350x250.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Regarding Mount Saint Mary’s University. Photo: Google.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/opinion/" class="category-opinion">Opinion</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/column-man-versus-machine/">Column: Man Versus Machine</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/column-man-versus-machine/" ><i class="fa fa-clock-o"></i> March 16, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_30011_1_6235dd5729b3e = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
  <div class="footer-ad">
<!-- /21621973880/palisades-footer -->
<div id='div-gpt-ad-1599687828904-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599687828904-0'); });
  </script>
</div>
</div>	  
	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Pacific Palisades">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-23965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23965"><a href="https://palisadesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-26140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26140"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">ADVERTISING</a></li>
<li id="menu-item-26142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26142"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR SERVICES</a></li>
<li id="menu-item-23964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23964"><a href="https://palisadesnews.com/2019-palisades-news-ad-sales-media-kit/">2019 PALISADES NEWS AD SALES MEDIA KIT</a></li>
<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://watchedify.com/">WATCH EDIFY</a></li>
<li id="menu-item-24090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24090"><a href="https://palisadesnews.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-26141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26141"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">CONTACT US</a></li>
<li id="menu-item-29054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29054"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>    </div></div>
    	  
	            <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Palisades News    </p>
        <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>
  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue-resource.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/moment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/palisadesnews.com\/wp-json\/","locale":{"firstDay":1,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":-25200},"settings":{"console_log":true}};
var SimpleWeatherAtts = {"f9d4c56e45b0b7bca723b23122049875":{"latitude":null,"longitude":null,"location":"Santa Monica, US","days":"0","units":"imperial","show_units":"yes","show_date":"yes","night":"no","date":"dddd","api":null,"interval":null,"timeout":null,"station":"openweather","show_current":"yes","text_align":null,"display":null,"style":null,"title":null,"inline_css":null}};
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
