<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://palisadesnews.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Column: Are You Talking Yourself Out of Saving for Retirement? Here’s How to Break the Habit - Palisades News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://palisadesnews.com/#website","url":"https://palisadesnews.com/","name":"Palisades News","description":"Palisades News is the #1 source for local Pacific Palisades news, lifestyle , culture and local advertising, pr and marketing services!","potentialAction":[{"@type":"SearchAction","target":"https://palisadesnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/#primaryimage","inLanguage":"en-US","url":"https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1.jpeg","width":1140,"height":850},{"@type":"WebPage","@id":"https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/#webpage","url":"https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/","name":"Column: Are You Talking Yourself Out of Saving for Retirement? Here\u2019s How to Break the Habit - Palisades News","isPartOf":{"@id":"https://palisadesnews.com/#website"},"primaryImageOfPage":{"@id":"https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/#primaryimage"},"datePublished":"2022-05-06T05:26:25+00:00","dateModified":"2022-05-06T05:26:26+00:00","author":{"@id":"https://palisadesnews.com/#/schema/person/dcb917fed9f12f420437a8994d481e17"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/"]}]},{"@type":"Person","@id":"https://palisadesnews.com/#/schema/person/dcb917fed9f12f420437a8994d481e17","name":"Staff Writer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="https://palisadesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="https://palisadesnews.com/comments/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Column: Are You Talking Yourself Out of Saving for Retirement? Here’s How to Break the Habit"/>
      <meta property="og:description" content="Saving for retirement can be an abstract concept. It’s something we all know we should do, but the farther away..."/>
      <meta property="og:url" content="https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/"/>
      <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1-1024x764.jpeg"/>
      <meta property="og:site_name" content="Palisades News"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Column: Are You Talking Yourself Out of Saving for Retirement? Here’s How to Break the Habit" />
      <meta name="twitter:description" content="Saving for retirement can be an abstract concept. It’s something we all know we should do, but the farther away..." />
      <meta name="twitter:url" content="https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/" />
      <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1-1024x764.jpeg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.10"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://palisadesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css'  href='https://palisadesnews.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.10' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fdb813  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fdb813 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fdb813 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fdb813 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fdb813 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #000000 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://palisadesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.10" />
<link rel='shortlink' href='https://palisadesnews.com/?p=30450' />
<link rel="alternate" type="application/json+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fcolumn-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fcolumn-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/palisades_homepage_leaderboard', [320, 50], 'div-gpt-ad-1599686612423-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1599686675262-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1599686792043-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_above_latest_news', [320, 50], 'div-gpt-ad-1599686843453-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-header', [320, 50], 'div-gpt-ad-1599686981850-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/centurycitynews_sidebarbanner_middle_240x300', [320, 50], 'div-gpt-ad-1599687668255-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_2', [320, 50], 'div-gpt-ad-1599687945911-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_3', [320, 50], 'div-gpt-ad-1599687974643-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-footer', [320, 50], 'div-gpt-ad-1599687828904-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/palisades_below_article_content_2', [320, 50], 'div-gpt-ad-1599688081491-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143507053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143507053-1');
</script>
<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//palisadesnews.com/wp-content/uploads/custom-css-js/25263.js?v=2101'></script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Palisades News"/>
  <meta property="og:title" content="Column: Are You Talking Yourself Out of Saving for Retirement? Here’s How to Break the Habit"/>
  <meta property="og:url" content="https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Saving for retirement can be an abstract concept. It’s something we all know we should do, but the farther away we are from it, the easier it is to delay making it a priority – especially when we have other financial commitments nearer on the horizon. If you find you are talking yourself out of savi"/>
  <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1.jpeg"/>
  <meta property="og:image:url" content="https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1.jpeg"/>
  <meta property="og:image:secure_url" content="https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1.jpeg"/>
  <meta property="article:published_time" content="2022-05-05T22:26:25-07:00"/>
  <meta property="article:modified_time" content="2022-05-05T22:26:26-07:00" />
  <meta property="og:updated_time" content="2022-05-05T22:26:26-07:00" />
  <meta property="article:section" content="Opinion"/>
  <meta property="article:section" content="Westside Wellness"/>
  <meta property="article:publisher" content="https://www.facebook.com/PalisadesNews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Column: Are You Talking Yourself Out of Saving for Retirement? Here’s How to Break the Habit"/>
  <meta itemprop="headline" content="Column: Are You Talking Yourself Out of Saving for Retirement? Here’s How to Break the Habit"/>
  <meta itemprop="description" content="Saving for retirement can be an abstract concept. It’s something we all know we should do, but the farther away we are from it, the easier it is to delay making it a priority – especially when we have other financial commitments nearer on the horizon. If you find you are talking yourself out of savi"/>
  <meta itemprop="image" content="https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1.jpeg"/>
  <meta itemprop="datePublished" content="2022-05-05"/>
  <meta itemprop="dateModified" content="2022-05-05T22:26:26-07:00" />
  <meta itemprop="author" content="Staff Writer"/>
  <!--<meta itemprop="publisher" content="Palisades News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Column: Are You Talking Yourself Out of Saving for Retirement? Here’s How to Break the Habit"/>
  <meta name="twitter:url" content="https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/"/>
  <meta name="twitter:description" content="Saving for retirement can be an abstract concept. It’s something we all know we should do, but the farther away we are from it, the easier it is to delay making it a priority – especially when we have other financial commitments nearer on the horizon. If you find you are talking yourself out of savi"/>
  <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>
<body  class="post-template-default single single-post postid-30450 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-23984" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a></li>
<li id="menu-item-26143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-26144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-26145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-30091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30091"><a href="https://palisadesnews.com/2022-summer-camp-guide/">2022 Summer Camp Guide</a></li>
<li id="menu-item-29055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29055"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
      <!-- menu -->
<div class="header-ad">   
<!-- /21621973880/palisades-header -->
<div id='div-gpt-ad-1599686981850-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599686981850-0'); });
  </script>
</div>
</div>
        <div class="border-top brd-bold brd-black" id="weart-menu">
          <div class="d-flex c-black l-black lh-1 f-meta border-bottom minus " id="w-menu">

            <div class="logo-inner logo f-meta l-black mx-3" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home"><img width="570" height="110" src="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" srcset="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png 570w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-150x29.png 150w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-300x58.png 300w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-350x68.png 350w" sizes="(max-width: 570px) 100vw, 570px" /></a>                </div>
                            <meta itemprop="name" content="Palisades News">
            </div>

            <!-- menu -->
              <div class="w-menu d-none d-lg-flex border-left c-meta mr-auto"><ul id="menu-main-1" class="menu"><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/meet-smpd-beat-three-neighborhood-resource-officers/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-03-at-11.43.54-AM.png"></div><span class="d-block mt-2 h6">Meet SMPD Beat Three Neighborhood Resource Officers</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/the-bay-club-in-pacific-palisades-closing/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/05/BCPP-aerial-1-1024x608-1.jpg"></div><span class="d-block mt-2 h6">The Bay Club in Pacific Palisades Closing</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/man-pistol-whipped-has-rolex-stolen-near-pacific-palisades/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-05-at-4.25.25-PM.png"></div><span class="d-block mt-2 h6">Man Pistol-Whipped, Has Rolex Stolen Near Pacific Palisades</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/pacific-palisades-centennial-celebration-this-weekend/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/05/BusinessBlock.jpg"></div><span class="d-block mt-2 h6">Pacific Palisades Centennial Celebration This Weekend</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30091"><a href="https://palisadesnews.com/2022-summer-camp-guide/">2022 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29055"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-left border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <div class="d-none d-md-flex">
			<div id="simple-weather--f9d4c56e45b0b7bca723b23122049875" class="simple-weather simple-weather--vue" :style="atts.inline_css">
  <template v-if="style !== 'widget'">
    <span v-if="hasCurrentWeather()" class="simple-weather__day simple-weather__day--current">
      <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{current_weather.dt | momentjs( atts.date )}}</span>
      <i class="sw" :class="getWeatherIcon(current_weather)"></i>
      <em class="simple-weather__temp">{{current_weather.temp | temp}} &deg;<template v-if="filter_var(atts.show_units)">{{units}}</template>
      </em>
    </span>
    <template v-if="weather_feed">
      <span v-for="(day, index) in weather_feed" v-if="isDayVisible(index, day)" class="simple-weather__day">
        <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{day.dt | momentjs(atts.date)}}</span>
        <i class="sw" :class="getWeatherIcon(day)"></i>
        <em class="simple-weather__temp">{{day.temp | temp}} &deg;<em class="simple-weather__temp-min" v-if="filter_var(atts.night)">{{day.temp_min | temp}} &deg;</em><template v-if="filter_var(atts.show_units)">{{units}}</template></em>
      </span>
    </template>
    <template v-else>
      <span v-html="error" class="error"></span>
    </template>
  </template>
  <template v-else>
    <div class="simple-weather-widget" v-if="current_weather.name || weather_feed" :class="atts.inline_css ? 'simple-weather-widget--bg' : ''">
      <h4 class='widget_title' v-if="atts.title || current_weather.name" v-text="atts.title ? atts.title : current_weather.name"></h4>
      <div class="temp">
        <span v-if="current_weather.temp" class="degrees">{{current_weather.temp | temp}} &deg;</span>
        <span class="details">
          <template v-if="current_weather.humidity">Humidity: <em class="float-right">{{current_weather.humidity}}%</em><br></template>
          <template v-if="current_weather.clouds">Clouds: <em class="float-right">{{current_weather.clouds}}%</em><br></template>
          <template v-if="current_weather.wind">Wind <small>({{current_weather.wind.deg}})</small>:
          <em class="float-right">{{current_weather.wind.speed}}<small>{{units_wind}}</small></em></template>
        </span>
      </div>
      <div class="summary">{{current_weather.desc}}</div>
      <div class="simple-weather-table" v-if="weather_feed">
        <div v-for="(day, index) in weather_feed" v-if="index < atts.days" class="simple-weather-table__row">
					<div class="simple-weather-table__date">{{day.dt | momentjs(atts.date)}}</div>
					<div class="simple-weather-table__icon"><i class="sw" :class="getWeatherIcon(day)"></i></div>
					<div class="simple-weather-table__temp">
            {{day.temp | temp}}&deg;
            <span class="simple-weather-table__temp-min">{{day.temp_min | temp}} &deg;</span>
          </div>
        </div>
      </div>
    </div>
  </template>
</div>
            <div class="w-social d-none px-3 ml-auto border-left"><ul id="menu-social" class="menu"><li id="menu-item-23982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div></div>

            <!-- search -->
              <div class="w-search px-3 border-left">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->
          </div>
        </div>
      <!-- end -->
    </header>

    <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/" itemType="https://schema.org/WebPage" itemid="https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Column: Are You Talking Yourself Out of Saving for Retirement? Here’s How to Break the Habit</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1-730x544.jpeg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="544">
            <img width="1140" height="850" src="https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1.jpeg 1140w, https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1-300x224.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1-1024x764.jpeg 1024w, https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1-150x112.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1-768x573.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1-730x544.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1-350x261.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1-1100x820.jpeg 1100w, https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1-750x559.jpeg 750w" sizes="(max-width: 1140px) 100vw, 1140px" /><div class="ccfic"><span class="ccfic-text">Left: Phil Decallejon. Right: Anthony Perez.</span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>Saving for retirement can be an abstract concept. It’s something we all know we should do, but the farther away we are from it, the easier it is to delay making it a priority – especially when we have other financial commitments nearer on the horizon. If you find you are talking yourself out of saving for retirement,&nbsp;</p>



<p>Consider reframing your thinking. A shift in perspective may be what you need to get on the right track.&nbsp;</p>



<p>Here are some common excuses people give for not saving for retirement – and how you can overcome them.</p>



<p><strong>“Retirement is a long way off.”</strong> It’s easy to get wrapped up in your current financial obligations, telling yourself that you’ll prioritize your retirement next year. However, like many worthy aspirations, building a retirement nest egg takes time and discipline. If your golden years seem far away, remind yourself of the power of saving early. Time allows you to tackle your retirement goals in smaller increments with the potential for compounded growth. Retirement will likely come faster than you think, and you’ll thank yourself later for planning ahead.</p>



<p><strong>“I’ll prioritize retirement after paying for my child’s education.”</strong> With the rising costs of college, it’s understandable if you want to help your child obtain a quality education. However, although it may feel like you’re letting your children down if you don’t make paying for their tuition your top financial goal, saving for retirement should take priority. If your retirement savings come up short, you won’t have the ability to apply for scholarships, grants, or financial aid to help bridge the gap like your child might for college.&nbsp;</p>



<p><strong>“I can’t afford to save.” </strong>If this phrase comes to mind, give your self-talk a flip. Instead, think “I can’t afford <em>not</em> to save”. Setting aside even a small amount of money each month can make a big difference, as your assets can grow with the benefit of compounding. If you are able, consider increasing your monthly contribution to continue to build your nest egg.&nbsp;</p>



<p><strong>“My family will help me.” </strong>Perhaps you’re expecting a generous inheritance or hoping that your adult kids will provide a financial cushion if you experience unexpected expenses later in life. Wishful thinking is not a strategy. Regardless of who you believe may come to your aid, it’s best to take your financial security into your own hands. Life is full of uncertainties that could impact the bank accounts for both you and your family members. Knowing your future is under financial control can give you and your family peace of mind.&nbsp;</p>



<p>Don’t let these common mantras and negative self-talk undermine your retirement. With a consistent and well-informed approach to saving and investing, you’ll be in a much better position to retire with confidence.&nbsp;</p>



<p>Consider working with a financial advisor to create a plan for your future. Together you can determine your savings targets and explore a wide range of strategies to meet your financial goals. It’s time to talk yourself back into retirement.&nbsp;</p>



<p class="has-text-align-center"><em>###</em></p>



<p>Phil Decallejon, CFA<sup>®</sup> is a Financial Advisor with Orchard Financial Group, a private wealth advisory practice of Ameriprise Financial Services, LLC. in Los Angeles, CA.&nbsp; He specializes in fee-based financial planning and asset management strategies and has been in practice for 9 years. To contact him, call 310.582.3500 | orchardfg.com | 12400 Wilshire Blvd, Suite 1210, Los Angeles, CA 90025.</p>



<p>Investment advisory products and services are made available through Ameriprise Financial Services, LLC, a registered investment adviser.</p>



<p>Investment products are not insured by the FDIC, NCUA or any federal agency, are not deposits or obligations of, or guaranteed by any financial institution, and involve investment risks including possible loss of principal and fluctuation in value.</p>



<p>Ameriprise Financial Services, LLC. Member FINRA and SIPC.</p>



<p>© 2021 Ameriprise Financial, Inc. All rights reserved.</p>



<p class="has-text-align-right">File # 3942137 (Approved until 01/2024)</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-05-05">May 5, 2022</time>
            <meta itemprop="dateModified" content="2022-05-05"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>, <a href="https://palisadesnews.com/category/westside-wellness/" rel="category tag">Westside Wellness</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Column: Are You Talking Yourself Out of Saving for Retirement? Here’s How to Break the Habit&amp;url=https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/&amp;title=Column: Are You Talking Yourself Out of Saving for Retirement? Here’s How to Break the Habit'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" >
              </div>
      <meta itemprop="name" content="Palisades News">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/palisades_below_article_content_2 --><div id='div-gpt-ad-1599688081491-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599688081491-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-30322 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/column-rick-caruso-on-taxes-just-like-trump/" title="Column: Rick Caruso On Taxes, Just Like Trump?">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/04/40062394600_23d2d678c7_c-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/40062394600_23d2d678c7_c-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/04/40062394600_23d2d678c7_c-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/04/40062394600_23d2d678c7_c-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/04/40062394600_23d2d678c7_c-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/04/40062394600_23d2d678c7_c-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/40062394600_23d2d678c7_c-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/04/40062394600_23d2d678c7_c-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/04/40062394600_23d2d678c7_c.jpg 799w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Rick Caruso speaking at a USC event in 2018. Photo: Flickr (@uscsppd).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/column-rick-caruso-on-taxes-just-like-trump/" title="Column: Rick Caruso On Taxes, Just Like Trump?">
                Column: Rick Caruso On Taxes, Just Like Trump?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 21, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/column-rick-caruso-on-taxes-just-like-trump/" title="Column: Rick Caruso On Taxes, Just Like Trump?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 21, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello In a press conference held Monday in Marina Del Rey, L.A. City Attorney &amp; Mayoral Candidate Mike...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30262 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/independent-expenditures-committee-raises-550000-in-support-of-council-candidates-soto-price-and-good-kdl-for-mayor-opposing-ofarrell-for-council/" title="Independent Expenditures Committee Raises $550,000 in Support of Council Candidates Soto, Price and Good, KDL for Mayor, Opposing O’Farrell for Council!">
                              <img width="724" height="483" src="https://palisadesnews.com/wp-content/uploads/2022/04/GettyImages-1016181554.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/GettyImages-1016181554.jpg 724w, https://palisadesnews.com/wp-content/uploads/2022/04/GettyImages-1016181554-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/04/GettyImages-1016181554-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/04/GettyImages-1016181554-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/GettyImages-1016181554-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/independent-expenditures-committee-raises-550000-in-support-of-council-candidates-soto-price-and-good-kdl-for-mayor-opposing-ofarrell-for-council/" title="Independent Expenditures Committee Raises $550,000 in Support of Council Candidates Soto, Price and Good, KDL for Mayor, Opposing O’Farrell for Council!">
                Independent Expenditures Committee Raises $550,000 in Support of Council Candidates Soto, Price and Good, KDL for Mayor, Opposing O’Farrell for Council!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 14, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/independent-expenditures-committee-raises-550000-in-support-of-council-candidates-soto-price-and-good-kdl-for-mayor-opposing-ofarrell-for-council/" title="Independent Expenditures Committee Raises $550,000 in Support of Council Candidates Soto, Price and Good, KDL for Mayor, Opposing O’Farrell for Council!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 14, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Column by Nick Antonicello According to the Los Angeles Ethics Commission, a political independent expenditures committee has raised $550,000 to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30230 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/column-feuer-calls-carusos-10-million-in-loans-to-campaign-a-charade-that-evades-the-spirit-of-l-a-s-finance-laws/" title="Column: Feuer Calls Caruso&#8217;s $10 Million in Loans to Campaign ‘A Charade That Evades the Spirit of L.a.&#8217;s Finance Laws’">
                              <img width="730" height="485" src="https://palisadesnews.com/wp-content/uploads/2022/04/rcla-timeline-intro-01-min-730x485.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/rcla-timeline-intro-01-min-730x485.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/04/rcla-timeline-intro-01-min-300x199.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/04/rcla-timeline-intro-01-min-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/04/rcla-timeline-intro-01-min-768x510.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/04/rcla-timeline-intro-01-min-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/rcla-timeline-intro-01-min-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/04/rcla-timeline-intro-01-min-750x498.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/04/rcla-timeline-intro-01-min.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Billionaire real-estate developer Rick Caruso. Photo: carusocan.com.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/column-feuer-calls-carusos-10-million-in-loans-to-campaign-a-charade-that-evades-the-spirit-of-l-a-s-finance-laws/" title="Column: Feuer Calls Caruso&#8217;s $10 Million in Loans to Campaign ‘A Charade That Evades the Spirit of L.a.&#8217;s Finance Laws’">
                Column: Feuer Calls Caruso&#8217;s $10 Million in Loans to Campaign ‘A Charade That Evades the Spirit of L.a.&#8217;s Finance Laws’              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 11, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/column-feuer-calls-carusos-10-million-in-loans-to-campaign-a-charade-that-evades-the-spirit-of-l-a-s-finance-laws/" title="Column: Feuer Calls Caruso&#8217;s $10 Million in Loans to Campaign ‘A Charade That Evades the Spirit of L.a.&#8217;s Finance Laws’">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 11, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Feuer says Caruso&#8217;s strategy will require a special interest fundraising binge! By Nick Antonicello L.A. City Attorney Mike Feuer last...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30204 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/column-nimbys-getting-a-bad-rap/" title="Column: NIMBYs Getting a Bad Rap">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/04/pali-elias-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/pali-elias-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-elias-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-elias-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-elias-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-elias-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-elias-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-elias-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-elias-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-elias-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-elias-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-elias.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/column-nimbys-getting-a-bad-rap/" title="Column: NIMBYs Getting a Bad Rap">
                Column: NIMBYs Getting a Bad Rap              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 8, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/column-nimbys-getting-a-bad-rap/" title="Column: NIMBYs Getting a Bad Rap">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 8, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias Rarely has a major group of Californians suffered a less deserved rash of insults and attacks than...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30185 post type-post status-publish format-standard has-post-thumbnail hentry category-local-business-spotlight category-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/column-tackling-childcare-costs/" title="Column: Tackling Childcare Costs">
                              <img width="730" height="544" src="https://palisadesnews.com/wp-content/uploads/2022/04/Headshots-2-730x544.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/Headshots-2-730x544.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2022/04/Headshots-2-300x224.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2022/04/Headshots-2-1024x764.jpeg 1024w, https://palisadesnews.com/wp-content/uploads/2022/04/Headshots-2-150x112.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2022/04/Headshots-2-768x573.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2022/04/Headshots-2-350x261.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/Headshots-2-1100x820.jpeg 1100w, https://palisadesnews.com/wp-content/uploads/2022/04/Headshots-2-750x559.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2022/04/Headshots-2-1140x850.jpeg 1140w, https://palisadesnews.com/wp-content/uploads/2022/04/Headshots-2.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Left: Phil Decallejon. Right: Anthony Perez.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/local-business-spotlight/" rel="category tag">Local Business Spotlight</a>, <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/column-tackling-childcare-costs/" title="Column: Tackling Childcare Costs">
                Column: Tackling Childcare Costs              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 7, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/column-tackling-childcare-costs/" title="Column: Tackling Childcare Costs">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 7, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Finding affordable, quality childcare is essential for many working parents. The current shortage of care options is helping drive up...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30117 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/mike-feuer-la-is-a-city-in-crisis-that-demands-experienced-leadership-now/" title="Mike Feuer: LA Is a City in Crisis That Demands Experienced Leadership Now!">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/04/©CourtneyLindbergPhotography_043021_424-V2-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/©CourtneyLindbergPhotography_043021_424-V2-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/04/©CourtneyLindbergPhotography_043021_424-V2-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/04/©CourtneyLindbergPhotography_043021_424-V2-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/04/©CourtneyLindbergPhotography_043021_424-V2-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/04/©CourtneyLindbergPhotography_043021_424-V2-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/04/©CourtneyLindbergPhotography_043021_424-V2-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/©CourtneyLindbergPhotography_043021_424-V2-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/04/©CourtneyLindbergPhotography_043021_424-V2-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/04/©CourtneyLindbergPhotography_043021_424-V2-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/04/©CourtneyLindbergPhotography_043021_424-V2-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/04/©CourtneyLindbergPhotography_043021_424-V2.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">LA City Attorney Mike Feuer. Photo: Lindberg Photo.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/mike-feuer-la-is-a-city-in-crisis-that-demands-experienced-leadership-now/" title="Mike Feuer: LA Is a City in Crisis That Demands Experienced Leadership Now!">
                Mike Feuer: LA Is a City in Crisis That Demands Experienced Leadership Now!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 1, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/mike-feuer-la-is-a-city-in-crisis-that-demands-experienced-leadership-now/" title="Mike Feuer: LA Is a City in Crisis That Demands Experienced Leadership Now!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 1, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">City Attorney Committed to Visiting all 101 LA Neighborhoods by June 7th&nbsp;Primary Column by Nick Antonicello For City Attorney Mike...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30069 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-opinion category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/column-demise-of-r-1-zoning-will-lead-to-new-blockbusting/" title="Column: Demise of R-1 Zoning Will Lead to New Blockbusting">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/03/IMG_0941-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/IMG_0941-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_0941-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_0941-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_0941-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_0941-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_0941-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_0941-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_0941-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_0941-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_0941-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/03/IMG_0941.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/column-demise-of-r-1-zoning-will-lead-to-new-blockbusting/" title="Column: Demise of R-1 Zoning Will Lead to New Blockbusting">
                Column: Demise of R-1 Zoning Will Lead to New Blockbusting              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 27, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/column-demise-of-r-1-zoning-will-lead-to-new-blockbusting/" title="Column: Demise of R-1 Zoning Will Lead to New Blockbusting">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 27, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Columnist Blockbusting. A technique used to encourage people to sell their property by giving the impression that...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30056 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/west-la-dems-host-five-hopefuls-in-cd-11-forum/" title="West LA Dems Host Five Hopefuls in CD-11 Forum">
                              <img width="724" height="483" src="https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1206982422.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1206982422.jpg 724w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1206982422-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1206982422-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1206982422-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1206982422-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/west-la-dems-host-five-hopefuls-in-cd-11-forum/" title="West LA Dems Host Five Hopefuls in CD-11 Forum">
                West LA Dems Host Five Hopefuls in CD-11 Forum              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 25, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/west-la-dems-host-five-hopefuls-in-cd-11-forum/" title="West LA Dems Host Five Hopefuls in CD-11 Forum">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 25, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">No Council Candidate reaches required 60% threshold, Good finishes first, Darling second and Newhouse third By Nick Antonicello The West...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30011 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/" title="Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary’s University ‘Wellness Pavilion’">
                              <img width="730" height="496" src="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM-730x496.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM-730x496.png 730w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM-300x204.png 300w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM-150x102.png 150w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM-768x522.png 768w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM-350x238.png 350w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM-750x510.png 750w, https://palisadesnews.com/wp-content/uploads/2022/03/Screen-Shot-2022-03-17-at-4.38.38-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Regarding Mount Saint Mary’s University. Photo: Google.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/" title="Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary’s University ‘Wellness Pavilion’">
                Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary’s University ‘Wellness Pavilion’              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 19, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/open-letter-to-mike-bonin-from-brentwood-homeowners-association-regarding-mount-saint-marys-university-wellness-pavilion/" title="Open Letter to Mike Bonin From Brentwood Homeowners Association Regarding Mount Saint Mary’s University ‘Wellness Pavilion’">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 19, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Submitted by the Brentwood Homeowners Association&nbsp; Dear Mike Bonin,&nbsp; In view of the urgent need for you to provide input...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29985 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-news category-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/review-equator-coffees-makes-socal-debut-in-culver-city/" title="Review: Equator Coffees Makes SoCal Debut in Culver City">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/03/Equator-Coffees-at-Ivy-Station_Culver-Cuty-008.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Courtesy Equator Coffees</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/dining/" rel="category tag">Dining</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/review-equator-coffees-makes-socal-debut-in-culver-city/" title="Review: Equator Coffees Makes SoCal Debut in Culver City">
                Review: Equator Coffees Makes SoCal Debut in Culver City              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 17, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/review-equator-coffees-makes-socal-debut-in-culver-city/" title="Review: Equator Coffees Makes SoCal Debut in Culver City">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 17, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Ivy Station location for popular NorCal shop now open&nbsp; By Dolores Quintana Equator Coffees has finally come to Southern California...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29975 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/column-man-versus-machine/" title="Column: Man Versus Machine">
                              <img width="730" height="604" src="https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-730x604.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-730x604.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-300x248.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-150x124.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-768x636.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-350x290.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender-750x621.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2022/03/FullSizeRender.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Craig Brill and a canine friend. Photo: Courtesy</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/column-man-versus-machine/" title="Column: Man Versus Machine">
                Column: Man Versus Machine              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 16, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/column-man-versus-machine/" title="Column: Man Versus Machine">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Independent candidate Craig Brill takes on the expense and bureaucracy of LA County Government! Most Angelenos have no idea what...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29958 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/543371-19-political-contributions-explode-in-cd-11-reset-to-succeed-mike-bonin/" title="$543,371.19: Political Contributions Explode in CD-11 Reset to Succeed Mike Bonin!">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/03/GettyImages-1340717299.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/543371-19-political-contributions-explode-in-cd-11-reset-to-succeed-mike-bonin/" title="$543,371.19: Political Contributions Explode in CD-11 Reset to Succeed Mike Bonin!">
                $543,371.19: Political Contributions Explode in CD-11 Reset to Succeed Mike Bonin!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 15, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/543371-19-political-contributions-explode-in-cd-11-reset-to-succeed-mike-bonin/" title="$543,371.19: Political Contributions Explode in CD-11 Reset to Succeed Mike Bonin!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Candidate Traci Park leads in dollars raised, lends $30,000 to campaign Editor’s note: these figures are as March 8, 2022...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29841 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/critical-need-for-blood-donations-on-the-westside/" title="Critical Need for Blood Donations on the Westside">
                              <img width="730" height="469" src="https://palisadesnews.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-28-at-12.22.09-PM-730x469.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-28-at-12.22.09-PM-730x469.png 730w, https://palisadesnews.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-28-at-12.22.09-PM-300x193.png 300w, https://palisadesnews.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-28-at-12.22.09-PM-150x96.png 150w, https://palisadesnews.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-28-at-12.22.09-PM-768x493.png 768w, https://palisadesnews.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-28-at-12.22.09-PM-350x225.png 350w, https://palisadesnews.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-28-at-12.22.09-PM-750x482.png 750w, https://palisadesnews.com/wp-content/uploads/2022/02/Screen-Shot-2022-02-28-at-12.22.09-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: The American Red Cross.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/critical-need-for-blood-donations-on-the-westside/" title="Critical Need for Blood Donations on the Westside">
                Critical Need for Blood Donations on the Westside              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 28, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/critical-need-for-blood-donations-on-the-westside/" title="Critical Need for Blood Donations on the Westside">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 28, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">American Red Cross, UCLA Health continue to face a national blood emergency By Dolores Quintana&nbsp; The American Red Cross continues...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29758 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/los-angeles-county-assessor-takes-look-back-with-2021-annual-report/" title="Los Angeles County Assessor Takes Look Back With 2021 Annual Report">
                              <img width="400" height="500" src="https://palisadesnews.com/wp-content/uploads/2022/02/Jeff-Official-Portrait.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/02/Jeff-Official-Portrait.jpg 400w, https://palisadesnews.com/wp-content/uploads/2022/02/Jeff-Official-Portrait-240x300.jpg 240w, https://palisadesnews.com/wp-content/uploads/2022/02/Jeff-Official-Portrait-120x150.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/02/Jeff-Official-Portrait-350x438.jpg 350w" sizes="(max-width: 400px) 100vw, 400px" /><div class="ccfic"><span class="ccfic-text">LA County Assessor Jeff Prang. Photo: Official.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/los-angeles-county-assessor-takes-look-back-with-2021-annual-report/" title="Los Angeles County Assessor Takes Look Back With 2021 Annual Report">
                Los Angeles County Assessor Takes Look Back With 2021 Annual Report              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 18, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/los-angeles-county-assessor-takes-look-back-with-2021-annual-report/" title="Los Angeles County Assessor Takes Look Back With 2021 Annual Report">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 18, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Jeff Prang Los Angeles County Assessor At the beginning of year, my Office released the 2021 Annual Report, which...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-29700 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/oped-together-we-can-end-homelessness/" title="OpEd: Together, We can End Homelessness">
                              <img width="730" height="411" src="https://palisadesnews.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-730x411.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-730x411.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-300x169.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-1024x576.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-150x84.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-768x432.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-350x197.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-1100x619.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-750x422.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image-1140x641.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/02/OpEd-Together-We-Can-End-Homelessness-Image.jpg 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Santa Monica Mirror</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/oped-together-we-can-end-homelessness/" title="OpEd: Together, We can End Homelessness">
                OpEd: Together, We can End Homelessness              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">February 10, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/oped-together-we-can-end-homelessness/" title="OpEd: Together, We can End Homelessness">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">February 10, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">It is possible. Here is how. By Craig Greiwe, Candidate for Los Angeles Mayor As someone who grew up poor...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades-sidebar', [300, 600], 'div-gpt-ad-1596148148190-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades-sidebar -->
<div id='div-gpt-ad-1596148148190-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596148148190-0'); });
  </script>
</div>
</div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Pacific Palisades and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-24808" method="post" data-id="24808" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
</p>


<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1651849737" /><input type="hidden" name="_mc4wp_form_id" value="24808" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-10" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">digital</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=palisades_news_04.29.22_hr&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596147020755-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades_sidebar_tower_2 -->
<div id='div-gpt-ad-1596147020755-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596147020755-0'); });
  </script>
</div></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_30450_0_62753a09ed976  normal " data-unique="epic_module_30450_0_62753a09ed976">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-30437 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                    <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/meet-smpd-beat-three-neighborhood-resource-officers/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Meet SMPD Beat Three Neighborhood Resource Officers" data-src="https://palisadesnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-03-at-11.43.54-AM-360x180.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-03-at-11.43.54-AM-360x180.png 360w, https://palisadesnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-03-at-11.43.54-AM-750x375.png 750w, https://palisadesnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-03-at-11.43.54-AM-1140x570.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: Phil Decallejon. Right: Anthony Perez.</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://palisadesnews.com/meet-smpd-beat-three-neighborhood-resource-officers/">Meet SMPD Beat Three Neighborhood Resource Officers</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/meet-smpd-beat-three-neighborhood-resource-officers/"><i class="fa fa-clock-o"></i> May 5, 2022</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/meet-smpd-beat-three-neighborhood-resource-officers/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>The Neighborhood Resource Officer (NRO) Program is based around the concept of community policing and collective involvement. Today we met...</p>
                    <a href="https://palisadesnews.com/meet-smpd-beat-three-neighborhood-resource-officers/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-30450 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-westside-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Column: Are You Talking Yourself Out of Saving for Retirement? Here’s How to Break the Habit" data-src="https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1-120x86.jpeg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1-120x86.jpeg 120w, https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1-350x250.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1-750x536.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2022/05/Headshots-2-1140x850-1-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: Phil Decallejon. Right: Anthony Perez.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/">Column: Are You Talking Yourself Out of Saving for Retirement? Here’s How to Break the Habit</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/column-are-you-talking-yourself-out-of-saving-for-retirement-heres-how-to-break-the-habit/" ><i class="fa fa-clock-o"></i> May 5, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-30447 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/the-bay-club-in-pacific-palisades-closing/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="The Bay Club in Pacific Palisades Closing" data-src="https://palisadesnews.com/wp-content/uploads/2022/05/BCPP-aerial-1-1024x608-1-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/05/BCPP-aerial-1-1024x608-1-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/05/BCPP-aerial-1-1024x608-1-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/05/BCPP-aerial-1-1024x608-1-750x534.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: Phil Decallejon. Right: Anthony Perez.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/the-bay-club-in-pacific-palisades-closing/">The Bay Club in Pacific Palisades Closing</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/the-bay-club-in-pacific-palisades-closing/" ><i class="fa fa-clock-o"></i> May 5, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-30444 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/man-pistol-whipped-has-rolex-stolen-near-pacific-palisades/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Man Pistol-Whipped, Has Rolex Stolen Near Pacific Palisades" data-src="https://palisadesnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-05-at-4.25.25-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-05-at-4.25.25-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-05-at-4.25.25-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-05-at-4.25.25-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: Phil Decallejon. Right: Anthony Perez.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/man-pistol-whipped-has-rolex-stolen-near-pacific-palisades/">Man Pistol-Whipped, Has Rolex Stolen Near Pacific Palisades</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/man-pistol-whipped-has-rolex-stolen-near-pacific-palisades/" ><i class="fa fa-clock-o"></i> May 5, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-30441 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/pacific-palisades-centennial-celebration-this-weekend/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pacific Palisades Centennial Celebration This Weekend" data-src="https://palisadesnews.com/wp-content/uploads/2022/05/BusinessBlock-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/05/BusinessBlock-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/05/BusinessBlock-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: Phil Decallejon. Right: Anthony Perez.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/pacific-palisades-centennial-celebration-this-weekend/">Pacific Palisades Centennial Celebration This Weekend</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/pacific-palisades-centennial-celebration-this-weekend/" ><i class="fa fa-clock-o"></i> May 5, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_30450_0_62753a09ed976 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_30450_1_62753a09ef5dc  normal " data-unique="epic_module_30450_1_62753a09ef5dc">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-30429 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink">
                <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/new-eastern-european-restaurant-making-mark-in-palisades/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="New Eastern European Restaurant Making Mark in Palisades" data-src="https://palisadesnews.com/wp-content/uploads/2022/05/o-350x250.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/05/o-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/05/o-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/05/o-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: Phil Decallejon. Right: Anthony Perez.</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/dining/" class="category-dining">Dining</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://palisadesnews.com/new-eastern-european-restaurant-making-mark-in-palisades/">New Eastern European Restaurant Making Mark in Palisades</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/staff-writer/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/new-eastern-european-restaurant-making-mark-in-palisades/"><i class="fa fa-clock-o"></i> May 4, 2022</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/new-eastern-european-restaurant-making-mark-in-palisades/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>By Dolores Quintana Blin Blin restaurant in the Pacific Palisades is really making its mark and introducing the residents to...</p>
                    <a href="https://palisadesnews.com/new-eastern-european-restaurant-making-mark-in-palisades/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-30432 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/a-westwood-restaurant-serves-94500-individual-meals-to-local-seniors-during-the-pandemic-but-they-arent-stopping-there/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="A Westwood Restaurant Serves 94,500 Individual Meals to Local Seniors During the Pandemic. But They Aren’t Stopping There" data-src="https://palisadesnews.com/wp-content/uploads/2022/05/feature-image-delphi-1-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/05/feature-image-delphi-1-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/05/feature-image-delphi-1-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/05/feature-image-delphi-1-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: Phil Decallejon. Right: Anthony Perez.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/dining/" class="category-dining">Dining</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/a-westwood-restaurant-serves-94500-individual-meals-to-local-seniors-during-the-pandemic-but-they-arent-stopping-there/">A Westwood Restaurant Serves 94,500 Individual Meals to Local Seniors During the Pandemic. But They Aren’t Stopping There</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/a-westwood-restaurant-serves-94500-individual-meals-to-local-seniors-during-the-pandemic-but-they-arent-stopping-there/" ><i class="fa fa-clock-o"></i> May 4, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-30426 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/bronze-origami-sculptures-highlight-importance-of-public-art/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Bronze Origami Sculptures Highlight Importance of Public Art" data-src="https://palisadesnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-03-at-2.21.40-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-03-at-2.21.40-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-03-at-2.21.40-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-03-at-2.21.40-PM-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2022/05/Screen-Shot-2022-05-03-at-2.21.40-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: Phil Decallejon. Right: Anthony Perez.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/video/" class="category-video">Video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/bronze-origami-sculptures-highlight-importance-of-public-art/">Bronze Origami Sculptures Highlight Importance of Public Art</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/bronze-origami-sculptures-highlight-importance-of-public-art/" ><i class="fa fa-clock-o"></i> May 3, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-30407 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/palisades-americanism-parade-association-seeks-july-4th-parade-theme-palisades-today-may-2nd-2022/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Palisades Americanism Parade Association Seeks July 4th Parade Theme: Palisades Today &#8211; May 2nd 2022" data-src="https://palisadesnews.com/wp-content/uploads/2022/05/Palisades-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/05/Palisades-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/05/Palisades-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/05/Palisades-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2022/05/Palisades-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: Phil Decallejon. Right: Anthony Perez.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/palisades-americanism-parade-association-seeks-july-4th-parade-theme-palisades-today-may-2nd-2022/">Palisades Americanism Parade Association Seeks July 4th Parade Theme: Palisades Today &#8211; May 2nd 2022</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/palisades-americanism-parade-association-seeks-july-4th-parade-theme-palisades-today-may-2nd-2022/" ><i class="fa fa-clock-o"></i> May 2, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-30423 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/outdoor-concert-series-off-the-405-returns-to-the-getty-center/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Outdoor Concert Series ‘Off the 405’ Returns to the Getty Center" data-src="https://palisadesnews.com/wp-content/uploads/2022/05/625c2d2b-ca9a-469f-a097-320ddd468b80-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/05/625c2d2b-ca9a-469f-a097-320ddd468b80-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/05/625c2d2b-ca9a-469f-a097-320ddd468b80-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/05/625c2d2b-ca9a-469f-a097-320ddd468b80-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Left: Phil Decallejon. Right: Anthony Perez.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/outdoor-concert-series-off-the-405-returns-to-the-getty-center/">Outdoor Concert Series ‘Off the 405’ Returns to the Getty Center</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/outdoor-concert-series-off-the-405-returns-to-the-getty-center/" ><i class="fa fa-clock-o"></i> May 3, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_30450_1_62753a09ef5dc = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
  <div class="footer-ad">
<!-- /21621973880/palisades-footer -->
<div id='div-gpt-ad-1599687828904-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599687828904-0'); });
  </script>
</div>
</div>	  
	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Pacific Palisades">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-23965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23965"><a href="https://palisadesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-26140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26140"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">ADVERTISING</a></li>
<li id="menu-item-26142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26142"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR SERVICES</a></li>
<li id="menu-item-23964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23964"><a href="https://palisadesnews.com/2019-palisades-news-ad-sales-media-kit/">2019 PALISADES NEWS AD SALES MEDIA KIT</a></li>
<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://watchedify.com/">WATCH EDIFY</a></li>
<li id="menu-item-24090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24090"><a href="https://palisadesnews.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-26141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26141"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">CONTACT US</a></li>
<li id="menu-item-29054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29054"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>    </div></div>
    	  
	            <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Palisades News    </p>
        <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>
  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue-resource.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/moment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/palisadesnews.com\/wp-json\/","locale":{"firstDay":1,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":-25200},"settings":{"console_log":true}};
var SimpleWeatherAtts = {"f9d4c56e45b0b7bca723b23122049875":{"latitude":null,"longitude":null,"location":"Santa Monica, US","days":"0","units":"imperial","show_units":"yes","show_date":"yes","night":"no","date":"dddd","api":null,"interval":null,"timeout":null,"station":"openweather","show_current":"yes","text_align":null,"display":null,"style":null,"title":null,"inline_css":null}};
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
