<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://palisadesnews.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Beachside Cocktails Snacks From Santa Monica Canyon Restaurant - Palisades News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://palisadesnews.com/#website","url":"https://palisadesnews.com/","name":"Palisades News","description":"Palisades News is the #1 source for local Pacific Palisades news, lifestyle , culture and local advertising, pr and marketing services!","potentialAction":[{"@type":"SearchAction","target":"https://palisadesnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/#primaryimage","inLanguage":"en-US","url":"https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n.jpg","width":1200,"height":872},{"@type":"WebPage","@id":"https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/#webpage","url":"https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/","name":"Beachside Cocktails Snacks From Santa Monica Canyon Restaurant - Palisades News","isPartOf":{"@id":"https://palisadesnews.com/#website"},"primaryImageOfPage":{"@id":"https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/#primaryimage"},"datePublished":"2022-07-21T07:24:07+00:00","dateModified":"2022-07-21T12:05:57+00:00","author":{"@id":"https://palisadesnews.com/#/schema/person/dcb917fed9f12f420437a8994d481e17"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/"]}]},{"@type":"Person","@id":"https://palisadesnews.com/#/schema/person/dcb917fed9f12f420437a8994d481e17","name":"Staff Writer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="https://palisadesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="https://palisadesnews.com/comments/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Beachside Cocktails Snacks From Santa Monica Canyon Restaurant"/>
      <meta property="og:description" content="Tallula’s offering drinks and grub 11 a.m. to 2 p.m. at to-go bar By Dolores Quintana Heading to the beach?..."/>
      <meta property="og:url" content="https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/"/>
      <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-1024x744.jpg"/>
      <meta property="og:site_name" content="Palisades News"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Beachside Cocktails Snacks From Santa Monica Canyon Restaurant" />
      <meta name="twitter:description" content="Tallula’s offering drinks and grub 11 a.m. to 2 p.m. at to-go bar By Dolores Quintana Heading to the beach?..." />
      <meta name="twitter:url" content="https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/" />
      <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-1024x744.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.10"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://palisadesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css'  href='https://palisadesnews.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.10' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fdb813  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fdb813 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fdb813 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fdb813 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fdb813 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #000000 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://palisadesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.10" />
<link rel='shortlink' href='https://palisadesnews.com/?p=31175' />
<link rel="alternate" type="application/json+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fbeachside-cocktails-snacks-from-santa-monica-canyon-restaurant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fbeachside-cocktails-snacks-from-santa-monica-canyon-restaurant%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/palisades_homepage_leaderboard', [320, 50], 'div-gpt-ad-1599686612423-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1599686675262-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1599686792043-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_above_latest_news', [320, 50], 'div-gpt-ad-1599686843453-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-header', [320, 50], 'div-gpt-ad-1599686981850-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/centurycitynews_sidebarbanner_middle_240x300', [320, 50], 'div-gpt-ad-1599687668255-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_2', [320, 50], 'div-gpt-ad-1599687945911-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_3', [320, 50], 'div-gpt-ad-1599687974643-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-footer', [320, 50], 'div-gpt-ad-1599687828904-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/palisades_below_article_content_2', [320, 50], 'div-gpt-ad-1599688081491-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143507053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143507053-1');
</script>
<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//palisadesnews.com/wp-content/uploads/custom-css-js/25263.js?v=1310'></script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Palisades News"/>
  <meta property="og:title" content="Beachside Cocktails Snacks From Santa Monica Canyon Restaurant"/>
  <meta property="og:url" content="https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Tallula’s offering drinks and grub 11 a.m. to 2 p.m. at to-go bar



By Dolores Quintana



Heading to the beach? A Santa Monica Canyon restaurant is offering cocktails and snacks from their to-go bar. 



Tallula’s Restaurant in Santa Monica has just the thing for your next trip to the beach at the"/>
  <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n.jpg"/>
  <meta property="og:image:url" content="https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n.jpg"/>
  <meta property="og:image:secure_url" content="https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n.jpg"/>
  <meta property="article:published_time" content="2022-07-21T00:24:07-07:00"/>
  <meta property="article:modified_time" content="2022-07-21T05:05:57-07:00" />
  <meta property="og:updated_time" content="2022-07-21T05:05:57-07:00" />
  <meta property="article:section" content="Dining"/>
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://www.facebook.com/PalisadesNews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Beachside Cocktails Snacks From Santa Monica Canyon Restaurant"/>
  <meta itemprop="headline" content="Beachside Cocktails Snacks From Santa Monica Canyon Restaurant"/>
  <meta itemprop="description" content="Tallula’s offering drinks and grub 11 a.m. to 2 p.m. at to-go bar



By Dolores Quintana



Heading to the beach? A Santa Monica Canyon restaurant is offering cocktails and snacks from their to-go bar. 



Tallula’s Restaurant in Santa Monica has just the thing for your next trip to the beach at the"/>
  <meta itemprop="image" content="https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n.jpg"/>
  <meta itemprop="datePublished" content="2022-07-21"/>
  <meta itemprop="dateModified" content="2022-07-21T05:05:57-07:00" />
  <meta itemprop="author" content="Staff Writer"/>
  <!--<meta itemprop="publisher" content="Palisades News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Beachside Cocktails Snacks From Santa Monica Canyon Restaurant"/>
  <meta name="twitter:url" content="https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/"/>
  <meta name="twitter:description" content="Tallula’s offering drinks and grub 11 a.m. to 2 p.m. at to-go bar



By Dolores Quintana



Heading to the beach? A Santa Monica Canyon restaurant is offering cocktails and snacks from their to-go bar. 



Tallula’s Restaurant in Santa Monica has just the thing for your next trip to the beach at the"/>
  <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>
<body  class="post-template-default single single-post postid-31175 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-23984" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a></li>
<li id="menu-item-26143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-26144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-26145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-30091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30091"><a href="https://palisadesnews.com/2022-summer-camp-guide/">2022 Summer Camp Guide</a></li>
<li id="menu-item-29055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29055"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
      <!-- menu -->
<div class="header-ad">   
<!-- /21621973880/palisades-header -->
<div id='div-gpt-ad-1599686981850-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599686981850-0'); });
  </script>
</div>
</div>
        <div class="border-top brd-bold brd-black" id="weart-menu">
          <div class="d-flex c-black l-black lh-1 f-meta border-bottom minus " id="w-menu">

            <div class="logo-inner logo f-meta l-black mx-3" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home"><img width="570" height="110" src="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" srcset="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png 570w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-150x29.png 150w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-300x58.png 300w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-350x68.png 350w" sizes="(max-width: 570px) 100vw, 570px" /></a>                </div>
                            <meta itemprop="name" content="Palisades News">
            </div>

            <!-- menu -->
              <div class="w-menu d-none d-lg-flex border-left c-meta mr-auto"><ul id="menu-main-1" class="menu"><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n.jpg"></div><span class="d-block mt-2 h6">Beachside Cocktails Snacks From Santa Monica Canyon Restaurant</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/deaf-theatre-group-debuts-a-fresh-take-on-sophocless-oedipus-at-the-getty-villa/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/07/villa_outerperistyle_1300x756_iris-1300x756-1.jpg"></div><span class="d-block mt-2 h6">Deaf Theatre Group Debuts a Fresh Take on Sophocles’s Oedipus at the Getty Villa</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/hiker-hoisted-to-saftey-by-lafd/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/07/palisades.jpeg"></div><span class="d-block mt-2 h6">Hiker Hoisted to Saftey by LAFD</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/sees-candy-closes-palisades-village-store/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/07/117106120_10158666207900645_5741620961490170497_n.jpg"></div><span class="d-block mt-2 h6">See’s Candy Closes Palisades Village Store</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30091"><a href="https://palisadesnews.com/2022-summer-camp-guide/">2022 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29055"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-left border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <div class="d-none d-md-flex">
			<div id="simple-weather--f9d4c56e45b0b7bca723b23122049875" class="simple-weather simple-weather--vue" :style="atts.inline_css">
  <template v-if="style !== 'widget'">
    <span v-if="hasCurrentWeather()" class="simple-weather__day simple-weather__day--current">
      <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{current_weather.dt | momentjs( atts.date )}}</span>
      <i class="sw" :class="getWeatherIcon(current_weather)"></i>
      <em class="simple-weather__temp">{{current_weather.temp | temp}} &deg;<template v-if="filter_var(atts.show_units)">{{units}}</template>
      </em>
    </span>
    <template v-if="weather_feed">
      <span v-for="(day, index) in weather_feed" v-if="isDayVisible(index, day)" class="simple-weather__day">
        <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{day.dt | momentjs(atts.date)}}</span>
        <i class="sw" :class="getWeatherIcon(day)"></i>
        <em class="simple-weather__temp">{{day.temp | temp}} &deg;<em class="simple-weather__temp-min" v-if="filter_var(atts.night)">{{day.temp_min | temp}} &deg;</em><template v-if="filter_var(atts.show_units)">{{units}}</template></em>
      </span>
    </template>
    <template v-else>
      <span v-html="error" class="error"></span>
    </template>
  </template>
  <template v-else>
    <div class="simple-weather-widget" v-if="current_weather.name || weather_feed" :class="atts.inline_css ? 'simple-weather-widget--bg' : ''">
      <h4 class='widget_title' v-if="atts.title || current_weather.name" v-text="atts.title ? atts.title : current_weather.name"></h4>
      <div class="temp">
        <span v-if="current_weather.temp" class="degrees">{{current_weather.temp | temp}} &deg;</span>
        <span class="details">
          <template v-if="current_weather.humidity">Humidity: <em class="float-right">{{current_weather.humidity}}%</em><br></template>
          <template v-if="current_weather.clouds">Clouds: <em class="float-right">{{current_weather.clouds}}%</em><br></template>
          <template v-if="current_weather.wind">Wind <small>({{current_weather.wind.deg}})</small>:
          <em class="float-right">{{current_weather.wind.speed}}<small>{{units_wind}}</small></em></template>
        </span>
      </div>
      <div class="summary">{{current_weather.desc}}</div>
      <div class="simple-weather-table" v-if="weather_feed">
        <div v-for="(day, index) in weather_feed" v-if="index < atts.days" class="simple-weather-table__row">
					<div class="simple-weather-table__date">{{day.dt | momentjs(atts.date)}}</div>
					<div class="simple-weather-table__icon"><i class="sw" :class="getWeatherIcon(day)"></i></div>
					<div class="simple-weather-table__temp">
            {{day.temp | temp}}&deg;
            <span class="simple-weather-table__temp-min">{{day.temp_min | temp}} &deg;</span>
          </div>
        </div>
      </div>
    </div>
  </template>
</div>
            <div class="w-social d-none px-3 ml-auto border-left"><ul id="menu-social" class="menu"><li id="menu-item-23982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div></div>

            <!-- search -->
              <div class="w-search px-3 border-left">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->
          </div>
        </div>
      <!-- end -->
    </header>

    <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/" itemType="https://schema.org/WebPage" itemid="https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Beachside Cocktails Snacks From Santa Monica Canyon Restaurant</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-730x530.jpg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="530">
            <img width="1200" height="872" src="https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n.jpg 1200w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-300x218.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-1024x744.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-150x109.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-768x558.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-730x530.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-350x254.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-1100x799.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-750x545.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-1140x828.jpg 1140w" sizes="(max-width: 1200px) 100vw, 1200px" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@tallulasrestaurant).</span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Tallula’s offering drinks and grub 11 a.m. to 2 p.m. at to-go bar</strong></p>



<p><strong>By Dolores Quintana</strong></p>



<p>Heading to the beach? A Santa Monica Canyon restaurant is offering cocktails and snacks from their to-go bar.&nbsp;</p>



<p>Tallula’s Restaurant in Santa Monica has just the thing for your next trip to the beach at their new Pop Up/To Go Bar at their restaurant. They recently announced, via their <a href="https://www.instagram.com/p/CfhEo2yJZxP/" target="_blank" rel="noreferrer noopener">Instagram page</a>, this new special feature at the restaurant and said,“Heading to the beach this weekend? Swing by Tallula’s between 11:00 a.m. and 2:00 p.m. to pick up snacks and cocktails from our pop-up To-Go Bar.”</p>



<p>The menu for the Pop Up/To Got bar consists of your choice of two packs of veggie, chicken or beef tacos, two chicken taquitos, and mushroom and chorizo empanadas that come with chips and salsa. The prices range from $11.00 to $13.00. For those who aren’t as hungry, the menu includes snack packs of chips, salsa and guacamole, chips and salsa, or spicy garlic chili peanuts. As for beverages, you can satisfy your thirst with cold brew, agua fresca or the more standard choices of water, Coke or Sprite.&nbsp;</p>



<p>The cocktail options on the menu are a classic Paloma, a hibiscus margarita, mezcal margarita, or the “friggin good” margarita.&nbsp;</p>



<p>The Pop Up/To Go Bar does take place during their Talula’s Weekend Brunch, so if you like air conditioning over the great outdoors, you can stay and have a great time at the restaurant.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-07-21">July 21, 2022</time>
            <meta itemprop="dateModified" content="2022-07-21"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://palisadesnews.com/category/dining/" rel="category tag">Dining</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Beachside Cocktails Snacks From Santa Monica Canyon Restaurant&amp;url=https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/&amp;title=Beachside Cocktails Snacks From Santa Monica Canyon Restaurant'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" >
              </div>
      <meta itemprop="name" content="Palisades News">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/palisades_below_article_content_2 --><div id='div-gpt-ad-1599688081491-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599688081491-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-31166 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/deaf-theatre-group-debuts-a-fresh-take-on-sophocless-oedipus-at-the-getty-villa/" title="Deaf Theatre Group Debuts a Fresh Take on Sophocles’s Oedipus at the Getty Villa">
                              <img width="730" height="425" src="https://palisadesnews.com/wp-content/uploads/2022/07/villa_outerperistyle_1300x756_iris-1300x756-1-730x425.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/07/villa_outerperistyle_1300x756_iris-1300x756-1-730x425.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/07/villa_outerperistyle_1300x756_iris-1300x756-1-300x174.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/07/villa_outerperistyle_1300x756_iris-1300x756-1-1024x595.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/07/villa_outerperistyle_1300x756_iris-1300x756-1-150x87.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/07/villa_outerperistyle_1300x756_iris-1300x756-1-768x447.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/07/villa_outerperistyle_1300x756_iris-1300x756-1-350x204.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/07/villa_outerperistyle_1300x756_iris-1300x756-1-1100x640.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/07/villa_outerperistyle_1300x756_iris-1300x756-1-750x436.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/07/villa_outerperistyle_1300x756_iris-1300x756-1-1140x663.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/07/villa_outerperistyle_1300x756_iris-1300x756-1.jpg 1300w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/deaf-theatre-group-debuts-a-fresh-take-on-sophocless-oedipus-at-the-getty-villa/" title="Deaf Theatre Group Debuts a Fresh Take on Sophocles’s Oedipus at the Getty Villa">
                Deaf Theatre Group Debuts a Fresh Take on Sophocles’s Oedipus at the Getty Villa              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 19, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/deaf-theatre-group-debuts-a-fresh-take-on-sophocless-oedipus-at-the-getty-villa/" title="Deaf Theatre Group Debuts a Fresh Take on Sophocles’s Oedipus at the Getty Villa">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 19, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The J. Paul Getty Museum and Los Angeles’s Tony Award-winning Deaf West Theatre present a thrilling fresh take on Sophocles’s...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31156 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/hiker-hoisted-to-saftey-by-lafd/" title="Hiker Hoisted to Saftey by LAFD">
                              <img width="700" height="447" src="https://palisadesnews.com/wp-content/uploads/2022/07/palisades.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/07/palisades.jpeg 700w, https://palisadesnews.com/wp-content/uploads/2022/07/palisades-300x192.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2022/07/palisades-150x96.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2022/07/palisades-350x224.jpeg 350w" sizes="(max-width: 700px) 100vw, 700px" /><div class="ccfic"><span class="ccfic-text">An LAFD Air Ambulance Team lifts a distressed/injured hiker to safety in the past. Photo: LAFD.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/hiker-hoisted-to-saftey-by-lafd/" title="Hiker Hoisted to Saftey by LAFD">
                Hiker Hoisted to Saftey by LAFD              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 19, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/hiker-hoisted-to-saftey-by-lafd/" title="Hiker Hoisted to Saftey by LAFD">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 19, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Hiker hoisted to safety in Trippet Ranch area Friday  A hiker was rescued hiking in the Topanga-area Friday evening.&nbsp; According...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31153 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/sees-candy-closes-palisades-village-store/" title="See’s Candy Closes Palisades Village Store">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/07/117106120_10158666207900645_5741620961490170497_n-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/07/117106120_10158666207900645_5741620961490170497_n-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/07/117106120_10158666207900645_5741620961490170497_n-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/07/117106120_10158666207900645_5741620961490170497_n-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/07/117106120_10158666207900645_5741620961490170497_n-768x513.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/07/117106120_10158666207900645_5741620961490170497_n-350x234.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/07/117106120_10158666207900645_5741620961490170497_n-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/07/117106120_10158666207900645_5741620961490170497_n-750x501.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/07/117106120_10158666207900645_5741620961490170497_n.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/sees-candy-closes-palisades-village-store/" title="See’s Candy Closes Palisades Village Store">
                See’s Candy Closes Palisades Village Store              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 19, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/sees-candy-closes-palisades-village-store/" title="See’s Candy Closes Palisades Village Store">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 19, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Store closed as of July 16 See’s Candy has closed permanently in Pacific Palisades.&nbsp; The store, located in Palisades Village...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31150 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/city-of-los-angeles-announces-lowest-water-use-in-the-month-of-june-on-record/" title="City of Los Angeles Announces Lowest Water Use in the Month of June on Record">
                              <img width="724" height="483" src="https://palisadesnews.com/wp-content/uploads/2022/07/pali-4.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/07/pali-4.jpg 724w, https://palisadesnews.com/wp-content/uploads/2022/07/pali-4-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/07/pali-4-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/07/pali-4-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/07/pali-4-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/city-of-los-angeles-announces-lowest-water-use-in-the-month-of-june-on-record/" title="City of Los Angeles Announces Lowest Water Use in the Month of June on Record">
                City of Los Angeles Announces Lowest Water Use in the Month of June on Record              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 18, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/city-of-los-angeles-announces-lowest-water-use-in-the-month-of-june-on-record/" title="City of Los Angeles Announces Lowest Water Use in the Month of June on Record">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 18, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LADWP customers used 9 percent less water in June 2022 than in June 2021 Amid persistent drought conditions, Mayor Eric...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31147 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/million-dollars-of-merchandise-stolen-from-local-shopping-center-in-broad-daylight-palisades-today-july-18th-2022/" title="Million Dollars Of Merchandise Stolen From Local Shopping Center in Broad Daylight: Palisades Today &#8211; July 18th, 2022">
                              <img width="730" height="408" src="https://palisadesnews.com/wp-content/uploads/2022/07/palisades-1-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/07/palisades-1-730x408.png 730w, https://palisadesnews.com/wp-content/uploads/2022/07/palisades-1-300x167.png 300w, https://palisadesnews.com/wp-content/uploads/2022/07/palisades-1-1024x572.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/07/palisades-1-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2022/07/palisades-1-768x429.png 768w, https://palisadesnews.com/wp-content/uploads/2022/07/palisades-1-1536x858.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/07/palisades-1-2048x1143.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/07/palisades-1-350x195.png 350w, https://palisadesnews.com/wp-content/uploads/2022/07/palisades-1-1100x614.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/07/palisades-1-750x419.png 750w, https://palisadesnews.com/wp-content/uploads/2022/07/palisades-1-1140x636.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/million-dollars-of-merchandise-stolen-from-local-shopping-center-in-broad-daylight-palisades-today-july-18th-2022/" title="Million Dollars Of Merchandise Stolen From Local Shopping Center in Broad Daylight: Palisades Today &#8211; July 18th, 2022">
                Million Dollars Of Merchandise Stolen From Local Shopping Center in Broad Daylight: Palisades Today &#8211; July 18th, 2022              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 18, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/million-dollars-of-merchandise-stolen-from-local-shopping-center-in-broad-daylight-palisades-today-july-18th-2022/" title="Million Dollars Of Merchandise Stolen From Local Shopping Center in Broad Daylight: Palisades Today &#8211; July 18th, 2022">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 18, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes.* Half Million Dollars Of Merchandise Stolen From Local Shopping Center in Broad...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31144 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/fleetwood-macs-lindsey-buckingham-buys-brentwood-mansion/" title="Fleetwood Mac’s Lindsey Buckingham Buys Brentwood Mansion">
                              <img width="730" height="430" src="https://palisadesnews.com/wp-content/uploads/2022/07/1280px-LindsBuckPort071018-48_44380859925-730x430.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/07/1280px-LindsBuckPort071018-48_44380859925-730x430.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/07/1280px-LindsBuckPort071018-48_44380859925-300x177.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/07/1280px-LindsBuckPort071018-48_44380859925-1024x603.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/07/1280px-LindsBuckPort071018-48_44380859925-150x88.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/07/1280px-LindsBuckPort071018-48_44380859925-768x452.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/07/1280px-LindsBuckPort071018-48_44380859925-350x206.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/07/1280px-LindsBuckPort071018-48_44380859925-1100x648.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/07/1280px-LindsBuckPort071018-48_44380859925-750x442.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/07/1280px-LindsBuckPort071018-48_44380859925-1140x672.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/07/1280px-LindsBuckPort071018-48_44380859925.jpg 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Lindsey Buckingham performing in 2018. Photo: Wikimedia Commons.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/fleetwood-macs-lindsey-buckingham-buys-brentwood-mansion/" title="Fleetwood Mac’s Lindsey Buckingham Buys Brentwood Mansion">
                Fleetwood Mac’s Lindsey Buckingham Buys Brentwood Mansion              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 16, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/fleetwood-macs-lindsey-buckingham-buys-brentwood-mansion/" title="Fleetwood Mac’s Lindsey Buckingham Buys Brentwood Mansion">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Brentwood Park mansion bought in off-market sale for $14 million By Dolores Quintana In an off-market sale, musician Lindsey Buckingham...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31141 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/henry-mancinis-former-malibu-beach-home-hits-market/" title="Henry Mancini’s Former Malibu Beach Home Hits Market">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/07/Mancini-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/07/Mancini-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/07/Mancini-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/07/Mancini-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/07/Mancini-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/07/Mancini-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/07/Mancini-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/07/Mancini-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/07/Mancini-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/07/Mancini-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/07/Mancini-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/07/Mancini.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Brooks Baxter, Amplify Real Estate Marketing</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/henry-mancinis-former-malibu-beach-home-hits-market/" title="Henry Mancini’s Former Malibu Beach Home Hits Market">
                Henry Mancini’s Former Malibu Beach Home Hits Market              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 16, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/henry-mancinis-former-malibu-beach-home-hits-market/" title="Henry Mancini’s Former Malibu Beach Home Hits Market">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">$12.9 million price tag for La Costa beach property By Dolores Quintana The Mancini Family Trust has put Henry Mancini’s...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31138 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/undeveloped-bel-air-property-with-backstory-sees-11-million-price-hike/" title="Undeveloped Bel Air Property With Backstory Sees $11 Million Price Hike">
                              <img width="730" height="506" src="https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-11.28.17-AM-730x506.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-11.28.17-AM-730x506.png 730w, https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-11.28.17-AM-300x208.png 300w, https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-11.28.17-AM-150x104.png 150w, https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-11.28.17-AM-768x532.png 768w, https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-11.28.17-AM-350x243.png 350w, https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-11.28.17-AM-750x520.png 750w, https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-11.28.17-AM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The 1.3. acre property in Bel Air previously owned by Robert Shapiro. Photo: Google.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/undeveloped-bel-air-property-with-backstory-sees-11-million-price-hike/" title="Undeveloped Bel Air Property With Backstory Sees $11 Million Price Hike">
                Undeveloped Bel Air Property With Backstory Sees $11 Million Price Hike              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 15, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/undeveloped-bel-air-property-with-backstory-sees-11-million-price-hike/" title="Undeveloped Bel Air Property With Backstory Sees $11 Million Price Hike">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">1.3-acre lot sits just off Nimes Road By Dolores Quintana&nbsp; The Colombian billionaire Jamie Gilinski has raised the listing price...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31135 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/santa-monica-city-council-looking-into-using-beachfront-land-for-homeless-veterans/" title="Santa Monica City Council Looking Into Using Beachfront Land for Homeless Veterans">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/07/IMG_3890-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/07/IMG_3890-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/07/IMG_3890-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/07/IMG_3890-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/07/IMG_3890-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/07/IMG_3890-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/07/IMG_3890-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/07/IMG_3890-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/07/IMG_3890-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/07/IMG_3890-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/07/IMG_3890-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/07/IMG_3890.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The parking lot and playground at 772-798 Pacific Coast Highway. Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/santa-monica-city-council-looking-into-using-beachfront-land-for-homeless-veterans/" title="Santa Monica City Council Looking Into Using Beachfront Land for Homeless Veterans">
                Santa Monica City Council Looking Into Using Beachfront Land for Homeless Veterans              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 15, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/santa-monica-city-council-looking-into-using-beachfront-land-for-homeless-veterans/" title="Santa Monica City Council Looking Into Using Beachfront Land for Homeless Veterans">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Council votes to review title of 1888 deed of land just north of Jonathan Club By Dolores Quintana Santa Monica...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31132 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/man-sentenced-to-over-11-years-in-prison-for-robbery-spree-of-usps-carriers/" title="Man Sentenced to Over 11 Years in Prison for Robbery Spree of USPS Carriers">
                              <img width="730" height="496" src="https://palisadesnews.com/wp-content/uploads/2022/07/YearReview2_large-story-730x496.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/07/YearReview2_large-story-730x496.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/07/YearReview2_large-story-300x204.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/07/YearReview2_large-story-150x102.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/07/YearReview2_large-story-768x521.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/07/YearReview2_large-story-350x238.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/07/YearReview2_large-story-750x509.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/07/YearReview2_large-story.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: USPS.com</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/man-sentenced-to-over-11-years-in-prison-for-robbery-spree-of-usps-carriers/" title="Man Sentenced to Over 11 Years in Prison for Robbery Spree of USPS Carriers">
                Man Sentenced to Over 11 Years in Prison for Robbery Spree of USPS Carriers              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 15, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/man-sentenced-to-over-11-years-in-prison-for-robbery-spree-of-usps-carriers/" title="Man Sentenced to Over 11 Years in Prison for Robbery Spree of USPS Carriers">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Elvyn Antonio Rodriguez charged in connection to 2021 spree A Nicaraguan national illegally residing in the United States has been...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31129 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/column-potential-power-grab-by-la-county-board-of-supervisors-hostile-to-sheriff-alex-villanueva-is-no-reform-at-all/" title="Column: Potential “Power Grab” by LA County Board of Supervisors Hostile to Sheriff Alex Villanueva Is No Reform at All!">
                              <img width="730" height="383" src="https://palisadesnews.com/wp-content/uploads/2022/07/Post_Sheriff-year-video_073120-730x383.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/07/Post_Sheriff-year-video_073120-730x383.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/07/Post_Sheriff-year-video_073120-300x157.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/07/Post_Sheriff-year-video_073120-150x79.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/07/Post_Sheriff-year-video_073120-768x403.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/07/Post_Sheriff-year-video_073120-350x184.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/07/Post_Sheriff-year-video_073120-750x393.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/07/Post_Sheriff-year-video_073120.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: LASD.org</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/column-potential-power-grab-by-la-county-board-of-supervisors-hostile-to-sheriff-alex-villanueva-is-no-reform-at-all/" title="Column: Potential “Power Grab” by LA County Board of Supervisors Hostile to Sheriff Alex Villanueva Is No Reform at All!">
                Column: Potential “Power Grab” by LA County Board of Supervisors Hostile to Sheriff Alex Villanueva Is No Reform at All!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 15, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/column-potential-power-grab-by-la-county-board-of-supervisors-hostile-to-sheriff-alex-villanueva-is-no-reform-at-all/" title="Column: Potential “Power Grab” by LA County Board of Supervisors Hostile to Sheriff Alex Villanueva Is No Reform at All!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LA Supervisors Mitchell, Solis Seek to undermine the sheriff’s race between incumbent Alex Villanueva and challenger Robert Luna! By Nick...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31126 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/pacific-palisades-community-council-notice-of-election-nomination/" title="Pacific Palisades Community Council Notice of Election Nomination">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/07/GettyImages-1402352907-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/07/GettyImages-1402352907-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/07/GettyImages-1402352907-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/07/GettyImages-1402352907-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/07/GettyImages-1402352907-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/07/GettyImages-1402352907-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/07/GettyImages-1402352907-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/07/GettyImages-1402352907-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/07/GettyImages-1402352907-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/07/GettyImages-1402352907-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/07/GettyImages-1402352907-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/07/GettyImages-1402352907.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/pacific-palisades-community-council-notice-of-election-nomination/" title="Pacific Palisades Community Council Notice of Election Nomination">
                Pacific Palisades Community Council Notice of Election Nomination              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 15, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/pacific-palisades-community-council-notice-of-election-nomination/" title="Pacific Palisades Community Council Notice of Election Nomination">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Applications for Area and At-large Representative positions now welcome Submitted by the Pacific Palisades Community Council Pacific Palisades Community Council...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31123 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/taking-the-metro-from-santa-monica-to-whittier/" title="Taking the Metro From Santa Monica to Whittier?">
                              <img width="724" height="483" src="https://palisadesnews.com/wp-content/uploads/2022/07/Paliasdes-Metro.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/07/Paliasdes-Metro.jpeg 724w, https://palisadesnews.com/wp-content/uploads/2022/07/Paliasdes-Metro-300x200.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2022/07/Paliasdes-Metro-150x100.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2022/07/Paliasdes-Metro-350x233.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2022/07/Paliasdes-Metro-272x182.jpeg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/taking-the-metro-from-santa-monica-to-whittier/" title="Taking the Metro From Santa Monica to Whittier?">
                Taking the Metro From Santa Monica to Whittier?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 15, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/taking-the-metro-from-santa-monica-to-whittier/" title="Taking the Metro From Santa Monica to Whittier?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Metro Los Angeles mulling extension of Gold Line to Whittier By Dolores Quintana Could it be possible for Westside Metro...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31113 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/popular-malibu-seafood-restaurant-opens-in-grand-central-market/" title="Popular Malibu Seafood Restaurant Opens in Grand Central Market">
                              <img width="730" height="484" src="https://palisadesnews.com/wp-content/uploads/2022/07/FF0BEF9F-9B6D-4B3A-AF33-DF017B3DE54B-730x484.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/07/FF0BEF9F-9B6D-4B3A-AF33-DF017B3DE54B-730x484.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/07/FF0BEF9F-9B6D-4B3A-AF33-DF017B3DE54B-300x199.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/07/FF0BEF9F-9B6D-4B3A-AF33-DF017B3DE54B-1024x678.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/07/FF0BEF9F-9B6D-4B3A-AF33-DF017B3DE54B-150x99.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/07/FF0BEF9F-9B6D-4B3A-AF33-DF017B3DE54B-768x509.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/07/FF0BEF9F-9B6D-4B3A-AF33-DF017B3DE54B-350x232.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/07/FF0BEF9F-9B6D-4B3A-AF33-DF017B3DE54B-1100x729.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/07/FF0BEF9F-9B6D-4B3A-AF33-DF017B3DE54B-750x497.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/07/FF0BEF9F-9B6D-4B3A-AF33-DF017B3DE54B-1140x755.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/07/FF0BEF9F-9B6D-4B3A-AF33-DF017B3DE54B.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Broadstreet Oyster’s lobster roll. Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/dining/" rel="category tag">Dining</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/popular-malibu-seafood-restaurant-opens-in-grand-central-market/" title="Popular Malibu Seafood Restaurant Opens in Grand Central Market">
                Popular Malibu Seafood Restaurant Opens in Grand Central Market              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 14, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/popular-malibu-seafood-restaurant-opens-in-grand-central-market/" title="Popular Malibu Seafood Restaurant Opens in Grand Central Market">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 14, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Broad Street Oyster up and running in Downtown By Dolores Quintana Malibu’s own Broad Street Oyster Company has opened a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31108 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/these-are-the-highest-rated-restaurants-on-the-westside-according-to-yelp/" title="These Are the Highest-Rated Restaurants on the Westside According to Yelp">
                              <img width="730" height="578" src="https://palisadesnews.com/wp-content/uploads/2022/07/pali-yelp-730x578.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/07/pali-yelp-730x578.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/07/pali-yelp-300x237.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/07/pali-yelp-1024x811.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/07/pali-yelp-150x119.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/07/pali-yelp-768x608.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/07/pali-yelp-350x277.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/07/pali-yelp-1100x871.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/07/pali-yelp-750x594.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/07/pali-yelp-1140x902.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/07/pali-yelp.jpg 1195w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">n/naka on Overland Avenue. Photo: n/naka (Facebook).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/dining/" rel="category tag">Dining</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/these-are-the-highest-rated-restaurants-on-the-westside-according-to-yelp/" title="These Are the Highest-Rated Restaurants on the Westside According to Yelp">
                These Are the Highest-Rated Restaurants on the Westside According to Yelp              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 13, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/these-are-the-highest-rated-restaurants-on-the-westside-according-to-yelp/" title="These Are the Highest-Rated Restaurants on the Westside According to Yelp">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 13, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Yelp releases list of 100 restaurants in Los Angeles with highest rating By Dolores Quintana Yelp has named its top...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades-sidebar', [300, 600], 'div-gpt-ad-1596148148190-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades-sidebar -->
<div id='div-gpt-ad-1596148148190-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596148148190-0'); });
  </script>
</div>
</div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Pacific Palisades and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-24808" method="post" data-id="24808" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
</p>


<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1658442121" /><input type="hidden" name="_mc4wp_form_id" value="24808" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-10" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">digital</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=palisades_news_06.24.22_hr&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596147020755-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades_sidebar_tower_2 -->
<div id='div-gpt-ad-1596147020755-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596147020755-0'); });
  </script>
</div></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_31175_0_62d9d18975e7e  normal " data-unique="epic_module_31175_0_62d9d18975e7e">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-31178 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
                    <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/farmers-market-inspires-customer-to-study-agriculture/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Farmers Market Inspires Customer to Study Agriculture" data-src="https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-1.15.30-PM-360x180.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-1.15.30-PM-360x180.png 360w, https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-1.15.30-PM-750x375.png 750w, https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-1.15.30-PM-1140x570.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@tallulasrestaurant).</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/food-drink/" class="category-food-drink">Food &amp; Drink</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://palisadesnews.com/farmers-market-inspires-customer-to-study-agriculture/">Farmers Market Inspires Customer to Study Agriculture</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/farmers-market-inspires-customer-to-study-agriculture/"><i class="fa fa-clock-o"></i> July 21, 2022</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/farmers-market-inspires-customer-to-study-agriculture/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Today at the Santa Monica Farmers Market we chat with a family about the importance of local markets and how...</p>
                    <a href="https://palisadesnews.com/farmers-market-inspires-customer-to-study-agriculture/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-31175 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Beachside Cocktails Snacks From Santa Monica Canyon Restaurant" data-src="https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-300x218.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-1024x744.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-150x109.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-768x558.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-730x530.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-1100x799.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-750x545.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n-1140x828.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/07/292233529_3275765026002188_2611935835189680753_n.jpg 1200w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@tallulasrestaurant).</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/">Beachside Cocktails Snacks From Santa Monica Canyon Restaurant</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/beachside-cocktails-snacks-from-santa-monica-canyon-restaurant/" ><i class="fa fa-clock-o"></i> July 21, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-31169 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/young-adult-with-autism-makes-a-splash-while-achieving-lifelong-goals/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Young Adult With Autism Makes a Splash While Achieving Lifelong Goals" data-src="https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-6.33.49-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-6.33.49-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-6.33.49-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-6.33.49-PM-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-6.33.49-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@tallulasrestaurant).</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/young-adult-with-autism-makes-a-splash-while-achieving-lifelong-goals/">Young Adult With Autism Makes a Splash While Achieving Lifelong Goals</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/young-adult-with-autism-makes-a-splash-while-achieving-lifelong-goals/" ><i class="fa fa-clock-o"></i> July 20, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-31166 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/deaf-theatre-group-debuts-a-fresh-take-on-sophocless-oedipus-at-the-getty-villa/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Deaf Theatre Group Debuts a Fresh Take on Sophocles’s Oedipus at the Getty Villa" data-src="https://palisadesnews.com/wp-content/uploads/2022/07/villa_outerperistyle_1300x756_iris-1300x756-1-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/07/villa_outerperistyle_1300x756_iris-1300x756-1-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/07/villa_outerperistyle_1300x756_iris-1300x756-1-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/07/villa_outerperistyle_1300x756_iris-1300x756-1-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@tallulasrestaurant).</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/deaf-theatre-group-debuts-a-fresh-take-on-sophocless-oedipus-at-the-getty-villa/">Deaf Theatre Group Debuts a Fresh Take on Sophocles’s Oedipus at the Getty Villa</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/deaf-theatre-group-debuts-a-fresh-take-on-sophocless-oedipus-at-the-getty-villa/" ><i class="fa fa-clock-o"></i> July 19, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-31159 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/where-to-celebrate-national-ice-cream-month-on-the-westside/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Where to Celebrate National Ice Cream Month on the Westside!" data-src="https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-6.32.42-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-6.32.42-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-6.32.42-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-6.32.42-PM-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-15-at-6.32.42-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@tallulasrestaurant).</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/where-to-celebrate-national-ice-cream-month-on-the-westside/">Where to Celebrate National Ice Cream Month on the Westside!</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/where-to-celebrate-national-ice-cream-month-on-the-westside/" ><i class="fa fa-clock-o"></i> July 19, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_31175_0_62d9d18975e7e = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_31175_1_62d9d18978a5b  normal " data-unique="epic_module_31175_1_62d9d18978a5b">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-31141 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
                <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/henry-mancinis-former-malibu-beach-home-hits-market/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Henry Mancini’s Former Malibu Beach Home Hits Market" data-src="https://palisadesnews.com/wp-content/uploads/2022/07/Mancini-350x250.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/07/Mancini-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/07/Mancini-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/07/Mancini-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@tallulasrestaurant).</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://palisadesnews.com/henry-mancinis-former-malibu-beach-home-hits-market/">Henry Mancini’s Former Malibu Beach Home Hits Market</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/staff-writer/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/henry-mancinis-former-malibu-beach-home-hits-market/"><i class="fa fa-clock-o"></i> July 16, 2022</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/henry-mancinis-former-malibu-beach-home-hits-market/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>$12.9 million price tag for La Costa beach property By Dolores Quintana The Mancini Family Trust has put Henry Mancini’s...</p>
                    <a href="https://palisadesnews.com/henry-mancinis-former-malibu-beach-home-hits-market/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-31150 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/city-of-los-angeles-announces-lowest-water-use-in-the-month-of-june-on-record/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="City of Los Angeles Announces Lowest Water Use in the Month of June on Record" data-src="https://palisadesnews.com/wp-content/uploads/2022/07/pali-4-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/07/pali-4-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/07/pali-4-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@tallulasrestaurant).</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/city-of-los-angeles-announces-lowest-water-use-in-the-month-of-june-on-record/">City of Los Angeles Announces Lowest Water Use in the Month of June on Record</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/city-of-los-angeles-announces-lowest-water-use-in-the-month-of-june-on-record/" ><i class="fa fa-clock-o"></i> July 18, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-31147 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/million-dollars-of-merchandise-stolen-from-local-shopping-center-in-broad-daylight-palisades-today-july-18th-2022/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Million Dollars Of Merchandise Stolen From Local Shopping Center in Broad Daylight: Palisades Today &#8211; July 18th, 2022" data-src="https://palisadesnews.com/wp-content/uploads/2022/07/palisades-1-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/07/palisades-1-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/07/palisades-1-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/07/palisades-1-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2022/07/palisades-1-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@tallulasrestaurant).</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/million-dollars-of-merchandise-stolen-from-local-shopping-center-in-broad-daylight-palisades-today-july-18th-2022/">Million Dollars Of Merchandise Stolen From Local Shopping Center in Broad Daylight: Palisades Today &#8211; July 18th, 2022</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/million-dollars-of-merchandise-stolen-from-local-shopping-center-in-broad-daylight-palisades-today-july-18th-2022/" ><i class="fa fa-clock-o"></i> July 18, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-31126 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/pacific-palisades-community-council-notice-of-election-nomination/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pacific Palisades Community Council Notice of Election Nomination" data-src="https://palisadesnews.com/wp-content/uploads/2022/07/GettyImages-1402352907-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/07/GettyImages-1402352907-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/07/GettyImages-1402352907-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/07/GettyImages-1402352907-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@tallulasrestaurant).</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/pacific-palisades-community-council-notice-of-election-nomination/">Pacific Palisades Community Council Notice of Election Nomination</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/pacific-palisades-community-council-notice-of-election-nomination/" ><i class="fa fa-clock-o"></i> July 15, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-31178 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/farmers-market-inspires-customer-to-study-agriculture/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Farmers Market Inspires Customer to Study Agriculture" data-src="https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-1.15.30-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-1.15.30-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-1.15.30-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-1.15.30-PM-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2022/07/Screen-Shot-2022-07-20-at-1.15.30-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@tallulasrestaurant).</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/food-drink/" class="category-food-drink">Food &amp; Drink</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/farmers-market-inspires-customer-to-study-agriculture/">Farmers Market Inspires Customer to Study Agriculture</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/farmers-market-inspires-customer-to-study-agriculture/" ><i class="fa fa-clock-o"></i> July 21, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_31175_1_62d9d18978a5b = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
  <div class="footer-ad">
<!-- /21621973880/palisades-footer -->
<div id='div-gpt-ad-1599687828904-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599687828904-0'); });
  </script>
</div>
</div>	  
	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Pacific Palisades">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-23965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23965"><a href="https://palisadesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-26140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26140"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">ADVERTISING</a></li>
<li id="menu-item-26142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26142"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR SERVICES</a></li>
<li id="menu-item-23964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23964"><a href="https://palisadesnews.com/2019-palisades-news-ad-sales-media-kit/">2019 PALISADES NEWS AD SALES MEDIA KIT</a></li>
<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://watchedify.com/">WATCH EDIFY</a></li>
<li id="menu-item-24090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24090"><a href="https://palisadesnews.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-26141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26141"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">CONTACT US</a></li>
<li id="menu-item-29054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29054"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>    </div></div>
    	  
	            <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Palisades News    </p>
        <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>
  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue-resource.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/moment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/palisadesnews.com\/wp-json\/","locale":{"firstDay":1,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":-25200},"settings":{"console_log":true}};
var SimpleWeatherAtts = {"f9d4c56e45b0b7bca723b23122049875":{"latitude":null,"longitude":null,"location":"Santa Monica, US","days":"0","units":"imperial","show_units":"yes","show_date":"yes","night":"no","date":"dddd","api":null,"interval":null,"timeout":null,"station":"openweather","show_current":"yes","text_align":null,"display":null,"style":null,"title":null,"inline_css":null}};
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
