<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://palisadesnews.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What&#039;s Your Favorite Local Business? Vote Now! - Palisades News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://palisadesnews.com/whats-your-favorite-local-business-vote-now/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://palisadesnews.com/#website","url":"https://palisadesnews.com/","name":"Palisades News","description":"Palisades News is the #1 source for local Pacific Palisades news, lifestyle , culture and local advertising, pr and marketing services!","potentialAction":[{"@type":"SearchAction","target":"https://palisadesnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://palisadesnews.com/whats-your-favorite-local-business-vote-now/#primaryimage","inLanguage":"en-US","url":"https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-16-at-9.05.27-PM.png","width":2628,"height":1872},{"@type":"WebPage","@id":"https://palisadesnews.com/whats-your-favorite-local-business-vote-now/#webpage","url":"https://palisadesnews.com/whats-your-favorite-local-business-vote-now/","name":"What's Your Favorite Local Business? Vote Now! - Palisades News","isPartOf":{"@id":"https://palisadesnews.com/#website"},"primaryImageOfPage":{"@id":"https://palisadesnews.com/whats-your-favorite-local-business-vote-now/#primaryimage"},"datePublished":"2022-08-17T16:52:55+00:00","dateModified":"2022-08-17T16:52:58+00:00","author":{"@id":"https://palisadesnews.com/#/schema/person/0fd522e774e1c0eb9471745a4744bf83"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://palisadesnews.com/whats-your-favorite-local-business-vote-now/"]}]},{"@type":"Person","@id":"https://palisadesnews.com/#/schema/person/0fd522e774e1c0eb9471745a4744bf83","name":"Juliet Lemar"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="https://palisadesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="https://palisadesnews.com/comments/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="What&#8217;s Your Favorite Local Business? Vote Now!"/>
      <meta property="og:description" content="Voting is now open for the annual Best of Awards!* Voting is a great way to help your favorite local..."/>
      <meta property="og:url" content="https://palisadesnews.com/whats-your-favorite-local-business-vote-now/"/>
      <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-16-at-9.05.27-PM-1024x729.png"/>
      <meta property="og:site_name" content="Palisades News"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="What&#8217;s Your Favorite Local Business? Vote Now!" />
      <meta name="twitter:description" content="Voting is now open for the annual Best of Awards!* Voting is a great way to help your favorite local..." />
      <meta name="twitter:url" content="https://palisadesnews.com/whats-your-favorite-local-business-vote-now/" />
      <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-16-at-9.05.27-PM-1024x729.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.10"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://palisadesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css'  href='https://palisadesnews.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.10' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fdb813  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fdb813 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fdb813 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fdb813 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fdb813 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #000000 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://palisadesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.10" />
<link rel='shortlink' href='https://palisadesnews.com/?p=31460' />
<link rel="alternate" type="application/json+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fwhats-your-favorite-local-business-vote-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fwhats-your-favorite-local-business-vote-now%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/palisades_homepage_leaderboard', [320, 50], 'div-gpt-ad-1599686612423-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1599686675262-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1599686792043-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_above_latest_news', [320, 50], 'div-gpt-ad-1599686843453-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-header', [320, 50], 'div-gpt-ad-1599686981850-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/centurycitynews_sidebarbanner_middle_240x300', [320, 50], 'div-gpt-ad-1599687668255-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_2', [320, 50], 'div-gpt-ad-1599687945911-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_3', [320, 50], 'div-gpt-ad-1599687974643-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-footer', [320, 50], 'div-gpt-ad-1599687828904-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/palisades_below_article_content_2', [320, 50], 'div-gpt-ad-1599688081491-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143507053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143507053-1');
</script>
<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//palisadesnews.com/wp-content/uploads/custom-css-js/25263.js?v=1310'></script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Palisades News"/>
  <meta property="og:title" content="What&#039;s Your Favorite Local Business? Vote Now!"/>
  <meta property="og:url" content="https://palisadesnews.com/whats-your-favorite-local-business-vote-now/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Voting is now open for the annual Best of Awards!* Voting is a great way to help your favorite local businesses!* Casting your vote only takes two minutes and can be done by visiting this link -  https://www.surveymonkey.com/r/BestofPacificPalisades2022* Email us at info@mirrormediagroupla.com with"/>
  <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-16-at-9.05.27-PM.png"/>
  <meta property="og:image:url" content="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-16-at-9.05.27-PM.png"/>
  <meta property="og:image:secure_url" content="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-16-at-9.05.27-PM.png"/>
  <meta property="article:published_time" content="2022-08-17T09:52:55-07:00"/>
  <meta property="article:modified_time" content="2022-08-17T09:52:58-07:00" />
  <meta property="og:updated_time" content="2022-08-17T09:52:58-07:00" />
  <meta property="article:section" content="Video"/>
  <meta property="article:publisher" content="https://www.facebook.com/PalisadesNews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="What&#039;s Your Favorite Local Business? Vote Now!"/>
  <meta itemprop="headline" content="What&#039;s Your Favorite Local Business? Vote Now!"/>
  <meta itemprop="description" content="Voting is now open for the annual Best of Awards!* Voting is a great way to help your favorite local businesses!* Casting your vote only takes two minutes and can be done by visiting this link -  https://www.surveymonkey.com/r/BestofPacificPalisades2022* Email us at info@mirrormediagroupla.com with"/>
  <meta itemprop="image" content="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-16-at-9.05.27-PM.png"/>
  <meta itemprop="datePublished" content="2022-08-17"/>
  <meta itemprop="dateModified" content="2022-08-17T09:52:58-07:00" />
  <meta itemprop="author" content="Juliet Lemar"/>
  <!--<meta itemprop="publisher" content="Palisades News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="What&#039;s Your Favorite Local Business? Vote Now!"/>
  <meta name="twitter:url" content="https://palisadesnews.com/whats-your-favorite-local-business-vote-now/"/>
  <meta name="twitter:description" content="Voting is now open for the annual Best of Awards!* Voting is a great way to help your favorite local businesses!* Casting your vote only takes two minutes and can be done by visiting this link -  https://www.surveymonkey.com/r/BestofPacificPalisades2022* Email us at info@mirrormediagroupla.com with"/>
  <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-16-at-9.05.27-PM.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>
<body  class="post-template-default single single-post postid-31460 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-23984" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a></li>
<li id="menu-item-26143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-26144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-26145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-30091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30091"><a href="https://palisadesnews.com/2022-summer-camp-guide/">2022 Summer Camp Guide</a></li>
<li id="menu-item-29055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29055"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
      <!-- menu -->
<div class="header-ad">   
<!-- /21621973880/palisades-header -->
<div id='div-gpt-ad-1599686981850-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599686981850-0'); });
  </script>
</div>
</div>
        <div class="border-top brd-bold brd-black" id="weart-menu">
          <div class="d-flex c-black l-black lh-1 f-meta border-bottom minus " id="w-menu">

            <div class="logo-inner logo f-meta l-black mx-3" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home"><img width="570" height="110" src="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" srcset="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png 570w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-150x29.png 150w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-300x58.png 300w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-350x68.png 350w" sizes="(max-width: 570px) 100vw, 570px" /></a>                </div>
                            <meta itemprop="name" content="Palisades News">
            </div>

            <!-- menu -->
              <div class="w-menu d-none d-lg-flex border-left c-meta mr-auto"><ul id="menu-main-1" class="menu"><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/pacific-palisades-community-council-election-update/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/08/ppcc-feature-image-1.jpg"></div><span class="d-block mt-2 h6">Pacific Palisades Community Council Election Update</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/pacific-palisades-crime-update/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/08/GettyImages-876374880-696x423-2.jpg"></div><span class="d-block mt-2 h6">Pacific Palisades Crime Update</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/golfers-swing-big-for-charity-in-pacific-palisades/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/08/194-JNFGolf2022.jpg"></div><span class="d-block mt-2 h6">Golfers Swing Big for Charity in Pacific Palisades</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/pali-high-returns-from-summer-with-later-start-time/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/08/1Felix.jpg"></div><span class="d-block mt-2 h6">Pali High Returns From Summer With Later Start Time</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30091"><a href="https://palisadesnews.com/2022-summer-camp-guide/">2022 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29055"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-left border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <div class="d-none d-md-flex">
			<div id="simple-weather--f9d4c56e45b0b7bca723b23122049875" class="simple-weather simple-weather--vue" :style="atts.inline_css">
  <template v-if="style !== 'widget'">
    <span v-if="hasCurrentWeather()" class="simple-weather__day simple-weather__day--current">
      <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{current_weather.dt | momentjs( atts.date )}}</span>
      <i class="sw" :class="getWeatherIcon(current_weather)"></i>
      <em class="simple-weather__temp">{{current_weather.temp | temp}} &deg;<template v-if="filter_var(atts.show_units)">{{units}}</template>
      </em>
    </span>
    <template v-if="weather_feed">
      <span v-for="(day, index) in weather_feed" v-if="isDayVisible(index, day)" class="simple-weather__day">
        <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{day.dt | momentjs(atts.date)}}</span>
        <i class="sw" :class="getWeatherIcon(day)"></i>
        <em class="simple-weather__temp">{{day.temp | temp}} &deg;<em class="simple-weather__temp-min" v-if="filter_var(atts.night)">{{day.temp_min | temp}} &deg;</em><template v-if="filter_var(atts.show_units)">{{units}}</template></em>
      </span>
    </template>
    <template v-else>
      <span v-html="error" class="error"></span>
    </template>
  </template>
  <template v-else>
    <div class="simple-weather-widget" v-if="current_weather.name || weather_feed" :class="atts.inline_css ? 'simple-weather-widget--bg' : ''">
      <h4 class='widget_title' v-if="atts.title || current_weather.name" v-text="atts.title ? atts.title : current_weather.name"></h4>
      <div class="temp">
        <span v-if="current_weather.temp" class="degrees">{{current_weather.temp | temp}} &deg;</span>
        <span class="details">
          <template v-if="current_weather.humidity">Humidity: <em class="float-right">{{current_weather.humidity}}%</em><br></template>
          <template v-if="current_weather.clouds">Clouds: <em class="float-right">{{current_weather.clouds}}%</em><br></template>
          <template v-if="current_weather.wind">Wind <small>({{current_weather.wind.deg}})</small>:
          <em class="float-right">{{current_weather.wind.speed}}<small>{{units_wind}}</small></em></template>
        </span>
      </div>
      <div class="summary">{{current_weather.desc}}</div>
      <div class="simple-weather-table" v-if="weather_feed">
        <div v-for="(day, index) in weather_feed" v-if="index < atts.days" class="simple-weather-table__row">
					<div class="simple-weather-table__date">{{day.dt | momentjs(atts.date)}}</div>
					<div class="simple-weather-table__icon"><i class="sw" :class="getWeatherIcon(day)"></i></div>
					<div class="simple-weather-table__temp">
            {{day.temp | temp}}&deg;
            <span class="simple-weather-table__temp-min">{{day.temp_min | temp}} &deg;</span>
          </div>
        </div>
      </div>
    </div>
  </template>
</div>
            <div class="w-social d-none px-3 ml-auto border-left"><ul id="menu-social" class="menu"><li id="menu-item-23982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div></div>

            <!-- search -->
              <div class="w-search px-3 border-left">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->
          </div>
        </div>
      <!-- end -->
    </header>

    <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://palisadesnews.com/whats-your-favorite-local-business-vote-now/" itemType="https://schema.org/WebPage" itemid="https://palisadesnews.com/whats-your-favorite-local-business-vote-now/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">What&#8217;s Your Favorite Local Business? Vote Now!</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <div style="padding:75% 0 0 0;position:relative;"><iframe src="https://player.vimeo.com/video/740439571?h=102d638173&amp;badge=0&amp;autopause=0&amp;player_id=0&amp;app_id=58479" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen style="position:absolute;top:0;left:0;width:100%;height:100%;" title="What&amp;#039;s Your Favorite Local Business?"></iframe></div><script src="https://player.vimeo.com/api/player.js"></script>        </div>

          <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>Voting is now open for the annual Best of Awards!* Voting is a great way to help your favorite local businesses!<br>* Casting your vote only takes two minutes and can be done by visiting this link &#8211;  <a href="https://www.surveymonkey.com/r/BestofPacificPalisades2022" target="_blank" rel="noreferrer noopener">https://www.surveymonkey.com/r/BestofPacificPalisades2022</a><br>* Email us at <a href="mailto:info@mirrormediagroupla.com" target="_blank" rel="noreferrer noopener">info@mirrormediagroupla.com</a> with write-in candidates if your favorite businesses are not listed.* Voting is open from August 10 &#8211; September 1, and we will announce the results on September 30.<br>* Be sure to share this survey with your friends and colleagues. Voting is a great way to help your favorite local businesses!</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-08-17">August 17, 2022</time>
            <meta itemprop="dateModified" content="2022-08-17"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://palisadesnews.com/whats-your-favorite-local-business-vote-now/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=What&#8217;s Your Favorite Local Business? Vote Now!&amp;url=https://palisadesnews.com/whats-your-favorite-local-business-vote-now/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://palisadesnews.com/whats-your-favorite-local-business-vote-now/&amp;title=What&#8217;s Your Favorite Local Business? Vote Now!'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" >
              </div>
      <meta itemprop="name" content="Palisades News">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/palisades_below_article_content_2 --><div id='div-gpt-ad-1599688081491-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599688081491-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-31443 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/first-nationally-televised-pickleball-championship-hosted-in-pacific-palisades/" title="First Nationally Televised Pickleball Championship Hosted in Pacific Palisades">
                              <img width="730" height="386" src="https://palisadesnews.com/wp-content/uploads/2022/08/web-1-730x386.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/08/web-1-730x386.png 730w, https://palisadesnews.com/wp-content/uploads/2022/08/web-1-300x159.png 300w, https://palisadesnews.com/wp-content/uploads/2022/08/web-1-1024x542.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/08/web-1-150x79.png 150w, https://palisadesnews.com/wp-content/uploads/2022/08/web-1-768x406.png 768w, https://palisadesnews.com/wp-content/uploads/2022/08/web-1-1536x813.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/08/web-1-2048x1084.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/08/web-1-350x185.png 350w, https://palisadesnews.com/wp-content/uploads/2022/08/web-1-1100x582.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/08/web-1-750x397.png 750w, https://palisadesnews.com/wp-content/uploads/2022/08/web-1-1140x603.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/first-nationally-televised-pickleball-championship-hosted-in-pacific-palisades/" title="First Nationally Televised Pickleball Championship Hosted in Pacific Palisades">
                First Nationally Televised Pickleball Championship Hosted in Pacific Palisades              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 16, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/first-nationally-televised-pickleball-championship-hosted-in-pacific-palisades/" title="First Nationally Televised Pickleball Championship Hosted in Pacific Palisades">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Over the weekend the world&#8217;s best pickleball players competed at the Skechers Invitational Summer Championships hosted at the Riviera Country...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31431 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/construction-is-nearly-underway-at-the-76-station-on-west-sunset-palisades-today-august-15th-2022/" title="Construction Is Nearly Underway At The 76 Station On West Sunset: Palisades Today &#8211; August 15th, 2022">
                              <img width="730" height="408" src="https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-Web-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-Web-730x408.png 730w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-Web-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-Web-1024x572.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-Web-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-Web-768x429.png 768w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-Web-1536x858.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-Web-2048x1144.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-Web-350x195.png 350w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-Web-1100x614.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-Web-750x419.png 750w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-Web-1140x637.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/construction-is-nearly-underway-at-the-76-station-on-west-sunset-palisades-today-august-15th-2022/" title="Construction Is Nearly Underway At The 76 Station On West Sunset: Palisades Today &#8211; August 15th, 2022">
                Construction Is Nearly Underway At The 76 Station On West Sunset: Palisades Today &#8211; August 15th, 2022              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 16, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/construction-is-nearly-underway-at-the-76-station-on-west-sunset-palisades-today-august-15th-2022/" title="Construction Is Nearly Underway At The 76 Station On West Sunset: Palisades Today &#8211; August 15th, 2022">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 16, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes.*  Auxiliary Unit 283 Helps Underserved Children Prepare For Back To School * Construction...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31427 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/passenger-cars-arrive-for-laxs-automated-people-mover/" title="Passenger Cars Arrive for LAX’s Automated People Mover">
                              <img width="730" height="479" src="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-13-at-2.02.52-PM-730x479.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-13-at-2.02.52-PM-730x479.png 730w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-13-at-2.02.52-PM-300x197.png 300w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-13-at-2.02.52-PM-1024x672.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-13-at-2.02.52-PM-150x98.png 150w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-13-at-2.02.52-PM-768x504.png 768w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-13-at-2.02.52-PM-1536x1008.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-13-at-2.02.52-PM-2048x1344.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-13-at-2.02.52-PM-350x230.png 350w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-13-at-2.02.52-PM-1100x722.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-13-at-2.02.52-PM-750x492.png 750w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-13-at-2.02.52-PM-1140x748.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/passenger-cars-arrive-for-laxs-automated-people-mover/" title="Passenger Cars Arrive for LAX’s Automated People Mover">
                Passenger Cars Arrive for LAX’s Automated People Mover              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 15, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/passenger-cars-arrive-for-laxs-automated-people-mover/" title="Passenger Cars Arrive for LAX’s Automated People Mover">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The first passenger cars have arrived at LAX that will be part of the airport&#8217;s automated people mover.&nbsp;.Video brought to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31455 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/shakespeare-in-the-park-presents-free-family-friendly-show-as-boo-like-it/" title="‘Shakespeare in the Park’ presents free family friendly show “As Boo Like It”">
                              <img width="730" height="416" src="https://palisadesnews.com/wp-content/uploads/2022/08/web-image-730x416.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/08/web-image-730x416.png 730w, https://palisadesnews.com/wp-content/uploads/2022/08/web-image-300x171.png 300w, https://palisadesnews.com/wp-content/uploads/2022/08/web-image-1024x584.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/08/web-image-150x85.png 150w, https://palisadesnews.com/wp-content/uploads/2022/08/web-image-768x438.png 768w, https://palisadesnews.com/wp-content/uploads/2022/08/web-image-1536x875.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/08/web-image-2048x1167.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/08/web-image-350x199.png 350w, https://palisadesnews.com/wp-content/uploads/2022/08/web-image-1100x627.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/08/web-image-750x427.png 750w, https://palisadesnews.com/wp-content/uploads/2022/08/web-image-1140x650.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/shakespeare-in-the-park-presents-free-family-friendly-show-as-boo-like-it/" title="‘Shakespeare in the Park’ presents free family friendly show “As Boo Like It”">
                ‘Shakespeare in the Park’ presents free family friendly show “As Boo Like It”              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 12, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/shakespeare-in-the-park-presents-free-family-friendly-show-as-boo-like-it/" title="‘Shakespeare in the Park’ presents free family friendly show “As Boo Like It”">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 12, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Actors Gang presents “As Boo Like It&#8221; a modern twist on the classic Shakespeare play. This free community event...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31357 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/hip-italian-restaurant-for-fresh-cuisine-and-fine-dining/" title="Hip Italian Restaurant for Fresh Cuisine and Fine Dining">
                              <img width="730" height="450" src="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-06-at-12.39.22-PM-730x450.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-06-at-12.39.22-PM-730x450.png 730w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-06-at-12.39.22-PM-300x185.png 300w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-06-at-12.39.22-PM-1024x632.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-06-at-12.39.22-PM-150x93.png 150w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-06-at-12.39.22-PM-768x474.png 768w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-06-at-12.39.22-PM-1536x948.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-06-at-12.39.22-PM-2048x1264.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-06-at-12.39.22-PM-350x216.png 350w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-06-at-12.39.22-PM-1100x679.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-06-at-12.39.22-PM-750x463.png 750w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-06-at-12.39.22-PM-1140x703.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/hip-italian-restaurant-for-fresh-cuisine-and-fine-dining/" title="Hip Italian Restaurant for Fresh Cuisine and Fine Dining">
                Hip Italian Restaurant for Fresh Cuisine and Fine Dining              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 11, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/hip-italian-restaurant-for-fresh-cuisine-and-fine-dining/" title="Hip Italian Restaurant for Fresh Cuisine and Fine Dining">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 11, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Piccolo Ristorante offers a tranquil high-end dining experience showcasing fresh ingredients made on-site by Michelin-rated Chef Antonio Muré. Learn more...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31384 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/clear-the-shelters-event-offers-low-cost-adoptions-and-vaccine-clinic-in-august/" title="&#8216;Clear the Shelters&#8217; Event Offers Low-Cost Adoptions and Vaccine Clinic in August">
                              <img width="730" height="406" src="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-8.49.35-PM-730x406.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-8.49.35-PM-730x406.png 730w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-8.49.35-PM-300x167.png 300w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-8.49.35-PM-1024x570.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-8.49.35-PM-150x83.png 150w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-8.49.35-PM-768x427.png 768w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-8.49.35-PM-1536x854.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-8.49.35-PM-2048x1139.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-8.49.35-PM-350x195.png 350w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-8.49.35-PM-1100x612.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-8.49.35-PM-750x417.png 750w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-8.49.35-PM-1140x634.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>, <a href="https://palisadesnews.com/category/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/clear-the-shelters-event-offers-low-cost-adoptions-and-vaccine-clinic-in-august/" title="&#8216;Clear the Shelters&#8217; Event Offers Low-Cost Adoptions and Vaccine Clinic in August">
                &#8216;Clear the Shelters&#8217; Event Offers Low-Cost Adoptions and Vaccine Clinic in August              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 10, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/clear-the-shelters-event-offers-low-cost-adoptions-and-vaccine-clinic-in-august/" title="&#8216;Clear the Shelters&#8217; Event Offers Low-Cost Adoptions and Vaccine Clinic in August">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 10, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The NBC 4 and Telemundo 54 ‘Clear the Shelters’ event is coming to the Santa Monica Animal shelter on August...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31387 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/getting-to-know-local-organizations-at-national-night-out-event/" title="Getting to Know Local Organizations at National Night Out Event">
                              <img width="730" height="409" src="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.10.03-PM-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.10.03-PM-730x409.png 730w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.10.03-PM-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.10.03-PM-1024x574.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.10.03-PM-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.10.03-PM-768x431.png 768w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.10.03-PM-1536x861.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.10.03-PM-2048x1148.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.10.03-PM-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.10.03-PM-1100x617.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.10.03-PM-750x420.png 750w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.10.03-PM-1140x639.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>, <a href="https://palisadesnews.com/category/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/getting-to-know-local-organizations-at-national-night-out-event/" title="Getting to Know Local Organizations at National Night Out Event">
                Getting to Know Local Organizations at National Night Out Event              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 10, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/getting-to-know-local-organizations-at-national-night-out-event/" title="Getting to Know Local Organizations at National Night Out Event">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 10, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The first Tuesday of August is ‘National Night Out’ , a community block party event to meet your local law...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31276 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/help-protect-our-local-environment-by-volunteering-with-heal-the-bay/" title="Help Protect Our Local Environment by Volunteering With Heal The Bay">
                              <img width="730" height="435" src="https://palisadesnews.com/wp-content/uploads/2022/07/voluenteers-730x435.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/07/voluenteers-730x435.png 730w, https://palisadesnews.com/wp-content/uploads/2022/07/voluenteers-300x179.png 300w, https://palisadesnews.com/wp-content/uploads/2022/07/voluenteers-1024x610.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/07/voluenteers-150x89.png 150w, https://palisadesnews.com/wp-content/uploads/2022/07/voluenteers-768x458.png 768w, https://palisadesnews.com/wp-content/uploads/2022/07/voluenteers-1536x916.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/07/voluenteers-2048x1221.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/07/voluenteers-350x209.png 350w, https://palisadesnews.com/wp-content/uploads/2022/07/voluenteers-1100x656.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/07/voluenteers-750x447.png 750w, https://palisadesnews.com/wp-content/uploads/2022/07/voluenteers-1140x680.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>, <a href="https://palisadesnews.com/category/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/help-protect-our-local-environment-by-volunteering-with-heal-the-bay/" title="Help Protect Our Local Environment by Volunteering With Heal The Bay">
                Help Protect Our Local Environment by Volunteering With Heal The Bay              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 10, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/help-protect-our-local-environment-by-volunteering-with-heal-the-bay/" title="Help Protect Our Local Environment by Volunteering With Heal The Bay">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 10, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Learn how to protect our environment, advocate for clean water, reduce plastic pollution, and take climate action by volunteering with...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31372 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/increase-in-pet-related-citations-at-local-beaches/" title="Increase in Pet-Related Citations at Local Beaches">
                              <img width="730" height="449" src="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.53.51-AM-730x449.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.53.51-AM-730x449.png 730w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.53.51-AM-300x184.png 300w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.53.51-AM-1024x629.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.53.51-AM-150x92.png 150w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.53.51-AM-768x472.png 768w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.53.51-AM-1536x944.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.53.51-AM-350x215.png 350w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.53.51-AM-1100x676.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.53.51-AM-750x461.png 750w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.53.51-AM-1140x701.png 1140w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-09-at-6.53.51-AM.png 2008w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/increase-in-pet-related-citations-at-local-beaches/" title="Increase in Pet-Related Citations at Local Beaches">
                Increase in Pet-Related Citations at Local Beaches              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 9, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/increase-in-pet-related-citations-at-local-beaches/" title="Increase in Pet-Related Citations at Local Beaches">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 9, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Citations for people bringing their pets to local beaches have increased in recent months. Learn more in this video made...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31360 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/skechers-invitational-pickleball-championship-is-coming-to-the-palisades-palisades-today-august-8th-2022/" title="Skechers Invitational Pickleball Championship Is Coming To The Palisades: Palisades Today &#8211; August 8th, 2022">
                              <img width="730" height="408" src="https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-1-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-1-730x408.png 730w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-1-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-1-1024x573.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-1-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-1-768x429.png 768w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-1-1536x859.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-1-2048x1145.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-1-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-1-1100x615.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-1-750x419.png 750w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-1-1140x637.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/skechers-invitational-pickleball-championship-is-coming-to-the-palisades-palisades-today-august-8th-2022/" title="Skechers Invitational Pickleball Championship Is Coming To The Palisades: Palisades Today &#8211; August 8th, 2022">
                Skechers Invitational Pickleball Championship Is Coming To The Palisades: Palisades Today &#8211; August 8th, 2022              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 8, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/skechers-invitational-pickleball-championship-is-coming-to-the-palisades-palisades-today-august-8th-2022/" title="Skechers Invitational Pickleball Championship Is Coming To The Palisades: Palisades Today &#8211; August 8th, 2022">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 8, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes.*   Palisade&#8217;s High Board Of Trustees Special Elections Now Open * Skechers Invitational Pickleball...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31351 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/brentwood-adjacent-residential-high-rise-complete/" title="Brentwood-Adjacent Residential High-Rise Complete">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/08/IMG_4396-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/08/IMG_4396-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/08/IMG_4396-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/08/IMG_4396-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/08/IMG_4396-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/08/IMG_4396-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/08/IMG_4396-1536x1024.jpg 1536w, https://palisadesnews.com/wp-content/uploads/2022/08/IMG_4396-2048x1365.jpg 2048w, https://palisadesnews.com/wp-content/uploads/2022/08/IMG_4396-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/08/IMG_4396-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/08/IMG_4396-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/08/IMG_4396-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/08/IMG_4396-1140x760.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/brentwood-adjacent-residential-high-rise-complete/" title="Brentwood-Adjacent Residential High-Rise Complete">
                Brentwood-Adjacent Residential High-Rise Complete              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 8, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/brentwood-adjacent-residential-high-rise-complete/" title="Brentwood-Adjacent Residential High-Rise Complete">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 8, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The first high-rise residential development built west of the 405 in over 40 years is now leasing luxury apartments. Learn...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31330 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/local-youth-baseball-team-wins-easton-elite-world-series/" title="Local Youth Baseball Team Wins Easton Elite World Series">
                              <img width="450" height="297" src="https://palisadesnews.com/wp-content/uploads/2022/08/Top-Level-14U-Elite-Easton-Florida-WS-Champs-small-pic.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/08/Top-Level-14U-Elite-Easton-Florida-WS-Champs-small-pic.jpg 450w, https://palisadesnews.com/wp-content/uploads/2022/08/Top-Level-14U-Elite-Easton-Florida-WS-Champs-small-pic-300x198.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/08/Top-Level-14U-Elite-Easton-Florida-WS-Champs-small-pic-150x99.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/08/Top-Level-14U-Elite-Easton-Florida-WS-Champs-small-pic-350x231.jpg 350w" sizes="(max-width: 450px) 100vw, 450px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>, <a href="https://palisadesnews.com/category/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/local-youth-baseball-team-wins-easton-elite-world-series/" title="Local Youth Baseball Team Wins Easton Elite World Series">
                Local Youth Baseball Team Wins Easton Elite World Series              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 5, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/local-youth-baseball-team-wins-easton-elite-world-series/" title="Local Youth Baseball Team Wins Easton Elite World Series">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 5, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">After nearly losing their head coach to a heart attack local youth baseball team Top Level won the Easton Elite...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31327 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/shop-with-chef-brian-from-local-seafood-restaurant-crudo-e-nudo/" title="Shop with Chef Brian From Local Seafood Restaurant Crudo e Nudo">
                              <img width="730" height="458" src="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-8.56.39-PM-730x458.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-8.56.39-PM-730x458.png 730w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-8.56.39-PM-300x188.png 300w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-8.56.39-PM-1024x643.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-8.56.39-PM-150x94.png 150w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-8.56.39-PM-768x482.png 768w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-8.56.39-PM-1536x964.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-8.56.39-PM-2048x1285.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-8.56.39-PM-350x220.png 350w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-8.56.39-PM-1100x690.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-8.56.39-PM-750x471.png 750w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-03-at-8.56.39-PM-1140x715.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/shop-with-chef-brian-from-local-seafood-restaurant-crudo-e-nudo/" title="Shop with Chef Brian From Local Seafood Restaurant Crudo e Nudo">
                Shop with Chef Brian From Local Seafood Restaurant Crudo e Nudo              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 4, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/shop-with-chef-brian-from-local-seafood-restaurant-crudo-e-nudo/" title="Shop with Chef Brian From Local Seafood Restaurant Crudo e Nudo">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 4, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Shop for fresh local seafood at the Santa Monica Farmers market with Chef Brian Bornemann from Crudo e Nudo!.Video sponsored...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31318 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/urban-farm-gives-tranquility-to-homeless-youth/" title="Urban Farm Gives Tranquility to Homeless Youth">
                              <img width="730" height="409" src="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-02-at-12.52.21-PM-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-02-at-12.52.21-PM-730x409.png 730w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-02-at-12.52.21-PM-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-02-at-12.52.21-PM-1024x573.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-02-at-12.52.21-PM-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-02-at-12.52.21-PM-768x430.png 768w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-02-at-12.52.21-PM-1536x860.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-02-at-12.52.21-PM-2048x1147.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-02-at-12.52.21-PM-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-02-at-12.52.21-PM-1100x616.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-02-at-12.52.21-PM-750x420.png 750w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-02-at-12.52.21-PM-1140x638.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>, <a href="https://palisadesnews.com/category/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/urban-farm-gives-tranquility-to-homeless-youth/" title="Urban Farm Gives Tranquility to Homeless Youth">
                Urban Farm Gives Tranquility to Homeless Youth              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 3, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/urban-farm-gives-tranquility-to-homeless-youth/" title="Urban Farm Gives Tranquility to Homeless Youth">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 3, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Upward Bound House Urban Farm and Roque and Mark Co are helping provide food, community, and place of peace...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-31303 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/federal-funds-approved-for-new-potrero-canyon-park-trail/" title="Federal Funds Approved for New Potrero Canyon Park Trail">
                              <img width="730" height="387" src="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-01-at-6.11.05-PM-730x387.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-01-at-6.11.05-PM-730x387.png 730w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-01-at-6.11.05-PM-300x159.png 300w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-01-at-6.11.05-PM-1024x543.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-01-at-6.11.05-PM-150x79.png 150w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-01-at-6.11.05-PM-768x407.png 768w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-01-at-6.11.05-PM-1536x814.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-01-at-6.11.05-PM-2048x1085.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-01-at-6.11.05-PM-350x185.png 350w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-01-at-6.11.05-PM-1100x583.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-01-at-6.11.05-PM-750x397.png 750w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-01-at-6.11.05-PM-1140x604.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/federal-funds-approved-for-new-potrero-canyon-park-trail/" title="Federal Funds Approved for New Potrero Canyon Park Trail">
                Federal Funds Approved for New Potrero Canyon Park Trail              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 2, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/federal-funds-approved-for-new-potrero-canyon-park-trail/" title="Federal Funds Approved for New Potrero Canyon Park Trail">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 2, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">U.S. Rep. Ted Lieu recently announced that over $1 million in federal funds had been approved to pay for the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades-sidebar', [300, 600], 'div-gpt-ad-1596148148190-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades-sidebar -->
<div id='div-gpt-ad-1596148148190-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596148148190-0'); });
  </script>
</div>
</div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Pacific Palisades and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-24808" method="post" data-id="24808" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
</p>


<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1660758977" /><input type="hidden" name="_mc4wp_form_id" value="24808" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-10" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">digital</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=palisades_news_07.29.22_hr&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596147020755-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades_sidebar_tower_2 -->
<div id='div-gpt-ad-1596147020755-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596147020755-0'); });
  </script>
</div></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_31460_0_62fd2bc172cd5  normal " data-unique="epic_module_31460_0_62fd2bc172cd5">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-31460 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                    <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/whats-your-favorite-local-business-vote-now/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="What&#8217;s Your Favorite Local Business? Vote Now!" data-src="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-16-at-9.05.27-PM-360x180.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-16-at-9.05.27-PM-360x180.png 360w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-16-at-9.05.27-PM-750x375.png 750w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-16-at-9.05.27-PM-1140x570.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/video/" class="category-video">Video</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://palisadesnews.com/whats-your-favorite-local-business-vote-now/">What&#8217;s Your Favorite Local Business? Vote Now!</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/whats-your-favorite-local-business-vote-now/"><i class="fa fa-clock-o"></i> August 17, 2022</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/whats-your-favorite-local-business-vote-now/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Voting is now open for the annual Best of Awards!* Voting is a great way to help your favorite local...</p>
                    <a href="https://palisadesnews.com/whats-your-favorite-local-business-vote-now/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-31452 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/pacific-palisades-community-council-election-update/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pacific Palisades Community Council Election Update" data-src="https://palisadesnews.com/wp-content/uploads/2022/08/ppcc-feature-image-1-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/08/ppcc-feature-image-1-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/08/ppcc-feature-image-1-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/08/ppcc-feature-image-1-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/pacific-palisades-community-council-election-update/">Pacific Palisades Community Council Election Update</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/pacific-palisades-community-council-election-update/" ><i class="fa fa-clock-o"></i> August 16, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-31449 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/pacific-palisades-crime-update/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pacific Palisades Crime Update" data-src="https://palisadesnews.com/wp-content/uploads/2022/08/GettyImages-876374880-696x423-2-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/08/GettyImages-876374880-696x423-2-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/08/GettyImages-876374880-696x423-2-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/pacific-palisades-crime-update/">Pacific Palisades Crime Update</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/pacific-palisades-crime-update/" ><i class="fa fa-clock-o"></i> August 16, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-31446 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/golfers-swing-big-for-charity-in-pacific-palisades/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Golfers Swing Big for Charity in Pacific Palisades" data-src="https://palisadesnews.com/wp-content/uploads/2022/08/194-JNFGolf2022-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/08/194-JNFGolf2022-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/08/194-JNFGolf2022-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/08/194-JNFGolf2022-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/golfers-swing-big-for-charity-in-pacific-palisades/">Golfers Swing Big for Charity in Pacific Palisades</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/golfers-swing-big-for-charity-in-pacific-palisades/" ><i class="fa fa-clock-o"></i> August 16, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-31443 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/first-nationally-televised-pickleball-championship-hosted-in-pacific-palisades/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="First Nationally Televised Pickleball Championship Hosted in Pacific Palisades" data-src="https://palisadesnews.com/wp-content/uploads/2022/08/web-1-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/08/web-1-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/08/web-1-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/08/web-1-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2022/08/web-1-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/first-nationally-televised-pickleball-championship-hosted-in-pacific-palisades/">First Nationally Televised Pickleball Championship Hosted in Pacific Palisades</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/first-nationally-televised-pickleball-championship-hosted-in-pacific-palisades/" ><i class="fa fa-clock-o"></i> August 16, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_31460_0_62fd2bc172cd5 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_31460_1_62fd2bc17504f  normal " data-unique="epic_module_31460_1_62fd2bc17504f">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-31401 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
                <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/column-iconic-legislative-leader-seeks-to-represent-west-la-on-county-board-of-supervisors/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Column: Iconic Legislative Leader Seeks to Represent West LA on County Board of Supervisors" data-src="https://palisadesnews.com/wp-content/uploads/2022/08/Sen.-Hertzberg-Headshot-email-350x250.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/08/Sen.-Hertzberg-Headshot-email-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/08/Sen.-Hertzberg-Headshot-email-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/08/Sen.-Hertzberg-Headshot-email-750x536.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/08/Sen.-Hertzberg-Headshot-email-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/opinion/" class="category-opinion">Opinion</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://palisadesnews.com/column-iconic-legislative-leader-seeks-to-represent-west-la-on-county-board-of-supervisors/">Column: Iconic Legislative Leader Seeks to Represent West LA on County Board of Supervisors</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/nick-antonicello/">Nick Antonicello</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/column-iconic-legislative-leader-seeks-to-represent-west-la-on-county-board-of-supervisors/"><i class="fa fa-clock-o"></i> August 12, 2022</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/column-iconic-legislative-leader-seeks-to-represent-west-la-on-county-board-of-supervisors/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Senator Bob Hertzberg plans to use his political capital to address homelessness, housing, public safety, jobs, and other quality-of-life concerns...</p>
                    <a href="https://palisadesnews.com/column-iconic-legislative-leader-seeks-to-represent-west-la-on-county-board-of-supervisors/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-31431 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/construction-is-nearly-underway-at-the-76-station-on-west-sunset-palisades-today-august-15th-2022/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Construction Is Nearly Underway At The 76 Station On West Sunset: Palisades Today &#8211; August 15th, 2022" data-src="https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-Web-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-Web-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-Web-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-Web-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2022/08/Palisades-Web-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/construction-is-nearly-underway-at-the-76-station-on-west-sunset-palisades-today-august-15th-2022/">Construction Is Nearly Underway At The 76 Station On West Sunset: Palisades Today &#8211; August 15th, 2022</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/construction-is-nearly-underway-at-the-76-station-on-west-sunset-palisades-today-august-15th-2022/" ><i class="fa fa-clock-o"></i> August 16, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-31381 post type-post status-publish format-standard has-post-thumbnail hentry category-local-business-spotlight category-news category-upbeat-beat">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/best-of-pacific-palisades-awards-voting-now-open/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Best of Pacific Palisades Awards Voting Now Open" data-src="https://palisadesnews.com/wp-content/uploads/2022/08/palisades-best-of-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/08/palisades-best-of-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/08/palisades-best-of-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/08/palisades-best-of-750x536.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/08/palisades-best-of-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/local-business-spotlight/" class="category-local-business-spotlight">Local Business Spotlight</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/best-of-pacific-palisades-awards-voting-now-open/">Best of Pacific Palisades Awards Voting Now Open</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/best-of-pacific-palisades-awards-voting-now-open/" ><i class="fa fa-clock-o"></i> August 10, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-31414 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/ben-affleck-lists-palisades-bachelor-pad-for-nearly-30-million/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Ben Affleck Lists Palisades Bachelor Pad for Nearly $30 Million" data-src="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-12-at-12.10.46-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-12-at-12.10.46-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-12-at-12.10.46-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-12-at-12.10.46-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/ben-affleck-lists-palisades-bachelor-pad-for-nearly-30-million/">Ben Affleck Lists Palisades Bachelor Pad for Nearly $30 Million</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/ben-affleck-lists-palisades-bachelor-pad-for-nearly-30-million/" ><i class="fa fa-clock-o"></i> August 12, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-31455 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/shakespeare-in-the-park-presents-free-family-friendly-show-as-boo-like-it/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="‘Shakespeare in the Park’ presents free family friendly show “As Boo Like It”" data-src="https://palisadesnews.com/wp-content/uploads/2022/08/web-image-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/08/web-image-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/08/web-image-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/08/web-image-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2022/08/web-image-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/video/" class="category-video">Video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/shakespeare-in-the-park-presents-free-family-friendly-show-as-boo-like-it/">‘Shakespeare in the Park’ presents free family friendly show “As Boo Like It”</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/shakespeare-in-the-park-presents-free-family-friendly-show-as-boo-like-it/" ><i class="fa fa-clock-o"></i> August 17, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_31460_1_62fd2bc17504f = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
  <div class="footer-ad">
<!-- /21621973880/palisades-footer -->
<div id='div-gpt-ad-1599687828904-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599687828904-0'); });
  </script>
</div>
</div>	  
	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Pacific Palisades">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-23965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23965"><a href="https://palisadesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-26140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26140"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">ADVERTISING</a></li>
<li id="menu-item-26142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26142"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR SERVICES</a></li>
<li id="menu-item-23964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23964"><a href="https://palisadesnews.com/2019-palisades-news-ad-sales-media-kit/">2019 PALISADES NEWS AD SALES MEDIA KIT</a></li>
<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://watchedify.com/">WATCH EDIFY</a></li>
<li id="menu-item-24090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24090"><a href="https://palisadesnews.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-26141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26141"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">CONTACT US</a></li>
<li id="menu-item-29054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29054"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>    </div></div>
    	  
	            <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Palisades News    </p>
        <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>
  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue-resource.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/moment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/palisadesnews.com\/wp-json\/","locale":{"firstDay":1,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":-25200},"settings":{"console_log":true}};
var SimpleWeatherAtts = {"f9d4c56e45b0b7bca723b23122049875":{"latitude":null,"longitude":null,"location":"Santa Monica, US","days":"0","units":"imperial","show_units":"yes","show_date":"yes","night":"no","date":"dddd","api":null,"interval":null,"timeout":null,"station":"openweather","show_current":"yes","text_align":null,"display":null,"style":null,"title":null,"inline_css":null}};
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
