<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://palisadesnews.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Review Board Shows Smaller Scale Plans for Development on Arizona - Palisades News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://palisadesnews.com/review-board-shows-smaller-scale-plans-for-development-on-arizona/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://palisadesnews.com/#website","url":"https://palisadesnews.com/","name":"Palisades News","description":"Palisades News is the #1 source for local Pacific Palisades news, lifestyle , culture and local advertising, pr and marketing services!","potentialAction":[{"@type":"SearchAction","target":"https://palisadesnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://palisadesnews.com/review-board-shows-smaller-scale-plans-for-development-on-arizona/#primaryimage","inLanguage":"en-US","url":"https://palisadesnews.com/wp-content/uploads/2022/11/Palisades-_-Century-City-_-brentwood-Copy.png","width":1200,"height":808},{"@type":"WebPage","@id":"https://palisadesnews.com/review-board-shows-smaller-scale-plans-for-development-on-arizona/#webpage","url":"https://palisadesnews.com/review-board-shows-smaller-scale-plans-for-development-on-arizona/","name":"Review Board Shows Smaller Scale Plans for Development on Arizona - Palisades News","isPartOf":{"@id":"https://palisadesnews.com/#website"},"primaryImageOfPage":{"@id":"https://palisadesnews.com/review-board-shows-smaller-scale-plans-for-development-on-arizona/#primaryimage"},"datePublished":"2022-11-07T12:00:00+00:00","dateModified":"2022-11-07T19:02:55+00:00","author":{"@id":"https://palisadesnews.com/#/schema/person/0fd522e774e1c0eb9471745a4744bf83"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://palisadesnews.com/review-board-shows-smaller-scale-plans-for-development-on-arizona/"]}]},{"@type":"Person","@id":"https://palisadesnews.com/#/schema/person/0fd522e774e1c0eb9471745a4744bf83","name":"Juliet Lemar"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="https://palisadesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="https://palisadesnews.com/comments/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Review Board Shows Smaller Scale Plans for Development on Arizona"/>
      <meta property="og:description" content="The Santa Monica Architectural Review Board has announced a new residential development at 568 Arizona Avenue, replacing an office building..."/>
      <meta property="og:url" content="https://palisadesnews.com/review-board-shows-smaller-scale-plans-for-development-on-arizona/"/>
      <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2022/11/Palisades-_-Century-City-_-brentwood-Copy-1024x689.png"/>
      <meta property="og:site_name" content="Palisades News"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Review Board Shows Smaller Scale Plans for Development on Arizona" />
      <meta name="twitter:description" content="The Santa Monica Architectural Review Board has announced a new residential development at 568 Arizona Avenue, replacing an office building..." />
      <meta name="twitter:url" content="https://palisadesnews.com/review-board-shows-smaller-scale-plans-for-development-on-arizona/" />
      <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2022/11/Palisades-_-Century-City-_-brentwood-Copy-1024x689.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.12"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://palisadesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css'  href='https://palisadesnews.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.12' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fdb813  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fdb813 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fdb813 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fdb813 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fdb813 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #000000 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.4.12' type='text/css' media='all' />
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://palisadesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.12" />
<link rel='shortlink' href='https://palisadesnews.com/?p=32253' />
<link rel="alternate" type="application/json+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Freview-board-shows-smaller-scale-plans-for-development-on-arizona%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Freview-board-shows-smaller-scale-plans-for-development-on-arizona%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/palisades_homepage_leaderboard', [320, 50], 'div-gpt-ad-1599686612423-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1599686675262-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1599686792043-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_above_latest_news', [320, 50], 'div-gpt-ad-1599686843453-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-header', [320, 50], 'div-gpt-ad-1599686981850-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/centurycitynews_sidebarbanner_middle_240x300', [320, 50], 'div-gpt-ad-1599687668255-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_2', [320, 50], 'div-gpt-ad-1599687945911-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_3', [320, 50], 'div-gpt-ad-1599687974643-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-footer', [320, 50], 'div-gpt-ad-1599687828904-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/palisades_below_article_content_2', [320, 50], 'div-gpt-ad-1599688081491-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143507053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143507053-1');
</script>
<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//palisadesnews.com/wp-content/uploads/custom-css-js/25263.js?v=5735'></script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Palisades News"/>
  <meta property="og:title" content="Review Board Shows Smaller Scale Plans for Development on Arizona"/>
  <meta property="og:url" content="https://palisadesnews.com/review-board-shows-smaller-scale-plans-for-development-on-arizona/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Santa Monica Architectural Review Board has announced a new residential development at 568 Arizona Avenue, replacing an office building built in the 1920s..Video sponsored by The Canyon Club."/>
  <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2022/11/Palisades-_-Century-City-_-brentwood-Copy.png"/>
  <meta property="og:image:url" content="https://palisadesnews.com/wp-content/uploads/2022/11/Palisades-_-Century-City-_-brentwood-Copy.png"/>
  <meta property="og:image:secure_url" content="https://palisadesnews.com/wp-content/uploads/2022/11/Palisades-_-Century-City-_-brentwood-Copy.png"/>
  <meta property="article:published_time" content="2022-11-07T04:00:00-08:00"/>
  <meta property="article:modified_time" content="2022-11-07T11:02:55-08:00" />
  <meta property="og:updated_time" content="2022-11-07T11:02:55-08:00" />
  <meta property="article:section" content="Real Estate"/>
  <meta property="article:section" content="Video"/>
  <meta property="article:publisher" content="https://www.facebook.com/PalisadesNews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Review Board Shows Smaller Scale Plans for Development on Arizona"/>
  <meta itemprop="headline" content="Review Board Shows Smaller Scale Plans for Development on Arizona"/>
  <meta itemprop="description" content="The Santa Monica Architectural Review Board has announced a new residential development at 568 Arizona Avenue, replacing an office building built in the 1920s..Video sponsored by The Canyon Club."/>
  <meta itemprop="image" content="https://palisadesnews.com/wp-content/uploads/2022/11/Palisades-_-Century-City-_-brentwood-Copy.png"/>
  <meta itemprop="datePublished" content="2022-11-07"/>
  <meta itemprop="dateModified" content="2022-11-07T11:02:55-08:00" />
  <meta itemprop="author" content="Juliet Lemar"/>
  <!--<meta itemprop="publisher" content="Palisades News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Review Board Shows Smaller Scale Plans for Development on Arizona"/>
  <meta name="twitter:url" content="https://palisadesnews.com/review-board-shows-smaller-scale-plans-for-development-on-arizona/"/>
  <meta name="twitter:description" content="The Santa Monica Architectural Review Board has announced a new residential development at 568 Arizona Avenue, replacing an office building built in the 1920s..Video sponsored by The Canyon Club."/>
  <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2022/11/Palisades-_-Century-City-_-brentwood-Copy.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>
<body  class="post-template-default single single-post postid-32253 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-23984" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a></li>
<li id="menu-item-26143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-26144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-26145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-30091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30091"><a href="https://palisadesnews.com/2022-back-to-school-guide/">2022 Back to School Guide</a></li>
<li id="menu-item-29055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29055"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
      <!-- menu -->
<div class="header-ad">   
<!-- /21621973880/palisades-header -->
<div id='div-gpt-ad-1599686981850-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599686981850-0'); });
  </script>
</div>
</div>
        <div class="border-top brd-bold brd-black" id="weart-menu">
          <div class="d-flex c-black l-black lh-1 f-meta border-bottom minus " id="w-menu">

            <div class="logo-inner logo f-meta l-black mx-3" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home"><img width="570" height="110" src="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" srcset="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png 570w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-150x29.png 150w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-300x58.png 300w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-350x68.png 350w" sizes="(max-width: 570px) 100vw, 570px" /></a>                </div>
                            <meta itemprop="name" content="Palisades News">
            </div>

            <!-- menu -->
              <div class="w-menu d-none d-lg-flex border-left c-meta mr-auto"><ul id="menu-main-1" class="menu"><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/westside-food-bank-grapples-with-an-egg-emergency/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/11/IMG_8659.jpg"></div><span class="d-block mt-2 h6">Westside Food Bank Grapples With an Egg Emergency</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/naturalization-ceremony-at-santa-monica-mountains-national-recreation-area-welcomes-57-new-us-citizens/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/11/20221103-amh-2719-2.jpg"></div><span class="d-block mt-2 h6">Naturalization Ceremony at Santa Monica Mountains National Recreation Area Welcomes 57 New US Citizens</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/pali-high-senior-who-went-missing-returns-home-safely/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/11/feature-image.jpg"></div><span class="d-block mt-2 h6">Pali High Senior Who Went Missing Returns Home Safely</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/reality-tv-stars-heidi-montag-and-spencer-pratt-buy-a-home-in-the-palisades-palisades-real-estate-report-november-7th-2022/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1.png"></div><span class="d-block mt-2 h6">Reality TV Stars Heidi Montag And Spencer Pratt Buy a Home In The Palisades: Palisades Real Estate Report &#8211; November 7th, 2022</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30091"><a href="https://palisadesnews.com/2022-back-to-school-guide/">2022 Back to School Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29055"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-left border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <div class="d-none d-md-flex">
			<div id="simple-weather--f9d4c56e45b0b7bca723b23122049875" class="simple-weather simple-weather--vue" :style="atts.inline_css">
  <template v-if="style !== 'widget'">
    <span v-if="hasCurrentWeather()" class="simple-weather__day simple-weather__day--current">
      <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{current_weather.dt | momentjs( atts.date )}}</span>
      <i class="sw" :class="getWeatherIcon(current_weather)"></i>
      <em class="simple-weather__temp">{{current_weather.temp | temp}} &deg;<template v-if="filter_var(atts.show_units)">{{units}}</template>
      </em>
    </span>
    <template v-if="weather_feed">
      <span v-for="(day, index) in weather_feed" v-if="isDayVisible(index, day)" class="simple-weather__day">
        <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{day.dt | momentjs(atts.date)}}</span>
        <i class="sw" :class="getWeatherIcon(day)"></i>
        <em class="simple-weather__temp">{{day.temp | temp}} &deg;<em class="simple-weather__temp-min" v-if="filter_var(atts.night)">{{day.temp_min | temp}} &deg;</em><template v-if="filter_var(atts.show_units)">{{units}}</template></em>
      </span>
    </template>
    <template v-else>
      <span v-html="error" class="error"></span>
    </template>
  </template>
  <template v-else>
    <div class="simple-weather-widget" v-if="current_weather.name || weather_feed" :class="atts.inline_css ? 'simple-weather-widget--bg' : ''">
      <h4 class='widget_title' v-if="atts.title || current_weather.name" v-text="atts.title ? atts.title : current_weather.name"></h4>
      <div class="temp">
        <span v-if="current_weather.temp" class="degrees">{{current_weather.temp | temp}} &deg;</span>
        <span class="details">
          <template v-if="current_weather.humidity">Humidity: <em class="float-right">{{current_weather.humidity}}%</em><br></template>
          <template v-if="current_weather.clouds">Clouds: <em class="float-right">{{current_weather.clouds}}%</em><br></template>
          <template v-if="current_weather.wind">Wind <small>({{current_weather.wind.deg}})</small>:
          <em class="float-right">{{current_weather.wind.speed}}<small>{{units_wind}}</small></em></template>
        </span>
      </div>
      <div class="summary">{{current_weather.desc}}</div>
      <div class="simple-weather-table" v-if="weather_feed">
        <div v-for="(day, index) in weather_feed" v-if="index < atts.days" class="simple-weather-table__row">
					<div class="simple-weather-table__date">{{day.dt | momentjs(atts.date)}}</div>
					<div class="simple-weather-table__icon"><i class="sw" :class="getWeatherIcon(day)"></i></div>
					<div class="simple-weather-table__temp">
            {{day.temp | temp}}&deg;
            <span class="simple-weather-table__temp-min">{{day.temp_min | temp}} &deg;</span>
          </div>
        </div>
      </div>
    </div>
  </template>
</div>
            <div class="w-social d-none px-3 ml-auto border-left"><ul id="menu-social" class="menu"><li id="menu-item-23982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div></div>

            <!-- search -->
              <div class="w-search px-3 border-left">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->
          </div>
        </div>
      <!-- end -->
    </header>

    <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://palisadesnews.com/review-board-shows-smaller-scale-plans-for-development-on-arizona/" itemType="https://schema.org/WebPage" itemid="https://palisadesnews.com/review-board-shows-smaller-scale-plans-for-development-on-arizona/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Review Board Shows Smaller Scale Plans for Development on Arizona</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe src="https://player.vimeo.com/video/768195862?h=1179eeb4a1" width="640" height="360" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe>        </div>

          <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>The Santa Monica Architectural Review Board has announced a new residential development at 568 Arizona Avenue, replacing an office building built in the 1920s.<br>.<br>Video sponsored by <a href="http://www.wmmts.com/" target="_blank" rel="noreferrer noopener">The Canyon Club</a>.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-11-07">November 7, 2022</time>
            <meta itemprop="dateModified" content="2022-11-07"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://palisadesnews.com/review-board-shows-smaller-scale-plans-for-development-on-arizona/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Review Board Shows Smaller Scale Plans for Development on Arizona&amp;url=https://palisadesnews.com/review-board-shows-smaller-scale-plans-for-development-on-arizona/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://palisadesnews.com/review-board-shows-smaller-scale-plans-for-development-on-arizona/&amp;title=Review Board Shows Smaller Scale Plans for Development on Arizona'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" >
              </div>
      <meta itemprop="name" content="Palisades News">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/palisades_below_article_content_2 --><div id='div-gpt-ad-1599688081491-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599688081491-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-32255 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/on-demand-workspace-on-the-westside/" title="On-Demand Workspace on the Westside">
                              <img width="730" height="408" src="https://palisadesnews.com/wp-content/uploads/2022/11/westside-_-palisades-Copy-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/11/westside-_-palisades-Copy-730x408.png 730w, https://palisadesnews.com/wp-content/uploads/2022/11/westside-_-palisades-Copy-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2022/11/westside-_-palisades-Copy-1024x572.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/11/westside-_-palisades-Copy-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2022/11/westside-_-palisades-Copy-768x429.png 768w, https://palisadesnews.com/wp-content/uploads/2022/11/westside-_-palisades-Copy-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2022/11/westside-_-palisades-Copy-1100x615.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/11/westside-_-palisades-Copy-750x419.png 750w, https://palisadesnews.com/wp-content/uploads/2022/11/westside-_-palisades-Copy-1140x637.png 1140w, https://palisadesnews.com/wp-content/uploads/2022/11/westside-_-palisades-Copy.png 1405w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/on-demand-workspace-on-the-westside/" title="On-Demand Workspace on the Westside">
                On-Demand Workspace on the Westside              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 8, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/on-demand-workspace-on-the-westside/" title="On-Demand Workspace on the Westside">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 8, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Jam Spot gives travelers and remote workers on-demand meeting spaces while supporting local businesses and private residents who have unique,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32249 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/reality-tv-stars-heidi-montag-and-spencer-pratt-buy-a-home-in-the-palisades-palisades-real-estate-report-november-7th-2022/" title="Reality TV Stars Heidi Montag And Spencer Pratt Buy a Home In The Palisades: Palisades Real Estate Report &#8211; November 7th, 2022">
                              <img width="730" height="407" src="https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1-730x407.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1-730x407.png 730w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1-300x167.png 300w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1-1024x571.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1-768x428.png 768w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1-350x195.png 350w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1-1100x613.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1-750x418.png 750w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1-1140x635.png 1140w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1.png 1405w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/reality-tv-stars-heidi-montag-and-spencer-pratt-buy-a-home-in-the-palisades-palisades-real-estate-report-november-7th-2022/" title="Reality TV Stars Heidi Montag And Spencer Pratt Buy a Home In The Palisades: Palisades Real Estate Report &#8211; November 7th, 2022">
                Reality TV Stars Heidi Montag And Spencer Pratt Buy a Home In The Palisades: Palisades Real Estate Report &#8211; November 7th, 2022              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 7, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/reality-tv-stars-heidi-montag-and-spencer-pratt-buy-a-home-in-the-palisades-palisades-real-estate-report-november-7th-2022/" title="Reality TV Stars Heidi Montag And Spencer Pratt Buy a Home In The Palisades: Palisades Real Estate Report &#8211; November 7th, 2022">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 7, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Property, Developments, and Listings on the Westside.* Reality TV Stars Heidi Montag And Spencer Pratt Buy a Home In The...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32244 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/chris-weitz-buys-new-pacific-palisades-home/" title="Chris Weitz Buys New Pacific Palisades Home">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/11/eitz-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/11/eitz-730x487.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2022/11/eitz-300x200.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2022/11/eitz-150x100.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2022/11/eitz-768x512.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2022/11/eitz-350x233.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2022/11/eitz-272x182.jpeg 272w, https://palisadesnews.com/wp-content/uploads/2022/11/eitz-750x500.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2022/11/eitz.jpeg 1024w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: The Agency</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/chris-weitz-buys-new-pacific-palisades-home/" title="Chris Weitz Buys New Pacific Palisades Home">
                Chris Weitz Buys New Pacific Palisades Home              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 4, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/chris-weitz-buys-new-pacific-palisades-home/" title="Chris Weitz Buys New Pacific Palisades Home">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 4, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">$7.7 million price tag on Alphabet Streets property By Dolores Quintana Chris Weitz, the producer of American Pie and writer...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32214 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/beachside-bliss-in-santa-monica/" title="Beachside Bliss in Santa Monica">
                              <img width="730" height="416" src="https://palisadesnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-730x416.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-730x416.png 730w, https://palisadesnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-300x171.png 300w, https://palisadesnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-1024x583.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-150x85.png 150w, https://palisadesnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-768x437.png 768w, https://palisadesnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-350x199.png 350w, https://palisadesnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-1100x626.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-750x427.png 750w, https://palisadesnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy-1140x649.png 1140w, https://palisadesnews.com/wp-content/uploads/2022/11/Screen-Shot-2022-10-10-at-12.23.38-PM-Copy.png 1400w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/beachside-bliss-in-santa-monica/" title="Beachside Bliss in Santa Monica">
                Beachside Bliss in Santa Monica              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 3, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/beachside-bliss-in-santa-monica/" title="Beachside Bliss in Santa Monica">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 3, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Enjoy this video produced by Shutters. With its cool coastal ambience and location on the Santa Monica sand, Shutters on...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32195 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/village-for-vets-to-host-charity-event-for-veterans-next-week/" title="‘Village for Vets’ to Host Charity Event for Veterans Next Week">
                              <img width="730" height="409" src="https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-730x409.png 730w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1024x574.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-768x431.png 768w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1100x617.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-750x421.png 750w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1140x639.png 1140w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy.png 1405w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/village-for-vets-to-host-charity-event-for-veterans-next-week/" title="‘Village for Vets’ to Host Charity Event for Veterans Next Week">
                ‘Village for Vets’ to Host Charity Event for Veterans Next Week              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 1, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/village-for-vets-to-host-charity-event-for-veterans-next-week/" title="‘Village for Vets’ to Host Charity Event for Veterans Next Week">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 1, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Palisades News Top Local Headlines in 60 seconds* Cyclist Rushed to Trauma Center after Collision with RV on PCH* ‘Village...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32192 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/the-road-to-becoming-a-chess-grandmaster/" title="The Road To Becoming a Chess GrandMaster">
                              <img width="730" height="419" src="https://palisadesnews.com/wp-content/uploads/2022/11/palisades-_-brentwood-Copy-730x419.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/11/palisades-_-brentwood-Copy-730x419.png 730w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-_-brentwood-Copy-300x172.png 300w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-_-brentwood-Copy-1024x587.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-_-brentwood-Copy-150x86.png 150w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-_-brentwood-Copy-768x440.png 768w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-_-brentwood-Copy-350x201.png 350w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-_-brentwood-Copy-1100x631.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-_-brentwood-Copy-750x430.png 750w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-_-brentwood-Copy-1140x654.png 1140w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-_-brentwood-Copy.png 1405w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/the-road-to-becoming-a-chess-grandmaster/" title="The Road To Becoming a Chess GrandMaster">
                The Road To Becoming a Chess GrandMaster              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 1, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/the-road-to-becoming-a-chess-grandmaster/" title="The Road To Becoming a Chess GrandMaster">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 1, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">1000 GMs is a non-profit organization helping chess players around the world achieve their dreams of becoming a GrandMaster. Learn...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32177 post type-post status-publish format-standard has-post-thumbnail hentry category-life-and-arts category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/local-gallery-hosts-live-art-auction-this-sunday-showcasing-rare-works/" title="Local Gallery Hosts Live Art Auction This Sunday Showcasing Rare Works">
                              <img width="730" height="455" src="https://palisadesnews.com/wp-content/uploads/2022/10/brentwood-_-palisades-Copy-730x455.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/brentwood-_-palisades-Copy-730x455.png 730w, https://palisadesnews.com/wp-content/uploads/2022/10/brentwood-_-palisades-Copy-300x187.png 300w, https://palisadesnews.com/wp-content/uploads/2022/10/brentwood-_-palisades-Copy-1024x638.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/brentwood-_-palisades-Copy-150x94.png 150w, https://palisadesnews.com/wp-content/uploads/2022/10/brentwood-_-palisades-Copy-768x479.png 768w, https://palisadesnews.com/wp-content/uploads/2022/10/brentwood-_-palisades-Copy-350x218.png 350w, https://palisadesnews.com/wp-content/uploads/2022/10/brentwood-_-palisades-Copy-1100x686.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/brentwood-_-palisades-Copy-750x468.png 750w, https://palisadesnews.com/wp-content/uploads/2022/10/brentwood-_-palisades-Copy-1140x711.png 1140w, https://palisadesnews.com/wp-content/uploads/2022/10/brentwood-_-palisades-Copy.png 1320w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/life-and-arts/" rel="category tag">Life and Arts</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/local-gallery-hosts-live-art-auction-this-sunday-showcasing-rare-works/" title="Local Gallery Hosts Live Art Auction This Sunday Showcasing Rare Works">
                Local Gallery Hosts Live Art Auction This Sunday Showcasing Rare Works              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 1, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/local-gallery-hosts-live-art-auction-this-sunday-showcasing-rare-works/" title="Local Gallery Hosts Live Art Auction This Sunday Showcasing Rare Works">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 1, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Santa Monica Auctions is hosting its bi-annual live art auction this Sunday November 6th starting at 1pm, see some of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32188 post type-post status-publish format-standard has-post-thumbnail hentry category-health category-news category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/botanical-drug-lozenge-shows-promising-results-combating-oral-cancer/" title="Botanical Drug Lozenge Shows Promising Results Combating Oral Cancer">
                              <img width="730" height="466" src="https://palisadesnews.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-730x466.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-730x466.png 730w, https://palisadesnews.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-300x191.png 300w, https://palisadesnews.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-1024x653.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-150x96.png 150w, https://palisadesnews.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-768x490.png 768w, https://palisadesnews.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-350x223.png 350w, https://palisadesnews.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-1100x702.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-750x479.png 750w, https://palisadesnews.com/wp-content/uploads/2022/10/venice-_-palisades-Copy-1140x727.png 1140w, https://palisadesnews.com/wp-content/uploads/2022/10/venice-_-palisades-Copy.png 1405w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/health/" rel="category tag">Health</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>, <a href="https://palisadesnews.com/category/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/botanical-drug-lozenge-shows-promising-results-combating-oral-cancer/" title="Botanical Drug Lozenge Shows Promising Results Combating Oral Cancer">
                Botanical Drug Lozenge Shows Promising Results Combating Oral Cancer              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">November 1, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/botanical-drug-lozenge-shows-promising-results-combating-oral-cancer/" title="Botanical Drug Lozenge Shows Promising Results Combating Oral Cancer">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">November 1, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Clinical researchers at the VA Greater Los Angeles Healthcare System have begun a phase 2 clinical trial for a first-in-class...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32164 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/drop-in-high-end-home-sales-impacting-las-luxury-real-estate-market/" title="Drop in High-End Home Sales Impacting LA’s Luxury Real Estate Market">
                              <img width="724" height="483" src="https://palisadesnews.com/wp-content/uploads/2022/10/palisades-5.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/palisades-5.jpg 724w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-5-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-5-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-5-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-5-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/drop-in-high-end-home-sales-impacting-las-luxury-real-estate-market/" title="Drop in High-End Home Sales Impacting LA’s Luxury Real Estate Market">
                Drop in High-End Home Sales Impacting LA’s Luxury Real Estate Market              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 31, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/drop-in-high-end-home-sales-impacting-las-luxury-real-estate-market/" title="Drop in High-End Home Sales Impacting LA’s Luxury Real Estate Market">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 31, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">44 percent drop in high-end home sales in Los Angeles, Redfin report shows By Dolores Quintana According to a recent...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32161 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/home-on-property-destroyed-by-woolsey-fore-hits-market-for-6-million/" title="Home on Property Destroyed by Woolsey Fore Hits Market for $6 Million">
                              <img width="730" height="500" src="https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-11.25.18-AM-Copy-730x500.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-11.25.18-AM-Copy-730x500.png 730w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-11.25.18-AM-Copy-300x206.png 300w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-11.25.18-AM-Copy-1024x701.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-11.25.18-AM-Copy-150x103.png 150w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-11.25.18-AM-Copy-768x526.png 768w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-11.25.18-AM-Copy-350x240.png 350w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-11.25.18-AM-Copy-1100x754.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-11.25.18-AM-Copy-750x514.png 750w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-11.25.18-AM-Copy-1140x781.png 1140w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-28-at-11.25.18-AM-Copy.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/home-on-property-destroyed-by-woolsey-fore-hits-market-for-6-million/" title="Home on Property Destroyed by Woolsey Fore Hits Market for $6 Million">
                Home on Property Destroyed by Woolsey Fore Hits Market for $6 Million              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 31, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/home-on-property-destroyed-by-woolsey-fore-hits-market-for-6-million/" title="Home on Property Destroyed by Woolsey Fore Hits Market for $6 Million">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 31, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">4,400-square-foot property Maliview residence for sale in Malibu&nbsp; By Dolores Quintana A new estate designed by famed Malibu-based architect Amit...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32170 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/sugar-ray-leonard-re-lists-45m-home-for-third-time-palisades-real-estate-report-october-31st-2022/" title="Sugar Ray Leonard Re-Lists $45M Home For Third Time: Palisades Real Estate Report &#8211; October 31st, 2022">
                              <img width="730" height="406" src="https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Copy-730x406.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Copy-730x406.png 730w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Copy-300x167.png 300w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Copy-1024x569.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Copy-150x83.png 150w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Copy-768x427.png 768w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Copy-350x194.png 350w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Copy-1100x611.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Copy-750x417.png 750w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Copy-1140x633.png 1140w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Copy.png 1350w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/sugar-ray-leonard-re-lists-45m-home-for-third-time-palisades-real-estate-report-october-31st-2022/" title="Sugar Ray Leonard Re-Lists $45M Home For Third Time: Palisades Real Estate Report &#8211; October 31st, 2022">
                Sugar Ray Leonard Re-Lists $45M Home For Third Time: Palisades Real Estate Report &#8211; October 31st, 2022              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 31, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/sugar-ray-leonard-re-lists-45m-home-for-third-time-palisades-real-estate-report-october-31st-2022/" title="Sugar Ray Leonard Re-Lists $45M Home For Third Time: Palisades Real Estate Report &#8211; October 31st, 2022">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 31, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Property, Developments, and Listings on the Westside.* “American Pie” Producer Chris Weitz Buys Palisades Home For $7.7M* Sugar Ray Leonard...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32173 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/governor-newsom-signs-bill-barring-parking-requirements-for-new-developments/" title="Governor Newsom Signs Bill Barring Parking Requirements For New Developments">
                              <img width="730" height="378" src="https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-Copy-730x378.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-Copy-730x378.png 730w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-Copy-300x155.png 300w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-Copy-1024x530.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-Copy-150x78.png 150w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-Copy-768x397.png 768w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-Copy-350x181.png 350w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-Copy-1100x569.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-Copy-750x388.png 750w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-Copy-1140x590.png 1140w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-Copy.png 1405w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/governor-newsom-signs-bill-barring-parking-requirements-for-new-developments/" title="Governor Newsom Signs Bill Barring Parking Requirements For New Developments">
                Governor Newsom Signs Bill Barring Parking Requirements For New Developments              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 31, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/governor-newsom-signs-bill-barring-parking-requirements-for-new-developments/" title="Governor Newsom Signs Bill Barring Parking Requirements For New Developments">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 31, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A bill signed by Governor Newsom has barred all new construction developments in California from requiring parking spaces &#8211; if...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32167 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/column-tenant-support-could-tip-the-political-scales-in-cd-11-council-race/" title="Column: Tenant Support Could Tip the Political Scales in CD-11 Council Race">
                              <img width="612" height="408" src="https://palisadesnews.com/wp-content/uploads/2022/10/pali-cc-2.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/pali-cc-2.jpg 612w, https://palisadesnews.com/wp-content/uploads/2022/10/pali-cc-2-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/10/pali-cc-2-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/10/pali-cc-2-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/10/pali-cc-2-272x182.jpg 272w" sizes="(max-width: 612px) 100vw, 612px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/column-tenant-support-could-tip-the-political-scales-in-cd-11-council-race/" title="Column: Tenant Support Could Tip the Political Scales in CD-11 Council Race">
                Column: Tenant Support Could Tip the Political Scales in CD-11 Council Race              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 29, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/column-tenant-support-could-tip-the-political-scales-in-cd-11-council-race/" title="Column: Tenant Support Could Tip the Political Scales in CD-11 Council Race">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 29, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Darling pushes advocacy of renter’s rights over Park in tightly contested battle to succeed Mike Bonin! By Nick Antonicello In...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32129 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/ghost-stories-from-local-historic-bar-offering-spooky-cocktails/" title="Ghost Stories From Local Historic Bar Offering Spooky Cocktails">
                              <img width="730" height="421" src="https://palisadesnews.com/wp-content/uploads/2022/10/palisades-_-brentwood-Copy-730x421.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/palisades-_-brentwood-Copy-730x421.png 730w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-_-brentwood-Copy-300x173.png 300w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-_-brentwood-Copy-1024x591.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-_-brentwood-Copy-150x87.png 150w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-_-brentwood-Copy-768x443.png 768w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-_-brentwood-Copy-350x202.png 350w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-_-brentwood-Copy-1100x634.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-_-brentwood-Copy-750x433.png 750w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-_-brentwood-Copy-1140x657.png 1140w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-_-brentwood-Copy.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/ghost-stories-from-local-historic-bar-offering-spooky-cocktails/" title="Ghost Stories From Local Historic Bar Offering Spooky Cocktails">
                Ghost Stories From Local Historic Bar Offering Spooky Cocktails              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 27, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/ghost-stories-from-local-historic-bar-offering-spooky-cocktails/" title="Ghost Stories From Local Historic Bar Offering Spooky Cocktails">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 27, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Victorian in Santa Monica is one of the oldest buildings in the city. Learn about the history and the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32118 post type-post status-publish format-standard has-post-thumbnail hentry category-upbeat-beat category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/local-antiquities-shop-giving-historical-antiquites-a-new-life/" title="Local Antiquities Shop Giving Historical Antiquites A New Life">
                              <img width="730" height="442" src="https://palisadesnews.com/wp-content/uploads/2022/10/century-city-_-palisades-1-730x442.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/century-city-_-palisades-1-730x442.png 730w, https://palisadesnews.com/wp-content/uploads/2022/10/century-city-_-palisades-1-300x182.png 300w, https://palisadesnews.com/wp-content/uploads/2022/10/century-city-_-palisades-1-1024x621.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/century-city-_-palisades-1-150x91.png 150w, https://palisadesnews.com/wp-content/uploads/2022/10/century-city-_-palisades-1-768x465.png 768w, https://palisadesnews.com/wp-content/uploads/2022/10/century-city-_-palisades-1-1536x931.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/10/century-city-_-palisades-1-2048x1241.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/10/century-city-_-palisades-1-350x212.png 350w, https://palisadesnews.com/wp-content/uploads/2022/10/century-city-_-palisades-1-1100x667.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/century-city-_-palisades-1-750x455.png 750w, https://palisadesnews.com/wp-content/uploads/2022/10/century-city-_-palisades-1-1140x691.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/local-antiquities-shop-giving-historical-antiquites-a-new-life/" title="Local Antiquities Shop Giving Historical Antiquites A New Life">
                Local Antiquities Shop Giving Historical Antiquites A New Life              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 26, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/local-antiquities-shop-giving-historical-antiquites-a-new-life/" title="Local Antiquities Shop Giving Historical Antiquites A New Life">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 26, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local oddities and prop shop Jadis is known for its unique vibe and historical antiquities, in this video we explore...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades-sidebar', [300, 600], 'div-gpt-ad-1596148148190-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades-sidebar -->
<div id='div-gpt-ad-1596148148190-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596148148190-0'); });
  </script>
</div>
</div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Pacific Palisades and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-24808" method="post" data-id="24808" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
</p>


<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1667912284" /><input type="hidden" name="_mc4wp_form_id" value="24808" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-10" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">digital</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=palisades_11-02-22_lowres_1_&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596147020755-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades_sidebar_tower_2 -->
<div id='div-gpt-ad-1596147020755-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596147020755-0'); });
  </script>
</div></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_32253_0_636a525c1d5a5  normal " data-unique="epic_module_32253_0_636a525c1d5a5">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-32255 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                    <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/on-demand-workspace-on-the-westside/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="On-Demand Workspace on the Westside" data-src="https://palisadesnews.com/wp-content/uploads/2022/11/westside-_-palisades-Copy-360x180.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/11/westside-_-palisades-Copy-360x180.png 360w, https://palisadesnews.com/wp-content/uploads/2022/11/westside-_-palisades-Copy-750x375.png 750w, https://palisadesnews.com/wp-content/uploads/2022/11/westside-_-palisades-Copy-1140x570.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/video/" class="category-video">Video</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://palisadesnews.com/on-demand-workspace-on-the-westside/">On-Demand Workspace on the Westside</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/on-demand-workspace-on-the-westside/"><i class="fa fa-clock-o"></i> November 7, 2022</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/on-demand-workspace-on-the-westside/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Jam Spot gives travelers and remote workers on-demand meeting spaces while supporting local businesses and private residents who have unique,...</p>
                    <a href="https://palisadesnews.com/on-demand-workspace-on-the-westside/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-32269 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/westside-food-bank-grapples-with-an-egg-emergency/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Westside Food Bank Grapples With an Egg Emergency" data-src="https://palisadesnews.com/wp-content/uploads/2022/11/IMG_8659-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/11/IMG_8659-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/11/IMG_8659-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/11/IMG_8659-750x536.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/11/IMG_8659-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/westside-food-bank-grapples-with-an-egg-emergency/">Westside Food Bank Grapples With an Egg Emergency</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/westside-food-bank-grapples-with-an-egg-emergency/" ><i class="fa fa-clock-o"></i> November 7, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-32263 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/naturalization-ceremony-at-santa-monica-mountains-national-recreation-area-welcomes-57-new-us-citizens/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Naturalization Ceremony at Santa Monica Mountains National Recreation Area Welcomes 57 New US Citizens" data-src="https://palisadesnews.com/wp-content/uploads/2022/11/20221103-amh-2719-2-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/11/20221103-amh-2719-2-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/11/20221103-amh-2719-2-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/11/20221103-amh-2719-2-750x536.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/11/20221103-amh-2719-2-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/naturalization-ceremony-at-santa-monica-mountains-national-recreation-area-welcomes-57-new-us-citizens/">Naturalization Ceremony at Santa Monica Mountains National Recreation Area Welcomes 57 New US Citizens</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/naturalization-ceremony-at-santa-monica-mountains-national-recreation-area-welcomes-57-new-us-citizens/" ><i class="fa fa-clock-o"></i> November 7, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-32272 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/pali-high-senior-who-went-missing-returns-home-safely/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pali High Senior Who Went Missing Returns Home Safely" data-src="https://palisadesnews.com/wp-content/uploads/2022/11/feature-image-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/11/feature-image-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/11/feature-image-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/pali-high-senior-who-went-missing-returns-home-safely/">Pali High Senior Who Went Missing Returns Home Safely</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/pali-high-senior-who-went-missing-returns-home-safely/" ><i class="fa fa-clock-o"></i> November 7, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-32249 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/reality-tv-stars-heidi-montag-and-spencer-pratt-buy-a-home-in-the-palisades-palisades-real-estate-report-november-7th-2022/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Reality TV Stars Heidi Montag And Spencer Pratt Buy a Home In The Palisades: Palisades Real Estate Report &#8211; November 7th, 2022" data-src="https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-Copy-1-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/reality-tv-stars-heidi-montag-and-spencer-pratt-buy-a-home-in-the-palisades-palisades-real-estate-report-november-7th-2022/">Reality TV Stars Heidi Montag And Spencer Pratt Buy a Home In The Palisades: Palisades Real Estate Report &#8211; November 7th, 2022</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/reality-tv-stars-heidi-montag-and-spencer-pratt-buy-a-home-in-the-palisades-palisades-real-estate-report-november-7th-2022/" ><i class="fa fa-clock-o"></i> November 6, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_32253_0_636a525c1d5a5 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_32253_1_636a525c20d21  normal " data-unique="epic_module_32253_1_636a525c20d21">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-32234 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/recall-campaign-underway-against-kevin-de-leon/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Recall Campaign Underway Against Kevin de Leon" data-src="https://palisadesnews.com/wp-content/uploads/2022/11/palisades-de-leon-350x250.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/11/palisades-de-leon-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-de-leon-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/11/palisades-de-leon-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://palisadesnews.com/recall-campaign-underway-against-kevin-de-leon/">Recall Campaign Underway Against Kevin de Leon</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/staff-writer/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/recall-campaign-underway-against-kevin-de-leon/"><i class="fa fa-clock-o"></i> November 4, 2022</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/recall-campaign-underway-against-kevin-de-leon/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Gil Cedillo and de Leon official censured by LA City Council&nbsp; By Dolores Quintana Nury Martinez, Kevin de Leon and...</p>
                    <a href="https://palisadesnews.com/recall-campaign-underway-against-kevin-de-leon/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-32220 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/spanish-tapas-restaurant-coming-to-the-neighborhood/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Spanish Tapas Restaurant Coming to the Neighborhood" data-src="https://palisadesnews.com/wp-content/uploads/2022/11/tapas-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/11/tapas-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/11/tapas-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/11/tapas-750x536.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/11/tapas-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/dining/" class="category-dining">Dining</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/spanish-tapas-restaurant-coming-to-the-neighborhood/">Spanish Tapas Restaurant Coming to the Neighborhood</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/spanish-tapas-restaurant-coming-to-the-neighborhood/" ><i class="fa fa-clock-o"></i> November 3, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-32211 post type-post status-publish format-standard has-post-thumbnail hentry category-local-business-spotlight category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/maintain-natural-results-with-the-skintight-experience/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Maintain Natural Results With the SkinTight Experience" data-src="https://palisadesnews.com/wp-content/uploads/2022/11/image3-120x86.jpeg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/11/image3-120x86.jpeg 120w, https://palisadesnews.com/wp-content/uploads/2022/11/image3-350x250.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2022/11/image3-750x536.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2022/11/image3-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/local-business-spotlight/" class="category-local-business-spotlight">Local Business Spotlight</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/maintain-natural-results-with-the-skintight-experience/">Maintain Natural Results With the SkinTight Experience</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/maintain-natural-results-with-the-skintight-experience/" ><i class="fa fa-clock-o"></i> November 2, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-32263 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/naturalization-ceremony-at-santa-monica-mountains-national-recreation-area-welcomes-57-new-us-citizens/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Naturalization Ceremony at Santa Monica Mountains National Recreation Area Welcomes 57 New US Citizens" data-src="https://palisadesnews.com/wp-content/uploads/2022/11/20221103-amh-2719-2-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/11/20221103-amh-2719-2-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/11/20221103-amh-2719-2-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/11/20221103-amh-2719-2-750x536.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/11/20221103-amh-2719-2-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/naturalization-ceremony-at-santa-monica-mountains-national-recreation-area-welcomes-57-new-us-citizens/">Naturalization Ceremony at Santa Monica Mountains National Recreation Area Welcomes 57 New US Citizens</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/naturalization-ceremony-at-santa-monica-mountains-national-recreation-area-welcomes-57-new-us-citizens/" ><i class="fa fa-clock-o"></i> November 7, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-32231 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/pali-high-senior-andrew-wright-has-been-missing-since-halloween/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pali High Senior Andrew Wright, Has Been Missing Since Halloween" data-src="https://palisadesnews.com/wp-content/uploads/2022/11/feature-image-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/11/feature-image-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/11/feature-image-350x250.png 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/pali-high-senior-andrew-wright-has-been-missing-since-halloween/">Pali High Senior Andrew Wright, Has Been Missing Since Halloween</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/pali-high-senior-andrew-wright-has-been-missing-since-halloween/" ><i class="fa fa-clock-o"></i> November 7, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_32253_1_636a525c20d21 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
  <div class="footer-ad">
<!-- /21621973880/palisades-footer -->
<div id='div-gpt-ad-1599687828904-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599687828904-0'); });
  </script>
</div>
</div>	  
	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Pacific Palisades">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-23965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23965"><a href="https://palisadesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-26140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26140"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">ADVERTISING</a></li>
<li id="menu-item-26142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26142"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR SERVICES</a></li>
<li id="menu-item-23964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23964"><a href="https://palisadesnews.com/2019-palisades-news-ad-sales-media-kit/">2019 PALISADES NEWS AD SALES MEDIA KIT</a></li>
<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://watchedify.com/">WATCH EDIFY</a></li>
<li id="menu-item-24090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24090"><a href="https://palisadesnews.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-26141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26141"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">CONTACT US</a></li>
<li id="menu-item-29054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29054"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>    </div></div>
    	  
	            <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Palisades News    </p>
        <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>
  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue-resource.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/moment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/palisadesnews.com\/wp-json\/","locale":{"firstDay":1,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":-28800},"settings":{"console_log":true}};
var SimpleWeatherAtts = {"f9d4c56e45b0b7bca723b23122049875":{"latitude":null,"longitude":null,"location":"Santa Monica, US","days":"0","units":"imperial","show_units":"yes","show_date":"yes","night":"no","date":"dddd","api":null,"interval":null,"timeout":null,"station":"openweather","show_current":"yes","text_align":null,"display":null,"style":null,"title":null,"inline_css":null}};
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.12'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.12'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
