<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://palisadesnews.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>New Renderings Revealed for Future Multi-Use Building on La Cienega blvd - Palisades News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://palisadesnews.com/#website","url":"https://palisadesnews.com/","name":"Palisades News","description":"Palisades News is the #1 source for local Pacific Palisades news, lifestyle , culture and local advertising, pr and marketing services!","potentialAction":[{"@type":"SearchAction","target":"https://palisadesnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/#primaryimage","inLanguage":"en-US","url":"https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.50.35-PM.png","width":2408,"height":1264},{"@type":"WebPage","@id":"https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/#webpage","url":"https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/","name":"New Renderings Revealed for Future Multi-Use Building on La Cienega blvd - Palisades News","isPartOf":{"@id":"https://palisadesnews.com/#website"},"primaryImageOfPage":{"@id":"https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/#primaryimage"},"datePublished":"2021-08-05T01:44:28+00:00","dateModified":"2021-08-05T01:44:29+00:00","author":{"@id":"https://palisadesnews.com/#/schema/person/0fd522e774e1c0eb9471745a4744bf83"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/"]}]},{"@type":"Person","@id":"https://palisadesnews.com/#/schema/person/0fd522e774e1c0eb9471745a4744bf83","name":"Juliet Lemar"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="https://palisadesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="https://palisadesnews.com/comments/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="New Renderings Revealed for Future Multi-Use Building on La Cienega blvd"/>
      <meta property="og:description" content="The SHop will be a multifamily housing and office space replacing the self-storage facility on the corner of La Cienega..."/>
      <meta property="og:url" content="https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/"/>
      <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.50.35-PM-1024x538.png"/>
      <meta property="og:site_name" content="Palisades News"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="New Renderings Revealed for Future Multi-Use Building on La Cienega blvd" />
      <meta name="twitter:description" content="The SHop will be a multifamily housing and office space replacing the self-storage facility on the corner of La Cienega..." />
      <meta name="twitter:url" content="https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/" />
      <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.50.35-PM-1024x538.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.6"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://palisadesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css'  href='https://palisadesnews.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.6' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fdb813  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fdb813 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fdb813 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fdb813 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fdb813 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #000000 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://palisadesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.6" />
<link rel='shortlink' href='https://palisadesnews.com/?p=28381' />
<link rel="alternate" type="application/json+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fnew-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fnew-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/palisades_homepage_leaderboard', [320, 50], 'div-gpt-ad-1599686612423-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1599686675262-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1599686792043-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_above_latest_news', [320, 50], 'div-gpt-ad-1599686843453-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-header', [320, 50], 'div-gpt-ad-1599686981850-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/centurycitynews_sidebarbanner_middle_240x300', [320, 50], 'div-gpt-ad-1599687668255-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_2', [320, 50], 'div-gpt-ad-1599687945911-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_3', [320, 50], 'div-gpt-ad-1599687974643-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-footer', [320, 50], 'div-gpt-ad-1599687828904-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/palisades_below_article_content_2', [320, 50], 'div-gpt-ad-1599688081491-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143507053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143507053-1');
</script>
<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//palisadesnews.com/wp-content/uploads/custom-css-js/25263.js?v=3465'></script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Palisades News"/>
  <meta property="og:title" content="New Renderings Revealed for Future Multi-Use Building on La Cienega blvd"/>
  <meta property="og:url" content="https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The SHop will be a multifamily housing and office space replacing the self-storage facility on the corner of La Cienega blvd and Jefferson blvd, view renderings and more in this video brought to you by Santa Monica College."/>
  <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.50.35-PM.png"/>
  <meta property="og:image:url" content="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.50.35-PM.png"/>
  <meta property="og:image:secure_url" content="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.50.35-PM.png"/>
  <meta property="article:published_time" content="2021-08-05T01:44:28+00:00"/>
  <meta property="article:modified_time" content="2021-08-05T01:44:29+00:00" />
  <meta property="og:updated_time" content="2021-08-05T01:44:29+00:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Video"/>
  <meta property="article:publisher" content="https://www.facebook.com/PalisadesNews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="New Renderings Revealed for Future Multi-Use Building on La Cienega blvd"/>
  <meta itemprop="headline" content="New Renderings Revealed for Future Multi-Use Building on La Cienega blvd"/>
  <meta itemprop="description" content="The SHop will be a multifamily housing and office space replacing the self-storage facility on the corner of La Cienega blvd and Jefferson blvd, view renderings and more in this video brought to you by Santa Monica College."/>
  <meta itemprop="image" content="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.50.35-PM.png"/>
  <meta itemprop="datePublished" content="2021-08-05"/>
  <meta itemprop="dateModified" content="2021-08-05T01:44:29+00:00" />
  <meta itemprop="author" content="Juliet Lemar"/>
  <!--<meta itemprop="publisher" content="Palisades News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="New Renderings Revealed for Future Multi-Use Building on La Cienega blvd"/>
  <meta name="twitter:url" content="https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/"/>
  <meta name="twitter:description" content="The SHop will be a multifamily housing and office space replacing the self-storage facility on the corner of La Cienega blvd and Jefferson blvd, view renderings and more in this video brought to you by Santa Monica College."/>
  <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.50.35-PM.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>
<body  class="post-template-default single single-post postid-28381 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-23984" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a></li>
<li id="menu-item-23985" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23985"><a href="https://palisadesnews.com/category/editorial/">Editorial</a></li>
<li id="menu-item-23986" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23986"><a href="https://palisadesnews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-25066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25066"><a href="https://palisadesnews.com/2021-summer-camp-guide/">2021 Summer Camp Guide</a></li>
<li id="menu-item-26143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-26144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-26145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
      <!-- menu -->
<div class="header-ad">   
<!-- /21621973880/palisades-header -->
<div id='div-gpt-ad-1599686981850-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599686981850-0'); });
  </script>
</div>
</div>
        <div class="border-top brd-bold brd-black" id="weart-menu">
          <div class="d-flex c-black l-black lh-1 f-meta border-bottom minus " id="w-menu">

            <div class="logo-inner logo f-meta l-black mx-3" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home"><img width="570" height="110" src="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" srcset="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png 570w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-150x29.png 150w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-300x58.png 300w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-350x68.png 350w" sizes="(max-width: 570px) 100vw, 570px" /></a>                </div>
                            <meta itemprop="name" content="Palisades News">
            </div>

            <!-- menu -->
              <div class="w-menu d-none d-lg-flex border-left c-meta mr-auto"><ul id="menu-main-1" class="menu"><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/new-street-furniture-program-coming-to-bus-stops-across-los-angeles/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM.png"></div><span class="d-block mt-2 h6">New Street Furniture Program Coming to Bus Stops Across Los Angeles</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.50.35-PM.png"></div><span class="d-block mt-2 h6">New Renderings Revealed for Future Multi-Use Building on La Cienega blvd</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/new-west-la-high-rise-apartment-building-reaches-its-final-height/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM.png"></div><span class="d-block mt-2 h6">New West LA High-Rise Apartment Building Reaches its Final Height</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/lapds-brian-espin-selected-as-new-pacific-palisades-senior-lead-officer-palisades-today-august-2-2021/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/08/pnn.png"></div><span class="d-block mt-2 h6">LAPD’s Brian Espin Selected As New Pacific Palisades’ Senior Lead Officer: Palisades Today &#8211; August 2, 2021</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23985"><a href="https://palisadesnews.com/category/editorial/">Editorial</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/housing-backers-start-facing-post-pandemic-reality/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2020/08/1.JackInTheBox.jpg"></div><span class="d-block mt-2 h6">Housing Backers Start Facing Post-Pandemic Reality</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/patricia-phoenix-harrington-remembered/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2019/02/Pat-Headshot-e1550608169193.jpg"></div><span class="d-block mt-2 h6">Patricia Phoenix Harrington Remembered</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/discovering-a-trove-of-paintings/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2019/02/Ornest_3-e1550516540491.jpg"></div><span class="d-block mt-2 h6">Discovering a Trove of Paintings</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/smooches-4-pooches/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-17-at-1.22.31-.png"></div><span class="d-block mt-2 h6">Smooches 4 Pooches</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23986"><a href="https://palisadesnews.com/category/lifestyle/">Lifestyle</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/iconic-aero-theatre-on-montana-ave-has-reopened/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-2.58.01-PM.png"></div><span class="d-block mt-2 h6">Iconic Aero Theatre on Montana Ave Has Reopened</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/conscious-designs-that-drive-the-message-home/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/06/93312764_536193910418417_6063314953888888040_n.jpeg"></div><span class="d-block mt-2 h6">Conscious Designs That Drive The Message Home</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/in-person-events-are-back-with-summer-swing-nights-jazzy-vocals-plus-live-big-band-now-with-tap-dance-swing-lessons-vendors-to-benefit-museum/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/06/poster-ssn-all-dates-e1623373818582.jpg"></div><span class="d-block mt-2 h6">In-Person Events Are Back with Summer Swing Nights: Jazzy Vocals plus Live Big Band – Now with Tap Dance, Swing Lessons, Vendors to Benefit Museum</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/how-to-heal-the-soil-and-why/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/05/IMG_9780.jpg"></div><span class="d-block mt-2 h6">How to Heal the Soil and Why</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25066"><a href="https://palisadesnews.com/2021-summer-camp-guide/">2021 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-left border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <div class="d-none d-md-flex">
			<div id="simple-weather--f9d4c56e45b0b7bca723b23122049875" class="simple-weather simple-weather--vue" :style="atts.inline_css">
  <template v-if="style !== 'widget'">
    <span v-if="hasCurrentWeather()" class="simple-weather__day simple-weather__day--current">
      <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{current_weather.dt | momentjs( atts.date )}}</span>
      <i class="sw" :class="getWeatherIcon(current_weather)"></i>
      <em class="simple-weather__temp">{{current_weather.temp | temp}} &deg;<template v-if="filter_var(atts.show_units)">{{units}}</template>
      </em>
    </span>
    <template v-if="weather_feed">
      <span v-for="(day, index) in weather_feed" v-if="isDayVisible(index, day)" class="simple-weather__day">
        <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{day.dt | momentjs(atts.date)}}</span>
        <i class="sw" :class="getWeatherIcon(day)"></i>
        <em class="simple-weather__temp">{{day.temp | temp}} &deg;<em class="simple-weather__temp-min" v-if="filter_var(atts.night)">{{day.temp_min | temp}} &deg;</em><template v-if="filter_var(atts.show_units)">{{units}}</template></em>
      </span>
    </template>
    <template v-else>
      <span v-html="error" class="error"></span>
    </template>
  </template>
  <template v-else>
    <div class="simple-weather-widget" v-if="current_weather.name || weather_feed" :class="atts.inline_css ? 'simple-weather-widget--bg' : ''">
      <h4 class='widget_title' v-if="atts.title || current_weather.name" v-text="atts.title ? atts.title : current_weather.name"></h4>
      <div class="temp">
        <span v-if="current_weather.temp" class="degrees">{{current_weather.temp | temp}} &deg;</span>
        <span class="details">
          <template v-if="current_weather.humidity">Humidity: <em class="float-right">{{current_weather.humidity}}%</em><br></template>
          <template v-if="current_weather.clouds">Clouds: <em class="float-right">{{current_weather.clouds}}%</em><br></template>
          <template v-if="current_weather.wind">Wind <small>({{current_weather.wind.deg}})</small>:
          <em class="float-right">{{current_weather.wind.speed}}<small>{{units_wind}}</small></em></template>
        </span>
      </div>
      <div class="summary">{{current_weather.desc}}</div>
      <div class="simple-weather-table" v-if="weather_feed">
        <div v-for="(day, index) in weather_feed" v-if="index < atts.days" class="simple-weather-table__row">
					<div class="simple-weather-table__date">{{day.dt | momentjs(atts.date)}}</div>
					<div class="simple-weather-table__icon"><i class="sw" :class="getWeatherIcon(day)"></i></div>
					<div class="simple-weather-table__temp">
            {{day.temp | temp}}&deg;
            <span class="simple-weather-table__temp-min">{{day.temp_min | temp}} &deg;</span>
          </div>
        </div>
      </div>
    </div>
  </template>
</div>
            <div class="w-social d-none px-3 ml-auto border-left"><ul id="menu-social" class="menu"><li id="menu-item-23982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div></div>

            <!-- search -->
              <div class="w-search px-3 border-left">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->
          </div>
        </div>
      <!-- end -->
    </header>

    <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/" itemType="https://schema.org/WebPage" itemid="https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">New Renderings Revealed for Future Multi-Use Building on La Cienega blvd</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe src="https://player.vimeo.com/video/583187037" width="640" height="360" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe>        </div>

          <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>The SHop will be a multifamily housing and office space replacing the self-storage facility on the corner of La Cienega blvd and Jefferson blvd, view renderings and more in this video brought to you by <a href="http://smc.edu/">Santa Monica College.</a></p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2021-08-05">August 5, 2021</time>
            <meta itemprop="dateModified" content="2021-08-05"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=New Renderings Revealed for Future Multi-Use Building on La Cienega blvd&amp;url=https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/&amp;title=New Renderings Revealed for Future Multi-Use Building on La Cienega blvd'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" >
              </div>
      <meta itemprop="name" content="Palisades News">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/palisades_below_article_content_2 --><div id='div-gpt-ad-1599688081491-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599688081491-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-28384 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/new-street-furniture-program-coming-to-bus-stops-across-los-angeles/" title="New Street Furniture Program Coming to Bus Stops Across Los Angeles">
                              <img width="730" height="546" src="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-730x546.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-730x546.png 730w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-300x224.png 300w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-1024x765.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-150x112.png 150w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-768x574.png 768w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-1536x1148.png 1536w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-2048x1531.png 2048w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-350x262.png 350w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-1100x822.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-750x560.png 750w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-1140x852.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/new-street-furniture-program-coming-to-bus-stops-across-los-angeles/" title="New Street Furniture Program Coming to Bus Stops Across Los Angeles">
                New Street Furniture Program Coming to Bus Stops Across Los Angeles              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 5, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/new-street-furniture-program-coming-to-bus-stops-across-los-angeles/" title="New Street Furniture Program Coming to Bus Stops Across Los Angeles">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 5, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">StreetsLA is debuting a new program adding shade, seating, and other amenities to bus stops across Los Angeles. Brought to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-28378 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/new-west-la-high-rise-apartment-building-reaches-its-final-height/" title="New West LA High-Rise Apartment Building Reaches its Final Height">
                              <img width="730" height="450" src="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM-730x450.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM-730x450.png 730w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM-300x185.png 300w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM-1024x631.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM-150x92.png 150w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM-768x473.png 768w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM-1536x946.png 1536w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM-2048x1261.png 2048w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM-350x216.png 350w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM-1100x677.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM-750x462.png 750w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM-1140x702.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/new-west-la-high-rise-apartment-building-reaches-its-final-height/" title="New West LA High-Rise Apartment Building Reaches its Final Height">
                New West LA High-Rise Apartment Building Reaches its Final Height              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 5, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/new-west-la-high-rise-apartment-building-reaches-its-final-height/" title="New West LA High-Rise Apartment Building Reaches its Final Height">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 5, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">“The Landmark” is the tallest apartment building West of the 405 and the first new high-rise built in the last...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-28336 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/malibu-wine-trail-part-3-cielo-farms/" title="Malibu Wine Trail Part 3: Cielo Farms">
                              <img width="730" height="449" src="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-730x449.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-730x449.png 730w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-300x184.png 300w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-1024x629.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-150x92.png 150w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-768x472.png 768w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-1536x944.png 1536w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-2048x1259.png 2048w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-350x215.png 350w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-1100x676.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-750x461.png 750w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-1140x701.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/malibu-wine-trail-part-3-cielo-farms/" title="Malibu Wine Trail Part 3: Cielo Farms">
                Malibu Wine Trail Part 3: Cielo Farms              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 4, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/malibu-wine-trail-part-3-cielo-farms/" title="Malibu Wine Trail Part 3: Cielo Farms">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 4, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A family owned private vineyard and tasting room pitched atop the Santa Monica Mountains has roots in Malibu&#8217;s long standing...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-28318 post type-post status-publish format-standard has-post-thumbnail hentry category-video category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/bridging-the-gap-between-need-excess-and-waste/" title="Bridging the Gap Between Need, Excess, and Waste">
                              <img width="730" height="408" src="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-24-at-11.02.05-AM-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-24-at-11.02.05-AM-730x408.png 730w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-24-at-11.02.05-AM-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-24-at-11.02.05-AM-1024x572.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-24-at-11.02.05-AM-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-24-at-11.02.05-AM-768x429.png 768w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-24-at-11.02.05-AM-1536x859.png 1536w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-24-at-11.02.05-AM-2048x1145.png 2048w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-24-at-11.02.05-AM-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-24-at-11.02.05-AM-1100x615.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-24-at-11.02.05-AM-750x419.png 750w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-24-at-11.02.05-AM-1140x637.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>, <a href="https://palisadesnews.com/category/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/bridging-the-gap-between-need-excess-and-waste/" title="Bridging the Gap Between Need, Excess, and Waste">
                Bridging the Gap Between Need, Excess, and Waste              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 3, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/bridging-the-gap-between-need-excess-and-waste/" title="Bridging the Gap Between Need, Excess, and Waste">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 3, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Nourish LA is a non profit organization feeding Westside families with food donated from community gardens, local restaurants, farms, and...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-28371 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/lapds-brian-espin-selected-as-new-pacific-palisades-senior-lead-officer-palisades-today-august-2-2021/" title="LAPD’s Brian Espin Selected As New Pacific Palisades’ Senior Lead Officer: Palisades Today &#8211; August 2, 2021">
                              <img width="730" height="409" src="https://palisadesnews.com/wp-content/uploads/2021/08/pnn-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/08/pnn-730x409.png 730w, https://palisadesnews.com/wp-content/uploads/2021/08/pnn-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2021/08/pnn-1024x574.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/08/pnn-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2021/08/pnn-768x431.png 768w, https://palisadesnews.com/wp-content/uploads/2021/08/pnn-1536x861.png 1536w, https://palisadesnews.com/wp-content/uploads/2021/08/pnn-2048x1149.png 2048w, https://palisadesnews.com/wp-content/uploads/2021/08/pnn-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2021/08/pnn-1100x617.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/08/pnn-750x421.png 750w, https://palisadesnews.com/wp-content/uploads/2021/08/pnn-1140x639.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/lapds-brian-espin-selected-as-new-pacific-palisades-senior-lead-officer-palisades-today-august-2-2021/" title="LAPD’s Brian Espin Selected As New Pacific Palisades’ Senior Lead Officer: Palisades Today &#8211; August 2, 2021">
                LAPD’s Brian Espin Selected As New Pacific Palisades’ Senior Lead Officer: Palisades Today &#8211; August 2, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 3, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/lapds-brian-espin-selected-as-new-pacific-palisades-senior-lead-officer-palisades-today-august-2-2021/" title="LAPD’s Brian Espin Selected As New Pacific Palisades’ Senior Lead Officer: Palisades Today &#8211; August 2, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 3, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * LAPD’s Brian Espin Selected As New Pacific Palisades’ Senior Lead Officer...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-28368 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/three-weeks-after-spill-millions-of-gallons-of-partially-treated-sewage-continue-to-be-discharged-from-hyperion-plant/" title="Three Weeks After Spill Millions of Gallons of Partially Treated Sewage Continue to be Discharged From Hyperion Plant">
                              <img width="730" height="486" src="https://palisadesnews.com/wp-content/uploads/2021/08/Sewage-2-730x486.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/08/Sewage-2-730x486.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2021/08/Sewage-2-300x200.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2021/08/Sewage-2-150x100.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2021/08/Sewage-2-768x512.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2021/08/Sewage-2-350x233.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2021/08/Sewage-2-272x182.jpeg 272w, https://palisadesnews.com/wp-content/uploads/2021/08/Sewage-2-750x500.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2021/08/Sewage-2.jpeg 1024w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Hyperion Water Reclamation Plant in El Segundo. Photo: City of LA Sanitation (Facebook).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/three-weeks-after-spill-millions-of-gallons-of-partially-treated-sewage-continue-to-be-discharged-from-hyperion-plant/" title="Three Weeks After Spill Millions of Gallons of Partially Treated Sewage Continue to be Discharged From Hyperion Plant">
                Three Weeks After Spill Millions of Gallons of Partially Treated Sewage Continue to be Discharged From Hyperion Plant              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 3, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/three-weeks-after-spill-millions-of-gallons-of-partially-treated-sewage-continue-to-be-discharged-from-hyperion-plant/" title="Three Weeks After Spill Millions of Gallons of Partially Treated Sewage Continue to be Discharged From Hyperion Plant">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 3, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Hyperion Water Reclamation Plant still not operating at full efficiency following July spill&nbsp; By Sam Catanzaro Three weeks after a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-28362 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/update-on-870m-ucla-student-housing-expansion-project/" title="Update on $870M UCLA Student Housing Expansion Project">
                              <img width="730" height="385" src="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-07-28-at-5.27.25-PM-730x385.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-07-28-at-5.27.25-PM-730x385.png 730w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-07-28-at-5.27.25-PM-300x158.png 300w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-07-28-at-5.27.25-PM-150x79.png 150w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-07-28-at-5.27.25-PM-768x405.png 768w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-07-28-at-5.27.25-PM-350x185.png 350w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-07-28-at-5.27.25-PM-750x396.png 750w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-07-28-at-5.27.25-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/update-on-870m-ucla-student-housing-expansion-project/" title="Update on $870M UCLA Student Housing Expansion Project">
                Update on $870M UCLA Student Housing Expansion Project              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">August 2, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/update-on-870m-ucla-student-housing-expansion-project/" title="Update on $870M UCLA Student Housing Expansion Project">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">August 2, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">UCLA is expanding student housing with 3 buildings currently in development. Video brought to you by Hillside Memorial.</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-28355 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/l-a-county-receives-a-c-on-uclas-ecosystem-health-report-card/" title="L.A County Receives a C+ on UCLA’s Ecosystem Health Report Card">
                              <img width="730" height="349" src="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-31-at-11.59.45-AM-730x349.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-31-at-11.59.45-AM-730x349.png 730w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-31-at-11.59.45-AM-300x143.png 300w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-31-at-11.59.45-AM-1024x489.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-31-at-11.59.45-AM-150x72.png 150w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-31-at-11.59.45-AM-768x367.png 768w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-31-at-11.59.45-AM-1536x733.png 1536w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-31-at-11.59.45-AM-2048x978.png 2048w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-31-at-11.59.45-AM-350x167.png 350w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-31-at-11.59.45-AM-1100x525.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-31-at-11.59.45-AM-750x358.png 750w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-31-at-11.59.45-AM-1140x544.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/l-a-county-receives-a-c-on-uclas-ecosystem-health-report-card/" title="L.A County Receives a C+ on UCLA’s Ecosystem Health Report Card">
                L.A County Receives a C+ on UCLA’s Ecosystem Health Report Card              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 31, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/l-a-county-receives-a-c-on-uclas-ecosystem-health-report-card/" title="L.A County Receives a C+ on UCLA’s Ecosystem Health Report Card">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 31, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">UCLA’s 2021 Sustainable LA Grand Challenge Ecosystem Health Report Card looked at L.A County’s biodiversity, land use, and future environmental...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-28352 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/santa-monica-mountains-conservancy-grants-250k-towards-corral-canyon-fire-station/" title="Santa Monica Mountains Conservancy Grants $250k Towards Corral Canyon Fire Station">
                              <img width="730" height="409" src="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-30-at-4.05.28-PM-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-30-at-4.05.28-PM-730x409.png 730w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-30-at-4.05.28-PM-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-30-at-4.05.28-PM-1024x574.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-30-at-4.05.28-PM-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-30-at-4.05.28-PM-768x431.png 768w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-30-at-4.05.28-PM-1536x861.png 1536w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-30-at-4.05.28-PM-2048x1148.png 2048w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-30-at-4.05.28-PM-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-30-at-4.05.28-PM-1100x617.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-30-at-4.05.28-PM-750x421.png 750w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-30-at-4.05.28-PM-1140x639.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/santa-monica-mountains-conservancy-grants-250k-towards-corral-canyon-fire-station/" title="Santa Monica Mountains Conservancy Grants $250k Towards Corral Canyon Fire Station">
                Santa Monica Mountains Conservancy Grants $250k Towards Corral Canyon Fire Station              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 30, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/santa-monica-mountains-conservancy-grants-250k-towards-corral-canyon-fire-station/" title="Santa Monica Mountains Conservancy Grants $250k Towards Corral Canyon Fire Station">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 30, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Corral Canyon Fire Safety Alliance (CCFSA) is building a new fire station to better protect their beloved neighborhood, learn...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-28346 post type-post status-publish format-standard has-post-thumbnail hentry category-homeless category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/ppcc-release-survey-video-on-will-rogers-homeless-shelter-proposal/" title="PPCC Release Survey Video on Will Rogers Homeless Shelter Proposal">
                              <img width="730" height="471" src="https://palisadesnews.com/wp-content/uploads/2021/07/GettyImages-1284144570-730x471.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/07/GettyImages-1284144570-730x471.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2021/07/GettyImages-1284144570-300x194.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2021/07/GettyImages-1284144570-1024x660.jpeg 1024w, https://palisadesnews.com/wp-content/uploads/2021/07/GettyImages-1284144570-150x97.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2021/07/GettyImages-1284144570-768x495.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2021/07/GettyImages-1284144570-350x226.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2021/07/GettyImages-1284144570-1100x710.jpeg 1100w, https://palisadesnews.com/wp-content/uploads/2021/07/GettyImages-1284144570-750x484.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2021/07/GettyImages-1284144570-1140x735.jpeg 1140w, https://palisadesnews.com/wp-content/uploads/2021/07/GettyImages-1284144570.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/homeless/" rel="category tag">Homeless</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/ppcc-release-survey-video-on-will-rogers-homeless-shelter-proposal/" title="PPCC Release Survey Video on Will Rogers Homeless Shelter Proposal">
                PPCC Release Survey Video on Will Rogers Homeless Shelter Proposal              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 30, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/ppcc-release-survey-video-on-will-rogers-homeless-shelter-proposal/" title="PPCC Release Survey Video on Will Rogers Homeless Shelter Proposal">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 30, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">PPCC interview beachgoers on thoughts about proposed shelter By Sam Catanzaro The Pacific Palisades Community Council (PPCC) has released a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-28333 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/the-park-development-unveiled-new-exterior/" title="“The Park” development unveiled new exterior">
                              <img width="730" height="436" src="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-3.14.17-PM-730x436.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-3.14.17-PM-730x436.png 730w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-3.14.17-PM-300x179.png 300w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-3.14.17-PM-1024x612.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-3.14.17-PM-150x90.png 150w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-3.14.17-PM-768x459.png 768w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-3.14.17-PM-1536x918.png 1536w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-3.14.17-PM-2048x1224.png 2048w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-3.14.17-PM-350x209.png 350w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-3.14.17-PM-1100x658.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-3.14.17-PM-750x448.png 750w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-3.14.17-PM-1140x682.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/the-park-development-unveiled-new-exterior/" title="“The Park” development unveiled new exterior">
                “The Park” development unveiled new exterior              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 29, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/the-park-development-unveiled-new-exterior/" title="“The Park” development unveiled new exterior">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 29, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">How does the newly unveiled mixed use building on 5th and Broadway compare to its renderings? Video brought to you...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-28327 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/sharing-an-open-main-street-seeks-public-opinion/" title="“Sharing an Open Main Street” Seeks Public Opinion">
                              <img width="730" height="399" src="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-28-at-7.00.46-PM-730x399.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-28-at-7.00.46-PM-730x399.png 730w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-28-at-7.00.46-PM-300x164.png 300w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-28-at-7.00.46-PM-1024x560.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-28-at-7.00.46-PM-150x82.png 150w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-28-at-7.00.46-PM-768x420.png 768w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-28-at-7.00.46-PM-350x191.png 350w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-28-at-7.00.46-PM-1100x602.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-28-at-7.00.46-PM-750x410.png 750w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-28-at-7.00.46-PM-1140x623.png 1140w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-28-at-7.00.46-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/sharing-an-open-main-street-seeks-public-opinion/" title="“Sharing an Open Main Street” Seeks Public Opinion">
                “Sharing an Open Main Street” Seeks Public Opinion              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 29, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/sharing-an-open-main-street-seeks-public-opinion/" title="“Sharing an Open Main Street” Seeks Public Opinion">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 29, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Pilot program closed parts of Main street July 24-26 as part of a 4 part series seeking to build...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-28292 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/malibu-wine-trail-part-2-montage-vineyards-private-estate/" title="Malibu Wine Trail Part 2: Montage Vineyards Private Estate">
                              <img width="730" height="438" src="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-20-at-6.25.48-PM-730x438.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-20-at-6.25.48-PM-730x438.png 730w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-20-at-6.25.48-PM-300x180.png 300w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-20-at-6.25.48-PM-1024x614.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-20-at-6.25.48-PM-150x90.png 150w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-20-at-6.25.48-PM-768x461.png 768w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-20-at-6.25.48-PM-1536x922.png 1536w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-20-at-6.25.48-PM-2048x1229.png 2048w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-20-at-6.25.48-PM-350x210.png 350w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-20-at-6.25.48-PM-1100x660.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-20-at-6.25.48-PM-750x450.png 750w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-20-at-6.25.48-PM-1140x684.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/malibu-wine-trail-part-2-montage-vineyards-private-estate/" title="Malibu Wine Trail Part 2: Montage Vineyards Private Estate">
                Malibu Wine Trail Part 2: Montage Vineyards Private Estate              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 28, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/malibu-wine-trail-part-2-montage-vineyards-private-estate/" title="Malibu Wine Trail Part 2: Montage Vineyards Private Estate">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 28, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Today on the Malibu Wine Trail we stop by Montage Vineyards and chat with an artisan winemaker who gives us...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-28324 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/pali-high-graduate-headed-to-olympic-games-palisades-today-july-27-2021/" title="Pali High Graduate Headed to Olympic Games: Palisades Today &#8211; July 27, 2021">
                              <img width="730" height="408" src="https://palisadesnews.com/wp-content/uploads/2021/07/pnn-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/07/pnn-730x408.png 730w, https://palisadesnews.com/wp-content/uploads/2021/07/pnn-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2021/07/pnn-1024x573.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/07/pnn-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2021/07/pnn-768x430.png 768w, https://palisadesnews.com/wp-content/uploads/2021/07/pnn-1536x859.png 1536w, https://palisadesnews.com/wp-content/uploads/2021/07/pnn-2048x1146.png 2048w, https://palisadesnews.com/wp-content/uploads/2021/07/pnn-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2021/07/pnn-1100x615.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/07/pnn-750x420.png 750w, https://palisadesnews.com/wp-content/uploads/2021/07/pnn-1140x638.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/pali-high-graduate-headed-to-olympic-games-palisades-today-july-27-2021/" title="Pali High Graduate Headed to Olympic Games: Palisades Today &#8211; July 27, 2021">
                Pali High Graduate Headed to Olympic Games: Palisades Today &#8211; July 27, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 27, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/pali-high-graduate-headed-to-olympic-games-palisades-today-july-27-2021/" title="Pali High Graduate Headed to Olympic Games: Palisades Today &#8211; July 27, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 27, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Pali High Graduate Headed to Olympic Games For Men’s Fencing *...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-28322 post type-post status-publish format-standard has-post-thumbnail hentry category-homeless category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/community-council-continues-opposition-to-will-rogers-beach-homeless-shelter/" title="Community Council Continues Opposition to Will Rogers Beach Homeless Shelter">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2021/04/GettyImages-1300419772-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/04/GettyImages-1300419772-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2021/04/GettyImages-1300419772-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/04/GettyImages-1300419772-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2021/04/GettyImages-1300419772-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/04/GettyImages-1300419772-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2021/04/GettyImages-1300419772-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/04/GettyImages-1300419772-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2021/04/GettyImages-1300419772-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2021/04/GettyImages-1300419772-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2021/04/GettyImages-1300419772-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2021/04/GettyImages-1300419772.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/homeless/" rel="category tag">Homeless</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/community-council-continues-opposition-to-will-rogers-beach-homeless-shelter/" title="Community Council Continues Opposition to Will Rogers Beach Homeless Shelter">
                Community Council Continues Opposition to Will Rogers Beach Homeless Shelter              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">July 27, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/palisades-news/" title="Posts by Palisades News" rel="author">Palisades News</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/community-council-continues-opposition-to-will-rogers-beach-homeless-shelter/" title="Community Council Continues Opposition to Will Rogers Beach Homeless Shelter">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">July 27, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">&#8220;Spending any more time and energy on studying this disallowed site would waste public resources and delay and impede the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades-sidebar', [300, 600], 'div-gpt-ad-1596148148190-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades-sidebar -->
<div id='div-gpt-ad-1596148148190-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596148148190-0'); });
  </script>
</div>
</div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Pacific Palisades and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-24808" method="post" data-id="24808" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
</p>


<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1628137594" /><input type="hidden" name="_mc4wp_form_id" value="24808" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-10" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">digital</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=palisades_news_7.29.21_2_&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596147020755-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades_sidebar_tower_2 -->
<div id='div-gpt-ad-1596147020755-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596147020755-0'); });
  </script>
</div></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_28381_0_610b687aa5040  normal " data-unique="epic_module_28381_0_610b687aa5040">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-28384 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                    <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/new-street-furniture-program-coming-to-bus-stops-across-los-angeles/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="New Street Furniture Program Coming to Bus Stops Across Los Angeles" data-src="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-360x180.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-360x180.png 360w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-750x375.png 750w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-1140x570.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://palisadesnews.com/new-street-furniture-program-coming-to-bus-stops-across-los-angeles/">New Street Furniture Program Coming to Bus Stops Across Los Angeles</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/new-street-furniture-program-coming-to-bus-stops-across-los-angeles/"><i class="fa fa-clock-o"></i> August 5, 2021</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/new-street-furniture-program-coming-to-bus-stops-across-los-angeles/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>StreetsLA is debuting a new program adding shade, seating, and other amenities to bus stops across Los Angeles. Brought to...</p>
                    <a href="https://palisadesnews.com/new-street-furniture-program-coming-to-bus-stops-across-los-angeles/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-28381 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="New Renderings Revealed for Future Multi-Use Building on La Cienega blvd" data-src="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.50.35-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.50.35-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.50.35-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.50.35-PM-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.50.35-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/">New Renderings Revealed for Future Multi-Use Building on La Cienega blvd</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/new-renderings-revealed-for-future-multi-use-building-on-la-cienega-blvd/" ><i class="fa fa-clock-o"></i> August 5, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-28378 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/new-west-la-high-rise-apartment-building-reaches-its-final-height/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="New West LA High-Rise Apartment Building Reaches its Final Height" data-src="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.06.27-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/new-west-la-high-rise-apartment-building-reaches-its-final-height/">New West LA High-Rise Apartment Building Reaches its Final Height</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/new-west-la-high-rise-apartment-building-reaches-its-final-height/" ><i class="fa fa-clock-o"></i> August 5, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-28336 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/malibu-wine-trail-part-3-cielo-farms/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Malibu Wine Trail Part 3: Cielo Farms" data-src="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/malibu-wine-trail-part-3-cielo-farms/">Malibu Wine Trail Part 3: Cielo Farms</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/malibu-wine-trail-part-3-cielo-farms/" ><i class="fa fa-clock-o"></i> July 29, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-28374 post type-post status-publish format-standard has-post-thumbnail hentry category-local-business-spotlight category-upbeat-beat category-westside-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/everything-counts-at-everything-counts-for-kids/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Everything counts at Everything Counts for Kids" data-src="https://palisadesnews.com/wp-content/uploads/2021/08/IMG_5819-1-120x86.jpeg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/08/IMG_5819-1-120x86.jpeg 120w, https://palisadesnews.com/wp-content/uploads/2021/08/IMG_5819-1-300x217.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2021/08/IMG_5819-1-1024x741.jpeg 1024w, https://palisadesnews.com/wp-content/uploads/2021/08/IMG_5819-1-150x109.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2021/08/IMG_5819-1-768x556.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2021/08/IMG_5819-1-730x528.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2021/08/IMG_5819-1-350x250.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2021/08/IMG_5819-1-1100x796.jpeg 1100w, https://palisadesnews.com/wp-content/uploads/2021/08/IMG_5819-1-750x543.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2021/08/IMG_5819-1-1140x825.jpeg 1140w, https://palisadesnews.com/wp-content/uploads/2021/08/IMG_5819-1.jpeg 1144w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/everything-counts-at-everything-counts-for-kids/">Everything counts at Everything Counts for Kids</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/everything-counts-at-everything-counts-for-kids/" ><i class="fa fa-clock-o"></i> August 3, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_28381_0_610b687aa5040 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_28381_1_610b687aa7b7b  normal " data-unique="epic_module_28381_1_610b687aa7b7b">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-28374 post type-post status-publish format-standard has-post-thumbnail hentry category-local-business-spotlight category-upbeat-beat category-westside-wellness">
                <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/everything-counts-at-everything-counts-for-kids/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Everything counts at Everything Counts for Kids" data-src="https://palisadesnews.com/wp-content/uploads/2021/08/IMG_5819-1-350x250.jpeg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/08/IMG_5819-1-350x250.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2021/08/IMG_5819-1-120x86.jpeg 120w, https://palisadesnews.com/wp-content/uploads/2021/08/IMG_5819-1-750x536.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2021/08/IMG_5819-1-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/local-business-spotlight/" class="category-local-business-spotlight">Local Business Spotlight</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://palisadesnews.com/everything-counts-at-everything-counts-for-kids/">Everything counts at Everything Counts for Kids</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/staff-writer/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/everything-counts-at-everything-counts-for-kids/"><i class="fa fa-clock-o"></i> August 3, 2021</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/everything-counts-at-everything-counts-for-kids/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Culver City camp combines all aspects of child development into programming By Susan M. Payne As Culver City went into...</p>
                    <a href="https://palisadesnews.com/everything-counts-at-everything-counts-for-kids/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-28384 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/new-street-furniture-program-coming-to-bus-stops-across-los-angeles/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="New Street Furniture Program Coming to Bus Stops Across Los Angeles" data-src="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-04-at-5.09.52-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/new-street-furniture-program-coming-to-bus-stops-across-los-angeles/">New Street Furniture Program Coming to Bus Stops Across Los Angeles</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/new-street-furniture-program-coming-to-bus-stops-across-los-angeles/" ><i class="fa fa-clock-o"></i> August 5, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-28330 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/the-reese-davidson-project-faces-new-appeal/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="The Reese Davidson Project Faces New Appeal" data-src="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-12.11.37-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-12.11.37-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-12.11.37-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-12.11.37-PM-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-12.11.37-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/uncategorized/" class="category-uncategorized">Uncategorized</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/the-reese-davidson-project-faces-new-appeal/">The Reese Davidson Project Faces New Appeal</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/the-reese-davidson-project-faces-new-appeal/" ><i class="fa fa-clock-o"></i> July 29, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-28336 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/malibu-wine-trail-part-3-cielo-farms/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Malibu Wine Trail Part 3: Cielo Farms" data-src="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-29-at-4.30.24-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/food-drink/" class="category-food-drink">Food &amp; Drink</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/malibu-wine-trail-part-3-cielo-farms/">Malibu Wine Trail Part 3: Cielo Farms</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/malibu-wine-trail-part-3-cielo-farms/" ><i class="fa fa-clock-o"></i> July 29, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-28365 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/pacific-palisades-mansion-with-retractable-roof-sells-for-record-83-million/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pacific Palisades Mansion With Retractable Roof Sells for Record $83 Million" data-src="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-12.38.15-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-12.38.15-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-12.38.15-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-02-at-12.38.15-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/real-estate/" class="category-real-estate">Real Estate</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/pacific-palisades-mansion-with-retractable-roof-sells-for-record-83-million/">Pacific Palisades Mansion With Retractable Roof Sells for Record $83 Million</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/pacific-palisades-mansion-with-retractable-roof-sells-for-record-83-million/" ><i class="fa fa-clock-o"></i> August 2, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_28381_1_610b687aa7b7b = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
  <div class="footer-ad">
<!-- /21621973880/palisades-footer -->
<div id='div-gpt-ad-1599687828904-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599687828904-0'); });
  </script>
</div>
</div>	  
	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Pacific Palisades">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-23965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23965"><a href="https://palisadesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-26140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26140"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">ADVERTISING</a></li>
<li id="menu-item-26142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26142"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR SERVICES</a></li>
<li id="menu-item-23964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23964"><a href="https://palisadesnews.com/2019-palisades-news-ad-sales-media-kit/">2019 PALISADES NEWS AD SALES MEDIA KIT</a></li>
<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://watchedify.com/">WATCH EDIFY</a></li>
<li id="menu-item-24090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24090"><a href="https://palisadesnews.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-26141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26141"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">CONTACT US</a></li>
</ul></div>    </div></div>
    	  
	            <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Palisades News    </p>
        <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>
  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue-resource.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/moment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/palisadesnews.com\/wp-json\/","locale":{"firstDay":1,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":0},"settings":{"console_log":true}};
var SimpleWeatherAtts = {"f9d4c56e45b0b7bca723b23122049875":{"latitude":null,"longitude":null,"location":"Santa Monica, US","days":"0","units":"imperial","show_units":"yes","show_date":"yes","night":"no","date":"dddd","api":null,"interval":null,"timeout":null,"station":"openweather","show_current":"yes","text_align":null,"display":null,"style":null,"title":null,"inline_css":null}};
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
