<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://palisadesnews.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Jury Awards Family of Special Needs Twins $45 Million in Abuse Lawsuit Against SMMUSD - Palisades News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://palisadesnews.com/#website","url":"https://palisadesnews.com/","name":"Palisades News","description":"Palisades News is the #1 source for local Pacific Palisades news, lifestyle , culture and local advertising, pr and marketing services!","potentialAction":[{"@type":"SearchAction","target":"https://palisadesnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/#primaryimage","inLanguage":"en-US","url":"https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE.jpg","width":1200,"height":777},{"@type":"WebPage","@id":"https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/#webpage","url":"https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/","name":"Jury Awards Family of Special Needs Twins $45 Million in Abuse Lawsuit Against SMMUSD - Palisades News","isPartOf":{"@id":"https://palisadesnews.com/#website"},"primaryImageOfPage":{"@id":"https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/#primaryimage"},"datePublished":"2022-10-28T11:21:22+00:00","dateModified":"2022-10-28T11:21:23+00:00","author":{"@id":"https://palisadesnews.com/#/schema/person/158ec799a8cb8a6159a71ae70f1ad38e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/"]}]},{"@type":"Person","@id":"https://palisadesnews.com/#/schema/person/158ec799a8cb8a6159a71ae70f1ad38e","name":"Sam Catanzaro","description":"This is the \"wpengine\" admin user that our staff uses to gain access to your admin area to provide support and troubleshooting. It can only be accessed by a button in our secure log that auto generates a password and dumps that password after the staff member has logged in. We have taken extreme measures to ensure that our own user is not going to be misused to harm any of our clients sites.","sameAs":["http://wpengine.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="https://palisadesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="https://palisadesnews.com/comments/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Jury Awards Family of Special Needs Twins $45 Million in Abuse Lawsuit Against SMMUSD"/>
      <meta property="og:description" content="Twins physically abused by behavioral aid, according to lawsuit By Sam Catanzaro A jury last week ruled that the Santa..."/>
      <meta property="og:url" content="https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/"/>
      <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-1024x663.jpg"/>
      <meta property="og:site_name" content="Palisades News"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Jury Awards Family of Special Needs Twins $45 Million in Abuse Lawsuit Against SMMUSD" />
      <meta name="twitter:description" content="Twins physically abused by behavioral aid, according to lawsuit By Sam Catanzaro A jury last week ruled that the Santa..." />
      <meta name="twitter:url" content="https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/" />
      <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-1024x663.jpg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.12"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://palisadesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css'  href='https://palisadesnews.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.12' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fdb813  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fdb813 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fdb813 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fdb813 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fdb813 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #000000 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=5.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.4.12' type='text/css' media='all' />
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://palisadesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.12" />
<link rel='shortlink' href='https://palisadesnews.com/?p=32151' />
<link rel="alternate" type="application/json+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fjury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fjury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/palisades_homepage_leaderboard', [320, 50], 'div-gpt-ad-1599686612423-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1599686675262-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1599686792043-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_above_latest_news', [320, 50], 'div-gpt-ad-1599686843453-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-header', [320, 50], 'div-gpt-ad-1599686981850-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/centurycitynews_sidebarbanner_middle_240x300', [320, 50], 'div-gpt-ad-1599687668255-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_2', [320, 50], 'div-gpt-ad-1599687945911-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_3', [320, 50], 'div-gpt-ad-1599687974643-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-footer', [320, 50], 'div-gpt-ad-1599687828904-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/palisades_below_article_content_2', [320, 50], 'div-gpt-ad-1599688081491-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143507053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143507053-1');
</script>
<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//palisadesnews.com/wp-content/uploads/custom-css-js/25263.js?v=1310'></script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Palisades News"/>
  <meta property="og:title" content="Jury Awards Family of Special Needs Twins $45 Million in Abuse Lawsuit Against SMMUSD"/>
  <meta property="og:url" content="https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Twins physically abused by behavioral aid, according to lawsuit



By Sam Catanzaro



A jury last week ruled that the Santa Monica-Malibu Unified School District must pay $45 million to the family of special needs twins who were physically abused by a behavioral aid. 



The lawsuit was filed in 20"/>
  <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE.jpg"/>
  <meta property="og:image:url" content="https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE.jpg"/>
  <meta property="og:image:secure_url" content="https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE.jpg"/>
  <meta property="article:published_time" content="2022-10-28T04:21:22-07:00"/>
  <meta property="article:modified_time" content="2022-10-28T04:21:23-07:00" />
  <meta property="og:updated_time" content="2022-10-28T04:21:23-07:00" />
  <meta property="article:section" content="Education"/>
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://www.facebook.com/PalisadesNews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Jury Awards Family of Special Needs Twins $45 Million in Abuse Lawsuit Against SMMUSD"/>
  <meta itemprop="headline" content="Jury Awards Family of Special Needs Twins $45 Million in Abuse Lawsuit Against SMMUSD"/>
  <meta itemprop="description" content="Twins physically abused by behavioral aid, according to lawsuit



By Sam Catanzaro



A jury last week ruled that the Santa Monica-Malibu Unified School District must pay $45 million to the family of special needs twins who were physically abused by a behavioral aid. 



The lawsuit was filed in 20"/>
  <meta itemprop="image" content="https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE.jpg"/>
  <meta itemprop="datePublished" content="2022-10-28"/>
  <meta itemprop="dateModified" content="2022-10-28T04:21:23-07:00" />
  <meta itemprop="author" content="Sam Catanzaro"/>
  <!--<meta itemprop="publisher" content="Palisades News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Jury Awards Family of Special Needs Twins $45 Million in Abuse Lawsuit Against SMMUSD"/>
  <meta name="twitter:url" content="https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/"/>
  <meta name="twitter:description" content="Twins physically abused by behavioral aid, according to lawsuit



By Sam Catanzaro



A jury last week ruled that the Santa Monica-Malibu Unified School District must pay $45 million to the family of special needs twins who were physically abused by a behavioral aid. 



The lawsuit was filed in 20"/>
  <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>
<body  class="post-template-default single single-post postid-32151 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-23984" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a></li>
<li id="menu-item-26143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-26144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-26145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-30091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30091"><a href="https://palisadesnews.com/2022-back-to-school-guide/">2022 Back to School Guide</a></li>
<li id="menu-item-29055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29055"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
      <!-- menu -->
<div class="header-ad">   
<!-- /21621973880/palisades-header -->
<div id='div-gpt-ad-1599686981850-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599686981850-0'); });
  </script>
</div>
</div>
        <div class="border-top brd-bold brd-black" id="weart-menu">
          <div class="d-flex c-black l-black lh-1 f-meta border-bottom minus " id="w-menu">

            <div class="logo-inner logo f-meta l-black mx-3" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home"><img width="570" height="110" src="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" srcset="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png 570w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-150x29.png 150w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-300x58.png 300w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-350x68.png 350w" sizes="(max-width: 570px) 100vw, 570px" /></a>                </div>
                            <meta itemprop="name" content="Palisades News">
            </div>

            <!-- menu -->
              <div class="w-menu d-none d-lg-flex border-left c-meta mr-auto"><ul id="menu-main-1" class="menu"><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE.jpg"></div><span class="d-block mt-2 h6">Jury Awards Family of Special Needs Twins $45 Million in Abuse Lawsuit Against SMMUSD</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/santa-monica-auctions-announces-return-of-longtime-annual-fall-auction/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-scaled.jpg"></div><span class="d-block mt-2 h6">Santa Monica Auctions Announces Return of Longtime Annual Fall Auction</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/column-heidi-feldstein-soto-is-the-giant-slayer-in-the-race-for-la-city-attorney/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/10/feature-image.jpg"></div><span class="d-block mt-2 h6">Column: Heidi Feldstein Soto Is the Giant Slayer in the Race for LA City Attorney!</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/pearl-dragon-not-renewing-lease/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/10/LensLifePhoto-PearlDragon-HighResPhotos-6819.jpg"></div><span class="d-block mt-2 h6">Pearl Dragon Not Renewing Lease</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30091"><a href="https://palisadesnews.com/2022-back-to-school-guide/">2022 Back to School Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29055"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-left border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <div class="d-none d-md-flex">
			<div id="simple-weather--f9d4c56e45b0b7bca723b23122049875" class="simple-weather simple-weather--vue" :style="atts.inline_css">
  <template v-if="style !== 'widget'">
    <span v-if="hasCurrentWeather()" class="simple-weather__day simple-weather__day--current">
      <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{current_weather.dt | momentjs( atts.date )}}</span>
      <i class="sw" :class="getWeatherIcon(current_weather)"></i>
      <em class="simple-weather__temp">{{current_weather.temp | temp}} &deg;<template v-if="filter_var(atts.show_units)">{{units}}</template>
      </em>
    </span>
    <template v-if="weather_feed">
      <span v-for="(day, index) in weather_feed" v-if="isDayVisible(index, day)" class="simple-weather__day">
        <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{day.dt | momentjs(atts.date)}}</span>
        <i class="sw" :class="getWeatherIcon(day)"></i>
        <em class="simple-weather__temp">{{day.temp | temp}} &deg;<em class="simple-weather__temp-min" v-if="filter_var(atts.night)">{{day.temp_min | temp}} &deg;</em><template v-if="filter_var(atts.show_units)">{{units}}</template></em>
      </span>
    </template>
    <template v-else>
      <span v-html="error" class="error"></span>
    </template>
  </template>
  <template v-else>
    <div class="simple-weather-widget" v-if="current_weather.name || weather_feed" :class="atts.inline_css ? 'simple-weather-widget--bg' : ''">
      <h4 class='widget_title' v-if="atts.title || current_weather.name" v-text="atts.title ? atts.title : current_weather.name"></h4>
      <div class="temp">
        <span v-if="current_weather.temp" class="degrees">{{current_weather.temp | temp}} &deg;</span>
        <span class="details">
          <template v-if="current_weather.humidity">Humidity: <em class="float-right">{{current_weather.humidity}}%</em><br></template>
          <template v-if="current_weather.clouds">Clouds: <em class="float-right">{{current_weather.clouds}}%</em><br></template>
          <template v-if="current_weather.wind">Wind <small>({{current_weather.wind.deg}})</small>:
          <em class="float-right">{{current_weather.wind.speed}}<small>{{units_wind}}</small></em></template>
        </span>
      </div>
      <div class="summary">{{current_weather.desc}}</div>
      <div class="simple-weather-table" v-if="weather_feed">
        <div v-for="(day, index) in weather_feed" v-if="index < atts.days" class="simple-weather-table__row">
					<div class="simple-weather-table__date">{{day.dt | momentjs(atts.date)}}</div>
					<div class="simple-weather-table__icon"><i class="sw" :class="getWeatherIcon(day)"></i></div>
					<div class="simple-weather-table__temp">
            {{day.temp | temp}}&deg;
            <span class="simple-weather-table__temp-min">{{day.temp_min | temp}} &deg;</span>
          </div>
        </div>
      </div>
    </div>
  </template>
</div>
            <div class="w-social d-none px-3 ml-auto border-left"><ul id="menu-social" class="menu"><li id="menu-item-23982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div></div>

            <!-- search -->
              <div class="w-search px-3 border-left">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->
          </div>
        </div>
      <!-- end -->
    </header>

    <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/" itemType="https://schema.org/WebPage" itemid="https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Jury Awards Family of Special Needs Twins $45 Million in Abuse Lawsuit Against SMMUSD</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-730x473.jpg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="473">
            <img width="1200" height="777" src="https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE.jpg 1200w, https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-300x194.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-1024x663.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-150x97.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-768x497.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-730x473.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-350x227.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-1100x712.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-750x486.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-1140x738.jpg 1140w" sizes="(max-width: 1200px) 100vw, 1200px" /><div class="ccfic"></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Twins physically abused by behavioral aid, according to lawsuit</strong></p>



<p><strong>By Sam Catanzaro</strong></p>



<p>A jury last week ruled that the Santa Monica-Malibu Unified School District must pay $45 million to the family of special needs twins who were physically abused by a behavioral aid.&nbsp;</p>



<p>The lawsuit was filed in 2019 by plaintiffs Charles and Nadine Wong on behalf of their two sons, who were students at Juan Cabrillo Elementary School in Malibu. The school has since closed after merging with the Point Dume Marine Science School site to accommodate a middle school at the Cabrillo site.</p>



<p>According to the lawsuit, during the 2017-2018 school year Galit Gottlieb, a behavioral aid assigned to the twins, used corporal punishment on the two boys. Allegations include making the twins – both of whom had “extremely limited” communication capabilities – put hand sanitizer on cuts and grabbing them in a manner intended to inflict pain.</p>



<p>The abuse was first reported by a bus driver for the district.&nbsp;</p>



<p>The lawsuit contends that the twins suffered damages, including bruising, emotional distress and pain, suffering and inconvenience, in addition to special damages such as counseling expenses, behavioral interventions and increased living expenses.&nbsp;</p>



<p>“District administrators failed the twins by allowing them to be abused for months despite clear warnings they were being harmed,” said the plaintiff’s attorney David W. German of Vanaman German LLP in a statement. “Even now, they refuse to acknowledge the extent of the harm their employee caused. Fortunately, the jury saw through their continued attempt to cover-up what occurred.”</p>



<p>Omar Qureshi of Qureshi Law PC also represented the plaintiffs in the case. The defendants were represented by Stephen J. Tomasulo of Hill, Farrer &amp; Burrill LLP and Marlon C. Wadlington of Atkinson, Andelson, Loya, Ruud &amp; Romo. In addition to Gottlieb and SMMUSD, the case names other defendants including the then-principal of Cabrillo Elementary Pamela Herkner, district administrator Elizabeth Sciutto, Special Education Director Pamela Kazee and Assistant Superintendent Mark Kelly.</p>



<p>When reached for comment, the SMMUSD provided a statement from Superintendent Dr. Ben Drati.</p>



<p>“Nothing is – or ever could be – more important to us than the safety and security of all students. Our ongoing dedication to our special needs students is paramount to the success of our district as a whole, and we are committed to making sure that nothing like what has been claimed here could ever happen in the future,” Drati said. “We must always examine our shortcomings, but we are also determined to protect the well-being of thousands of our future students and ensure that an unduly punitive award cannot impact the quality of education for an entire generation.”&nbsp;</p>



<p>“There are still aspects of this case playing out legally and at this moment we cannot answer every question being asked. The District looks forward to sharing its side of the story as soon as possible,” Drati added.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://palisadesnews.com/author/wpengine/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-10-28">October 28, 2022</time>
            <meta itemprop="dateModified" content="2022-10-28"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://palisadesnews.com/category/news/education/" rel="category tag">Education</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Jury Awards Family of Special Needs Twins $45 Million in Abuse Lawsuit Against SMMUSD&amp;url=https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/&amp;title=Jury Awards Family of Special Needs Twins $45 Million in Abuse Lawsuit Against SMMUSD'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" >
              </div>
      <meta itemprop="name" content="Palisades News">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/palisades_below_article_content_2 --><div id='div-gpt-ad-1599688081491-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599688081491-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-32148 post type-post status-publish format-standard has-post-thumbnail hentry category-life-and-arts category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/santa-monica-auctions-announces-return-of-longtime-annual-fall-auction/" title="Santa Monica Auctions Announces Return of Longtime Annual Fall Auction">
                              <img width="730" height="486" src="https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-730x486.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-1024x682.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-1536x1023.jpg 1536w, https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-2048x1364.jpg 2048w, https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-1140x759.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-scaled.jpg 1405w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/life-and-arts/" rel="category tag">Life and Arts</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/santa-monica-auctions-announces-return-of-longtime-annual-fall-auction/" title="Santa Monica Auctions Announces Return of Longtime Annual Fall Auction">
                Santa Monica Auctions Announces Return of Longtime Annual Fall Auction              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 28, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/santa-monica-auctions-announces-return-of-longtime-annual-fall-auction/" title="Santa Monica Auctions Announces Return of Longtime Annual Fall Auction">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 28, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Robert Berman&#8217;s beloved event returns to Bergamot Station on November 6 By Susan Payne Santa Monica Auctions, an independently owned...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32142 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/column-heidi-feldstein-soto-is-the-giant-slayer-in-the-race-for-la-city-attorney/" title="Column: Heidi Feldstein Soto Is the Giant Slayer in the Race for LA City Attorney!">
                              <img width="600" height="399" src="https://palisadesnews.com/wp-content/uploads/2022/10/feature-image.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/feature-image.jpg 600w, https://palisadesnews.com/wp-content/uploads/2022/10/feature-image-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/10/feature-image-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/10/feature-image-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/10/feature-image-272x182.jpg 272w" sizes="(max-width: 600px) 100vw, 600px" /><div class="ccfic"><span class="ccfic-text">Heidi Feldstein Soto, who is being outspent by large sums in her improbable race
for LA City Attorney seems poised for a potential upset of frontrunner Faisal Gill
come Tuesday, November 8th. Photos: Courtesy.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/column-heidi-feldstein-soto-is-the-giant-slayer-in-the-race-for-la-city-attorney/" title="Column: Heidi Feldstein Soto Is the Giant Slayer in the Race for LA City Attorney!">
                Column: Heidi Feldstein Soto Is the Giant Slayer in the Race for LA City Attorney!              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 27, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/column-heidi-feldstein-soto-is-the-giant-slayer-in-the-race-for-la-city-attorney/" title="Column: Heidi Feldstein Soto Is the Giant Slayer in the Race for LA City Attorney!">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 27, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Nick Antonicello Hydee Feldstein Soto spent decades overcoming institutional hurdles to become one of the country’s most respected attorneys,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32139 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/pearl-dragon-not-renewing-lease/" title="Pearl Dragon Not Renewing Lease">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/10/LensLifePhoto-PearlDragon-HighResPhotos-6819-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/LensLifePhoto-PearlDragon-HighResPhotos-6819-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/10/LensLifePhoto-PearlDragon-HighResPhotos-6819-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/10/LensLifePhoto-PearlDragon-HighResPhotos-6819-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/10/LensLifePhoto-PearlDragon-HighResPhotos-6819-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/10/LensLifePhoto-PearlDragon-HighResPhotos-6819-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/10/LensLifePhoto-PearlDragon-HighResPhotos-6819-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/10/LensLifePhoto-PearlDragon-HighResPhotos-6819-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/10/LensLifePhoto-PearlDragon-HighResPhotos-6819.jpg 1000w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: thepearldragon.com</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/dining/" rel="category tag">Dining</a>, <a href="https://palisadesnews.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/pearl-dragon-not-renewing-lease/" title="Pearl Dragon Not Renewing Lease">
                Pearl Dragon Not Renewing Lease              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 27, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/pearl-dragon-not-renewing-lease/" title="Pearl Dragon Not Renewing Lease">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 27, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Lease to end in 2025 for Palisades Village space By Dolores Quintana Pearl Dragon located in the Palisades Village, a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32136 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/los-angeles-second-priciest-city-in-united-states-for-burger-and-fries/" title="Los Angeles Second Priciest City in United States for Burger and Fries">
                              <img width="730" height="548" src="https://palisadesnews.com/wp-content/uploads/2022/10/341451EE-9B69-46F1-85AD-8A231C29BA6B-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/341451EE-9B69-46F1-85AD-8A231C29BA6B-730x548.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/10/341451EE-9B69-46F1-85AD-8A231C29BA6B-300x225.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/10/341451EE-9B69-46F1-85AD-8A231C29BA6B-1024x768.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/341451EE-9B69-46F1-85AD-8A231C29BA6B-150x113.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/10/341451EE-9B69-46F1-85AD-8A231C29BA6B-768x576.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/10/341451EE-9B69-46F1-85AD-8A231C29BA6B-350x263.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/10/341451EE-9B69-46F1-85AD-8A231C29BA6B-1100x825.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/341451EE-9B69-46F1-85AD-8A231C29BA6B-750x563.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/10/341451EE-9B69-46F1-85AD-8A231C29BA6B-1140x855.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/10/341451EE-9B69-46F1-85AD-8A231C29BA6B.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Blacksheep Burger in Sawtelle Japantown. Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/dining/" rel="category tag">Dining</a>, <a href="https://palisadesnews.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/los-angeles-second-priciest-city-in-united-states-for-burger-and-fries/" title="Los Angeles Second Priciest City in United States for Burger and Fries">
                Los Angeles Second Priciest City in United States for Burger and Fries              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 27, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/los-angeles-second-priciest-city-in-united-states-for-burger-and-fries/" title="Los Angeles Second Priciest City in United States for Burger and Fries">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 27, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Moneygeek analysis shows average price for burger and fries in Los Angeles is $14.95 By Dolores Quintana&nbsp; One of America’s...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32133 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/brentwood-and-bel-air-among-local-neighboods-experiencing-antisemitic-incidents/" title="Brentwood and Bel Air Among Local Neighboods Experiencing Antisemitic Incidents">
                              <img width="730" height="404" src="https://palisadesnews.com/wp-content/uploads/2022/10/Ffv4bGzWIAE5ucI-730x404.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/Ffv4bGzWIAE5ucI-730x404.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2022/10/Ffv4bGzWIAE5ucI-300x166.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2022/10/Ffv4bGzWIAE5ucI-1024x566.jpeg 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/Ffv4bGzWIAE5ucI-150x83.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2022/10/Ffv4bGzWIAE5ucI-768x425.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2022/10/Ffv4bGzWIAE5ucI-350x194.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2022/10/Ffv4bGzWIAE5ucI-1100x608.jpeg 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/Ffv4bGzWIAE5ucI-750x415.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2022/10/Ffv4bGzWIAE5ucI-1140x630.jpeg 1140w, https://palisadesnews.com/wp-content/uploads/2022/10/Ffv4bGzWIAE5ucI.jpeg 1405w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Antisemitic group called the Goyim Defense League seen hanging antisemitic banners over an overpass of the 405 Freeway close to Howard Hughes Parkway on October 22. Photo: Twitter (@orensegal).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/brentwood-and-bel-air-among-local-neighboods-experiencing-antisemitic-incidents/" title="Brentwood and Bel Air Among Local Neighboods Experiencing Antisemitic Incidents">
                Brentwood and Bel Air Among Local Neighboods Experiencing Antisemitic Incidents              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 26, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/wpengine/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/brentwood-and-bel-air-among-local-neighboods-experiencing-antisemitic-incidents/" title="Brentwood and Bel Air Among Local Neighboods Experiencing Antisemitic Incidents">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 26, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Several antisemitic incidents this past weekend following Kanye West&#8217;s repeated antisemitic statements By Sam Catanzaro and Dolores Quintana There has...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32125 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/westside-blood-drive-benefiting-city-of-hope-this-weekend/" title="Westside Blood Drive Benefiting City of Hope This Weekend">
                              <img width="724" height="483" src="https://palisadesnews.com/wp-content/uploads/2022/10/GettyImages-1363427062.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/GettyImages-1363427062.jpg 724w, https://palisadesnews.com/wp-content/uploads/2022/10/GettyImages-1363427062-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/10/GettyImages-1363427062-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/10/GettyImages-1363427062-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/10/GettyImages-1363427062-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/westside-blood-drive-benefiting-city-of-hope-this-weekend/" title="Westside Blood Drive Benefiting City of Hope This Weekend">
                Westside Blood Drive Benefiting City of Hope This Weekend              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 26, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/westside-blood-drive-benefiting-city-of-hope-this-weekend/" title="Westside Blood Drive Benefiting City of Hope This Weekend">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 26, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">$10 In-N-Out gift card for every donor A blood drive is coming to Santa Monica this weekend and every donor...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32122 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/philanthropist-mackenzie-scott-donates-unprecedented-4-9-million-to-girl-scouts-of-greater-los-angeles/" title="Philanthropist MacKenzie Scott Donates Unprecedented $4.9 Million to Girl Scouts of Greater Los Angeles">
                              <img width="730" height="486" src="https://palisadesnews.com/wp-content/uploads/2022/10/unnamed-7-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/unnamed-7-730x486.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/10/unnamed-7-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/10/unnamed-7-1024x682.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/unnamed-7-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/10/unnamed-7-768x511.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/10/unnamed-7-1536x1023.jpg 1536w, https://palisadesnews.com/wp-content/uploads/2022/10/unnamed-7-2048x1363.jpg 2048w, https://palisadesnews.com/wp-content/uploads/2022/10/unnamed-7-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/10/unnamed-7-1100x732.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/unnamed-7-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/10/unnamed-7-750x499.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/10/unnamed-7-1140x759.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/philanthropist-mackenzie-scott-donates-unprecedented-4-9-million-to-girl-scouts-of-greater-los-angeles/" title="Philanthropist MacKenzie Scott Donates Unprecedented $4.9 Million to Girl Scouts of Greater Los Angeles">
                Philanthropist MacKenzie Scott Donates Unprecedented $4.9 Million to Girl Scouts of Greater Los Angeles              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 26, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/philanthropist-mackenzie-scott-donates-unprecedented-4-9-million-to-girl-scouts-of-greater-los-angeles/" title="Philanthropist MacKenzie Scott Donates Unprecedented $4.9 Million to Girl Scouts of Greater Los Angeles">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 26, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Transformational gift will allow non-profit to provide girls throughout Greater Los Angeles a pathway to become empowered and compassionate leaders...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32103 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/pearl-dragon-restaurant-to-close-due-to-denied-lease-renewal/" title="Pearl Dragon Restaurant To Close Due To Denied Lease Renewal">
                              <img width="730" height="410" src="https://palisadesnews.com/wp-content/uploads/2022/10/palisades-9-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/palisades-9-730x410.png 730w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-9-300x169.png 300w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-9-1024x575.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-9-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-9-768x432.png 768w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-9-1536x863.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-9-2048x1151.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-9-350x197.png 350w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-9-1100x618.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-9-750x421.png 750w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-9-1140x641.png 1140w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-9-e1666812579737.png 1405w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/pearl-dragon-restaurant-to-close-due-to-denied-lease-renewal/" title="Pearl Dragon Restaurant To Close Due To Denied Lease Renewal">
                Pearl Dragon Restaurant To Close Due To Denied Lease Renewal              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 25, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/pearl-dragon-restaurant-to-close-due-to-denied-lease-renewal/" title="Pearl Dragon Restaurant To Close Due To Denied Lease Renewal">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 25, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Palisades News Top Local Headlines in 60 seconds* Temescal Canyon Road Will Be Closed For Repaving* Pearl Dragon Restaurant To...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32115 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/recent-research-shows-wildfires-drive-l-a-s-mountain-lions-to-take-deadly-risks/" title="Recent Research Shows Wildfires Drive L.A.’s Mountain Lions to Take Deadly Risks">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/10/P-64-Burnt-Paws-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/P-64-Burnt-Paws-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/10/P-64-Burnt-Paws-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/10/P-64-Burnt-Paws-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/P-64-Burnt-Paws-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/10/P-64-Burnt-Paws-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/10/P-64-Burnt-Paws-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/10/P-64-Burnt-Paws-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/P-64-Burnt-Paws-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/10/P-64-Burnt-Paws-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/10/P-64-Burnt-Paws-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/10/P-64-Burnt-Paws.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">A National Park Service researcher displays the scorched paws of the adult male mountain lion known as P-64. While an NPS tracking collar showed that P-64 survived the Woolsey Fire, he died several weeks later of starvation. Photo: Santa Monica Mountains National Recreation Area.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/recent-research-shows-wildfires-drive-l-a-s-mountain-lions-to-take-deadly-risks/" title="Recent Research Shows Wildfires Drive L.A.’s Mountain Lions to Take Deadly Risks">
                Recent Research Shows Wildfires Drive L.A.’s Mountain Lions to Take Deadly Risks              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 25, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/recent-research-shows-wildfires-drive-l-a-s-mountain-lions-to-take-deadly-risks/" title="Recent Research Shows Wildfires Drive L.A.’s Mountain Lions to Take Deadly Risks">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 25, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">UCLA and National Park Service researchers studied the cougars’ movements before and after the Woolsey Fire By David Colgan/UCLA Newsroom...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32106 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/john-muir-closed-after-water-and-mold-damage-parents-claim-neglect/" title="John Muir Closed After Water and Mold Damage Parents Claim Neglect">
                              <img width="730" height="446" src="https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-730x446.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-730x446.png 730w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-300x183.png 300w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-1024x626.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-150x92.png 150w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-768x469.png 768w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-1536x939.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-2048x1252.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-350x214.png 350w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-1100x672.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-750x458.png 750w, https://palisadesnews.com/wp-content/uploads/2022/10/Screen-Shot-2022-10-19-at-11.19.48-AM-1140x697.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/education/" rel="category tag">Education</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/john-muir-closed-after-water-and-mold-damage-parents-claim-neglect/" title="John Muir Closed After Water and Mold Damage Parents Claim Neglect">
                John Muir Closed After Water and Mold Damage Parents Claim Neglect              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 25, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/john-muir-closed-after-water-and-mold-damage-parents-claim-neglect/" title="John Muir Closed After Water and Mold Damage Parents Claim Neglect">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 25, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Parents of children attending John Muir Elementary say the district failed to respond to water damage and mold leading to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32109 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/tour-the-ballona-creek-trash-interceptor-now-fully-operational/" title="Tour the Ballona Creek Trash Interceptor Now Fully Operational">
                              <img width="730" height="479" src="https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-1-730x479.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-1-730x479.png 730w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-1-300x197.png 300w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-1-1024x672.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-1-150x98.png 150w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-1-768x504.png 768w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-1-1536x1008.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-1-2048x1344.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-1-350x230.png 350w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-1-1100x722.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-1-750x492.png 750w, https://palisadesnews.com/wp-content/uploads/2022/10/santa-monica-_-palisades-1-1140x748.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/tour-the-ballona-creek-trash-interceptor-now-fully-operational/" title="Tour the Ballona Creek Trash Interceptor Now Fully Operational">
                Tour the Ballona Creek Trash Interceptor Now Fully Operational              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 25, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/tour-the-ballona-creek-trash-interceptor-now-fully-operational/" title="Tour the Ballona Creek Trash Interceptor Now Fully Operational">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 25, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Ballona Creek Trash Interceptor&#x2122; Pilot Project has officially launched. In this video we take a tour onboard and meet...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32087 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/cher-lists-longtime-malibu-home-for-85m-palisades-real-estate-report-october-24th-2022/" title="Cher Lists Longtime Malibu Home For $85M: Palisades Real Estate Report &#8211; October 24th 2022">
                              <img width="730" height="412" src="https://palisadesnews.com/wp-content/uploads/2022/10/Palisades-8-730x412.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/Palisades-8-730x412.png 730w, https://palisadesnews.com/wp-content/uploads/2022/10/Palisades-8-300x169.png 300w, https://palisadesnews.com/wp-content/uploads/2022/10/Palisades-8-1024x578.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/Palisades-8-150x85.png 150w, https://palisadesnews.com/wp-content/uploads/2022/10/Palisades-8-768x433.png 768w, https://palisadesnews.com/wp-content/uploads/2022/10/Palisades-8-1536x867.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/10/Palisades-8-2048x1156.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/10/Palisades-8-350x197.png 350w, https://palisadesnews.com/wp-content/uploads/2022/10/Palisades-8-1100x621.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/Palisades-8-750x423.png 750w, https://palisadesnews.com/wp-content/uploads/2022/10/Palisades-8-1140x643.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/cher-lists-longtime-malibu-home-for-85m-palisades-real-estate-report-october-24th-2022/" title="Cher Lists Longtime Malibu Home For $85M: Palisades Real Estate Report &#8211; October 24th 2022">
                Cher Lists Longtime Malibu Home For $85M: Palisades Real Estate Report &#8211; October 24th 2022              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 24, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/cher-lists-longtime-malibu-home-for-85m-palisades-real-estate-report-october-24th-2022/" title="Cher Lists Longtime Malibu Home For $85M: Palisades Real Estate Report &#8211; October 24th 2022">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 24, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Property, Developments, and Listings on the Westside.* Co-Creator ‘Grand Theft Auto” Buys Half Developed Mansion For $31M* Cher Lists Longtime...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32084 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/new-39-unit-affordable-senior-housing-unveiled-in-santa-monica/" title="New 39 Unit Affordable Senior Housing Unveiled in Santa Monica">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/10/14-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/14-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/10/14-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/10/14-1024x684.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/10/14-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/10/14-768x513.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/10/14-1536x1025.jpg 1536w, https://palisadesnews.com/wp-content/uploads/2022/10/14-2048x1367.jpg 2048w, https://palisadesnews.com/wp-content/uploads/2022/10/14-350x234.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/10/14-1100x734.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/10/14-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/10/14-750x501.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/10/14-1140x761.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/new-39-unit-affordable-senior-housing-unveiled-in-santa-monica/" title="New 39 Unit Affordable Senior Housing Unveiled in Santa Monica">
                New 39 Unit Affordable Senior Housing Unveiled in Santa Monica              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 24, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/new-39-unit-affordable-senior-housing-unveiled-in-santa-monica/" title="New 39 Unit Affordable Senior Housing Unveiled in Santa Monica">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 24, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Magnolia Villas is a newly constructed 39 unit 62+ affordable housing community on Broadway and 10th. Learn what services it...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32093 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/mid-century-modern-rustic-canyon-treehouse-hits-for-sale/" title="Mid-Century Modern Rustic Canyon ‘Treehouse’ Hits for Sale">
                              <img width="730" height="456" src="https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Treehouse-730x456.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Treehouse-730x456.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Treehouse-300x188.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Treehouse-150x94.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Treehouse-768x480.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Treehouse-350x219.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Treehouse-750x469.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Treehouse.jpg 800w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: The MLS.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/mid-century-modern-rustic-canyon-treehouse-hits-for-sale/" title="Mid-Century Modern Rustic Canyon ‘Treehouse’ Hits for Sale">
                Mid-Century Modern Rustic Canyon ‘Treehouse’ Hits for Sale              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 22, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/mid-century-modern-rustic-canyon-treehouse-hits-for-sale/" title="Mid-Century Modern Rustic Canyon ‘Treehouse’ Hits for Sale">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 22, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">$6,995,000 price tag on David Hyun-designed home By Dolores Quintana A rare home, dubbed “the Modern Tree House” has been...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-32090 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/malibu-home-previously-owned-by-both-brad-pitt-and-ellen-degeneres-sells-for-45-million/" title="Malibu Home Previously Owned by Both Brad Pitt and Ellen Degeneres Sells for $45 Million">
                              <img width="574" height="430" src="https://palisadesnews.com/wp-content/uploads/2022/10/Brad-Pitt_exterior-574x430-1.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/10/Brad-Pitt_exterior-574x430-1.jpg 574w, https://palisadesnews.com/wp-content/uploads/2022/10/Brad-Pitt_exterior-574x430-1-300x225.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/10/Brad-Pitt_exterior-574x430-1-150x112.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/10/Brad-Pitt_exterior-574x430-1-350x262.jpg 350w" sizes="(max-width: 574px) 100vw, 574px" /><div class="ccfic"><span class="ccfic-text">Photo: The MLS.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/malibu-home-previously-owned-by-both-brad-pitt-and-ellen-degeneres-sells-for-45-million/" title="Malibu Home Previously Owned by Both Brad Pitt and Ellen Degeneres Sells for $45 Million">
                Malibu Home Previously Owned by Both Brad Pitt and Ellen Degeneres Sells for $45 Million              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">October 22, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/malibu-home-previously-owned-by-both-brad-pitt-and-ellen-degeneres-sells-for-45-million/" title="Malibu Home Previously Owned by Both Brad Pitt and Ellen Degeneres Sells for $45 Million">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">October 22, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Modernist house sells in off-market sale By Dolores Quintana A home once owned by Brad Pitt and Ellen Degeneres was...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades-sidebar', [300, 600], 'div-gpt-ad-1596148148190-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades-sidebar -->
<div id='div-gpt-ad-1596148148190-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596148148190-0'); });
  </script>
</div>
</div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Pacific Palisades and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-24808" method="post" data-id="24808" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
</p>


<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1666981764" /><input type="hidden" name="_mc4wp_form_id" value="24808" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-10" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">digital</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=palisades_09-29-22lowres&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596147020755-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades_sidebar_tower_2 -->
<div id='div-gpt-ad-1596147020755-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596147020755-0'); });
  </script>
</div></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_32151_0_635c1f849c619  normal " data-unique="epic_module_32151_0_635c1f849c619">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-32151 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news">
                    <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Jury Awards Family of Special Needs Twins $45 Million in Abuse Lawsuit Against SMMUSD" data-src="https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-360x180.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-360x180.jpg 360w, https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-750x375.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-1140x570.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/news/education/" class="category-education">Education</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/">Jury Awards Family of Special Needs Twins $45 Million in Abuse Lawsuit Against SMMUSD</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/wpengine/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/"><i class="fa fa-clock-o"></i> October 28, 2022</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Twins physically abused by behavioral aid, according to lawsuit By Sam Catanzaro A jury last week ruled that the Santa...</p>
                    <a href="https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-32148 post type-post status-publish format-standard has-post-thumbnail hentry category-life-and-arts category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/santa-monica-auctions-announces-return-of-longtime-annual-fall-auction/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Santa Monica Auctions Announces Return of Longtime Annual Fall Auction" data-src="https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-750x536.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/10/IMG_5223-1-Copy-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/santa-monica-auctions-announces-return-of-longtime-annual-fall-auction/">Santa Monica Auctions Announces Return of Longtime Annual Fall Auction</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/santa-monica-auctions-announces-return-of-longtime-annual-fall-auction/" ><i class="fa fa-clock-o"></i> October 28, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-32142 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/column-heidi-feldstein-soto-is-the-giant-slayer-in-the-race-for-la-city-attorney/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Column: Heidi Feldstein Soto Is the Giant Slayer in the Race for LA City Attorney!" data-src="https://palisadesnews.com/wp-content/uploads/2022/10/feature-image-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/10/feature-image-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/10/feature-image-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/column-heidi-feldstein-soto-is-the-giant-slayer-in-the-race-for-la-city-attorney/">Column: Heidi Feldstein Soto Is the Giant Slayer in the Race for LA City Attorney!</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/column-heidi-feldstein-soto-is-the-giant-slayer-in-the-race-for-la-city-attorney/" ><i class="fa fa-clock-o"></i> October 28, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-32139 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/pearl-dragon-not-renewing-lease/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pearl Dragon Not Renewing Lease" data-src="https://palisadesnews.com/wp-content/uploads/2022/10/LensLifePhoto-PearlDragon-HighResPhotos-6819-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/10/LensLifePhoto-PearlDragon-HighResPhotos-6819-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/10/LensLifePhoto-PearlDragon-HighResPhotos-6819-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/10/LensLifePhoto-PearlDragon-HighResPhotos-6819-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/pearl-dragon-not-renewing-lease/">Pearl Dragon Not Renewing Lease</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/pearl-dragon-not-renewing-lease/" ><i class="fa fa-clock-o"></i> October 27, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-32129 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/ghost-stories-from-local-historic-bar-offering-spooky-cocktails/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Ghost Stories From Local Historic Bar Offering Spooky Cocktails" data-src="https://palisadesnews.com/wp-content/uploads/2022/10/palisades-_-brentwood-Copy-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/10/palisades-_-brentwood-Copy-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-_-brentwood-Copy-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-_-brentwood-Copy-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/ghost-stories-from-local-historic-bar-offering-spooky-cocktails/">Ghost Stories From Local Historic Bar Offering Spooky Cocktails</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/ghost-stories-from-local-historic-bar-offering-spooky-cocktails/" ><i class="fa fa-clock-o"></i> October 26, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_32151_0_635c1f849c619 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_32151_1_635c1f849ec88  normal " data-unique="epic_module_32151_1_635c1f849ec88">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-32125 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
                <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/westside-blood-drive-benefiting-city-of-hope-this-weekend/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Westside Blood Drive Benefiting City of Hope This Weekend" data-src="https://palisadesnews.com/wp-content/uploads/2022/10/GettyImages-1363427062-350x250.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/10/GettyImages-1363427062-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/10/GettyImages-1363427062-120x86.jpg 120w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://palisadesnews.com/westside-blood-drive-benefiting-city-of-hope-this-weekend/">Westside Blood Drive Benefiting City of Hope This Weekend</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/staff-writer/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/westside-blood-drive-benefiting-city-of-hope-this-weekend/"><i class="fa fa-clock-o"></i> October 26, 2022</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/westside-blood-drive-benefiting-city-of-hope-this-weekend/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>$10 In-N-Out gift card for every donor A blood drive is coming to Santa Monica this weekend and every donor...</p>
                    <a href="https://palisadesnews.com/westside-blood-drive-benefiting-city-of-hope-this-weekend/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-32151 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Jury Awards Family of Special Needs Twins $45 Million in Abuse Lawsuit Against SMMUSD" data-src="https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/10/001-CAB-002-SE-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/education/" class="category-education">Education</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/">Jury Awards Family of Special Needs Twins $45 Million in Abuse Lawsuit Against SMMUSD</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/jury-awards-family-of-special-needs-twins-45-million-in-abuse-lawsuit-against-smmusd/" ><i class="fa fa-clock-o"></i> October 28, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-32093 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/mid-century-modern-rustic-canyon-treehouse-hits-for-sale/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Mid-Century Modern Rustic Canyon ‘Treehouse’ Hits for Sale" data-src="https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Treehouse-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Treehouse-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/10/palisades-Treehouse-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/mid-century-modern-rustic-canyon-treehouse-hits-for-sale/">Mid-Century Modern Rustic Canyon ‘Treehouse’ Hits for Sale</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/mid-century-modern-rustic-canyon-treehouse-hits-for-sale/" ><i class="fa fa-clock-o"></i> October 22, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-32087 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/cher-lists-longtime-malibu-home-for-85m-palisades-real-estate-report-october-24th-2022/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Cher Lists Longtime Malibu Home For $85M: Palisades Real Estate Report &#8211; October 24th 2022" data-src="https://palisadesnews.com/wp-content/uploads/2022/10/Palisades-8-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/10/Palisades-8-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/10/Palisades-8-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/10/Palisades-8-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2022/10/Palisades-8-1140x815.png 1140w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/cher-lists-longtime-malibu-home-for-85m-palisades-real-estate-report-october-24th-2022/">Cher Lists Longtime Malibu Home For $85M: Palisades Real Estate Report &#8211; October 24th 2022</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/cher-lists-longtime-malibu-home-for-85m-palisades-real-estate-report-october-24th-2022/" ><i class="fa fa-clock-o"></i> October 22, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-32112 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/column-money-messaging-that-is-persuasive-and-memorable-may-just-make-rick-caruso-our-next-mayor/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Column: Money &#038; Messaging That Is Persuasive and Memorable May Just Make Rick Caruso Our Next Mayor!" data-src="https://palisadesnews.com/wp-content/uploads/2022/10/caruso-bass-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/10/caruso-bass-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/10/caruso-bass-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/opinion/" class="category-opinion">Opinion</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/column-money-messaging-that-is-persuasive-and-memorable-may-just-make-rick-caruso-our-next-mayor/">Column: Money &#038; Messaging That Is Persuasive and Memorable May Just Make Rick Caruso Our Next Mayor!</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/column-money-messaging-that-is-persuasive-and-memorable-may-just-make-rick-caruso-our-next-mayor/" ><i class="fa fa-clock-o"></i> October 25, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_32151_1_635c1f849ec88 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
  <div class="footer-ad">
<!-- /21621973880/palisades-footer -->
<div id='div-gpt-ad-1599687828904-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599687828904-0'); });
  </script>
</div>
</div>	  
	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Pacific Palisades">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-23965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23965"><a href="https://palisadesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-26140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26140"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">ADVERTISING</a></li>
<li id="menu-item-26142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26142"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR SERVICES</a></li>
<li id="menu-item-23964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23964"><a href="https://palisadesnews.com/2019-palisades-news-ad-sales-media-kit/">2019 PALISADES NEWS AD SALES MEDIA KIT</a></li>
<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://watchedify.com/">WATCH EDIFY</a></li>
<li id="menu-item-24090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24090"><a href="https://palisadesnews.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-26141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26141"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">CONTACT US</a></li>
<li id="menu-item-29054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29054"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>    </div></div>
    	  
	            <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Palisades News    </p>
        <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>
  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue-resource.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/moment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/palisadesnews.com\/wp-json\/","locale":{"firstDay":1,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":-25200},"settings":{"console_log":true}};
var SimpleWeatherAtts = {"f9d4c56e45b0b7bca723b23122049875":{"latitude":null,"longitude":null,"location":"Santa Monica, US","days":"0","units":"imperial","show_units":"yes","show_date":"yes","night":"no","date":"dddd","api":null,"interval":null,"timeout":null,"station":"openweather","show_current":"yes","text_align":null,"display":null,"style":null,"title":null,"inline_css":null}};
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.12'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.12'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
