<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://palisadesnews.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>One Person Rescued After Pacific Palisades Water Main Breaks - Palisades News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://palisadesnews.com/#website","url":"https://palisadesnews.com/","name":"Palisades News","description":"Palisades News is the #1 source for local Pacific Palisades news, lifestyle , culture and local advertising, pr and marketing services!","potentialAction":[{"@type":"SearchAction","target":"https://palisadesnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/#primaryimage","inLanguage":"en-US","url":"https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM.png","width":600,"height":375},{"@type":"WebPage","@id":"https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/#webpage","url":"https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/","name":"One Person Rescued After Pacific Palisades Water Main Breaks - Palisades News","isPartOf":{"@id":"https://palisadesnews.com/#website"},"primaryImageOfPage":{"@id":"https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/#primaryimage"},"datePublished":"2021-03-29T16:19:12+00:00","dateModified":"2021-03-29T16:19:13+00:00","author":{"@id":"https://palisadesnews.com/#/schema/person/37732c8bbf8d478de026473ee61d13ac"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/"]}]},{"@type":"Person","@id":"https://palisadesnews.com/#/schema/person/37732c8bbf8d478de026473ee61d13ac","name":"Sam Catanzaro"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="https://palisadesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="https://palisadesnews.com/comments/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="One Person Rescued After Pacific Palisades Water Main Breaks"/>
      <meta property="og:description" content="Water main bursts at Sunset Boulevard apartment Sunday night By Sam Catanzaro Firefighters rescued one person after a water main..."/>
      <meta property="og:url" content="https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/"/>
      <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM.png"/>
      <meta property="og:site_name" content="Palisades News"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="One Person Rescued After Pacific Palisades Water Main Breaks" />
      <meta name="twitter:description" content="Water main bursts at Sunset Boulevard apartment Sunday night By Sam Catanzaro Firefighters rescued one person after a water main..." />
      <meta name="twitter:url" content="https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/" />
      <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://palisadesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css'  href='https://palisadesnews.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.4' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fdb813  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fdb813 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fdb813 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fdb813 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fdb813 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #000000 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://palisadesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://palisadesnews.com/?p=27283' />
<link rel="alternate" type="application/json+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fone-person-rescued-after-pacific-palisades-water-main-breaks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fone-person-rescued-after-pacific-palisades-water-main-breaks%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/palisades_homepage_leaderboard', [320, 50], 'div-gpt-ad-1599686612423-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1599686675262-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1599686792043-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_above_latest_news', [320, 50], 'div-gpt-ad-1599686843453-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-header', [320, 50], 'div-gpt-ad-1599686981850-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/centurycitynews_sidebarbanner_middle_240x300', [320, 50], 'div-gpt-ad-1599687668255-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_2', [320, 50], 'div-gpt-ad-1599687945911-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_3', [320, 50], 'div-gpt-ad-1599687974643-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-footer', [320, 50], 'div-gpt-ad-1599687828904-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/palisades_below_article_content_2', [320, 50], 'div-gpt-ad-1599688081491-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143507053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143507053-1');
</script>
<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//palisadesnews.com/wp-content/uploads/custom-css-js/25263.js?v=4718'></script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Palisades News"/>
  <meta property="og:title" content="One Person Rescued After Pacific Palisades Water Main Breaks"/>
  <meta property="og:url" content="https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Water main bursts at Sunset Boulevard apartment Sunday night 



By Sam Catanzaro



Firefighters rescued one person after a water main broke in Pacific Palisades Sunday evening. 



According to the Los Angeles Fire Department (LAFD), the incident was reported around 7:53 p.m. Sunday after a water"/>
  <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM.png"/>
  <meta property="og:image:url" content="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM.png"/>
  <meta property="og:image:secure_url" content="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM.png"/>
  <meta property="article:published_time" content="2021-03-29T16:19:12+00:00"/>
  <meta property="article:modified_time" content="2021-03-29T16:19:13+00:00" />
  <meta property="og:updated_time" content="2021-03-29T16:19:13+00:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://www.facebook.com/PalisadesNews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="One Person Rescued After Pacific Palisades Water Main Breaks"/>
  <meta itemprop="headline" content="One Person Rescued After Pacific Palisades Water Main Breaks"/>
  <meta itemprop="description" content="Water main bursts at Sunset Boulevard apartment Sunday night 



By Sam Catanzaro



Firefighters rescued one person after a water main broke in Pacific Palisades Sunday evening. 



According to the Los Angeles Fire Department (LAFD), the incident was reported around 7:53 p.m. Sunday after a water"/>
  <meta itemprop="image" content="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM.png"/>
  <meta itemprop="datePublished" content="2021-03-29"/>
  <meta itemprop="dateModified" content="2021-03-29T16:19:13+00:00" />
  <meta itemprop="author" content="Sam Catanzaro"/>
  <!--<meta itemprop="publisher" content="Palisades News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="One Person Rescued After Pacific Palisades Water Main Breaks"/>
  <meta name="twitter:url" content="https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/"/>
  <meta name="twitter:description" content="Water main bursts at Sunset Boulevard apartment Sunday night 



By Sam Catanzaro



Firefighters rescued one person after a water main broke in Pacific Palisades Sunday evening. 



According to the Los Angeles Fire Department (LAFD), the incident was reported around 7:53 p.m. Sunday after a water"/>
  <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>
<body  class="post-template-default single single-post postid-27283 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-23984" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a></li>
<li id="menu-item-23985" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23985"><a href="https://palisadesnews.com/category/editorial/">Editorial</a></li>
<li id="menu-item-23986" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23986"><a href="https://palisadesnews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-25066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25066"><a href="https://palisadesnews.com/back-to-school-guide/">2020 Back to School Guide</a></li>
<li id="menu-item-26143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-26144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-26145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
      <!-- menu -->
<div class="header-ad">   
<!-- /21621973880/palisades-header -->
<div id='div-gpt-ad-1599686981850-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599686981850-0'); });
  </script>
</div>
</div>
        <div class="border-top brd-bold brd-black" id="weart-menu">
          <div class="d-flex c-black l-black lh-1 f-meta border-bottom minus " id="w-menu">

            <div class="logo-inner logo f-meta l-black mx-3" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home"><img width="570" height="110" src="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" srcset="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png 570w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-150x29.png 150w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-300x58.png 300w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-350x68.png 350w" sizes="(max-width: 570px) 100vw, 570px" /></a>                </div>
                            <meta itemprop="name" content="Palisades News">
            </div>

            <!-- menu -->
              <div class="w-menu d-none d-lg-flex border-left c-meta mr-auto"><ul id="menu-main-1" class="menu"><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/palisades-high-charter-raising-money-for-a-sense-of-home-palisades-today-march-29-2021/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/03/pn-4.png"></div><span class="d-block mt-2 h6">Palisades High Charter Raising Money for “A Sense of Home”: Palisades Today &#8211; March, 29, 2021</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM.png"></div><span class="d-block mt-2 h6">One Person Rescued After Pacific Palisades Water Main Breaks</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/calling-for-more-to-be-done-with-hazardous-storm-drains/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/03/1.PaliWater-e1550780991586.jpg"></div><span class="d-block mt-2 h6">Calling for More to be Done With Hazardous Storm Drains</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/edify-tv-westside-getting-busways/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-10.38.49-PM-copy.png"></div><span class="d-block mt-2 h6">Edify TV: Westside Getting Busways?</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23985"><a href="https://palisadesnews.com/category/editorial/">Editorial</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/housing-backers-start-facing-post-pandemic-reality/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2020/08/1.JackInTheBox.jpg"></div><span class="d-block mt-2 h6">Housing Backers Start Facing Post-Pandemic Reality</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/patricia-phoenix-harrington-remembered/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2019/02/Pat-Headshot-e1550608169193.jpg"></div><span class="d-block mt-2 h6">Patricia Phoenix Harrington Remembered</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/discovering-a-trove-of-paintings/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2019/02/Ornest_3-e1550516540491.jpg"></div><span class="d-block mt-2 h6">Discovering a Trove of Paintings</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/smooches-4-pooches/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-17-at-1.22.31-.png"></div><span class="d-block mt-2 h6">Smooches 4 Pooches</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23986"><a href="https://palisadesnews.com/category/lifestyle/">Lifestyle</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/we-drive-ins-opening-new-location-in-santa-monica/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/02/IMG-0556-1.jpg"></div><span class="d-block mt-2 h6">We-Drive Ins Opening New Location In Santa Monica</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/in-the-palisades-its-okay-to-make-an-artistic-statement/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2020/09/GettyImages-119784019.jpg"></div><span class="d-block mt-2 h6">In the Palisades, It’s Okay to Make an Artistic Statement</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/willy-california-wants-men-to-rethink-their-closet/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2020/09/201-Coliseum-Athletic-Tee-Mino-Fixing-Collar.jpg"></div><span class="d-block mt-2 h6">Willy California Wants Men to Rethink Their Closet</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM.png"></div><span class="d-block mt-2 h6">What does it take to be the best? Edify TV gets educated about sports performance therapy.</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25066"><a href="https://palisadesnews.com/back-to-school-guide/">2020 Back to School Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-left border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <div class="d-none d-md-flex">
			<div id="simple-weather--f9d4c56e45b0b7bca723b23122049875" class="simple-weather simple-weather--vue" :style="atts.inline_css">
  <template v-if="style !== 'widget'">
    <span v-if="hasCurrentWeather()" class="simple-weather__day simple-weather__day--current">
      <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{current_weather.dt | momentjs( atts.date )}}</span>
      <i class="sw" :class="getWeatherIcon(current_weather)"></i>
      <em class="simple-weather__temp">{{current_weather.temp | temp}} &deg;<template v-if="filter_var(atts.show_units)">{{units}}</template>
      </em>
    </span>
    <template v-if="weather_feed">
      <span v-for="(day, index) in weather_feed" v-if="isDayVisible(index, day)" class="simple-weather__day">
        <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{day.dt | momentjs(atts.date)}}</span>
        <i class="sw" :class="getWeatherIcon(day)"></i>
        <em class="simple-weather__temp">{{day.temp | temp}} &deg;<em class="simple-weather__temp-min" v-if="filter_var(atts.night)">{{day.temp_min | temp}} &deg;</em><template v-if="filter_var(atts.show_units)">{{units}}</template></em>
      </span>
    </template>
    <template v-else>
      <span v-html="error" class="error"></span>
    </template>
  </template>
  <template v-else>
    <div class="simple-weather-widget" v-if="current_weather.name || weather_feed" :class="atts.inline_css ? 'simple-weather-widget--bg' : ''">
      <h4 class='widget_title' v-if="atts.title || current_weather.name" v-text="atts.title ? atts.title : current_weather.name"></h4>
      <div class="temp">
        <span v-if="current_weather.temp" class="degrees">{{current_weather.temp | temp}} &deg;</span>
        <span class="details">
          <template v-if="current_weather.humidity">Humidity: <em class="float-right">{{current_weather.humidity}}%</em><br></template>
          <template v-if="current_weather.clouds">Clouds: <em class="float-right">{{current_weather.clouds}}%</em><br></template>
          <template v-if="current_weather.wind">Wind <small>({{current_weather.wind.deg}})</small>:
          <em class="float-right">{{current_weather.wind.speed}}<small>{{units_wind}}</small></em></template>
        </span>
      </div>
      <div class="summary">{{current_weather.desc}}</div>
      <div class="simple-weather-table" v-if="weather_feed">
        <div v-for="(day, index) in weather_feed" v-if="index < atts.days" class="simple-weather-table__row">
					<div class="simple-weather-table__date">{{day.dt | momentjs(atts.date)}}</div>
					<div class="simple-weather-table__icon"><i class="sw" :class="getWeatherIcon(day)"></i></div>
					<div class="simple-weather-table__temp">
            {{day.temp | temp}}&deg;
            <span class="simple-weather-table__temp-min">{{day.temp_min | temp}} &deg;</span>
          </div>
        </div>
      </div>
    </div>
  </template>
</div>
            <div class="w-social d-none px-3 ml-auto border-left"><ul id="menu-social" class="menu"><li id="menu-item-23982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div></div>

            <!-- search -->
              <div class="w-search px-3 border-left">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->
          </div>
        </div>
      <!-- end -->
    </header>

    <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/" itemType="https://schema.org/WebPage" itemid="https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">One Person Rescued After Pacific Palisades Water Main Breaks</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM.png">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="375">
            <img width="600" height="375" src="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM.png 600w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM-300x188.png 300w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM-150x94.png 150w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM-350x219.png 350w" sizes="(max-width: 600px) 100vw, 600px" /><div class="ccfic"><span class="ccfic-text">LAFD crews on the scene of a water main break in Pacific Palisades Sunday night. Photo:Citizen App. </span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>Water main bursts at Sunset Boulevard apartment Sunday night </strong></p>



<p><strong>By Sam Catanzaro</strong></p>



<p>Firefighters rescued one person after a water main broke in Pacific Palisades Sunday evening. </p>



<p>According to the Los Angeles Fire Department (LAFD), the incident was reported around 7:53 p.m. Sunday after a water main broke and &#8220;a large volume of water threatened several apartment buildings.&#8221;</p>



<p>&#8220;Firefighters did everything they could to control the flow and reduce damage,&#8221; the LAFD added. </p>



<p>During the early stages of the incident, there were reports of someone in distress in the water, according to the LAFD who says they rescued one person from the water, who was uninjured. In addition, LA County Lifeguards assisted with searching the deep water in a below-grade parking level to make sure no one was stranded in a submerged vehicle. </p>



<p>Only one of the apartment buildings has reported damage at this point, according to the LAFD. </p>



<p>Rather than evacuating residents, firefighters made the decision to shelter in place, as the parking garage was the most affected area. </p>



<p>This story will be updated as more information becomes available. </p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2021-03-29">March 29, 2021</time>
            <meta itemprop="dateModified" content="2021-03-29"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=One Person Rescued After Pacific Palisades Water Main Breaks&amp;url=https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/&amp;title=One Person Rescued After Pacific Palisades Water Main Breaks'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" >
              </div>
      <meta itemprop="name" content="Palisades News">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/palisades_below_article_content_2 --><div id='div-gpt-ad-1599688081491-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599688081491-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-27293 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/palisades-high-charter-raising-money-for-a-sense-of-home-palisades-today-march-29-2021/" title="Palisades High Charter Raising Money for “A Sense of Home”: Palisades Today &#8211; March, 29, 2021">
                              <img width="730" height="409" src="https://palisadesnews.com/wp-content/uploads/2021/03/pn-4-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/03/pn-4-730x409.png 730w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-4-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-4-1024x574.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-4-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-4-768x431.png 768w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-4-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-4-1100x617.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-4-750x421.png 750w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-4-1140x639.png 1140w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-4.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/palisades-high-charter-raising-money-for-a-sense-of-home-palisades-today-march-29-2021/" title="Palisades High Charter Raising Money for “A Sense of Home”: Palisades Today &#8211; March, 29, 2021">
                Palisades High Charter Raising Money for “A Sense of Home”: Palisades Today &#8211; March, 29, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 29, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/palisades-high-charter-raising-money-for-a-sense-of-home-palisades-today-march-29-2021/" title="Palisades High Charter Raising Money for “A Sense of Home”: Palisades Today &#8211; March, 29, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 29, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Novelist Larry McMurtry Dies at Age 84 * Palisades High Charter...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27276 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/calling-for-more-to-be-done-with-hazardous-storm-drains/" title="Calling for More to be Done With Hazardous Storm Drains">
                              <img width="730" height="483" src="https://palisadesnews.com/wp-content/uploads/2021/03/1.PaliWater-e1550780991586-730x483.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/03/1.PaliWater-e1550780991586-730x483.jpg 730w, https://palisadesnews.com/wp-content/uploads/2021/03/1.PaliWater-e1550780991586-300x199.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/03/1.PaliWater-e1550780991586-150x99.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/03/1.PaliWater-e1550780991586-768x509.jpg 768w, https://palisadesnews.com/wp-content/uploads/2021/03/1.PaliWater-e1550780991586-350x232.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/03/1.PaliWater-e1550780991586-750x497.jpg 750w, https://palisadesnews.com/wp-content/uploads/2021/03/1.PaliWater-e1550780991586.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/calling-for-more-to-be-done-with-hazardous-storm-drains/" title="Calling for More to be Done With Hazardous Storm Drains">
                Calling for More to be Done With Hazardous Storm Drains              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 26, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/calling-for-more-to-be-done-with-hazardous-storm-drains/" title="Calling for More to be Done With Hazardous Storm Drains">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 26, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Storm drains can carry hazardous substances, bacteria, and viruses, what are the city officials doing to address this issue? Video...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27273 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/edify-tv-westside-getting-busways/" title="Edify TV: Westside Getting Busways?">
                              <img width="730" height="411" src="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-10.38.49-PM-copy-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-10.38.49-PM-copy-730x411.png 730w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-10.38.49-PM-copy-300x169.png 300w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-10.38.49-PM-copy-1024x576.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-10.38.49-PM-copy-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-10.38.49-PM-copy-768x432.png 768w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-10.38.49-PM-copy-350x197.png 350w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-10.38.49-PM-copy-1100x619.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-10.38.49-PM-copy-750x422.png 750w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-10.38.49-PM-copy-1140x641.png 1140w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-10.38.49-PM-copy.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/edify-tv-westside-getting-busways/" title="Edify TV: Westside Getting Busways?">
                Edify TV: Westside Getting Busways?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 26, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/edify-tv-westside-getting-busways/" title="Edify TV: Westside Getting Busways?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 26, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Westside could be getting two bus transitways. Learn more in this video made possible by School of Rock.</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27247 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/edify-tv-13-acre-shopping-center-coming-to-malibu/" title="Edify TV: 13-Acre Shopping Center Coming to Malibu">
                              <img width="730" height="411" src="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-10.37.46-PM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-10.37.46-PM-730x411.png 730w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-10.37.46-PM-300x169.png 300w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-10.37.46-PM-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-10.37.46-PM-768x432.png 768w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-10.37.46-PM-350x197.png 350w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-10.37.46-PM-750x422.png 750w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-10.37.46-PM.png 808w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/edify-tv-13-acre-shopping-center-coming-to-malibu/" title="Edify TV: 13-Acre Shopping Center Coming to Malibu">
                Edify TV: 13-Acre Shopping Center Coming to Malibu              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 24, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/edify-tv-13-acre-shopping-center-coming-to-malibu/" title="Edify TV: 13-Acre Shopping Center Coming to Malibu">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 24, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A Santa Monica developer is building a 13-acre retail and office complex in Malibu, the largest ever project approved by...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27264 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/indoor-dining-returns/" title="Indoor Dining Returns">
                              <img width="730" height="408" src="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-2.14.48-PM-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-2.14.48-PM-730x408.png 730w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-2.14.48-PM-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-2.14.48-PM-1024x572.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-2.14.48-PM-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-2.14.48-PM-768x429.png 768w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-2.14.48-PM-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-2.14.48-PM-1100x614.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-2.14.48-PM-750x419.png 750w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-2.14.48-PM-1140x637.png 1140w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-2.14.48-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/dining/" rel="category tag">Dining</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/indoor-dining-returns/" title="Indoor Dining Returns">
                Indoor Dining Returns              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 23, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/indoor-dining-returns/" title="Indoor Dining Returns">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 23, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Indoor dining has returned to local restaurants. Will you be taking part? Learn more in this video brought to you...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27240 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/palisades-girl-scout-troop-beautifies-a-local-fire-station-palisades-today-march-22-2021/" title="Palisades Girl Scout Troop Beautifies A Local Fire Station: Palisades Today &#8211; March, 22, 2021">
                              <img width="730" height="408" src="https://palisadesnews.com/wp-content/uploads/2021/03/pn-3-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/03/pn-3-730x408.png 730w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-3-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-3-1024x573.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-3-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-3-768x430.png 768w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-3-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-3-1100x615.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-3-750x420.png 750w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-3-1140x638.png 1140w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-3.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/palisades-girl-scout-troop-beautifies-a-local-fire-station-palisades-today-march-22-2021/" title="Palisades Girl Scout Troop Beautifies A Local Fire Station: Palisades Today &#8211; March, 22, 2021">
                Palisades Girl Scout Troop Beautifies A Local Fire Station: Palisades Today &#8211; March, 22, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 23, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/palisades-girl-scout-troop-beautifies-a-local-fire-station-palisades-today-march-22-2021/" title="Palisades Girl Scout Troop Beautifies A Local Fire Station: Palisades Today &#8211; March, 22, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 23, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Palisades Girl Scout Troop Beautifies A Local Fire Station * Where...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27236 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/turn-signal-activated-at-dangerous-intersection/" title="Turn Signal Activated at Dangerous Intersection">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2021/03/IMG_7159-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/03/IMG_7159-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2021/03/IMG_7159-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/03/IMG_7159-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/03/IMG_7159-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2021/03/IMG_7159-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/03/IMG_7159-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2021/03/IMG_7159-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2021/03/IMG_7159.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The intersection of Sunset and Chautauqua boulevards. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/turn-signal-activated-at-dangerous-intersection/" title="Turn Signal Activated at Dangerous Intersection">
                Turn Signal Activated at Dangerous Intersection              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 23, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/smadmin/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/turn-signal-activated-at-dangerous-intersection/" title="Turn Signal Activated at Dangerous Intersection">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 23, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Left-turn phasing signal installed at Sunset and Chautauqua A new turn signal is now active at a Pacific Palisades intersection...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27226 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/virtual-julia-morgan-legacy-event-in-honor-of-womens-history-month/" title="Virtual Julia Morgan Legacy Event in Honor of Women’s History Month">
                              <img width="730" height="516" src="https://palisadesnews.com/wp-content/uploads/2021/03/Morgan-1140x806-1-730x516.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/03/Morgan-1140x806-1-730x516.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2021/03/Morgan-1140x806-1-300x212.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2021/03/Morgan-1140x806-1-1024x724.jpeg 1024w, https://palisadesnews.com/wp-content/uploads/2021/03/Morgan-1140x806-1-150x106.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2021/03/Morgan-1140x806-1-768x543.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2021/03/Morgan-1140x806-1-350x247.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2021/03/Morgan-1140x806-1-1100x778.jpeg 1100w, https://palisadesnews.com/wp-content/uploads/2021/03/Morgan-1140x806-1-120x86.jpeg 120w, https://palisadesnews.com/wp-content/uploads/2021/03/Morgan-1140x806-1-750x530.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2021/03/Morgan-1140x806-1.jpeg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/virtual-julia-morgan-legacy-event-in-honor-of-womens-history-month/" title="Virtual Julia Morgan Legacy Event in Honor of Women’s History Month">
                Virtual Julia Morgan Legacy Event in Honor of Women’s History Month              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 19, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/palisades-news/" title="Posts by Palisades News" rel="author">Palisades News</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/virtual-julia-morgan-legacy-event-in-honor-of-womens-history-month/" title="Virtual Julia Morgan Legacy Event in Honor of Women’s History Month">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 19, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">In honor of Women’s History Month, the Annenberg Community Beach House and Santa Monica Conservancy present a special commemoration of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27224 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/estate-sale-theft-string-of-stolen-vehicles-palisades-crime-update/" title="Estate Sale Theft, String of Stolen Vehicles: Palisades Crime Update">
                              <img width="696" height="423" src="https://palisadesnews.com/wp-content/uploads/2020/07/GettyImages-876374880-696x423-2.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2020/07/GettyImages-876374880-696x423-2.jpg 696w, https://palisadesnews.com/wp-content/uploads/2020/07/GettyImages-876374880-696x423-2-300x182.jpg 300w, https://palisadesnews.com/wp-content/uploads/2020/07/GettyImages-876374880-696x423-2-150x91.jpg 150w, https://palisadesnews.com/wp-content/uploads/2020/07/GettyImages-876374880-696x423-2-350x213.jpg 350w" sizes="(max-width: 696px) 100vw, 696px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/estate-sale-theft-string-of-stolen-vehicles-palisades-crime-update/" title="Estate Sale Theft, String of Stolen Vehicles: Palisades Crime Update">
                Estate Sale Theft, String of Stolen Vehicles: Palisades Crime Update              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 19, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/estate-sale-theft-string-of-stolen-vehicles-palisades-crime-update/" title="Estate Sale Theft, String of Stolen Vehicles: Palisades Crime Update">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 19, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Submitted by LAPD Officer Omir Perez Among recent Pacific Palisades crimes include am estate sale theft and a string of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27200 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-news category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/palisades-school-reopening-update/" title="Palisades School Reopening Update">
                              <img width="730" height="484" src="https://palisadesnews.com/wp-content/uploads/2020/07/DSC_4034-730x484.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2020/07/DSC_4034-730x484.jpg 730w, https://palisadesnews.com/wp-content/uploads/2020/07/DSC_4034-300x199.jpg 300w, https://palisadesnews.com/wp-content/uploads/2020/07/DSC_4034-1024x678.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2020/07/DSC_4034-150x99.jpg 150w, https://palisadesnews.com/wp-content/uploads/2020/07/DSC_4034-768x509.jpg 768w, https://palisadesnews.com/wp-content/uploads/2020/07/DSC_4034-350x232.jpg 350w, https://palisadesnews.com/wp-content/uploads/2020/07/DSC_4034-1100x729.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2020/07/DSC_4034-750x497.jpg 750w, https://palisadesnews.com/wp-content/uploads/2020/07/DSC_4034-1140x755.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2020/07/DSC_4034.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/education/" rel="category tag">Education</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/palisades-school-reopening-update/" title="Palisades School Reopening Update">
                Palisades School Reopening Update              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 17, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/palisades-news/" title="Posts by Palisades News" rel="author">Palisades News</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/palisades-school-reopening-update/" title="Palisades School Reopening Update">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 17, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">From the Pacific Palisades Community Council&#8217;s (PPCC) March 11 meeting recap PPCC was pleased to welcome&nbsp;LAUSD Board Member Nick Melvoin&nbsp;along...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27250 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/nearly-200-unit-senior-housing-project-proposed/" title="Nearly 200-Unit Senior Housing Project Proposed">
                              <img width="730" height="390" src="https://palisadesnews.com/wp-content/uploads/2021/03/Senior-Housing-730x390.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/03/Senior-Housing-730x390.png 730w, https://palisadesnews.com/wp-content/uploads/2021/03/Senior-Housing-300x160.png 300w, https://palisadesnews.com/wp-content/uploads/2021/03/Senior-Housing-1024x547.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/03/Senior-Housing-150x80.png 150w, https://palisadesnews.com/wp-content/uploads/2021/03/Senior-Housing-768x410.png 768w, https://palisadesnews.com/wp-content/uploads/2021/03/Senior-Housing-350x187.png 350w, https://palisadesnews.com/wp-content/uploads/2021/03/Senior-Housing-1100x588.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/03/Senior-Housing-750x401.png 750w, https://palisadesnews.com/wp-content/uploads/2021/03/Senior-Housing.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/nearly-200-unit-senior-housing-project-proposed/" title="Nearly 200-Unit Senior Housing Project Proposed">
                Nearly 200-Unit Senior Housing Project Proposed              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 17, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/nearly-200-unit-senior-housing-project-proposed/" title="Nearly 200-Unit Senior Housing Project Proposed">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 17, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">92-unit project proposed for Bellwood Avenue By Chad Winthrop A developer wants to build a 70-foot, nearly 200-unit eldercare facility...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27196 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/drive-in-movies-by-the-sea-in-marina-del-rey/" title="Drive-in Movies by the Sea in Marina Del Rey">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2021/03/Marina-Drive-In-14-min-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/03/Marina-Drive-In-14-min-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2021/03/Marina-Drive-In-14-min-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/03/Marina-Drive-In-14-min-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/03/Marina-Drive-In-14-min-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2021/03/Marina-Drive-In-14-min-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/03/Marina-Drive-In-14-min-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2021/03/Marina-Drive-In-14-min-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2021/03/Marina-Drive-In-14-min.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/drive-in-movies-by-the-sea-in-marina-del-rey/" title="Drive-in Movies by the Sea in Marina Del Rey">
                Drive-in Movies by the Sea in Marina Del Rey              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 17, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/drive-in-movies-by-the-sea-in-marina-del-rey/" title="Drive-in Movies by the Sea in Marina Del Rey">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 17, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Princess Bride and Charlie and Chocolate Factory featured this weekend&nbsp; Gather with your household to watch movies on the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27192 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/lapd-pre-identifies-palisades-village-as-potential-looting-targets/" title="LAPD Pre-Identifies Palisades Village as Potential Looting Target">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2021/03/DSC06262-copy-1536x1025-1-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/03/DSC06262-copy-1536x1025-1-730x487.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2021/03/DSC06262-copy-1536x1025-1-300x200.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2021/03/DSC06262-copy-1536x1025-1-1024x683.jpeg 1024w, https://palisadesnews.com/wp-content/uploads/2021/03/DSC06262-copy-1536x1025-1-150x100.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2021/03/DSC06262-copy-1536x1025-1-768x513.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2021/03/DSC06262-copy-1536x1025-1-350x234.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2021/03/DSC06262-copy-1536x1025-1-1100x734.jpeg 1100w, https://palisadesnews.com/wp-content/uploads/2021/03/DSC06262-copy-1536x1025-1-272x182.jpeg 272w, https://palisadesnews.com/wp-content/uploads/2021/03/DSC06262-copy-1536x1025-1-750x500.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2021/03/DSC06262-copy-1536x1025-1-1140x761.jpeg 1140w, https://palisadesnews.com/wp-content/uploads/2021/03/DSC06262-copy-1536x1025-1.jpeg 1536w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The National Guard at Palisades Village on May 31, 2020. Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/lapd-pre-identifies-palisades-village-as-potential-looting-targets/" title="LAPD Pre-Identifies Palisades Village as Potential Looting Target">
                LAPD Pre-Identifies Palisades Village as Potential Looting Target              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 16, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/lapd-pre-identifies-palisades-village-as-potential-looting-targets/" title="LAPD Pre-Identifies Palisades Village as Potential Looting Target">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 16, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">LAPD says there are no specific intelligence threats but still ready to pre-deploy officers By Sam Catanzaro As the trial...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27183 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/rick-carusos-oceanfront-mansion-on-the-market/" title="Rick Caruso&#8217;s Oceanfront Mansion on the Market">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2021/03/154490905_10157623019826791_1407926818574582292_o-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/03/154490905_10157623019826791_1407926818574582292_o-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2021/03/154490905_10157623019826791_1407926818574582292_o-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/03/154490905_10157623019826791_1407926818574582292_o-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/03/154490905_10157623019826791_1407926818574582292_o-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2021/03/154490905_10157623019826791_1407926818574582292_o-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/03/154490905_10157623019826791_1407926818574582292_o-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2021/03/154490905_10157623019826791_1407926818574582292_o-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2021/03/154490905_10157623019826791_1407926818574582292_o.jpg 1000w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Rick Caruso's Malibu beachfront mansion. Photo: Facebook. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/rick-carusos-oceanfront-mansion-on-the-market/" title="Rick Caruso&#8217;s Oceanfront Mansion on the Market">
                Rick Caruso&#8217;s Oceanfront Mansion on the Market              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 15, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/palisades-news/" title="Posts by Palisades News" rel="author">Palisades News</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/rick-carusos-oceanfront-mansion-on-the-market/" title="Rick Caruso&#8217;s Oceanfront Mansion on the Market">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 15, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">$40 million price tag on Malibu property By Toi Creel A luxury oceanfront mansion is now on the market near...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27171 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/senior-found-dead-near-pacific-palisades-hiking-trail/" title="Senior Found Dead Near Pacific Palisades Hiking Trail">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2021/03/784c0ea207264ea49aa6f15e7ebd963d_Large-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/03/784c0ea207264ea49aa6f15e7ebd963d_Large-730x487.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2021/03/784c0ea207264ea49aa6f15e7ebd963d_Large-300x200.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2021/03/784c0ea207264ea49aa6f15e7ebd963d_Large-1024x684.jpeg 1024w, https://palisadesnews.com/wp-content/uploads/2021/03/784c0ea207264ea49aa6f15e7ebd963d_Large-150x100.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2021/03/784c0ea207264ea49aa6f15e7ebd963d_Large-768x513.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2021/03/784c0ea207264ea49aa6f15e7ebd963d_Large-1536x1025.jpeg 1536w, https://palisadesnews.com/wp-content/uploads/2021/03/784c0ea207264ea49aa6f15e7ebd963d_Large-2048x1367.jpeg 2048w, https://palisadesnews.com/wp-content/uploads/2021/03/784c0ea207264ea49aa6f15e7ebd963d_Large-350x234.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2021/03/784c0ea207264ea49aa6f15e7ebd963d_Large-1100x734.jpeg 1100w, https://palisadesnews.com/wp-content/uploads/2021/03/784c0ea207264ea49aa6f15e7ebd963d_Large-272x182.jpeg 272w, https://palisadesnews.com/wp-content/uploads/2021/03/784c0ea207264ea49aa6f15e7ebd963d_Large-750x501.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2021/03/784c0ea207264ea49aa6f15e7ebd963d_Large-1140x761.jpeg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Santa Ynez Waterfall Trail. Photo: LA County. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/senior-found-dead-near-pacific-palisades-hiking-trail/" title="Senior Found Dead Near Pacific Palisades Hiking Trail">
                Senior Found Dead Near Pacific Palisades Hiking Trail              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">March 12, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/senior-found-dead-near-pacific-palisades-hiking-trail/" title="Senior Found Dead Near Pacific Palisades Hiking Trail">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">March 12, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">73-year-old dies of heart-related incident Tuesday A 73-year-old man&#8217;s body was found at a Pacific Palisades hiking trail this week....</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades-sidebar', [300, 600], 'div-gpt-ad-1596148148190-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades-sidebar -->
<div id='div-gpt-ad-1596148148190-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596148148190-0'); });
  </script>
</div>
</div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Pacific Palisades and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-24808" method="post" data-id="24808" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="62c773ba9c"> <span>Mirror Media</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
</p>


<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1617109128" /><input type="hidden" name="_mc4wp_form_id" value="24808" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-10" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">digital</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen="true" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=palisades_news_3.26.21&u=santamonicamirror"></iframe></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596147020755-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades_sidebar_tower_2 -->
<div id='div-gpt-ad-1596147020755-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596147020755-0'); });
  </script>
</div></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_27283_0_60632088cdf51  normal " data-unique="epic_module_27283_0_60632088cdf51">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-27293 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                    <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/palisades-high-charter-raising-money-for-a-sense-of-home-palisades-today-march-29-2021/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Palisades High Charter Raising Money for “A Sense of Home”: Palisades Today &#8211; March, 29, 2021" data-src="https://palisadesnews.com/wp-content/uploads/2021/03/pn-4-360x180.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/03/pn-4-360x180.png 360w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-4-750x375.png 750w, https://palisadesnews.com/wp-content/uploads/2021/03/pn-4-1140x570.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">LAFD crews on the scene of a water main break in Pacific Palisades Sunday night. Photo:Citizen App. </span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://palisadesnews.com/palisades-high-charter-raising-money-for-a-sense-of-home-palisades-today-march-29-2021/">Palisades High Charter Raising Money for “A Sense of Home”: Palisades Today &#8211; March, 29, 2021</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/palisades-high-charter-raising-money-for-a-sense-of-home-palisades-today-march-29-2021/"><i class="fa fa-clock-o"></i> March 29, 2021</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/palisades-high-charter-raising-money-for-a-sense-of-home-palisades-today-march-29-2021/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Local news and culture in under 5 minutes. * Novelist Larry McMurtry Dies at Age 84 * Palisades High Charter...</p>
                    <a href="https://palisadesnews.com/palisades-high-charter-raising-money-for-a-sense-of-home-palisades-today-march-29-2021/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-27290 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/edify-tv-bel-air-mega-mansion-faces-hurdles/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Bel Air Mega-Mansion Faces Hurdles" data-src="https://palisadesnews.com/wp-content/uploads/2021/03/144779107_3902753043120651_7381319158854083589_o-120x86.jpeg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/03/144779107_3902753043120651_7381319158854083589_o-120x86.jpeg 120w, https://palisadesnews.com/wp-content/uploads/2021/03/144779107_3902753043120651_7381319158854083589_o-350x250.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2021/03/144779107_3902753043120651_7381319158854083589_o-750x536.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2021/03/144779107_3902753043120651_7381319158854083589_o-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">LAFD crews on the scene of a water main break in Pacific Palisades Sunday night. Photo:Citizen App. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/edify-tv-bel-air-mega-mansion-faces-hurdles/">Edify TV: Bel Air Mega-Mansion Faces Hurdles</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/edify-tv-bel-air-mega-mansion-faces-hurdles/" ><i class="fa fa-clock-o"></i> March 29, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-27286 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/edify-tv-revamp-for-local-shopping-center/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Revamp for Local Shopping Center?" data-src="https://palisadesnews.com/wp-content/uploads/2021/03/Town-Country-Plaza-Rendering2-1024x555-2-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/03/Town-Country-Plaza-Rendering2-1024x555-2-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/03/Town-Country-Plaza-Rendering2-1024x555-2-350x250.png 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">LAFD crews on the scene of a water main break in Pacific Palisades Sunday night. Photo:Citizen App. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/edify-tv-revamp-for-local-shopping-center/">Edify TV: Revamp for Local Shopping Center?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/edify-tv-revamp-for-local-shopping-center/" ><i class="fa fa-clock-o"></i> March 29, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-27283 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="One Person Rescued After Pacific Palisades Water Main Breaks" data-src="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM-350x250.png 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">LAFD crews on the scene of a water main break in Pacific Palisades Sunday night. Photo:Citizen App. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/">One Person Rescued After Pacific Palisades Water Main Breaks</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/" ><i class="fa fa-clock-o"></i> March 29, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-27276 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/calling-for-more-to-be-done-with-hazardous-storm-drains/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Calling for More to be Done With Hazardous Storm Drains" data-src="https://palisadesnews.com/wp-content/uploads/2021/03/1.PaliWater-e1550780991586-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/03/1.PaliWater-e1550780991586-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2021/03/1.PaliWater-e1550780991586-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/03/1.PaliWater-e1550780991586-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">LAFD crews on the scene of a water main break in Pacific Palisades Sunday night. Photo:Citizen App. </span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/calling-for-more-to-be-done-with-hazardous-storm-drains/">Calling for More to be Done With Hazardous Storm Drains</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/calling-for-more-to-be-done-with-hazardous-storm-drains/" ><i class="fa fa-clock-o"></i> March 26, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_27283_0_60632088cdf51 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_27283_1_60632088d1071  normal " data-unique="epic_module_27283_1_60632088d1071">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-27286 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate category-video">
                <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/edify-tv-revamp-for-local-shopping-center/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Edify TV: Revamp for Local Shopping Center?" data-src="https://palisadesnews.com/wp-content/uploads/2021/03/Town-Country-Plaza-Rendering2-1024x555-2-350x250.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/03/Town-Country-Plaza-Rendering2-1024x555-2-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/03/Town-Country-Plaza-Rendering2-1024x555-2-120x86.png 120w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">LAFD crews on the scene of a water main break in Pacific Palisades Sunday night. Photo:Citizen App. </span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/real-estate/" class="category-real-estate">Real Estate</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://palisadesnews.com/edify-tv-revamp-for-local-shopping-center/">Edify TV: Revamp for Local Shopping Center?</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/edify-tv/">Edify TV</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/edify-tv-revamp-for-local-shopping-center/"><i class="fa fa-clock-o"></i> March 29, 2021</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/edify-tv-revamp-for-local-shopping-center/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>A shopping center in the heart of Brentwood may be getting a revamp. Learn more in this video made possible...</p>
                    <a href="https://palisadesnews.com/edify-tv-revamp-for-local-shopping-center/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-27264 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/indoor-dining-returns/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Indoor Dining Returns" data-src="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-2.14.48-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-2.14.48-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-2.14.48-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-19-at-2.14.48-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">LAFD crews on the scene of a water main break in Pacific Palisades Sunday night. Photo:Citizen App. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/dining/" class="category-dining">Dining</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/indoor-dining-returns/">Indoor Dining Returns</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/indoor-dining-returns/" ><i class="fa fa-clock-o"></i> March 25, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-27247 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/edify-tv-13-acre-shopping-center-coming-to-malibu/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: 13-Acre Shopping Center Coming to Malibu" data-src="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-10.37.46-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-10.37.46-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-23-at-10.37.46-PM-350x250.png 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">LAFD crews on the scene of a water main break in Pacific Palisades Sunday night. Photo:Citizen App. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/edify-tv-13-acre-shopping-center-coming-to-malibu/">Edify TV: 13-Acre Shopping Center Coming to Malibu</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/edify-tv-13-acre-shopping-center-coming-to-malibu/" ><i class="fa fa-clock-o"></i> March 24, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-27283 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="One Person Rescued After Pacific Palisades Water Main Breaks" data-src="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-29-at-9.18.15-AM-350x250.png 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">LAFD crews on the scene of a water main break in Pacific Palisades Sunday night. Photo:Citizen App. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/">One Person Rescued After Pacific Palisades Water Main Breaks</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/one-person-rescued-after-pacific-palisades-water-main-breaks/" ><i class="fa fa-clock-o"></i> March 29, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-27273 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/edify-tv-westside-getting-busways/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Westside Getting Busways?" data-src="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-10.38.49-PM-copy-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-10.38.49-PM-copy-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-10.38.49-PM-copy-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/03/Screen-Shot-2021-03-25-at-10.38.49-PM-copy-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">LAFD crews on the scene of a water main break in Pacific Palisades Sunday night. Photo:Citizen App. </span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/edify-tv-westside-getting-busways/">Edify TV: Westside Getting Busways?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/edify-tv-westside-getting-busways/" ><i class="fa fa-clock-o"></i> March 26, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_27283_1_60632088d1071 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
  <div class="footer-ad">
<!-- /21621973880/palisades-footer -->
<div id='div-gpt-ad-1599687828904-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599687828904-0'); });
  </script>
</div>
</div>	  
	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Pacific Palisades">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-23965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23965"><a href="https://palisadesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-26140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26140"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">ADVERTISING</a></li>
<li id="menu-item-26142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26142"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR SERVICES</a></li>
<li id="menu-item-23964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23964"><a href="https://palisadesnews.com/2019-palisades-news-ad-sales-media-kit/">2019 PALISADES NEWS AD SALES MEDIA KIT</a></li>
<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://watchedify.com/">WATCH EDIFY</a></li>
<li id="menu-item-24090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24090"><a href="https://palisadesnews.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-26141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26141"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">CONTACT US</a></li>
</ul></div>    </div></div>
    	  
	            <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Palisades News    </p>
        <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>
  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue-resource.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/moment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/palisadesnews.com\/wp-json\/","locale":{"firstDay":1,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":0},"settings":{"console_log":true}};
var SimpleWeatherAtts = {"f9d4c56e45b0b7bca723b23122049875":{"latitude":null,"longitude":null,"location":"Santa Monica, US","days":"0","units":"imperial","show_units":"yes","show_date":"yes","night":"no","date":"dddd","api":null,"interval":null,"timeout":null,"station":"openweather","show_current":"yes","text_align":null,"display":null,"style":null,"title":null,"inline_css":null}};
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
