<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://palisadesnews.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Palisades Home With View of Catalina on Market for $21 Million - Palisades News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://palisadesnews.com/#website","url":"https://palisadesnews.com/","name":"Palisades News","description":"Palisades News is the #1 source for local Pacific Palisades news, lifestyle , culture and local advertising, pr and marketing services!","potentialAction":[{"@type":"SearchAction","target":"https://palisadesnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/#primaryimage","inLanguage":"en-US","url":"https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM.png","width":900,"height":632},{"@type":"WebPage","@id":"https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/#webpage","url":"https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/","name":"Palisades Home With View of Catalina on Market for $21 Million - Palisades News","isPartOf":{"@id":"https://palisadesnews.com/#website"},"primaryImageOfPage":{"@id":"https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/#primaryimage"},"datePublished":"2022-06-11T05:59:47+00:00","dateModified":"2022-06-11T05:59:48+00:00","author":{"@id":"https://palisadesnews.com/#/schema/person/dcb917fed9f12f420437a8994d481e17"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/"]}]},{"@type":"Person","@id":"https://palisadesnews.com/#/schema/person/dcb917fed9f12f420437a8994d481e17","name":"Staff Writer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="https://palisadesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="https://palisadesnews.com/comments/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Palisades Home With View of Catalina on Market for $21 Million"/>
      <meta property="og:description" content="880 Vista Pacifica for sale By Dolores Quintana This home with a gorgeous view is now for sale in Pacific..."/>
      <meta property="og:url" content="https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/"/>
      <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM.png"/>
      <meta property="og:site_name" content="Palisades News"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Palisades Home With View of Catalina on Market for $21 Million" />
      <meta name="twitter:description" content="880 Vista Pacifica for sale By Dolores Quintana This home with a gorgeous view is now for sale in Pacific..." />
      <meta name="twitter:url" content="https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/" />
      <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.10"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://palisadesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css'  href='https://palisadesnews.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.10' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fdb813  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fdb813 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fdb813 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fdb813 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fdb813 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #000000 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://palisadesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.10" />
<link rel='shortlink' href='https://palisadesnews.com/?p=30801' />
<link rel="alternate" type="application/json+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fpalisades-home-with-view-of-catalina-on-market-for-21-million%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fpalisades-home-with-view-of-catalina-on-market-for-21-million%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/palisades_homepage_leaderboard', [320, 50], 'div-gpt-ad-1599686612423-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1599686675262-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1599686792043-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_above_latest_news', [320, 50], 'div-gpt-ad-1599686843453-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-header', [320, 50], 'div-gpt-ad-1599686981850-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/centurycitynews_sidebarbanner_middle_240x300', [320, 50], 'div-gpt-ad-1599687668255-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_2', [320, 50], 'div-gpt-ad-1599687945911-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_3', [320, 50], 'div-gpt-ad-1599687974643-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-footer', [320, 50], 'div-gpt-ad-1599687828904-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/palisades_below_article_content_2', [320, 50], 'div-gpt-ad-1599688081491-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143507053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143507053-1');
</script>
<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//palisadesnews.com/wp-content/uploads/custom-css-js/25263.js?v=2101'></script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Palisades News"/>
  <meta property="og:title" content="Palisades Home With View of Catalina on Market for $21 Million"/>
  <meta property="og:url" content="https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="880 Vista Pacifica for sale



By Dolores Quintana



This home with a gorgeous view is now for sale in Pacific Palisades as reported by Patch.com



From the home, you can see the entire Queen’s Necklace which stretches from Malibu to Palos Verdes. Additionally, you can see Downtown Los Angeles and"/>
  <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM.png"/>
  <meta property="og:image:url" content="https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM.png"/>
  <meta property="og:image:secure_url" content="https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM.png"/>
  <meta property="article:published_time" content="2022-06-10T22:59:47-07:00"/>
  <meta property="article:modified_time" content="2022-06-10T22:59:48-07:00" />
  <meta property="og:updated_time" content="2022-06-10T22:59:48-07:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Real Estate"/>
  <meta property="article:publisher" content="https://www.facebook.com/PalisadesNews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Palisades Home With View of Catalina on Market for $21 Million"/>
  <meta itemprop="headline" content="Palisades Home With View of Catalina on Market for $21 Million"/>
  <meta itemprop="description" content="880 Vista Pacifica for sale



By Dolores Quintana



This home with a gorgeous view is now for sale in Pacific Palisades as reported by Patch.com



From the home, you can see the entire Queen’s Necklace which stretches from Malibu to Palos Verdes. Additionally, you can see Downtown Los Angeles and"/>
  <meta itemprop="image" content="https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM.png"/>
  <meta itemprop="datePublished" content="2022-06-10"/>
  <meta itemprop="dateModified" content="2022-06-10T22:59:48-07:00" />
  <meta itemprop="author" content="Staff Writer"/>
  <!--<meta itemprop="publisher" content="Palisades News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Palisades Home With View of Catalina on Market for $21 Million"/>
  <meta name="twitter:url" content="https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/"/>
  <meta name="twitter:description" content="880 Vista Pacifica for sale



By Dolores Quintana



This home with a gorgeous view is now for sale in Pacific Palisades as reported by Patch.com



From the home, you can see the entire Queen’s Necklace which stretches from Malibu to Palos Verdes. Additionally, you can see Downtown Los Angeles and"/>
  <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>
<body  class="post-template-default single single-post postid-30801 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-23984" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a></li>
<li id="menu-item-26143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-26144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-26145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-30091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30091"><a href="https://palisadesnews.com/2022-summer-camp-guide/">2022 Summer Camp Guide</a></li>
<li id="menu-item-29055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29055"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
      <!-- menu -->
<div class="header-ad">   
<!-- /21621973880/palisades-header -->
<div id='div-gpt-ad-1599686981850-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599686981850-0'); });
  </script>
</div>
</div>
        <div class="border-top brd-bold brd-black" id="weart-menu">
          <div class="d-flex c-black l-black lh-1 f-meta border-bottom minus " id="w-menu">

            <div class="logo-inner logo f-meta l-black mx-3" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home"><img width="570" height="110" src="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" srcset="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png 570w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-150x29.png 150w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-300x58.png 300w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-350x68.png 350w" sizes="(max-width: 570px) 100vw, 570px" /></a>                </div>
                            <meta itemprop="name" content="Palisades News">
            </div>

            <!-- menu -->
              <div class="w-menu d-none d-lg-flex border-left c-meta mr-auto"><ul id="menu-main-1" class="menu"><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/former-riviera-home-of-the-godmother-of-santa-monica-up-for-sale/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/06/22-137825_22-137825_97ac9229-e35a-4c5d-93de-db19c31d3e5a.jpg"></div><span class="d-block mt-2 h6">Former Riviera Home of the ‘Godmother of Santa Monica’ up for Sale</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM.png"></div><span class="d-block mt-2 h6">Palisades Home With View of Catalina on Market for $21 Million</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/how-is-the-westside-commercial-real-estate-market-recovering/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial.jpg"></div><span class="d-block mt-2 h6">How is the Westside Commercial Real Estate Market Recovering?</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/westside-man-arrested-in-alleged-5-2-million-construction-bond-scam/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3.jpg"></div><span class="d-block mt-2 h6">Westside Man Arrested in Alleged $5.2 Million Construction Bond Scam</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30091"><a href="https://palisadesnews.com/2022-summer-camp-guide/">2022 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29055"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-left border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <div class="d-none d-md-flex">
			<div id="simple-weather--f9d4c56e45b0b7bca723b23122049875" class="simple-weather simple-weather--vue" :style="atts.inline_css">
  <template v-if="style !== 'widget'">
    <span v-if="hasCurrentWeather()" class="simple-weather__day simple-weather__day--current">
      <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{current_weather.dt | momentjs( atts.date )}}</span>
      <i class="sw" :class="getWeatherIcon(current_weather)"></i>
      <em class="simple-weather__temp">{{current_weather.temp | temp}} &deg;<template v-if="filter_var(atts.show_units)">{{units}}</template>
      </em>
    </span>
    <template v-if="weather_feed">
      <span v-for="(day, index) in weather_feed" v-if="isDayVisible(index, day)" class="simple-weather__day">
        <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{day.dt | momentjs(atts.date)}}</span>
        <i class="sw" :class="getWeatherIcon(day)"></i>
        <em class="simple-weather__temp">{{day.temp | temp}} &deg;<em class="simple-weather__temp-min" v-if="filter_var(atts.night)">{{day.temp_min | temp}} &deg;</em><template v-if="filter_var(atts.show_units)">{{units}}</template></em>
      </span>
    </template>
    <template v-else>
      <span v-html="error" class="error"></span>
    </template>
  </template>
  <template v-else>
    <div class="simple-weather-widget" v-if="current_weather.name || weather_feed" :class="atts.inline_css ? 'simple-weather-widget--bg' : ''">
      <h4 class='widget_title' v-if="atts.title || current_weather.name" v-text="atts.title ? atts.title : current_weather.name"></h4>
      <div class="temp">
        <span v-if="current_weather.temp" class="degrees">{{current_weather.temp | temp}} &deg;</span>
        <span class="details">
          <template v-if="current_weather.humidity">Humidity: <em class="float-right">{{current_weather.humidity}}%</em><br></template>
          <template v-if="current_weather.clouds">Clouds: <em class="float-right">{{current_weather.clouds}}%</em><br></template>
          <template v-if="current_weather.wind">Wind <small>({{current_weather.wind.deg}})</small>:
          <em class="float-right">{{current_weather.wind.speed}}<small>{{units_wind}}</small></em></template>
        </span>
      </div>
      <div class="summary">{{current_weather.desc}}</div>
      <div class="simple-weather-table" v-if="weather_feed">
        <div v-for="(day, index) in weather_feed" v-if="index < atts.days" class="simple-weather-table__row">
					<div class="simple-weather-table__date">{{day.dt | momentjs(atts.date)}}</div>
					<div class="simple-weather-table__icon"><i class="sw" :class="getWeatherIcon(day)"></i></div>
					<div class="simple-weather-table__temp">
            {{day.temp | temp}}&deg;
            <span class="simple-weather-table__temp-min">{{day.temp_min | temp}} &deg;</span>
          </div>
        </div>
      </div>
    </div>
  </template>
</div>
            <div class="w-social d-none px-3 ml-auto border-left"><ul id="menu-social" class="menu"><li id="menu-item-23982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div></div>

            <!-- search -->
              <div class="w-search px-3 border-left">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->
          </div>
        </div>
      <!-- end -->
    </header>

    <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/" itemType="https://schema.org/WebPage" itemid="https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Palisades Home With View of Catalina on Market for $21 Million</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM-730x513.png">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="513">
            <img width="900" height="632" src="https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM.png 900w, https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM-300x211.png 300w, https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM-150x105.png 150w, https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM-768x539.png 768w, https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM-730x513.png 730w, https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM-350x246.png 350w, https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM-750x527.png 750w" sizes="(max-width: 900px) 100vw, 900px" /><div class="ccfic"><span class="ccfic-text">Photo: Redfin.</span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>880 Vista Pacifica for sale</strong></p>



<p><strong>By Dolores Quintana</strong></p>



<p>This home with a gorgeous view is now for sale in Pacific Palisades as reported by <a href="https://patch.com/california/pacificpalisades/pacific-palisades-mansion-offers-sweeping-queens-necklace-views" target="_blank" rel="noreferrer noopener">Patch.com</a></p>



<p>From the home, you can see the entire Queen’s Necklace which stretches from Malibu to Palos Verdes. Additionally, you can see Downtown Los Angeles and the Santa Monica Mountains from the floor-to-ceiling windows and courtyards and decks on the property.&nbsp;</p>



<p>The home is located at <a href="https://www.redfin.com/CA/Pacific-Palisades/880-Vista-Pacifica-St-90272/home/6843696?utm_campaign=1029893&amp;utm_content=regcontent&amp;utm_medium=ppc&amp;utm_source=Patch.com" target="_blank" rel="noreferrer noopener">880 Vista Pacifica, Pacific Palisades, CA.</a> It is listed for $21 million and has a square footage of 3,498. Four bedrooms are within the home with two and three-quarter baths. </p>



<p>The listing at Redfin describes the home in this way, “A rarity with a one-of-a-kind view. Enjoy panoramic and endless coastline curvature views of the Queen&#8217;s Necklace, white water, Santa Monica Pier and Beach, Catalina, Palos Verdes hills, Mountains/Canyon, Downtown LA/Century City. Perfect redevelopment opportunity to create your dream home on over 82000 sq ft lot (1.8 acres) with privacy. No neighbors on either side, at the end of a cul de sac private street with limited entrance access. Close to PCH in Pacific Palisades. Minutes to Santa Monica or Malibu.”</p>



<p>Michael Caruso of The Agency is the listing agent.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-06-10">June 10, 2022</time>
            <meta itemprop="dateModified" content="2022-06-10"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Palisades Home With View of Catalina on Market for $21 Million&amp;url=https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/&amp;title=Palisades Home With View of Catalina on Market for $21 Million'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" >
              </div>
      <meta itemprop="name" content="Palisades News">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/palisades_below_article_content_2 --><div id='div-gpt-ad-1599688081491-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599688081491-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-30804 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/former-riviera-home-of-the-godmother-of-santa-monica-up-for-sale/" title="Former Riviera Home of the ‘Godmother of Santa Monica’ up for Sale">
                              <img width="730" height="464" src="https://palisadesnews.com/wp-content/uploads/2022/06/22-137825_22-137825_97ac9229-e35a-4c5d-93de-db19c31d3e5a-730x464.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/06/22-137825_22-137825_97ac9229-e35a-4c5d-93de-db19c31d3e5a-730x464.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/06/22-137825_22-137825_97ac9229-e35a-4c5d-93de-db19c31d3e5a-300x191.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/06/22-137825_22-137825_97ac9229-e35a-4c5d-93de-db19c31d3e5a-150x95.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/06/22-137825_22-137825_97ac9229-e35a-4c5d-93de-db19c31d3e5a-350x223.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/22-137825_22-137825_97ac9229-e35a-4c5d-93de-db19c31d3e5a.jpg 750w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: The MLS.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/former-riviera-home-of-the-godmother-of-santa-monica-up-for-sale/" title="Former Riviera Home of the ‘Godmother of Santa Monica’ up for Sale">
                Former Riviera Home of the ‘Godmother of Santa Monica’ up for Sale              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 10, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/former-riviera-home-of-the-godmother-of-santa-monica-up-for-sale/" title="Former Riviera Home of the ‘Godmother of Santa Monica’ up for Sale">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 10, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">1707 San Vicente Boulevard property on market for $22 million The former home of the “Godmother of Santa Monica” is...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30798 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/how-is-the-westside-commercial-real-estate-market-recovering/" title="How is the Westside Commercial Real Estate Market Recovering?">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/how-is-the-westside-commercial-real-estate-market-recovering/" title="How is the Westside Commercial Real Estate Market Recovering?">
                How is the Westside Commercial Real Estate Market Recovering?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 10, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/how-is-the-westside-commercial-real-estate-market-recovering/" title="How is the Westside Commercial Real Estate Market Recovering?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 10, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Dolores Quintana The commercial real estate market in Los Angeles is still trying to recover from over two years...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30795 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/westside-man-arrested-in-alleged-5-2-million-construction-bond-scam/" title="Westside Man Arrested in Alleged $5.2 Million Construction Bond Scam">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">United States Courthouse - Spring Street. Photo: U.S. Attorney's Office for the Central District of California (Facebook).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/westside-man-arrested-in-alleged-5-2-million-construction-bond-scam/" title="Westside Man Arrested in Alleged $5.2 Million Construction Bond Scam">
                Westside Man Arrested in Alleged $5.2 Million Construction Bond Scam              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 10, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/westside-man-arrested-in-alleged-5-2-million-construction-bond-scam/" title="Westside Man Arrested in Alleged $5.2 Million Construction Bond Scam">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 10, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Tommy Lester Watts faces up to 20 years in federal prison By Staff&nbsp; Writer A Westwood man was arrested this...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30792 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/column-from-primary-to-run-off-ten-takeaways-from-the-race-to-succeed-mike-bonin-in-cd-11/" title="Column: From Primary to Run-off, Ten Takeaways From the Race to Succeed Mike Bonin in CD-11">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/06/park-darling-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/06/park-darling-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/06/park-darling-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/06/park-darling-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/06/park-darling-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/06/park-darling-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/park-darling-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/06/park-darling-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/06/park-darling.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Left: Traci Park. Right: Erin Darling. Photos: Official.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/column-from-primary-to-run-off-ten-takeaways-from-the-race-to-succeed-mike-bonin-in-cd-11/" title="Column: From Primary to Run-off, Ten Takeaways From the Race to Succeed Mike Bonin in CD-11">
                Column: From Primary to Run-off, Ten Takeaways From the Race to Succeed Mike Bonin in CD-11              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 9, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/nick-antonicello/" title="Posts by Nick Antonicello" rel="author">Nick Antonicello</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/column-from-primary-to-run-off-ten-takeaways-from-the-race-to-succeed-mike-bonin-in-cd-11/" title="Column: From Primary to Run-off, Ten Takeaways From the Race to Succeed Mike Bonin in CD-11">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 9, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Erin Darling and Traci Park are polar opposites in style and substance in the race to succeed Mike Bonin By...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30789 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/free-frozen-yogurt-for-high-school-and-college-the-palisades-yogurt-shoppe/" title="Free Frozen Yogurt for High School and College the Palisades&#8217; Yogurt Shoppe">
                              <img width="730" height="557" src="https://palisadesnews.com/wp-content/uploads/2022/06/275100677_5226715244007822_7885025210898299077_n-730x557.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/06/275100677_5226715244007822_7885025210898299077_n-730x557.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/06/275100677_5226715244007822_7885025210898299077_n-300x229.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/06/275100677_5226715244007822_7885025210898299077_n-150x115.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/06/275100677_5226715244007822_7885025210898299077_n-768x586.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/06/275100677_5226715244007822_7885025210898299077_n-350x267.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/275100677_5226715244007822_7885025210898299077_n-750x573.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/06/275100677_5226715244007822_7885025210898299077_n.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@ theyogurtshoppe). </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/free-frozen-yogurt-for-high-school-and-college-the-palisades-yogurt-shoppe/" title="Free Frozen Yogurt for High School and College the Palisades&#8217; Yogurt Shoppe">
                Free Frozen Yogurt for High School and College the Palisades&#8217; Yogurt Shoppe              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 9, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/free-frozen-yogurt-for-high-school-and-college-the-palisades-yogurt-shoppe/" title="Free Frozen Yogurt for High School and College the Palisades&#8217; Yogurt Shoppe">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 9, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Amalfi Estate&#8217;s Anthony Marguleas is treating high school and college seniors to free yogurt at the Yogurt Shoppe in Pacific...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30782 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/draycott-bringing-back-balloons-and-bubbles/" title="Draycott Bringing Back Balloons and Bubbles">
                              <img width="730" height="486" src="https://palisadesnews.com/wp-content/uploads/2022/06/286043397_449328440526731_1981346706932283483_n-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/06/286043397_449328440526731_1981346706932283483_n-730x486.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/06/286043397_449328440526731_1981346706932283483_n-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/06/286043397_449328440526731_1981346706932283483_n-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/06/286043397_449328440526731_1981346706932283483_n-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/06/286043397_449328440526731_1981346706932283483_n-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/286043397_449328440526731_1981346706932283483_n-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/06/286043397_449328440526731_1981346706932283483_n-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/06/286043397_449328440526731_1981346706932283483_n.jpg 899w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Facebook (@TheDraycottRestaurant).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/dining/" rel="category tag">Dining</a>, <a href="https://palisadesnews.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/draycott-bringing-back-balloons-and-bubbles/" title="Draycott Bringing Back Balloons and Bubbles">
                Draycott Bringing Back Balloons and Bubbles              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 8, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/draycott-bringing-back-balloons-and-bubbles/" title="Draycott Bringing Back Balloons and Bubbles">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 8, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Event making its return Tuesday for the first time in two years By Dolores Quintana The Draycott Restaurant is bringing...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30779 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/what-is-the-most-popular-fast-food-chain-in-los-angeles/" title="What Is the Most Popular Fast Food Chain in Los Angeles?">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/06/IMG_1123-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/06/IMG_1123-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/06/IMG_1123-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/06/IMG_1123-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/06/IMG_1123-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/06/IMG_1123-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/06/IMG_1123-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/IMG_1123-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/06/IMG_1123-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/06/IMG_1123-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/06/IMG_1123-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/06/IMG_1123.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/dining/" rel="category tag">Dining</a>, <a href="https://palisadesnews.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/what-is-the-most-popular-fast-food-chain-in-los-angeles/" title="What Is the Most Popular Fast Food Chain in Los Angeles?">
                What Is the Most Popular Fast Food Chain in Los Angeles?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 8, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/what-is-the-most-popular-fast-food-chain-in-los-angeles/" title="What Is the Most Popular Fast Food Chain in Los Angeles?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 8, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Survey finds that Five Guys is the most popular chain in the Los Angeles area By Dolores Quintana Top Agency,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30776 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/runoff-set-for-la-city-council-district-11-race/" title="Runoff Set for LA City Council District 11 Race">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/06/pali-cc-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/06/pali-cc-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/06/pali-cc-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/06/pali-cc-1024x684.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/06/pali-cc-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/06/pali-cc-768x513.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/06/pali-cc-350x234.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/pali-cc-1100x734.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/06/pali-cc-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/06/pali-cc-750x501.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/06/pali-cc-1140x761.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/06/pali-cc.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/runoff-set-for-la-city-council-district-11-race/" title="Runoff Set for LA City Council District 11 Race">
                Runoff Set for LA City Council District 11 Race              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 8, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/tjsmmirror-com/" title="Posts by tj@smmirror.com" rel="author">tj@smmirror.com</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/runoff-set-for-la-city-council-district-11-race/" title="Runoff Set for LA City Council District 11 Race">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 8, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Erin Darling and Traci Park finish in first and second place in race to replace Mike Bonin By Sam Catanzaro...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30769 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/palisades-july-4th-parade-entry-deadline-this-week/" title="Palisades July 4th Parade Entry Deadline This Week">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/06/Fourth-of-July-Pali-1-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/06/Fourth-of-July-Pali-1-730x487.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2022/06/Fourth-of-July-Pali-1-300x200.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2022/06/Fourth-of-July-Pali-1-1024x683.jpeg 1024w, https://palisadesnews.com/wp-content/uploads/2022/06/Fourth-of-July-Pali-1-150x100.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2022/06/Fourth-of-July-Pali-1-768x512.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2022/06/Fourth-of-July-Pali-1-350x233.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/Fourth-of-July-Pali-1-1100x733.jpeg 1100w, https://palisadesnews.com/wp-content/uploads/2022/06/Fourth-of-July-Pali-1-272x182.jpeg 272w, https://palisadesnews.com/wp-content/uploads/2022/06/Fourth-of-July-Pali-1-750x500.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2022/06/Fourth-of-July-Pali-1-1140x760.jpeg 1140w, https://palisadesnews.com/wp-content/uploads/2022/06/Fourth-of-July-Pali-1.jpeg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The 2019 Pacific Palisades Fourth of July Parade. Photo: Morgan Genser.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/palisades-july-4th-parade-entry-deadline-this-week/" title="Palisades July 4th Parade Entry Deadline This Week">
                Palisades July 4th Parade Entry Deadline This Week              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 7, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/palisades-july-4th-parade-entry-deadline-this-week/" title="Palisades July 4th Parade Entry Deadline This Week">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 7, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Palisades Americanism Parade Association (PABA) has announced that payment of the cost to enter floats or other units in...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30764 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/pacific-palisades-task-force-on-homelessness-discusses-using-city-owned-property-for-shelters/" title="Pacific Palisades Task Force on Homelessness Discusses Using City-Owned Property for Shelters">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/06/Pali-Homeless-730x487.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/06/Pali-Homeless-730x487.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2022/06/Pali-Homeless-300x200.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2022/06/Pali-Homeless-150x100.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2022/06/Pali-Homeless-768x512.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2022/06/Pali-Homeless-350x233.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/Pali-Homeless-272x182.jpeg 272w, https://palisadesnews.com/wp-content/uploads/2022/06/Pali-Homeless-750x500.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2022/06/Pali-Homeless.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/pacific-palisades-task-force-on-homelessness-discusses-using-city-owned-property-for-shelters/" title="Pacific Palisades Task Force on Homelessness Discusses Using City-Owned Property for Shelters">
                Pacific Palisades Task Force on Homelessness Discusses Using City-Owned Property for Shelters              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 7, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/pacific-palisades-task-force-on-homelessness-discusses-using-city-owned-property-for-shelters/" title="Pacific Palisades Task Force on Homelessness Discusses Using City-Owned Property for Shelters">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 7, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">City Controller Ron Galperin speaks at recent PPTFH meeting By Dolores Quintana City Controller Ron Galperin was invited by the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30761 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/officials-warn-of-ecstasy-pills-contaminated-with-fentanyl-as-three-santa-monica-students-recover-from-overdose/" title="Officials Warn of Ecstasy Pills Contaminated With Fentanyl as Three Santa Monica Students Recover From Overdose">
                              <img width="730" height="469" src="https://palisadesnews.com/wp-content/uploads/2022/06/GettyImages-115814443-730x469.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/06/GettyImages-115814443-730x469.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/06/GettyImages-115814443-300x193.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/06/GettyImages-115814443-1024x658.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/06/GettyImages-115814443-150x96.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/06/GettyImages-115814443-768x493.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/06/GettyImages-115814443-350x225.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/GettyImages-115814443-1100x707.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/06/GettyImages-115814443-750x482.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/06/GettyImages-115814443-1140x732.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/06/GettyImages-115814443.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Images</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/officials-warn-of-ecstasy-pills-contaminated-with-fentanyl-as-three-santa-monica-students-recover-from-overdose/" title="Officials Warn of Ecstasy Pills Contaminated With Fentanyl as Three Santa Monica Students Recover From Overdose">
                Officials Warn of Ecstasy Pills Contaminated With Fentanyl as Three Santa Monica Students Recover From Overdose              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 6, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/officials-warn-of-ecstasy-pills-contaminated-with-fentanyl-as-three-santa-monica-students-recover-from-overdose/" title="Officials Warn of Ecstasy Pills Contaminated With Fentanyl as Three Santa Monica Students Recover From Overdose">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 6, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Warning comes after three SMMUSD students recover from overdose&nbsp; By Sam Catanzaro Officials are warning of a large number of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30758 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/los-angeles-city-councilmember-looks-to-ban-homeless-encampments-near-libraries/" title="Los Angeles City Councilmember Looks to Ban Homeless Encampments Near Libraries">
                              <img width="730" height="486" src="https://palisadesnews.com/wp-content/uploads/2022/06/20220303_162020-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/06/20220303_162020-730x486.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/06/20220303_162020-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/06/20220303_162020-1024x682.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/06/20220303_162020-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/06/20220303_162020-768x511.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/06/20220303_162020-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/20220303_162020-1100x732.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/06/20220303_162020-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/06/20220303_162020-750x499.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/06/20220303_162020-1140x759.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/06/20220303_162020.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Centennial Park in Venice near the Abbot Kinney Memorial Branch Library. Photo: Nick Antonicello.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/los-angeles-city-councilmember-looks-to-ban-homeless-encampments-near-libraries/" title="Los Angeles City Councilmember Looks to Ban Homeless Encampments Near Libraries">
                Los Angeles City Councilmember Looks to Ban Homeless Encampments Near Libraries              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 6, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/los-angeles-city-councilmember-looks-to-ban-homeless-encampments-near-libraries/" title="Los Angeles City Councilmember Looks to Ban Homeless Encampments Near Libraries">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 6, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Joe Buscaino introduces motion over the weekend&nbsp;&nbsp; By Sam Catanzaro Two days after the Los Angeles City Council voted to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30752 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/elon-musk-tweets-endorsement-for-l-a-mayoral-candidate-rick-caruso-palisades-today-june-6th-2022/" title="Elon Musk Tweets Endorsement For L.A Mayoral Candidate Rick Caruso: Palisades Today &#8211; June 6th, 2022">
                              <img width="730" height="410" src="https://palisadesnews.com/wp-content/uploads/2022/06/Palisades-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/06/Palisades-730x410.png 730w, https://palisadesnews.com/wp-content/uploads/2022/06/Palisades-300x169.png 300w, https://palisadesnews.com/wp-content/uploads/2022/06/Palisades-1024x575.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/06/Palisades-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2022/06/Palisades-768x431.png 768w, https://palisadesnews.com/wp-content/uploads/2022/06/Palisades-1536x863.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/06/Palisades-2048x1150.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/06/Palisades-350x197.png 350w, https://palisadesnews.com/wp-content/uploads/2022/06/Palisades-1100x618.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/06/Palisades-750x421.png 750w, https://palisadesnews.com/wp-content/uploads/2022/06/Palisades-1140x640.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/elon-musk-tweets-endorsement-for-l-a-mayoral-candidate-rick-caruso-palisades-today-june-6th-2022/" title="Elon Musk Tweets Endorsement For L.A Mayoral Candidate Rick Caruso: Palisades Today &#8211; June 6th, 2022">
                Elon Musk Tweets Endorsement For L.A Mayoral Candidate Rick Caruso: Palisades Today &#8211; June 6th, 2022              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 6, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/elon-musk-tweets-endorsement-for-l-a-mayoral-candidate-rick-caruso-palisades-today-june-6th-2022/" title="Elon Musk Tweets Endorsement For L.A Mayoral Candidate Rick Caruso: Palisades Today &#8211; June 6th, 2022">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 6, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes.* Elon Musk Tweets Endorsement For L.A Mayoral Candidate Rick Caruso* Palisades Library...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30745 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/tech-entrepreneur-saves-classic-1930s-estate-from-demolition/" title="Tech Entrepreneur Saves Classic 1930s Estate From Demolition">
                              <img width="730" height="443" src="https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-05-06-at-1.57.13-PM-730x443.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-05-06-at-1.57.13-PM-730x443.png 730w, https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-05-06-at-1.57.13-PM-300x182.png 300w, https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-05-06-at-1.57.13-PM-150x91.png 150w, https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-05-06-at-1.57.13-PM-768x466.png 768w, https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-05-06-at-1.57.13-PM-350x212.png 350w, https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-05-06-at-1.57.13-PM-750x455.png 750w, https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-05-06-at-1.57.13-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The solarium from a 1930s estate in Brentwood Park. Photo: The MLS.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/tech-entrepreneur-saves-classic-1930s-estate-from-demolition/" title="Tech Entrepreneur Saves Classic 1930s Estate From Demolition">
                Tech Entrepreneur Saves Classic 1930s Estate From Demolition              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 5, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/tech-entrepreneur-saves-classic-1930s-estate-from-demolition/" title="Tech Entrepreneur Saves Classic 1930s Estate From Demolition">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 5, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">John Herring buys Brentwood Park estate for $12.8 million By Dolores Quintana Tech CEO John Hering has saved a classic...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30742 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/two-westside-men-honored-for-saving-police-officer-from-cardiac-arrest/" title="Two Westside Men Honored for Saving Police Officer From Cardiac Arrest">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/06/274647338_320362520132583_3676150556238651658_n-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/06/274647338_320362520132583_3676150556238651658_n-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/06/274647338_320362520132583_3676150556238651658_n-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/06/274647338_320362520132583_3676150556238651658_n-1024x684.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/06/274647338_320362520132583_3676150556238651658_n-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/06/274647338_320362520132583_3676150556238651658_n-768x513.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/06/274647338_320362520132583_3676150556238651658_n-350x234.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/274647338_320362520132583_3676150556238651658_n-1100x734.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/06/274647338_320362520132583_3676150556238651658_n-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/06/274647338_320362520132583_3676150556238651658_n-750x501.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/06/274647338_320362520132583_3676150556238651658_n-1140x761.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/06/274647338_320362520132583_3676150556238651658_n.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Left to right: Santa Monica Mayor Sue Himmelrich, Anthony Diaz, Jose Barron and SMPD Chief Ramon Batista in February during the SMPD Citizen Award ceremony. Photo: SMPD.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/two-westside-men-honored-for-saving-police-officer-from-cardiac-arrest/" title="Two Westside Men Honored for Saving Police Officer From Cardiac Arrest">
                Two Westside Men Honored for Saving Police Officer From Cardiac Arrest              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 4, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/two-westside-men-honored-for-saving-police-officer-from-cardiac-arrest/" title="Two Westside Men Honored for Saving Police Officer From Cardiac Arrest">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 4, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Jose Barron and Anthony Diaz honored for saving police officer having cardiac arrest By Dolores Quintana The American Red Cross...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades-sidebar', [300, 600], 'div-gpt-ad-1596148148190-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades-sidebar -->
<div id='div-gpt-ad-1596148148190-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596148148190-0'); });
  </script>
</div>
</div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Pacific Palisades and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-24808" method="post" data-id="24808" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
</p>


<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1654946296" /><input type="hidden" name="_mc4wp_form_id" value="24808" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-10" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">digital</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=palisades_news_05.27.22_hr&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596147020755-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades_sidebar_tower_2 -->
<div id='div-gpt-ad-1596147020755-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596147020755-0'); });
  </script>
</div></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_30801_0_62a479f89a55b  normal " data-unique="epic_module_30801_0_62a479f89a55b">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-30804 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
                    <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/former-riviera-home-of-the-godmother-of-santa-monica-up-for-sale/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Former Riviera Home of the ‘Godmother of Santa Monica’ up for Sale" data-src="https://palisadesnews.com/wp-content/uploads/2022/06/22-137825_22-137825_97ac9229-e35a-4c5d-93de-db19c31d3e5a-360x180.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/06/22-137825_22-137825_97ac9229-e35a-4c5d-93de-db19c31d3e5a-360x180.jpg 360w, https://palisadesnews.com/wp-content/uploads/2022/06/22-137825_22-137825_97ac9229-e35a-4c5d-93de-db19c31d3e5a-750x375.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Redfin.</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://palisadesnews.com/former-riviera-home-of-the-godmother-of-santa-monica-up-for-sale/">Former Riviera Home of the ‘Godmother of Santa Monica’ up for Sale</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/staff-writer/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/former-riviera-home-of-the-godmother-of-santa-monica-up-for-sale/"><i class="fa fa-clock-o"></i> June 10, 2022</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/former-riviera-home-of-the-godmother-of-santa-monica-up-for-sale/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>1707 San Vicente Boulevard property on market for $22 million The former home of the “Godmother of Santa Monica” is...</p>
                    <a href="https://palisadesnews.com/former-riviera-home-of-the-godmother-of-santa-monica-up-for-sale/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-30801 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Palisades Home With View of Catalina on Market for $21 Million" data-src="https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.37.10-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Redfin.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/">Palisades Home With View of Catalina on Market for $21 Million</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/palisades-home-with-view-of-catalina-on-market-for-21-million/" ><i class="fa fa-clock-o"></i> June 10, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-30798 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/how-is-the-westside-commercial-real-estate-market-recovering/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="How is the Westside Commercial Real Estate Market Recovering?" data-src="https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Redfin.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/how-is-the-westside-commercial-real-estate-market-recovering/">How is the Westside Commercial Real Estate Market Recovering?</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/how-is-the-westside-commercial-real-estate-market-recovering/" ><i class="fa fa-clock-o"></i> June 10, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-30795 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/westside-man-arrested-in-alleged-5-2-million-construction-bond-scam/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Westside Man Arrested in Alleged $5.2 Million Construction Bond Scam" data-src="https://palisadesnews.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/27907995_1728860820485807_3306769932752717596_o-3-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Redfin.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/westside-man-arrested-in-alleged-5-2-million-construction-bond-scam/">Westside Man Arrested in Alleged $5.2 Million Construction Bond Scam</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/westside-man-arrested-in-alleged-5-2-million-construction-bond-scam/" ><i class="fa fa-clock-o"></i> June 10, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-30792 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/column-from-primary-to-run-off-ten-takeaways-from-the-race-to-succeed-mike-bonin-in-cd-11/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Column: From Primary to Run-off, Ten Takeaways From the Race to Succeed Mike Bonin in CD-11" data-src="https://palisadesnews.com/wp-content/uploads/2022/06/park-darling-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/06/park-darling-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/06/park-darling-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/park-darling-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Redfin.</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/column-from-primary-to-run-off-ten-takeaways-from-the-race-to-succeed-mike-bonin-in-cd-11/">Column: From Primary to Run-off, Ten Takeaways From the Race to Succeed Mike Bonin in CD-11</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/column-from-primary-to-run-off-ten-takeaways-from-the-race-to-succeed-mike-bonin-in-cd-11/" ><i class="fa fa-clock-o"></i> June 9, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_30801_0_62a479f89a55b = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_30801_1_62a479f89c74c  normal " data-unique="epic_module_30801_1_62a479f89c74c">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-30798 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
                <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/how-is-the-westside-commercial-real-estate-market-recovering/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="How is the Westside Commercial Real Estate Market Recovering?" data-src="https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-350x250.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/06/palisades-commercial-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Redfin.</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://palisadesnews.com/how-is-the-westside-commercial-real-estate-market-recovering/">How is the Westside Commercial Real Estate Market Recovering?</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/staff-writer/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/how-is-the-westside-commercial-real-estate-market-recovering/"><i class="fa fa-clock-o"></i> June 10, 2022</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/how-is-the-westside-commercial-real-estate-market-recovering/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>By Dolores Quintana The commercial real estate market in Los Angeles is still trying to recover from over two years...</p>
                    <a href="https://palisadesnews.com/how-is-the-westside-commercial-real-estate-market-recovering/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-30776 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/runoff-set-for-la-city-council-district-11-race/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Runoff Set for LA City Council District 11 Race" data-src="https://palisadesnews.com/wp-content/uploads/2022/06/pali-cc-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/06/pali-cc-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/06/pali-cc-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/pali-cc-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Redfin.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/runoff-set-for-la-city-council-district-11-race/">Runoff Set for LA City Council District 11 Race</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/runoff-set-for-la-city-council-district-11-race/" ><i class="fa fa-clock-o"></i> June 9, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-30804 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/former-riviera-home-of-the-godmother-of-santa-monica-up-for-sale/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Former Riviera Home of the ‘Godmother of Santa Monica’ up for Sale" data-src="https://palisadesnews.com/wp-content/uploads/2022/06/22-137825_22-137825_97ac9229-e35a-4c5d-93de-db19c31d3e5a-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/06/22-137825_22-137825_97ac9229-e35a-4c5d-93de-db19c31d3e5a-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/06/22-137825_22-137825_97ac9229-e35a-4c5d-93de-db19c31d3e5a-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Redfin.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/former-riviera-home-of-the-godmother-of-santa-monica-up-for-sale/">Former Riviera Home of the ‘Godmother of Santa Monica’ up for Sale</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/former-riviera-home-of-the-godmother-of-santa-monica-up-for-sale/" ><i class="fa fa-clock-o"></i> June 10, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-30764 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/pacific-palisades-task-force-on-homelessness-discusses-using-city-owned-property-for-shelters/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pacific Palisades Task Force on Homelessness Discusses Using City-Owned Property for Shelters" data-src="https://palisadesnews.com/wp-content/uploads/2022/06/Pali-Homeless-120x86.jpeg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/06/Pali-Homeless-120x86.jpeg 120w, https://palisadesnews.com/wp-content/uploads/2022/06/Pali-Homeless-350x250.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/Pali-Homeless-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Redfin.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/pacific-palisades-task-force-on-homelessness-discusses-using-city-owned-property-for-shelters/">Pacific Palisades Task Force on Homelessness Discusses Using City-Owned Property for Shelters</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/pacific-palisades-task-force-on-homelessness-discusses-using-city-owned-property-for-shelters/" ><i class="fa fa-clock-o"></i> June 7, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-30789 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/free-frozen-yogurt-for-high-school-and-college-the-palisades-yogurt-shoppe/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Free Frozen Yogurt for High School and College the Palisades&#8217; Yogurt Shoppe" data-src="https://palisadesnews.com/wp-content/uploads/2022/06/275100677_5226715244007822_7885025210898299077_n-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/06/275100677_5226715244007822_7885025210898299077_n-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/06/275100677_5226715244007822_7885025210898299077_n-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/06/275100677_5226715244007822_7885025210898299077_n-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Redfin.</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/free-frozen-yogurt-for-high-school-and-college-the-palisades-yogurt-shoppe/">Free Frozen Yogurt for High School and College the Palisades&#8217; Yogurt Shoppe</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/free-frozen-yogurt-for-high-school-and-college-the-palisades-yogurt-shoppe/" ><i class="fa fa-clock-o"></i> June 9, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_30801_1_62a479f89c74c = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
  <div class="footer-ad">
<!-- /21621973880/palisades-footer -->
<div id='div-gpt-ad-1599687828904-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599687828904-0'); });
  </script>
</div>
</div>	  
	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Pacific Palisades">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-23965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23965"><a href="https://palisadesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-26140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26140"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">ADVERTISING</a></li>
<li id="menu-item-26142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26142"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR SERVICES</a></li>
<li id="menu-item-23964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23964"><a href="https://palisadesnews.com/2019-palisades-news-ad-sales-media-kit/">2019 PALISADES NEWS AD SALES MEDIA KIT</a></li>
<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://watchedify.com/">WATCH EDIFY</a></li>
<li id="menu-item-24090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24090"><a href="https://palisadesnews.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-26141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26141"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">CONTACT US</a></li>
<li id="menu-item-29054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29054"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>    </div></div>
    	  
	            <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Palisades News    </p>
        <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>
  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue-resource.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/moment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/palisadesnews.com\/wp-json\/","locale":{"firstDay":1,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":-25200},"settings":{"console_log":true}};
var SimpleWeatherAtts = {"f9d4c56e45b0b7bca723b23122049875":{"latitude":null,"longitude":null,"location":"Santa Monica, US","days":"0","units":"imperial","show_units":"yes","show_date":"yes","night":"no","date":"dddd","api":null,"interval":null,"timeout":null,"station":"openweather","show_current":"yes","text_align":null,"display":null,"style":null,"title":null,"inline_css":null}};
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
