<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://palisadesnews.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign: Palisades Today - January, 21, 2021 - Palisades News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://palisadesnews.com/#website","url":"https://palisadesnews.com/","name":"Palisades News","description":"Palisades News is the #1 source for local Pacific Palisades news, lifestyle , culture and local advertising, pr and marketing services!","potentialAction":[{"@type":"SearchAction","target":"https://palisadesnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/#primaryimage","inLanguage":"en-US","url":"https://palisadesnews.com/wp-content/uploads/2021/01/pn-5.png","width":1280,"height":721},{"@type":"WebPage","@id":"https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/#webpage","url":"https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/","name":"Janice Crystal Former Co-Honorary Joins \u2018Resilient Palisades\u201d for Environmental Campaign: Palisades Today - January, 21, 2021 - Palisades News","isPartOf":{"@id":"https://palisadesnews.com/#website"},"primaryImageOfPage":{"@id":"https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/#primaryimage"},"datePublished":"2021-01-22T01:30:27+00:00","dateModified":"2021-01-22T01:30:27+00:00","author":{"@id":"https://palisadesnews.com/#/schema/person/0fd522e774e1c0eb9471745a4744bf83"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/"]}]},{"@type":"Person","@id":"https://palisadesnews.com/#/schema/person/0fd522e774e1c0eb9471745a4744bf83","name":"Juliet Lemar"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="https://palisadesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="https://palisadesnews.com/comments/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign: Palisades Today &#8211; January, 21, 2021"/>
      <meta property="og:description" content="Local news and culture in under 5 minutes. * Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign *..."/>
      <meta property="og:url" content="https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/"/>
      <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2021/01/pn-5-1024x577.png"/>
      <meta property="og:site_name" content="Palisades News"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign: Palisades Today &#8211; January, 21, 2021" />
      <meta name="twitter:description" content="Local news and culture in under 5 minutes. * Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign *..." />
      <meta name="twitter:url" content="https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/" />
      <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2021/01/pn-5-1024x577.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://palisadesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css'  href='https://palisadesnews.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.4' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fdb813  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fdb813 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fdb813 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fdb813 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fdb813 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #000000 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://palisadesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://palisadesnews.com/?p=26747' />
<link rel="alternate" type="application/json+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fjanice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fjanice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/palisades_homepage_leaderboard', [320, 50], 'div-gpt-ad-1599686612423-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1599686675262-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1599686792043-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_above_latest_news', [320, 50], 'div-gpt-ad-1599686843453-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-header', [320, 50], 'div-gpt-ad-1599686981850-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/centurycitynews_sidebarbanner_middle_240x300', [320, 50], 'div-gpt-ad-1599687668255-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_2', [320, 50], 'div-gpt-ad-1599687945911-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_3', [320, 50], 'div-gpt-ad-1599687974643-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-footer', [320, 50], 'div-gpt-ad-1599687828904-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/palisades_below_article_content_2', [320, 50], 'div-gpt-ad-1599688081491-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143507053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143507053-1');
</script>
<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//palisadesnews.com/wp-content/uploads/custom-css-js/25263.js?v=6964'></script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.0 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Palisades News"/>
  <meta property="og:title" content="Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign: Palisades Today - January, 21, 2021"/>
  <meta property="og:url" content="https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Local news and culture in under 5 minutes. * Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign * Los Angeles City Could Be Sued If “Hero Pay” Ordinance Is Approved All this and more on today’s show made possible by Santa Monica College."/>
  <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2021/01/pn-5.png"/>
  <meta property="og:image:url" content="https://palisadesnews.com/wp-content/uploads/2021/01/pn-5.png"/>
  <meta property="og:image:secure_url" content="https://palisadesnews.com/wp-content/uploads/2021/01/pn-5.png"/>
  <meta property="article:published_time" content="2021-01-22T01:30:27+00:00"/>
  <meta property="article:modified_time" content="2021-01-22T01:30:27+00:00" />
  <meta property="og:updated_time" content="2021-01-22T01:30:27+00:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Video"/>
  <meta property="article:publisher" content="https://www.facebook.com/PalisadesNews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign: Palisades Today - January, 21, 2021"/>
  <meta itemprop="headline" content="Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign: Palisades Today - January, 21, 2021"/>
  <meta itemprop="description" content="Local news and culture in under 5 minutes. * Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign * Los Angeles City Could Be Sued If “Hero Pay” Ordinance Is Approved All this and more on today’s show made possible by Santa Monica College."/>
  <meta itemprop="image" content="https://palisadesnews.com/wp-content/uploads/2021/01/pn-5.png"/>
  <meta itemprop="datePublished" content="2021-01-22"/>
  <meta itemprop="dateModified" content="2021-01-22T01:30:27+00:00" />
  <meta itemprop="author" content="Juliet Lemar"/>
  <!--<meta itemprop="publisher" content="Palisades News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign: Palisades Today - January, 21, 2021"/>
  <meta name="twitter:url" content="https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/"/>
  <meta name="twitter:description" content="Local news and culture in under 5 minutes. * Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign * Los Angeles City Could Be Sued If “Hero Pay” Ordinance Is Approved All this and more on today’s show made possible by Santa Monica College."/>
  <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2021/01/pn-5.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.0 -->
	
</head>
<body  class="post-template-default single single-post postid-26747 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-23984" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a></li>
<li id="menu-item-23985" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23985"><a href="https://palisadesnews.com/category/editorial/">Editorial</a></li>
<li id="menu-item-23986" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23986"><a href="https://palisadesnews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-25066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25066"><a href="https://palisadesnews.com/back-to-school-guide/">2020 Back to School Guide</a></li>
<li id="menu-item-26143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-26144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-26145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
      <!-- menu -->
<div class="header-ad">   
<!-- /21621973880/palisades-header -->
<div id='div-gpt-ad-1599686981850-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599686981850-0'); });
  </script>
</div>
</div>
        <div class="border-top brd-bold brd-black" id="weart-menu">
          <div class="d-flex c-black l-black lh-1 f-meta border-bottom minus " id="w-menu">

            <div class="logo-inner logo f-meta l-black mx-3" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home"><img width="570" height="110" src="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" srcset="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png 570w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-150x29.png 150w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-300x58.png 300w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-350x68.png 350w" sizes="(max-width: 570px) 100vw, 570px" /></a>                </div>
                            <meta itemprop="name" content="Palisades News">
            </div>

            <!-- menu -->
              <div class="w-menu d-none d-lg-flex border-left c-meta mr-auto"><ul id="menu-main-1" class="menu"><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/single-palisades-block-sees-multiple-stolen-vehicles/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-6.48.07-PM.png"></div><span class="d-block mt-2 h6">Single Palisades Block Sees Multiple Stolen Vehicles</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/edify-tv-westside-hot-chocolate-standouts/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/01/62243643_2307510162605500_6126112257458831360_n.jpg"></div><span class="d-block mt-2 h6">Edify TV: Westside Hot Chocolate Standouts</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/01/pn-5.png"></div><span class="d-block mt-2 h6">Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign: Palisades Today &#8211; January, 21, 2021</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/edify-tv-promenade-property-owner-frustrated-with-homelessness/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/01/20210112_055708_resized.jpg"></div><span class="d-block mt-2 h6">Edify TV: Promenade Property Owner Frustrated With Homelessness</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23985"><a href="https://palisadesnews.com/category/editorial/">Editorial</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/patricia-phoenix-harrington-remembered/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2019/02/Pat-Headshot-e1550608169193.jpg"></div><span class="d-block mt-2 h6">Patricia Phoenix Harrington Remembered</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/discovering-a-trove-of-paintings/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2019/02/Ornest_3-e1550516540491.jpg"></div><span class="d-block mt-2 h6">Discovering a Trove of Paintings</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/smooches-4-pooches/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-17-at-1.22.31-.png"></div><span class="d-block mt-2 h6">Smooches 4 Pooches</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/edify-tv-video-would-works/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.22.06-PM-2.png"></div><span class="d-block mt-2 h6">Edify TV Video: Would Works</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23986"><a href="https://palisadesnews.com/category/lifestyle/">Lifestyle</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/willy-california-wants-men-to-rethink-their-closet/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2020/09/201-Coliseum-Athletic-Tee-Mino-Fixing-Collar.jpg"></div><span class="d-block mt-2 h6">Willy California Wants Men to Rethink Their Closet</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/what-does-it-take-to-be-the-best-edify-tv-gets-educated-about-sports-performance-therapy/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-03-at-10.27.47-AM.png"></div><span class="d-block mt-2 h6">What does it take to be the best? Edify TV gets educated about sports performance therapy.</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/61st-annual-palisades-ho-ho-ho/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2019/12/03.jpg"></div><span class="d-block mt-2 h6">61st Annual Palisades Ho Ho Ho!</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/add-happy-and-healthy-to-the-holidays-with-chi-universe-yoga/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2019/11/unnamed-file.jpg"></div><span class="d-block mt-2 h6">Add Happy and Healthy to the Holidays with Chi Universe Yoga</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25066"><a href="https://palisadesnews.com/back-to-school-guide/">2020 Back to School Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-left border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <div class="d-none d-md-flex">
			<div id="simple-weather--f9d4c56e45b0b7bca723b23122049875" class="simple-weather simple-weather--vue" :style="atts.inline_css">
  <template v-if="style !== 'widget'">
    <span v-if="hasCurrentWeather()" class="simple-weather__day simple-weather__day--current">
      <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{current_weather.dt | momentjs( atts.date )}}</span>
      <i class="sw" :class="getWeatherIcon(current_weather)"></i>
      <em class="simple-weather__temp">{{current_weather.temp | temp}} &deg;<template v-if="filter_var(atts.show_units)">{{units}}</template>
      </em>
    </span>
    <template v-if="weather_feed">
      <span v-for="(day, index) in weather_feed" v-if="isDayVisible(index, day)" class="simple-weather__day">
        <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{day.dt | momentjs(atts.date)}}</span>
        <i class="sw" :class="getWeatherIcon(day)"></i>
        <em class="simple-weather__temp">{{day.temp | temp}} &deg;<em class="simple-weather__temp-min" v-if="filter_var(atts.night)">{{day.temp_min | temp}} &deg;</em><template v-if="filter_var(atts.show_units)">{{units}}</template></em>
      </span>
    </template>
    <template v-else>
      <span v-html="error" class="error"></span>
    </template>
  </template>
  <template v-else>
    <div class="simple-weather-widget" v-if="current_weather.name || weather_feed" :class="atts.inline_css ? 'simple-weather-widget--bg' : ''">
      <h4 class='widget_title' v-if="atts.title || current_weather.name" v-text="atts.title ? atts.title : current_weather.name"></h4>
      <div class="temp">
        <span v-if="current_weather.temp" class="degrees">{{current_weather.temp | temp}} &deg;</span>
        <span class="details">
          <template v-if="current_weather.humidity">Humidity: <em class="float-right">{{current_weather.humidity}}%</em><br></template>
          <template v-if="current_weather.clouds">Clouds: <em class="float-right">{{current_weather.clouds}}%</em><br></template>
          <template v-if="current_weather.wind">Wind <small>({{current_weather.wind.deg}})</small>:
          <em class="float-right">{{current_weather.wind.speed}}<small>{{units_wind}}</small></em></template>
        </span>
      </div>
      <div class="summary">{{current_weather.desc}}</div>
      <div class="simple-weather-table" v-if="weather_feed">
        <div v-for="(day, index) in weather_feed" v-if="index < atts.days" class="simple-weather-table__row">
					<div class="simple-weather-table__date">{{day.dt | momentjs(atts.date)}}</div>
					<div class="simple-weather-table__icon"><i class="sw" :class="getWeatherIcon(day)"></i></div>
					<div class="simple-weather-table__temp">
            {{day.temp | temp}}&deg;
            <span class="simple-weather-table__temp-min">{{day.temp_min | temp}} &deg;</span>
          </div>
        </div>
      </div>
    </div>
  </template>
</div>
            <div class="w-social d-none px-3 ml-auto border-left"><ul id="menu-social" class="menu"><li id="menu-item-23982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div></div>

            <!-- search -->
              <div class="w-search px-3 border-left">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->
          </div>
        </div>
      <!-- end -->
    </header>

    <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/" itemType="https://schema.org/WebPage" itemid="https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign: Palisades Today &#8211; January, 21, 2021</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
      
        <div class="featured-img embed-responsive embed-responsive-16by9">
          <iframe width="560" height="315" src="https://www.youtube.com/embed/7GQcoQnIZSk" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>        </div>

          <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p>Local news and culture in under 5 minutes. <br>* Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign <br>* Los Angeles City Could Be Sued If “Hero Pay” Ordinance Is Approved <br>All this and more on today’s show made possible by <a href="http://smc.edu">Santa Monica College.</a></p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2021-01-22">January 22, 2021</time>
            <meta itemprop="dateModified" content="2021-01-22"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign: Palisades Today &#8211; January, 21, 2021&amp;url=https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/&amp;title=Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign: Palisades Today &#8211; January, 21, 2021'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" >
              </div>
      <meta itemprop="name" content="Palisades News">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/palisades_below_article_content_2 --><div id='div-gpt-ad-1599688081491-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599688081491-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-26753 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/single-palisades-block-sees-multiple-stolen-vehicles/" title="Single Palisades Block Sees Multiple Stolen Vehicles">
                              <img width="730" height="477" src="https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-6.48.07-PM-730x477.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-6.48.07-PM-730x477.png 730w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-6.48.07-PM-300x196.png 300w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-6.48.07-PM-150x98.png 150w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-6.48.07-PM-768x502.png 768w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-6.48.07-PM-350x229.png 350w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-6.48.07-PM-750x490.png 750w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-6.48.07-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The 100 block of Marquez where two car thefts occurred recently. Photo: Google. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/single-palisades-block-sees-multiple-stolen-vehicles/" title="Single Palisades Block Sees Multiple Stolen Vehicles">
                Single Palisades Block Sees Multiple Stolen Vehicles              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 22, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/palisades-news/" title="Posts by Palisades News" rel="author">Palisades News</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/single-palisades-block-sees-multiple-stolen-vehicles/" title="Single Palisades Block Sees Multiple Stolen Vehicles">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 22, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Pacific Palisades weekly crime update Submitted by LAPD Senior Officer James Allen A single Pacific Palisades block saw multiple stolen...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-26750 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/edify-tv-westside-hot-chocolate-standouts/" title="Edify TV: Westside Hot Chocolate Standouts">
                              <img width="730" height="464" src="https://palisadesnews.com/wp-content/uploads/2021/01/62243643_2307510162605500_6126112257458831360_n-730x464.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/01/62243643_2307510162605500_6126112257458831360_n-730x464.jpg 730w, https://palisadesnews.com/wp-content/uploads/2021/01/62243643_2307510162605500_6126112257458831360_n-300x191.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/01/62243643_2307510162605500_6126112257458831360_n-150x95.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/01/62243643_2307510162605500_6126112257458831360_n-350x222.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/01/62243643_2307510162605500_6126112257458831360_n-750x476.jpg 750w, https://palisadesnews.com/wp-content/uploads/2021/01/62243643_2307510162605500_6126112257458831360_n.jpg 762w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/dining/" rel="category tag">Dining</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/edify-tv-westside-hot-chocolate-standouts/" title="Edify TV: Westside Hot Chocolate Standouts">
                Edify TV: Westside Hot Chocolate Standouts              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 22, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/edify-tv-westside-hot-chocolate-standouts/" title="Edify TV: Westside Hot Chocolate Standouts">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 22, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">With both rain and National Hot Chocolate Day on the horizon, get cozy with these standout hot chocolates on the...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-26744 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/edify-tv-promenade-property-owner-frustrated-with-homelessness/" title="Edify TV: Promenade Property Owner Frustrated With Homelessness">
                              <img width="640" height="407" src="https://palisadesnews.com/wp-content/uploads/2021/01/20210112_055708_resized.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/01/20210112_055708_resized.jpg 640w, https://palisadesnews.com/wp-content/uploads/2021/01/20210112_055708_resized-300x191.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/01/20210112_055708_resized-150x95.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/01/20210112_055708_resized-350x223.jpg 350w" sizes="(max-width: 640px) 100vw, 640px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/edify-tv-promenade-property-owner-frustrated-with-homelessness/" title="Edify TV: Promenade Property Owner Frustrated With Homelessness">
                Edify TV: Promenade Property Owner Frustrated With Homelessness              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 22, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/edify-tv-promenade-property-owner-frustrated-with-homelessness/" title="Edify TV: Promenade Property Owner Frustrated With Homelessness">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 22, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A Third Street Promenade property owner is calling Santa Monica officials to deal with the issue of homeless individuals sleeping...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-26728 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/fda-authorized-coronavirus-testing-at-santa-monicas-shore-hotel/" title="FDA-Authorized Coronavirus Testing at Santa Monica&#8217;s Shore Hotel">
                              <img width="683" height="385" src="https://palisadesnews.com/wp-content/uploads/2021/01/covid-testing-universal-832x469-1.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/01/covid-testing-universal-832x469-1.jpg 683w, https://palisadesnews.com/wp-content/uploads/2021/01/covid-testing-universal-832x469-1-300x169.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/01/covid-testing-universal-832x469-1-150x85.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/01/covid-testing-universal-832x469-1-350x197.jpg 350w" sizes="(max-width: 683px) 100vw, 683px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/fda-authorized-coronavirus-testing-at-santa-monicas-shore-hotel/" title="FDA-Authorized Coronavirus Testing at Santa Monica&#8217;s Shore Hotel">
                FDA-Authorized Coronavirus Testing at Santa Monica&#8217;s Shore Hotel              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 20, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/fda-authorized-coronavirus-testing-at-santa-monicas-shore-hotel/" title="FDA-Authorized Coronavirus Testing at Santa Monica&#8217;s Shore Hotel">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 20, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Drive-thru and walk-up testing seven-days a week&nbsp;&nbsp; The award-winning Shore Hotel, located steps away from the world-famous Santa Monica Pier,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-26730 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/palisades-forestry-committee-asking-block-of-homeowners-for-participation-in-picking-street-trees/" title="Palisades Forestry Committee Asking Block of Homeowners for Participation in Picking Street Trees">
                              <img width="724" height="482" src="https://palisadesnews.com/wp-content/uploads/2021/01/GettyImages-624032032.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/01/GettyImages-624032032.jpg 724w, https://palisadesnews.com/wp-content/uploads/2021/01/GettyImages-624032032-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/01/GettyImages-624032032-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/01/GettyImages-624032032-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/01/GettyImages-624032032-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/palisades-forestry-committee-asking-block-of-homeowners-for-participation-in-picking-street-trees/" title="Palisades Forestry Committee Asking Block of Homeowners for Participation in Picking Street Trees">
                Palisades Forestry Committee Asking Block of Homeowners for Participation in Picking Street Trees              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 20, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/palisades-news/" title="Posts by Palisades News" rel="author">Palisades News</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/palisades-forestry-committee-asking-block-of-homeowners-for-participation-in-picking-street-trees/" title="Palisades Forestry Committee Asking Block of Homeowners for Participation in Picking Street Trees">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 20, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The following is a letter from the Palisades Forestry Committee to homeowners on the 900 block of Hartzell Street as...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-26724 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-westside-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/edify-tv-ticketing-maskless-angelenos/" title="Edify TV: Ticketing Maskless Angelenos?">
                              <img width="730" height="408" src="https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-3.57.10-PM-730x408.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-3.57.10-PM-730x408.png 730w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-3.57.10-PM-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-3.57.10-PM-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-3.57.10-PM-768x429.png 768w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-3.57.10-PM-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-3.57.10-PM-750x419.png 750w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-3.57.10-PM.png 968w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/westside-wellness/" rel="category tag">Westside Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/edify-tv-ticketing-maskless-angelenos/" title="Edify TV: Ticketing Maskless Angelenos?">
                Edify TV: Ticketing Maskless Angelenos?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 20, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/edify-tv-ticketing-maskless-angelenos/" title="Edify TV: Ticketing Maskless Angelenos?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 20, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Los Angeles lawmakers want to fine people for not wearing masks. Learn more in this video made possible by School...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-26721 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/pacific-palisades-art-association-needs-your-help-palisades-today-january-17-2021/" title="Pacific Palisades Art Association Needs Your Help: Palisades Today &#8211; January, 17, 2021">
                              <img width="730" height="409" src="https://palisadesnews.com/wp-content/uploads/2021/01/pn-4-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/01/pn-4-730x409.png 730w, https://palisadesnews.com/wp-content/uploads/2021/01/pn-4-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2021/01/pn-4-1024x574.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/01/pn-4-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2021/01/pn-4-768x430.png 768w, https://palisadesnews.com/wp-content/uploads/2021/01/pn-4-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2021/01/pn-4-1100x616.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/01/pn-4-750x420.png 750w, https://palisadesnews.com/wp-content/uploads/2021/01/pn-4-1140x639.png 1140w, https://palisadesnews.com/wp-content/uploads/2021/01/pn-4.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/pacific-palisades-art-association-needs-your-help-palisades-today-january-17-2021/" title="Pacific Palisades Art Association Needs Your Help: Palisades Today &#8211; January, 17, 2021">
                Pacific Palisades Art Association Needs Your Help: Palisades Today &#8211; January, 17, 2021              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 19, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/pacific-palisades-art-association-needs-your-help-palisades-today-january-17-2021/" title="Pacific Palisades Art Association Needs Your Help: Palisades Today &#8211; January, 17, 2021">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 19, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes. * Pacific Palisades Art Association Needs Your Help * LAPD Crack Down...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-26718 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/edify-tv-westside-police-prepare-for-inauguration-day/" title="Edify TV: Westside Police Prepare for Inauguration Day">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2021/01/Palisades-Still-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/01/Palisades-Still-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2021/01/Palisades-Still-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/01/Palisades-Still-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/01/Palisades-Still-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2021/01/Palisades-Still-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/01/Palisades-Still-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2021/01/Palisades-Still-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2021/01/Palisades-Still.jpg 1024w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/edify-tv-westside-police-prepare-for-inauguration-day/" title="Edify TV: Westside Police Prepare for Inauguration Day">
                Edify TV: Westside Police Prepare for Inauguration Day              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 19, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/edify-tv-westside-police-prepare-for-inauguration-day/" title="Edify TV: Westside Police Prepare for Inauguration Day">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 19, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">How are Westside police departments preparing for Inauguration Day in Los Angeles? Learn more in this video made possible by...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-26716 post type-post status-publish format-standard has-post-thumbnail hentry category-fire category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/pacific-palisades-under-red-flag-warning-as-major-wind-event-expected/" title="Pacific Palisades Under Red Flag Warning as Major Wind Event Expected">
                              <img width="730" height="548" src="https://palisadesnews.com/wp-content/uploads/2019/10/IMG_9324-730x548.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2019/10/IMG_9324-730x548.jpg 730w, https://palisadesnews.com/wp-content/uploads/2019/10/IMG_9324-150x113.jpg 150w, https://palisadesnews.com/wp-content/uploads/2019/10/IMG_9324-300x225.jpg 300w, https://palisadesnews.com/wp-content/uploads/2019/10/IMG_9324-768x576.jpg 768w, https://palisadesnews.com/wp-content/uploads/2019/10/IMG_9324-350x263.jpg 350w, https://palisadesnews.com/wp-content/uploads/2019/10/IMG_9324-750x563.jpg 750w, https://palisadesnews.com/wp-content/uploads/2019/10/IMG_9324.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">The October 21, 2019 Palisades Fire. Photo: Sam Catanzaro. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/fire/" rel="category tag">Fire</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/pacific-palisades-under-red-flag-warning-as-major-wind-event-expected/" title="Pacific Palisades Under Red Flag Warning as Major Wind Event Expected">
                Pacific Palisades Under Red Flag Warning as Major Wind Event Expected              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 19, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/pacific-palisades-under-red-flag-warning-as-major-wind-event-expected/" title="Pacific Palisades Under Red Flag Warning as Major Wind Event Expected">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 19, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Gusts up to 75 MPH forecasted in the Santa Monica Mountains By Sam Catanzaro With wind gusts expected upwards of...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-26713 post type-post status-publish format-standard has-post-thumbnail hentry category-fire category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/one-killed-in-rambla-pacifico-fire-over-weekend/" title="One Killed in Rambla Pacifico Fire Over Weekend">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-2.25.50-PM-730x487.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-2.25.50-PM-730x487.png 730w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-2.25.50-PM-300x200.png 300w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-2.25.50-PM-150x100.png 150w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-2.25.50-PM-768x512.png 768w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-2.25.50-PM-350x233.png 350w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-2.25.50-PM-272x182.png 272w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-2.25.50-PM-750x500.png 750w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-2.25.50-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">A firefighters mops up at the scene of a Malibu fire Sunday morning. Photo: LA County Fire (Twitter).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/fire/" rel="category tag">Fire</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/one-killed-in-rambla-pacifico-fire-over-weekend/" title="One Killed in Rambla Pacifico Fire Over Weekend">
                One Killed in Rambla Pacifico Fire Over Weekend              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 18, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/one-killed-in-rambla-pacifico-fire-over-weekend/" title="One Killed in Rambla Pacifico Fire Over Weekend">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 18, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Fire breaks out early Sunday morning By Sam Catanzaro A Malibu house fire over the weekend killed one person and...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-26710 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/video-25k-new-housing-units-in-la/" title="Video: 25K New Housing Units in LA?">
                              <img width="730" height="407" src="https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-17-at-7.17.40-PM-730x407.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-17-at-7.17.40-PM-730x407.png 730w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-17-at-7.17.40-PM-300x167.png 300w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-17-at-7.17.40-PM-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-17-at-7.17.40-PM-768x428.png 768w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-17-at-7.17.40-PM-350x195.png 350w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-17-at-7.17.40-PM-750x418.png 750w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-17-at-7.17.40-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/video-25k-new-housing-units-in-la/" title="Video: 25K New Housing Units in LA?">
                Video: 25K New Housing Units in LA?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 18, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/video-25k-new-housing-units-in-la/" title="Video: 25K New Housing Units in LA?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 18, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">With a massive spike in homelessness forecasted, LA lawmakers want to build 25,000 new housing units. Learn more in this...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-26707 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/edify-tv-19th-century-pacific-palisades-property-hits-market/" title="Edify TV: 19th-Century Pacific Palisades Property Hits Market">
                              <img width="730" height="410" src="https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-17-at-6.53.38-PM-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-17-at-6.53.38-PM-730x410.png 730w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-17-at-6.53.38-PM-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-17-at-6.53.38-PM-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-17-at-6.53.38-PM-768x431.png 768w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-17-at-6.53.38-PM-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-17-at-6.53.38-PM-750x421.png 750w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-17-at-6.53.38-PM.png 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/edify-tv-19th-century-pacific-palisades-property-hits-market/" title="Edify TV: 19th-Century Pacific Palisades Property Hits Market">
                Edify TV: 19th-Century Pacific Palisades Property Hits Market              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 18, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/edify-tv-19th-century-pacific-palisades-property-hits-market/" title="Edify TV: 19th-Century Pacific Palisades Property Hits Market">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 18, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A 19th-century Pacific Palisades property has hit the market. Learn more in this video made possible by School of Rock.</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-26704 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/50-million-dollar-doomed-estate-of-mohamed-hadid-on-market-for-8-5m/" title="$50 Million Dollar Doomed Estate of Mohamed Hadid On Market for $8.5M">
                              <img width="730" height="411" src="https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-15-at-10.43.59-AM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-15-at-10.43.59-AM-730x411.png 730w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-15-at-10.43.59-AM-300x169.png 300w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-15-at-10.43.59-AM-1024x576.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-15-at-10.43.59-AM-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-15-at-10.43.59-AM-768x432.png 768w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-15-at-10.43.59-AM-350x197.png 350w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-15-at-10.43.59-AM-1100x619.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-15-at-10.43.59-AM-750x422.png 750w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-15-at-10.43.59-AM-1140x641.png 1140w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-15-at-10.43.59-AM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/50-million-dollar-doomed-estate-of-mohamed-hadid-on-market-for-8-5m/" title="$50 Million Dollar Doomed Estate of Mohamed Hadid On Market for $8.5M">
                $50 Million Dollar Doomed Estate of Mohamed Hadid On Market for $8.5M              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 15, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/50-million-dollar-doomed-estate-of-mohamed-hadid-on-market-for-8-5m/" title="$50 Million Dollar Doomed Estate of Mohamed Hadid On Market for $8.5M">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 15, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Today on Westside Cribz, Check on these top things for a safer home, Mohammed Hadid’s $50M dollar estate on sale...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-26697 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-politics">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/state-rep-for-palisades-richard-bloom-running-looking-to-replace-supervisor-kuehl/" title="State Rep. for Palisades Richard Bloom Running Looking to Replace Supervisor Kuehl">
                              <img width="730" height="486" src="https://palisadesnews.com/wp-content/uploads/2021/01/Bloom-Brentwiid-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/01/Bloom-Brentwiid-730x486.jpg 730w, https://palisadesnews.com/wp-content/uploads/2021/01/Bloom-Brentwiid-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/01/Bloom-Brentwiid-1024x681.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2021/01/Bloom-Brentwiid-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/01/Bloom-Brentwiid-768x511.jpg 768w, https://palisadesnews.com/wp-content/uploads/2021/01/Bloom-Brentwiid-1536x1022.jpg 1536w, https://palisadesnews.com/wp-content/uploads/2021/01/Bloom-Brentwiid-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/01/Bloom-Brentwiid-1100x732.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2021/01/Bloom-Brentwiid-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2021/01/Bloom-Brentwiid-750x499.jpg 750w, https://palisadesnews.com/wp-content/uploads/2021/01/Bloom-Brentwiid-1140x758.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2021/01/Bloom-Brentwiid.jpg 1658w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/news/politics/" rel="category tag">Politics</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/state-rep-for-palisades-richard-bloom-running-looking-to-replace-supervisor-kuehl/" title="State Rep. for Palisades Richard Bloom Running Looking to Replace Supervisor Kuehl">
                State Rep. for Palisades Richard Bloom Running Looking to Replace Supervisor Kuehl              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 15, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/state-rep-for-palisades-richard-bloom-running-looking-to-replace-supervisor-kuehl/" title="State Rep. for Palisades Richard Bloom Running Looking to Replace Supervisor Kuehl">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 15, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Assemblymember looking to replace Supervisor Sheila Kuehl in 2022 election By Sam Catanzaro With incumbent Supervisor Sheila Kuehl signaling she...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-26690 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/edify-tv-the-westsides-best-pies/" title="Edify TV: The Westside&#8217;s Best Pies">
                              <img width="730" height="407" src="https://palisadesnews.com/wp-content/uploads/2021/01/Pie-Pic-730x407.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/01/Pie-Pic-730x407.jpg 730w, https://palisadesnews.com/wp-content/uploads/2021/01/Pie-Pic-300x167.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/01/Pie-Pic-1024x571.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2021/01/Pie-Pic-150x84.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/01/Pie-Pic-768x428.jpg 768w, https://palisadesnews.com/wp-content/uploads/2021/01/Pie-Pic-350x195.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/01/Pie-Pic-1100x613.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2021/01/Pie-Pic-750x418.jpg 750w, https://palisadesnews.com/wp-content/uploads/2021/01/Pie-Pic-1140x636.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2021/01/Pie-Pic.jpg 1361w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/dining/" rel="category tag">Dining</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/edify-tv-the-westsides-best-pies/" title="Edify TV: The Westside&#8217;s Best Pies">
                Edify TV: The Westside&#8217;s Best Pies              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">January 15, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/edify-tv-the-westsides-best-pies/" title="Edify TV: The Westside&#8217;s Best Pies">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">January 15, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Here are some of the best pies on the Westside ahead of National Pie Day on January 23. Learn more...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades-sidebar', [300, 600], 'div-gpt-ad-1596148148190-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades-sidebar -->
<div id='div-gpt-ad-1596148148190-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596148148190-0'); });
  </script>
</div>
</div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Pacific Palisades and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-24808" method="post" data-id="24808" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="62c773ba9c"> <span>Mirror Media</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
</p>


<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1611330603" /><input type="hidden" name="_mc4wp_form_id" value="24808" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-10" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">digital</span></h3><div class="textwidget custom-html-widget"><iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=palisades_news_12.25.20&u=santamonicamirror"></iframe></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596147020755-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades_sidebar_tower_2 -->
<div id='div-gpt-ad-1596147020755-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596147020755-0'); });
  </script>
</div></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_26747_0_600af42b95e94  normal " data-unique="epic_module_26747_0_600af42b95e94">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-26753 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-news">
                    <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/single-palisades-block-sees-multiple-stolen-vehicles/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Single Palisades Block Sees Multiple Stolen Vehicles" data-src="https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-6.48.07-PM-360x180.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-6.48.07-PM-360x180.png 360w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-21-at-6.48.07-PM-750x375.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/news/crime/" class="category-crime">Crime</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://palisadesnews.com/single-palisades-block-sees-multiple-stolen-vehicles/">Single Palisades Block Sees Multiple Stolen Vehicles</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/palisades-news/">Palisades News</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/single-palisades-block-sees-multiple-stolen-vehicles/"><i class="fa fa-clock-o"></i> January 22, 2021</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/single-palisades-block-sees-multiple-stolen-vehicles/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Pacific Palisades weekly crime update Submitted by LAPD Senior Officer James Allen A single Pacific Palisades block saw multiple stolen...</p>
                    <a href="https://palisadesnews.com/single-palisades-block-sees-multiple-stolen-vehicles/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-26750 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/edify-tv-westside-hot-chocolate-standouts/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Westside Hot Chocolate Standouts" data-src="https://palisadesnews.com/wp-content/uploads/2021/01/62243643_2307510162605500_6126112257458831360_n-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/01/62243643_2307510162605500_6126112257458831360_n-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2021/01/62243643_2307510162605500_6126112257458831360_n-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/edify-tv-westside-hot-chocolate-standouts/">Edify TV: Westside Hot Chocolate Standouts</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/edify-tv-westside-hot-chocolate-standouts/" ><i class="fa fa-clock-o"></i> January 22, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-26747 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign: Palisades Today &#8211; January, 21, 2021" data-src="https://palisadesnews.com/wp-content/uploads/2021/01/pn-5-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/01/pn-5-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/01/pn-5-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/01/pn-5-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/">Janice Crystal Former Co-Honorary Joins ‘Resilient Palisades” for Environmental Campaign: Palisades Today &#8211; January, 21, 2021</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/janice-crystal-former-co-honorary-joins-resilient-palisades-for-environmental-campaign-palisades-today-january-21-2021/" ><i class="fa fa-clock-o"></i> January 22, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-26744 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/edify-tv-promenade-property-owner-frustrated-with-homelessness/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Promenade Property Owner Frustrated With Homelessness" data-src="https://palisadesnews.com/wp-content/uploads/2021/01/20210112_055708_resized-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/01/20210112_055708_resized-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2021/01/20210112_055708_resized-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/edify-tv-promenade-property-owner-frustrated-with-homelessness/">Edify TV: Promenade Property Owner Frustrated With Homelessness</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/edify-tv-promenade-property-owner-frustrated-with-homelessness/" ><i class="fa fa-clock-o"></i> January 22, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-26741 post type-post status-publish format-standard has-post-thumbnail hentry category-dining">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/gourmet-food-truck-open-on-pch-in-palisades-area/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Gourmet Food Truck Open on PCH in Palisades-Area" data-src="https://palisadesnews.com/wp-content/uploads/2021/01/Rockwell-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/01/Rockwell-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2021/01/Rockwell-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/01/Rockwell-750x536.jpg 750w, https://palisadesnews.com/wp-content/uploads/2021/01/Rockwell-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/gourmet-food-truck-open-on-pch-in-palisades-area/">Gourmet Food Truck Open on PCH in Palisades-Area</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/gourmet-food-truck-open-on-pch-in-palisades-area/" ><i class="fa fa-clock-o"></i> January 22, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_26747_0_600af42b95e94 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_26747_1_600af42b98a21  normal " data-unique="epic_module_26747_1_600af42b98a21">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-26713 post type-post status-publish format-standard has-post-thumbnail hentry category-fire category-news">
                <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/one-killed-in-rambla-pacifico-fire-over-weekend/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="One Killed in Rambla Pacifico Fire Over Weekend" data-src="https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-2.25.50-PM-350x250.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-2.25.50-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-2.25.50-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-18-at-2.25.50-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/news/fire/" class="category-fire">Fire</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://palisadesnews.com/one-killed-in-rambla-pacifico-fire-over-weekend/">One Killed in Rambla Pacifico Fire Over Weekend</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/mirrormedia/">Sam Catanzaro</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/one-killed-in-rambla-pacifico-fire-over-weekend/"><i class="fa fa-clock-o"></i> January 18, 2021</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/one-killed-in-rambla-pacifico-fire-over-weekend/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Fire breaks out early Sunday morning By Sam Catanzaro A Malibu house fire over the weekend killed one person and...</p>
                    <a href="https://palisadesnews.com/one-killed-in-rambla-pacifico-fire-over-weekend/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-26730 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-westside-wellness">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/palisades-forestry-committee-asking-block-of-homeowners-for-participation-in-picking-street-trees/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Palisades Forestry Committee Asking Block of Homeowners for Participation in Picking Street Trees" data-src="https://palisadesnews.com/wp-content/uploads/2021/01/GettyImages-624032032-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/01/GettyImages-624032032-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2021/01/GettyImages-624032032-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/palisades-forestry-committee-asking-block-of-homeowners-for-participation-in-picking-street-trees/">Palisades Forestry Committee Asking Block of Homeowners for Participation in Picking Street Trees</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/palisades-forestry-committee-asking-block-of-homeowners-for-participation-in-picking-street-trees/" ><i class="fa fa-clock-o"></i> January 20, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-26750 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/edify-tv-westside-hot-chocolate-standouts/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Westside Hot Chocolate Standouts" data-src="https://palisadesnews.com/wp-content/uploads/2021/01/62243643_2307510162605500_6126112257458831360_n-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/01/62243643_2307510162605500_6126112257458831360_n-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2021/01/62243643_2307510162605500_6126112257458831360_n-350x250.jpg 350w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/dining/" class="category-dining">Dining</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/edify-tv-westside-hot-chocolate-standouts/">Edify TV: Westside Hot Chocolate Standouts</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/edify-tv-westside-hot-chocolate-standouts/" ><i class="fa fa-clock-o"></i> January 22, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-26718 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/edify-tv-westside-police-prepare-for-inauguration-day/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Westside Police Prepare for Inauguration Day" data-src="https://palisadesnews.com/wp-content/uploads/2021/01/Palisades-Still-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/01/Palisades-Still-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2021/01/Palisades-Still-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/01/Palisades-Still-750x536.jpg 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/video/" class="category-video">Video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/edify-tv-westside-police-prepare-for-inauguration-day/">Edify TV: Westside Police Prepare for Inauguration Day</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/edify-tv-westside-police-prepare-for-inauguration-day/" ><i class="fa fa-clock-o"></i> January 19, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-26721 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/pacific-palisades-art-association-needs-your-help-palisades-today-january-17-2021/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pacific Palisades Art Association Needs Your Help: Palisades Today &#8211; January, 17, 2021" data-src="https://palisadesnews.com/wp-content/uploads/2021/01/pn-4-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/01/pn-4-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/01/pn-4-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/01/pn-4-750x536.png 750w" data-expand="700" /><div class="ccfic"></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/pacific-palisades-art-association-needs-your-help-palisades-today-january-17-2021/">Pacific Palisades Art Association Needs Your Help: Palisades Today &#8211; January, 17, 2021</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/pacific-palisades-art-association-needs-your-help-palisades-today-january-17-2021/" ><i class="fa fa-clock-o"></i> January 19, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_26747_1_600af42b98a21 = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
  <div class="footer-ad">
<!-- /21621973880/palisades-footer -->
<div id='div-gpt-ad-1599687828904-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599687828904-0'); });
  </script>
</div>
</div>	  
	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Pacific Palisades">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-23965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23965"><a href="https://palisadesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-26140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26140"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">ADVERTISING</a></li>
<li id="menu-item-26142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26142"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR SERVICES</a></li>
<li id="menu-item-23964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23964"><a href="https://palisadesnews.com/2019-palisades-news-ad-sales-media-kit/">2019 PALISADES NEWS AD SALES MEDIA KIT</a></li>
<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://watchedify.com/">WATCH EDIFY</a></li>
<li id="menu-item-24090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24090"><a href="https://palisadesnews.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-26141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26141"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">CONTACT US</a></li>
</ul></div>    </div></div>
    	  
	            <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Palisades News    </p>
        <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>
  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue-resource.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/moment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/palisadesnews.com\/wp-json\/","locale":{"firstDay":1,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":0},"settings":{"console_log":true}};
var SimpleWeatherAtts = {"f9d4c56e45b0b7bca723b23122049875":{"latitude":null,"longitude":null,"location":"Santa Monica, US","days":"0","units":"imperial","show_units":"yes","show_date":"yes","night":"no","date":"dddd","api":null,"interval":null,"timeout":null,"station":"openweather","show_current":"yes","text_align":null,"display":null,"style":null,"title":null,"inline_css":null}};
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
