<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://palisadesnews.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Musician Has Left Laurel Canyon For The Pedigreed Palisades - Palisades News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://palisadesnews.com/#website","url":"https://palisadesnews.com/","name":"Palisades News","description":"Palisades News is the #1 source for local Pacific Palisades news, lifestyle , culture and local advertising, pr and marketing services!","potentialAction":[{"@type":"SearchAction","target":"https://palisadesnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/#primaryimage","inLanguage":"en-US","url":"https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One.jpeg","width":1080,"height":1350},{"@type":"WebPage","@id":"https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/#webpage","url":"https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/","name":"Musician Has Left Laurel Canyon For The Pedigreed Palisades - Palisades News","isPartOf":{"@id":"https://palisadesnews.com/#website"},"primaryImageOfPage":{"@id":"https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/#primaryimage"},"datePublished":"2022-04-16T05:00:00+00:00","dateModified":"2022-04-16T05:53:46+00:00","author":{"@id":"https://palisadesnews.com/#/schema/person/dcb917fed9f12f420437a8994d481e17"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/"]}]},{"@type":"Person","@id":"https://palisadesnews.com/#/schema/person/dcb917fed9f12f420437a8994d481e17","name":"Staff Writer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="https://palisadesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="https://palisadesnews.com/comments/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Musician Has Left Laurel Canyon For The Pedigreed Palisades"/>
      <meta property="og:description" content="By Dolores Quintana Drummer and co-founder of rock band Muse, Dominic Howard, has left the Laurel Canyon enclave for the..."/>
      <meta property="og:url" content="https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/"/>
      <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One-819x1024.jpeg"/>
      <meta property="og:site_name" content="Palisades News"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Musician Has Left Laurel Canyon For The Pedigreed Palisades" />
      <meta name="twitter:description" content="By Dolores Quintana Drummer and co-founder of rock band Muse, Dominic Howard, has left the Laurel Canyon enclave for the..." />
      <meta name="twitter:url" content="https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/" />
      <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One-819x1024.jpeg" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.10"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://palisadesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css'  href='https://palisadesnews.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.10' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fdb813  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fdb813 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fdb813 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fdb813 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fdb813 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #000000 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://palisadesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.10" />
<link rel='shortlink' href='https://palisadesnews.com/?p=30271' />
<link rel="alternate" type="application/json+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fmusician-has-left-laurel-canyon-for-the-pedigreed-palisades%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fmusician-has-left-laurel-canyon-for-the-pedigreed-palisades%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/palisades_homepage_leaderboard', [320, 50], 'div-gpt-ad-1599686612423-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1599686675262-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1599686792043-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_above_latest_news', [320, 50], 'div-gpt-ad-1599686843453-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-header', [320, 50], 'div-gpt-ad-1599686981850-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/centurycitynews_sidebarbanner_middle_240x300', [320, 50], 'div-gpt-ad-1599687668255-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_2', [320, 50], 'div-gpt-ad-1599687945911-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_3', [320, 50], 'div-gpt-ad-1599687974643-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-footer', [320, 50], 'div-gpt-ad-1599687828904-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/palisades_below_article_content_2', [320, 50], 'div-gpt-ad-1599688081491-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143507053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143507053-1');
</script>
<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//palisadesnews.com/wp-content/uploads/custom-css-js/25263.js?v=2101'></script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Palisades News"/>
  <meta property="og:title" content="Musician Has Left Laurel Canyon For The Pedigreed Palisades"/>
  <meta property="og:url" content="https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="By Dolores Quintana



Drummer and co-founder of rock band Muse, Dominic Howard, has left the Laurel Canyon enclave for the Pacific Palisades. Dirt.com has reported that they found the tax records that show Howard paid $8.35 million for an East Coast style mansion in an off market sale. 



Details"/>
  <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One.jpeg"/>
  <meta property="og:image:url" content="https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One.jpeg"/>
  <meta property="og:image:secure_url" content="https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One.jpeg"/>
  <meta property="article:published_time" content="2022-04-15T22:00:00-07:00"/>
  <meta property="article:modified_time" content="2022-04-15T22:53:46-07:00" />
  <meta property="og:updated_time" content="2022-04-15T22:53:46-07:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:publisher" content="https://www.facebook.com/PalisadesNews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Musician Has Left Laurel Canyon For The Pedigreed Palisades"/>
  <meta itemprop="headline" content="Musician Has Left Laurel Canyon For The Pedigreed Palisades"/>
  <meta itemprop="description" content="By Dolores Quintana



Drummer and co-founder of rock band Muse, Dominic Howard, has left the Laurel Canyon enclave for the Pacific Palisades. Dirt.com has reported that they found the tax records that show Howard paid $8.35 million for an East Coast style mansion in an off market sale. 



Details"/>
  <meta itemprop="image" content="https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One.jpeg"/>
  <meta itemprop="datePublished" content="2022-04-15"/>
  <meta itemprop="dateModified" content="2022-04-15T22:53:46-07:00" />
  <meta itemprop="author" content="Staff Writer"/>
  <!--<meta itemprop="publisher" content="Palisades News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Musician Has Left Laurel Canyon For The Pedigreed Palisades"/>
  <meta name="twitter:url" content="https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/"/>
  <meta name="twitter:description" content="By Dolores Quintana



Drummer and co-founder of rock band Muse, Dominic Howard, has left the Laurel Canyon enclave for the Pacific Palisades. Dirt.com has reported that they found the tax records that show Howard paid $8.35 million for an East Coast style mansion in an off market sale. 



Details"/>
  <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>
<body  class="post-template-default single single-post postid-30271 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-23984" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a></li>
<li id="menu-item-26143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-26144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-26145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li id="menu-item-30091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30091"><a href="https://palisadesnews.com/2022-summer-camp-guide/">2022 Summer Camp Guide</a></li>
<li id="menu-item-29055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29055"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
      <!-- menu -->
<div class="header-ad">   
<!-- /21621973880/palisades-header -->
<div id='div-gpt-ad-1599686981850-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599686981850-0'); });
  </script>
</div>
</div>
        <div class="border-top brd-bold brd-black" id="weart-menu">
          <div class="d-flex c-black l-black lh-1 f-meta border-bottom minus " id="w-menu">

            <div class="logo-inner logo f-meta l-black mx-3" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home"><img width="570" height="110" src="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" srcset="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png 570w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-150x29.png 150w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-300x58.png 300w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-350x68.png 350w" sizes="(max-width: 570px) 100vw, 570px" /></a>                </div>
                            <meta itemprop="name" content="Palisades News">
            </div>

            <!-- menu -->
              <div class="w-menu d-none d-lg-flex border-left c-meta mr-auto"><ul id="menu-main-1" class="menu"><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/the-poll-also-finds-that-some-californians-have-considered-moving-away/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/04/A-Poll-Finds-That-Many-Californians-Feel-Economic-Anxiety-About-Housing-Costs-Photo-One.jpeg"></div><span class="d-block mt-2 h6">The poll also finds that some Californians have considered moving away</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/la-business-council-call-for-sweeping-reform/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One.jpg"></div><span class="d-block mt-2 h6">LA Business Council Call For Sweeping Reform</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One.jpeg"></div><span class="d-block mt-2 h6">Musician Has Left Laurel Canyon For The Pedigreed Palisades</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/robert-zymet-is-an-expert-who-has-his-finger-on-the-pulse-of-the-art-world/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2022/04/DeCarrera-Fine-Art-Can-Help-You-Navigate-The-Art-World-Photo-One.png"></div><span class="d-block mt-2 h6">Robert Zymet is an expert who has his finger on the pulse of the art world.</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30091"><a href="https://palisadesnews.com/2022-summer-camp-guide/">2022 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29055"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-left border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <div class="d-none d-md-flex">
			<div id="simple-weather--f9d4c56e45b0b7bca723b23122049875" class="simple-weather simple-weather--vue" :style="atts.inline_css">
  <template v-if="style !== 'widget'">
    <span v-if="hasCurrentWeather()" class="simple-weather__day simple-weather__day--current">
      <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{current_weather.dt | momentjs( atts.date )}}</span>
      <i class="sw" :class="getWeatherIcon(current_weather)"></i>
      <em class="simple-weather__temp">{{current_weather.temp | temp}} &deg;<template v-if="filter_var(atts.show_units)">{{units}}</template>
      </em>
    </span>
    <template v-if="weather_feed">
      <span v-for="(day, index) in weather_feed" v-if="isDayVisible(index, day)" class="simple-weather__day">
        <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{day.dt | momentjs(atts.date)}}</span>
        <i class="sw" :class="getWeatherIcon(day)"></i>
        <em class="simple-weather__temp">{{day.temp | temp}} &deg;<em class="simple-weather__temp-min" v-if="filter_var(atts.night)">{{day.temp_min | temp}} &deg;</em><template v-if="filter_var(atts.show_units)">{{units}}</template></em>
      </span>
    </template>
    <template v-else>
      <span v-html="error" class="error"></span>
    </template>
  </template>
  <template v-else>
    <div class="simple-weather-widget" v-if="current_weather.name || weather_feed" :class="atts.inline_css ? 'simple-weather-widget--bg' : ''">
      <h4 class='widget_title' v-if="atts.title || current_weather.name" v-text="atts.title ? atts.title : current_weather.name"></h4>
      <div class="temp">
        <span v-if="current_weather.temp" class="degrees">{{current_weather.temp | temp}} &deg;</span>
        <span class="details">
          <template v-if="current_weather.humidity">Humidity: <em class="float-right">{{current_weather.humidity}}%</em><br></template>
          <template v-if="current_weather.clouds">Clouds: <em class="float-right">{{current_weather.clouds}}%</em><br></template>
          <template v-if="current_weather.wind">Wind <small>({{current_weather.wind.deg}})</small>:
          <em class="float-right">{{current_weather.wind.speed}}<small>{{units_wind}}</small></em></template>
        </span>
      </div>
      <div class="summary">{{current_weather.desc}}</div>
      <div class="simple-weather-table" v-if="weather_feed">
        <div v-for="(day, index) in weather_feed" v-if="index < atts.days" class="simple-weather-table__row">
					<div class="simple-weather-table__date">{{day.dt | momentjs(atts.date)}}</div>
					<div class="simple-weather-table__icon"><i class="sw" :class="getWeatherIcon(day)"></i></div>
					<div class="simple-weather-table__temp">
            {{day.temp | temp}}&deg;
            <span class="simple-weather-table__temp-min">{{day.temp_min | temp}} &deg;</span>
          </div>
        </div>
      </div>
    </div>
  </template>
</div>
            <div class="w-social d-none px-3 ml-auto border-left"><ul id="menu-social" class="menu"><li id="menu-item-23982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div></div>

            <!-- search -->
              <div class="w-search px-3 border-left">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->
          </div>
        </div>
      <!-- end -->
    </header>

    <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/" itemType="https://schema.org/WebPage" itemid="https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Musician Has Left Laurel Canyon For The Pedigreed Palisades</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One-730x913.jpeg">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="913">
            <img width="1080" height="1350" src="https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One.jpeg 1080w, https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One-240x300.jpeg 240w, https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One-819x1024.jpeg 819w, https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One-120x150.jpeg 120w, https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One-768x960.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One-730x913.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One-350x438.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One-750x938.jpeg 750w" sizes="(max-width: 1080px) 100vw, 1080px" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Photos</span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>By Dolores Quintana</strong></p>



<p>Drummer and co-founder of rock band Muse, Dominic Howard, has left the Laurel Canyon enclave for the Pacific Palisades. <a href="https://www.dirt.com/gallery/entertainers/musicians/dominic-howard-house-pacific-palisades-1203479109/dominichoward_pp1-2/">Dirt.com has reported</a> that they found the tax records that show Howard paid $8.35 million for an East Coast style mansion in an off market sale.&nbsp;</p>



<p>Details are sketchy outside of the tax reporting, but the estate sits on nearly half an acre with a horseshoe drive and double gates. The mansion has five bedrooms, five and a half baths, and is about ten years old. Outside there is a guesthouse near the pool and the total square footage is about 7,000 feet.&nbsp;</p>



<p>The home that Howard left behind was a custom build that had a recording studio with a state of the art home theatre courtesy of Studio Tim Campbell, an architecture firm. It is possible that this means Howard will renovate the property extensively to make it more amenable to his needs. The Laurel Canyon custom house was owned previously by actress Mila Kunis and actress Anna Kendrick bought the home from Howard.&nbsp;</p>



<p>All five of his new house’s bedrooms have their own baths and the main bathroom has a balcony, a fireplace and a marble bath. There is a double height foyer that has installed skylights. There is a gourmet kitchen with top of the line appliances, an oversized pantry and a built-in island for the cooks in the house.&nbsp;</p>



<p>The home boasts a library on the main floor that has an outside entrance, a number of French doors leading outside and that let the breeze in and lead outside to the back porch, which looks out over the backyard and swimming pool. The guesthouse has a fireplace and a bar built next to it.</p>



<p>The drummer’s former home, which he bought in 2014 for almost $4.4 million and had previously been owned by Mila Kunis, was sold last year for <a href="https://www.dirt.com/gallery/entertainers/actors/anna-kendrick-house-los-angeles-dominic-howard-1203454719/dominichoward_lc1/">$6.9 million</a> to Emmy-, Tony-, SAG- and Oscar-nominated actress Anna Kendrick.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2022-04-15">April 15, 2022</time>
            <meta itemprop="dateModified" content="2022-04-15"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Musician Has Left Laurel Canyon For The Pedigreed Palisades&amp;url=https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/&amp;title=Musician Has Left Laurel Canyon For The Pedigreed Palisades'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" >
              </div>
      <meta itemprop="name" content="Palisades News">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/palisades_below_article_content_2 --><div id='div-gpt-ad-1599688081491-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599688081491-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-30277 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/the-poll-also-finds-that-some-californians-have-considered-moving-away/" title="The poll also finds that some Californians have considered moving away">
                              <img width="730" height="913" src="https://palisadesnews.com/wp-content/uploads/2022/04/A-Poll-Finds-That-Many-Californians-Feel-Economic-Anxiety-About-Housing-Costs-Photo-One-730x913.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/A-Poll-Finds-That-Many-Californians-Feel-Economic-Anxiety-About-Housing-Costs-Photo-One-730x913.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2022/04/A-Poll-Finds-That-Many-Californians-Feel-Economic-Anxiety-About-Housing-Costs-Photo-One-240x300.jpeg 240w, https://palisadesnews.com/wp-content/uploads/2022/04/A-Poll-Finds-That-Many-Californians-Feel-Economic-Anxiety-About-Housing-Costs-Photo-One-819x1024.jpeg 819w, https://palisadesnews.com/wp-content/uploads/2022/04/A-Poll-Finds-That-Many-Californians-Feel-Economic-Anxiety-About-Housing-Costs-Photo-One-120x150.jpeg 120w, https://palisadesnews.com/wp-content/uploads/2022/04/A-Poll-Finds-That-Many-Californians-Feel-Economic-Anxiety-About-Housing-Costs-Photo-One-768x960.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2022/04/A-Poll-Finds-That-Many-Californians-Feel-Economic-Anxiety-About-Housing-Costs-Photo-One-350x438.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/A-Poll-Finds-That-Many-Californians-Feel-Economic-Anxiety-About-Housing-Costs-Photo-One-750x938.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2022/04/A-Poll-Finds-That-Many-Californians-Feel-Economic-Anxiety-About-Housing-Costs-Photo-One.jpeg 1080w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Photos</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/the-poll-also-finds-that-some-californians-have-considered-moving-away/" title="The poll also finds that some Californians have considered moving away">
                The poll also finds that some Californians have considered moving away              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 15, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/the-poll-also-finds-that-some-californians-have-considered-moving-away/" title="The poll also finds that some Californians have considered moving away">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Dolores Quintana A new poll released this week showed that more than half of California residents had concerns about...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30268 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/la-business-council-call-for-sweeping-reform/" title="LA Business Council Call For Sweeping Reform">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-1536x1024.jpg 1536w, https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-2048x1365.jpg 2048w, https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-1140x760.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Photos</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/la-business-council-call-for-sweeping-reform/" title="LA Business Council Call For Sweeping Reform">
                LA Business Council Call For Sweeping Reform              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 15, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/la-business-council-call-for-sweeping-reform/" title="LA Business Council Call For Sweeping Reform">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Dolores Quintana The LA Business Council (LABC) has given the City of Los Angeles a warning that progress to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30274 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/robert-zymet-is-an-expert-who-has-his-finger-on-the-pulse-of-the-art-world/" title="Robert Zymet is an expert who has his finger on the pulse of the art world.">
                              <img width="605" height="567" src="https://palisadesnews.com/wp-content/uploads/2022/04/DeCarrera-Fine-Art-Can-Help-You-Navigate-The-Art-World-Photo-One.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/DeCarrera-Fine-Art-Can-Help-You-Navigate-The-Art-World-Photo-One.png 605w, https://palisadesnews.com/wp-content/uploads/2022/04/DeCarrera-Fine-Art-Can-Help-You-Navigate-The-Art-World-Photo-One-300x281.png 300w, https://palisadesnews.com/wp-content/uploads/2022/04/DeCarrera-Fine-Art-Can-Help-You-Navigate-The-Art-World-Photo-One-150x141.png 150w, https://palisadesnews.com/wp-content/uploads/2022/04/DeCarrera-Fine-Art-Can-Help-You-Navigate-The-Art-World-Photo-One-350x328.png 350w" sizes="(max-width: 605px) 100vw, 605px" /><div class="ccfic"><span class="ccfic-text">Photo: Courtesy of Robert Zymet</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/robert-zymet-is-an-expert-who-has-his-finger-on-the-pulse-of-the-art-world/" title="Robert Zymet is an expert who has his finger on the pulse of the art world.">
                Robert Zymet is an expert who has his finger on the pulse of the art world.              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 15, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/robert-zymet-is-an-expert-who-has-his-finger-on-the-pulse-of-the-art-world/" title="Robert Zymet is an expert who has his finger on the pulse of the art world.">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 15, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Dolores Quintana Have you ever wanted to collect art, but you didn’t feel knowledgeable enough about art to start?...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30265 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/malibu-considering-sending-homeless-people-outside-city-for-shelter/" title="Malibu Considering Sending Homeless People Outside City for Shelter">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/04/pali-malibu-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/pali-malibu-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-malibu-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-malibu-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-malibu-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-malibu-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-malibu-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-malibu-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-malibu-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-malibu-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-malibu-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-malibu.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/malibu-considering-sending-homeless-people-outside-city-for-shelter/" title="Malibu Considering Sending Homeless People Outside City for Shelter">
                Malibu Considering Sending Homeless People Outside City for Shelter              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 14, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/malibu-considering-sending-homeless-people-outside-city-for-shelter/" title="Malibu Considering Sending Homeless People Outside City for Shelter">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 14, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Plan would house homeless people within city limits in other municipalities By Dolores Quintana In a special Malibu City Council...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30259 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/orphan-mountain-lion-kittens-found-last-year-test-positive-for-rodenticide-poisoning-feline-panleukopenia/" title="Orphan Mountain Lion Kittens Found Last Year Test Positive for Rodenticide Poisoning, Feline Panleukopenia">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/04/P102_1-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/P102_1-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/04/P102_1-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/04/P102_1-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/04/P102_1-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/04/P102_1-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/04/P102_1-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/P102_1-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/04/P102_1-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/04/P102_1-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/04/P102_1-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/04/P102_1.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">P-102, a six-week old mountain lion kitten, was found with three different types of anticoagulant rodenticide (AR) compounds in her liver. Photo: National Park Service</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/orphan-mountain-lion-kittens-found-last-year-test-positive-for-rodenticide-poisoning-feline-panleukopenia/" title="Orphan Mountain Lion Kittens Found Last Year Test Positive for Rodenticide Poisoning, Feline Panleukopenia">
                Orphan Mountain Lion Kittens Found Last Year Test Positive for Rodenticide Poisoning, Feline Panleukopenia              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 14, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/orphan-mountain-lion-kittens-found-last-year-test-positive-for-rodenticide-poisoning-feline-panleukopenia/" title="Orphan Mountain Lion Kittens Found Last Year Test Positive for Rodenticide Poisoning, Feline Panleukopenia">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 14, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A necropsy report shows that two kittens, P-100 and P-102, discovered last November in a Thousand Oaks office complex as...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30250 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/la-county-takes-steps-towards-banning-single-use-plastics/" title="LA County Takes Steps Towards Banning Single-use Plastics">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/04/IMG_1918-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/IMG_1918-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/04/IMG_1918-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/04/IMG_1918-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/04/IMG_1918-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/04/IMG_1918-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/04/IMG_1918-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/IMG_1918-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/04/IMG_1918-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/04/IMG_1918-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/04/IMG_1918-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/04/IMG_1918.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/dining/" rel="category tag">Dining</a>, <a href="https://palisadesnews.com/category/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/la-county-takes-steps-towards-banning-single-use-plastics/" title="LA County Takes Steps Towards Banning Single-use Plastics">
                LA County Takes Steps Towards Banning Single-use Plastics              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 13, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/la-county-takes-steps-towards-banning-single-use-plastics/" title="LA County Takes Steps Towards Banning Single-use Plastics">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 13, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Board of Supervisors approve ordinance along 4-1 vote, final vote still needed By Dolores Quintana An ordinance that would ban...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30239 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/get-paid-17-an-hour-to-work-in-the-santa-monica-mountains-for-national-parks-service/" title="Get Paid $17 an Hour to Work in the Santa Monica Mountains for National Parks Service">
                              <img width="640" height="480" src="https://palisadesnews.com/wp-content/uploads/2022/04/277466047_321151086780735_5403315435748909468_n-1.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/277466047_321151086780735_5403315435748909468_n-1.jpg 640w, https://palisadesnews.com/wp-content/uploads/2022/04/277466047_321151086780735_5403315435748909468_n-1-300x225.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/04/277466047_321151086780735_5403315435748909468_n-1-150x113.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/04/277466047_321151086780735_5403315435748909468_n-1-350x263.jpg 350w" sizes="(max-width: 640px) 100vw, 640px" /><div class="ccfic"><span class="ccfic-text">Field crew workers from seasons past working in the Santa Monica Mountains. Photo:  NPS / Lacey Cunningham.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/upbeat-beat/" rel="category tag">Upbeat Beat</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/get-paid-17-an-hour-to-work-in-the-santa-monica-mountains-for-national-parks-service/" title="Get Paid $17 an Hour to Work in the Santa Monica Mountains for National Parks Service">
                Get Paid $17 an Hour to Work in the Santa Monica Mountains for National Parks Service              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 12, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/get-paid-17-an-hour-to-work-in-the-santa-monica-mountains-for-national-parks-service/" title="Get Paid $17 an Hour to Work in the Santa Monica Mountains for National Parks Service">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 12, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">NPS looking for field crew members for 2022 season The National Parks Service (NPS) is looking for field crew members...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30221 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video category-wellness">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/mobile-dental-clinic-provides-free-care-for-veterans/" title="Mobile Dental Clinic Provides Free Care For Veterans">
                              <img width="730" height="525" src="https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-08-at-3.57.23-PM-730x525.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-08-at-3.57.23-PM-730x525.png 730w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-08-at-3.57.23-PM-300x216.png 300w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-08-at-3.57.23-PM-1024x736.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-08-at-3.57.23-PM-150x108.png 150w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-08-at-3.57.23-PM-768x552.png 768w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-08-at-3.57.23-PM-1536x1104.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-08-at-3.57.23-PM-2048x1472.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-08-at-3.57.23-PM-350x251.png 350w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-08-at-3.57.23-PM-1100x790.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-08-at-3.57.23-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-08-at-3.57.23-PM-750x539.png 750w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-08-at-3.57.23-PM-1140x819.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>, <a href="https://palisadesnews.com/category/wellness/" rel="category tag">Wellness</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/mobile-dental-clinic-provides-free-care-for-veterans/" title="Mobile Dental Clinic Provides Free Care For Veterans">
                Mobile Dental Clinic Provides Free Care For Veterans              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 12, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/mobile-dental-clinic-provides-free-care-for-veterans/" title="Mobile Dental Clinic Provides Free Care For Veterans">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 12, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Village for Vets in collaboration with Herman Ostrow School of Dentistry of USC and Don and Lorraine Freeberg Foundation provided...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30233 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-education category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/thieves-steal-apple-tvs-from-paul-revere-middle-school/" title="Thieves Steal Apple TVs From Paul Revere Middle School">
                              <img width="730" height="484" src="https://palisadesnews.com/wp-content/uploads/2022/04/unnamed-730x484.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/unnamed-730x484.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/04/unnamed-300x199.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/04/unnamed-1024x678.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/04/unnamed-150x99.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/04/unnamed-768x509.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/04/unnamed-350x232.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/unnamed-1100x729.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/04/unnamed-750x497.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/04/unnamed-1140x755.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/04/unnamed.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Paul Revere Charter Middle School. Photo: Sam Catanzaro.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://palisadesnews.com/category/news/education/" rel="category tag">Education</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/thieves-steal-apple-tvs-from-paul-revere-middle-school/" title="Thieves Steal Apple TVs From Paul Revere Middle School">
                Thieves Steal Apple TVs From Paul Revere Middle School              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 11, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/thieves-steal-apple-tvs-from-paul-revere-middle-school/" title="Thieves Steal Apple TVs From Paul Revere Middle School">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 11, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Suspects remain at large in connection to April 2 incident&nbsp; By Sam Catanzaro&nbsp; Paul Revere Middle School suffered a burglary...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30224 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/two-local-pali-high-school-students-robbed-in-local-alley-palisades-today-april-11th-2022/" title="Two Local Pali High School Students Robbed in Local Alley: Palisades Today &#8211; April 11th, 2022">
                              <img width="730" height="409" src="https://palisadesnews.com/wp-content/uploads/2022/04/Palisades-News-730x409.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/Palisades-News-730x409.png 730w, https://palisadesnews.com/wp-content/uploads/2022/04/Palisades-News-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2022/04/Palisades-News-1024x574.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/04/Palisades-News-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2022/04/Palisades-News-768x431.png 768w, https://palisadesnews.com/wp-content/uploads/2022/04/Palisades-News-1536x861.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/04/Palisades-News-2048x1148.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/04/Palisades-News-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2022/04/Palisades-News-1100x617.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/04/Palisades-News-750x420.png 750w, https://palisadesnews.com/wp-content/uploads/2022/04/Palisades-News-1140x639.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/two-local-pali-high-school-students-robbed-in-local-alley-palisades-today-april-11th-2022/" title="Two Local Pali High School Students Robbed in Local Alley: Palisades Today &#8211; April 11th, 2022">
                Two Local Pali High School Students Robbed in Local Alley: Palisades Today &#8211; April 11th, 2022              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 11, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/two-local-pali-high-school-students-robbed-in-local-alley-palisades-today-april-11th-2022/" title="Two Local Pali High School Students Robbed in Local Alley: Palisades Today &#8211; April 11th, 2022">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 11, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Local news and culture in under 5 minutes.* Two Local Pali High School Students Robbed in Local Alley* LA County...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30192 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/enforcement-tightens-for-illegally-parked-cars-in-bus-lanes-2/" title="Enforcement Tightens For Illegally Parked Cars in Bus Lanes">
                              <img width="730" height="438" src="https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-8.50.11-AM-730x438.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-8.50.11-AM-730x438.png 730w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-8.50.11-AM-300x180.png 300w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-8.50.11-AM-1024x614.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-8.50.11-AM-150x90.png 150w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-8.50.11-AM-768x460.png 768w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-8.50.11-AM-1536x921.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-8.50.11-AM-2048x1228.png 2048w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-8.50.11-AM-350x210.png 350w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-8.50.11-AM-1100x659.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-8.50.11-AM-750x450.png 750w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-8.50.11-AM-1140x683.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/enforcement-tightens-for-illegally-parked-cars-in-bus-lanes-2/" title="Enforcement Tightens For Illegally Parked Cars in Bus Lanes">
                Enforcement Tightens For Illegally Parked Cars in Bus Lanes              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 9, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/enforcement-tightens-for-illegally-parked-cars-in-bus-lanes-2/" title="Enforcement Tightens For Illegally Parked Cars in Bus Lanes">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 9, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The Los Angeles Department of Transportation today began targeted enforcement of vehicles illegally parked or stopped in designated bus lanes..Video...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30201 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate category-transportation">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/work-begins-on-900-million-lax-metro-station/" title="Work Begins on $900 Million LAX Metro Station">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2022/04/Aviation-Approach_0-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/Aviation-Approach_0-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/04/Aviation-Approach_0-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/04/Aviation-Approach_0-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2022/04/Aviation-Approach_0-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/04/Aviation-Approach_0-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/04/Aviation-Approach_0-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/Aviation-Approach_0-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2022/04/Aviation-Approach_0-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/04/Aviation-Approach_0-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/04/Aviation-Approach_0-1140x760.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2022/04/Aviation-Approach_0.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Rendering: Grimshaw Architects.</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/transportation/" rel="category tag">Transportation</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/work-begins-on-900-million-lax-metro-station/" title="Work Begins on $900 Million LAX Metro Station">
                Work Begins on $900 Million LAX Metro Station              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 8, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/work-begins-on-900-million-lax-metro-station/" title="Work Begins on $900 Million LAX Metro Station">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 8, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Project expected to be completed by 2024 By Dolores Quintana Work is finally beginning on the $900 million Metro project...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30197 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/secret-service-pays-30k-monthly-to-live-near-hunter-biden-in-malibu/" title="Secret Service Pays $30K Monthly to Live Near Hunter Biden in Malibu">
                              <img width="539" height="480" src="https://palisadesnews.com/wp-content/uploads/2022/04/539px-R._Hunter_Biden_at_Center_for_Strategic__International_Studies.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/539px-R._Hunter_Biden_at_Center_for_Strategic__International_Studies.jpg 539w, https://palisadesnews.com/wp-content/uploads/2022/04/539px-R._Hunter_Biden_at_Center_for_Strategic__International_Studies-300x267.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/04/539px-R._Hunter_Biden_at_Center_for_Strategic__International_Studies-150x134.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/04/539px-R._Hunter_Biden_at_Center_for_Strategic__International_Studies-350x312.jpg 350w" sizes="(max-width: 539px) 100vw, 539px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/secret-service-pays-30k-monthly-to-live-near-hunter-biden-in-malibu/" title="Secret Service Pays $30K Monthly to Live Near Hunter Biden in Malibu">
                Secret Service Pays $30K Monthly to Live Near Hunter Biden in Malibu              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 8, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/secret-service-pays-30k-monthly-to-live-near-hunter-biden-in-malibu/" title="Secret Service Pays $30K Monthly to Live Near Hunter Biden in Malibu">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 8, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Dolores Quintana Hunter Biden’s Secret Service security detail pays over $30,000 a month to live near the President’s son...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30188 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/culver-city-to-remove-parking-spaces-to-make-way-for-homeless-encampment/" title="Culver City to Remove Parking Spaces to Make Way for Homeless Encampment">
                              <img width="730" height="410" src="https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-2.12.31-PM-730x410.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-2.12.31-PM-730x410.png 730w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-2.12.31-PM-300x168.png 300w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-2.12.31-PM-1024x575.png 1024w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-2.12.31-PM-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-2.12.31-PM-768x431.png 768w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-2.12.31-PM-1536x862.png 1536w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-2.12.31-PM-350x196.png 350w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-2.12.31-PM-1100x617.png 1100w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-2.12.31-PM-750x421.png 750w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-2.12.31-PM-1140x640.png 1140w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-07-at-2.12.31-PM.png 1800w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/culver-city-to-remove-parking-spaces-to-make-way-for-homeless-encampment/" title="Culver City to Remove Parking Spaces to Make Way for Homeless Encampment">
                Culver City to Remove Parking Spaces to Make Way for Homeless Encampment              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 8, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/culver-city-to-remove-parking-spaces-to-make-way-for-homeless-encampment/" title="Culver City to Remove Parking Spaces to Make Way for Homeless Encampment">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 8, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Culver City lawmakers have voted to remove parking spaces under the 405 Freeway to make room for a homeless shelter.&nbsp;.Video...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-30182 post type-post status-publish format-standard has-post-thumbnail hentry category-courts category-crime category-news">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/palisades-resident-pleads-guilty-to-federal-extortion-charges-in-connection-to-dwp-billing-debacle/" title="Palisades Resident Pleads Guilty to Federal Extortion Charges in Connection to DWP Billing Debacle">
                              <img width="730" height="486" src="https://palisadesnews.com/wp-content/uploads/2022/04/27907995_1728860820485807_3306769932752717596_o-2-3-730x486.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2022/04/27907995_1728860820485807_3306769932752717596_o-2-3-730x486.jpg 730w, https://palisadesnews.com/wp-content/uploads/2022/04/27907995_1728860820485807_3306769932752717596_o-2-3-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2022/04/27907995_1728860820485807_3306769932752717596_o-2-3-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2022/04/27907995_1728860820485807_3306769932752717596_o-2-3-768x511.jpg 768w, https://palisadesnews.com/wp-content/uploads/2022/04/27907995_1728860820485807_3306769932752717596_o-2-3-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/27907995_1728860820485807_3306769932752717596_o-2-3-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2022/04/27907995_1728860820485807_3306769932752717596_o-2-3-750x499.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/04/27907995_1728860820485807_3306769932752717596_o-2-3.jpg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">United States Courthouse - Spring Street. Photo: U.S. Attorney's Office for the Central District of California (Facebook).</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/courts/" rel="category tag">Courts</a>, <a href="https://palisadesnews.com/category/news/crime/" rel="category tag">Crime</a>, <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/palisades-resident-pleads-guilty-to-federal-extortion-charges-in-connection-to-dwp-billing-debacle/" title="Palisades Resident Pleads Guilty to Federal Extortion Charges in Connection to DWP Billing Debacle">
                Palisades Resident Pleads Guilty to Federal Extortion Charges in Connection to DWP Billing Debacle              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">April 7, 2022</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/palisades-resident-pleads-guilty-to-federal-extortion-charges-in-connection-to-dwp-billing-debacle/" title="Palisades Resident Pleads Guilty to Federal Extortion Charges in Connection to DWP Billing Debacle">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">April 7, 2022</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Thomas Peters has admitted role in an $800K scheme to keep the city&#8217;s handling of the DWP lawsuit from being...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades-sidebar', [300, 600], 'div-gpt-ad-1596148148190-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades-sidebar -->
<div id='div-gpt-ad-1596148148190-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596148148190-0'); });
  </script>
</div>
</div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Pacific Palisades and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-24808" method="post" data-id="24808" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
</p>


<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1650123740" /><input type="hidden" name="_mc4wp_form_id" value="24808" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-10" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">digital</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=palisades_news_03.25.22_hr&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596147020755-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades_sidebar_tower_2 -->
<div id='div-gpt-ad-1596147020755-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596147020755-0'); });
  </script>
</div></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_30271_0_625ae3dc0d3cc  normal " data-unique="epic_module_30271_0_625ae3dc0d3cc">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-30277 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                    <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/the-poll-also-finds-that-some-californians-have-considered-moving-away/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="The poll also finds that some Californians have considered moving away" data-src="https://palisadesnews.com/wp-content/uploads/2022/04/A-Poll-Finds-That-Many-Californians-Feel-Economic-Anxiety-About-Housing-Costs-Photo-One-360x180.jpeg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/04/A-Poll-Finds-That-Many-Californians-Feel-Economic-Anxiety-About-Housing-Costs-Photo-One-360x180.jpeg 360w, https://palisadesnews.com/wp-content/uploads/2022/04/A-Poll-Finds-That-Many-Californians-Feel-Economic-Anxiety-About-Housing-Costs-Photo-One-750x375.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Photos</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://palisadesnews.com/the-poll-also-finds-that-some-californians-have-considered-moving-away/">The poll also finds that some Californians have considered moving away</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/staff-writer/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/the-poll-also-finds-that-some-californians-have-considered-moving-away/"><i class="fa fa-clock-o"></i> April 15, 2022</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/the-poll-also-finds-that-some-californians-have-considered-moving-away/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>By Dolores Quintana A new poll released this week showed that more than half of California residents had concerns about...</p>
                    <a href="https://palisadesnews.com/the-poll-also-finds-that-some-californians-have-considered-moving-away/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-30274 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/robert-zymet-is-an-expert-who-has-his-finger-on-the-pulse-of-the-art-world/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Robert Zymet is an expert who has his finger on the pulse of the art world." data-src="https://palisadesnews.com/wp-content/uploads/2022/04/DeCarrera-Fine-Art-Can-Help-You-Navigate-The-Art-World-Photo-One-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/04/DeCarrera-Fine-Art-Can-Help-You-Navigate-The-Art-World-Photo-One-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/04/DeCarrera-Fine-Art-Can-Help-You-Navigate-The-Art-World-Photo-One-350x250.png 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Photos</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/robert-zymet-is-an-expert-who-has-his-finger-on-the-pulse-of-the-art-world/">Robert Zymet is an expert who has his finger on the pulse of the art world.</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/robert-zymet-is-an-expert-who-has-his-finger-on-the-pulse-of-the-art-world/" ><i class="fa fa-clock-o"></i> April 15, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-30271 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Musician Has Left Laurel Canyon For The Pedigreed Palisades" data-src="https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One-120x86.jpeg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One-120x86.jpeg 120w, https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One-350x250.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/Muse-Rocker-Buys-Pacific-Palisades-Mansion-Off-Market-Photo-One-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Photos</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/">Musician Has Left Laurel Canyon For The Pedigreed Palisades</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/musician-has-left-laurel-canyon-for-the-pedigreed-palisades/" ><i class="fa fa-clock-o"></i> April 15, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-30268 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/la-business-council-call-for-sweeping-reform/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="LA Business Council Call For Sweeping Reform" data-src="https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-750x536.jpg 750w, https://palisadesnews.com/wp-content/uploads/2022/04/LA-Business-Council-Warns-That-The-City-Can’t-Build-Enough-Housing-Without-Major-Policy-Changes-Photo-One-1140x815.jpg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Photos</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/la-business-council-call-for-sweeping-reform/">LA Business Council Call For Sweeping Reform</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/la-business-council-call-for-sweeping-reform/" ><i class="fa fa-clock-o"></i> April 15, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-30265 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/malibu-considering-sending-homeless-people-outside-city-for-shelter/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Malibu Considering Sending Homeless People Outside City for Shelter" data-src="https://palisadesnews.com/wp-content/uploads/2022/04/pali-malibu-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/04/pali-malibu-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-malibu-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/pali-malibu-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Photos</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/malibu-considering-sending-homeless-people-outside-city-for-shelter/">Malibu Considering Sending Homeless People Outside City for Shelter</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/malibu-considering-sending-homeless-people-outside-city-for-shelter/" ><i class="fa fa-clock-o"></i> April 14, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_30271_0_625ae3dc0d3cc = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_30271_1_625ae3dc0f9aa  normal " data-unique="epic_module_30271_1_625ae3dc0f9aa">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-30253 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink">
                <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/kyrgyz-pancake-restaurant-up-and-running-in-palisades/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Kyrgyz Pancake Restaurant up and Running in Palisades" data-src="https://palisadesnews.com/wp-content/uploads/2022/04/GettyImages-845716002-350x250.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/04/GettyImages-845716002-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/GettyImages-845716002-120x86.jpg 120w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Photos</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/dining/" class="category-dining">Dining</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://palisadesnews.com/kyrgyz-pancake-restaurant-up-and-running-in-palisades/">Kyrgyz Pancake Restaurant up and Running in Palisades</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/staff-writer/">Staff Writer</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/kyrgyz-pancake-restaurant-up-and-running-in-palisades/"><i class="fa fa-clock-o"></i> April 14, 2022</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/kyrgyz-pancake-restaurant-up-and-running-in-palisades/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>Blin Blin now open at 857 Vía De La Paz By Dolores Quintana  Pacific Palisades has a new delightful Kyrgyzstan...</p>
                    <a href="https://palisadesnews.com/kyrgyz-pancake-restaurant-up-and-running-in-palisades/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-30233 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-education category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/thieves-steal-apple-tvs-from-paul-revere-middle-school/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Thieves Steal Apple TVs From Paul Revere Middle School" data-src="https://palisadesnews.com/wp-content/uploads/2022/04/unnamed-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/04/unnamed-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/04/unnamed-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/unnamed-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Photos</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/crime/" class="category-crime">Crime</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/thieves-steal-apple-tvs-from-paul-revere-middle-school/">Thieves Steal Apple TVs From Paul Revere Middle School</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/thieves-steal-apple-tvs-from-paul-revere-middle-school/" ><i class="fa fa-clock-o"></i> April 12, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-30239 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-upbeat-beat">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/get-paid-17-an-hour-to-work-in-the-santa-monica-mountains-for-national-parks-service/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Get Paid $17 an Hour to Work in the Santa Monica Mountains for National Parks Service" data-src="https://palisadesnews.com/wp-content/uploads/2022/04/277466047_321151086780735_5403315435748909468_n-1-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/04/277466047_321151086780735_5403315435748909468_n-1-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/04/277466047_321151086780735_5403315435748909468_n-1-350x250.jpg 350w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Photos</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/get-paid-17-an-hour-to-work-in-the-santa-monica-mountains-for-national-parks-service/">Get Paid $17 an Hour to Work in the Santa Monica Mountains for National Parks Service</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/get-paid-17-an-hour-to-work-in-the-santa-monica-mountains-for-national-parks-service/" ><i class="fa fa-clock-o"></i> April 12, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-30250 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-food-drink category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/la-county-takes-steps-towards-banning-single-use-plastics/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="LA County Takes Steps Towards Banning Single-use Plastics" data-src="https://palisadesnews.com/wp-content/uploads/2022/04/IMG_1918-120x86.jpg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/04/IMG_1918-120x86.jpg 120w, https://palisadesnews.com/wp-content/uploads/2022/04/IMG_1918-350x250.jpg 350w, https://palisadesnews.com/wp-content/uploads/2022/04/IMG_1918-750x536.jpg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Photos</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/dining/" class="category-dining">Dining</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/la-county-takes-steps-towards-banning-single-use-plastics/">LA County Takes Steps Towards Banning Single-use Plastics</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/la-county-takes-steps-towards-banning-single-use-plastics/" ><i class="fa fa-clock-o"></i> April 13, 2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-30139 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/what-locals-love-about-the-santa-monica-farmers-market/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="What Locals Love About The Santa Monica Farmers Market" data-src="https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.36.22-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.36.22-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.36.22-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.36.22-PM-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2022/04/Screen-Shot-2022-03-31-at-2.36.22-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Getty Photos</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/food-drink/" class="category-food-drink">Food &amp; Drink</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/what-locals-love-about-the-santa-monica-farmers-market/">What Locals Love About The Santa Monica Farmers Market</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/what-locals-love-about-the-santa-monica-farmers-market/" ><i class="fa fa-clock-o"></i> April 14, 2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_30271_1_625ae3dc0f9aa = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
  <div class="footer-ad">
<!-- /21621973880/palisades-footer -->
<div id='div-gpt-ad-1599687828904-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599687828904-0'); });
  </script>
</div>
</div>	  
	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Pacific Palisades">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-23965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23965"><a href="https://palisadesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-26140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26140"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">ADVERTISING</a></li>
<li id="menu-item-26142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26142"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR SERVICES</a></li>
<li id="menu-item-23964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23964"><a href="https://palisadesnews.com/2019-palisades-news-ad-sales-media-kit/">2019 PALISADES NEWS AD SALES MEDIA KIT</a></li>
<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://watchedify.com/">WATCH EDIFY</a></li>
<li id="menu-item-24090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24090"><a href="https://palisadesnews.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-26141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26141"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">CONTACT US</a></li>
<li id="menu-item-29054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29054"><a href="https://palisadesnews.com/best-of-pacific-palisades-2021/">Best of Palisades 2021</a></li>
</ul></div>    </div></div>
    	  
	            <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Palisades News    </p>
        <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>
  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue-resource.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/moment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/palisadesnews.com\/wp-json\/","locale":{"firstDay":1,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":-25200},"settings":{"console_log":true}};
var SimpleWeatherAtts = {"f9d4c56e45b0b7bca723b23122049875":{"latitude":null,"longitude":null,"location":"Santa Monica, US","days":"0","units":"imperial","show_units":"yes","show_date":"yes","night":"no","date":"dddd","api":null,"interval":null,"timeout":null,"station":"openweather","show_current":"yes","text_align":null,"display":null,"style":null,"title":null,"inline_css":null}};
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.10'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
