<!DOCTYPE html>
<html lang="en-US"
      prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
              <script type="text/javascript"> var epic_ajax_url = 'https://palisadesnews.com/?epic-ajax-request=epic-ne'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Pacific Palisades Mansion Drops $2.6 Million in Price - Palisades News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://palisadesnews.com/#website","url":"https://palisadesnews.com/","name":"Palisades News","description":"Palisades News is the #1 source for local Pacific Palisades news, lifestyle , culture and local advertising, pr and marketing services!","potentialAction":[{"@type":"SearchAction","target":"https://palisadesnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/#primaryimage","inLanguage":"en-US","url":"https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM.png","width":1020,"height":600},{"@type":"WebPage","@id":"https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/#webpage","url":"https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/","name":"Pacific Palisades Mansion Drops $2.6 Million in Price - Palisades News","isPartOf":{"@id":"https://palisadesnews.com/#website"},"primaryImageOfPage":{"@id":"https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/#primaryimage"},"datePublished":"2021-06-07T21:07:34+00:00","dateModified":"2021-06-07T21:07:35+00:00","author":{"@id":"https://palisadesnews.com/#/schema/person/dcb917fed9f12f420437a8994d481e17"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/"]}]},{"@type":"Person","@id":"https://palisadesnews.com/#/schema/person/dcb917fed9f12f420437a8994d481e17","name":"Staff Writer"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Feed" href="https://palisadesnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Palisades News &raquo; Comments Feed" href="https://palisadesnews.com/comments/feed/" />
      <!-- facebook -->
      <meta property="og:type" content="article"/>
      <meta property="og:title" content="Pacific Palisades Mansion Drops $2.6 Million in Price"/>
      <meta property="og:description" content="By Toi Creel A Pacific Palisades mansion boasting a hair salon and and wine bar is on the market for..."/>
      <meta property="og:url" content="https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/"/>
      <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM.png"/>
      <meta property="og:site_name" content="Palisades News"/>
      <!-- twitter -->
      <meta name="twitter:card" content="summary" />
      <meta name="twitter:title" content="Pacific Palisades Mansion Drops $2.6 Million in Price" />
      <meta name="twitter:description" content="By Toi Creel A Pacific Palisades mansion boasting a hair salon and and wine bar is on the market for..." />
      <meta name="twitter:url" content="https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/" />
      <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM.png" />
    		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/palisadesnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.6"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='smls-frontend-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-block-editor-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/inc/smls-block/smls-block.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://palisadesnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-weather-css'  href='https://palisadesnews.com/wp-content/plugins/simple-weather/css/simple-weather.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-popup-style-css'  href='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/css/popup-contact.css?ver=1.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-fonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A700%7CMontserrat%3A600%2C800%7CLora%3A400%2C400i%2C700%2C700i&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-free-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/fontawesome/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-weart-min-css'  href='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='balaton-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://palisadesnews.com/wp-content/themes/balaton/style.css?ver=5.4.6' type='text/css' media='all' />
<style id='main-style-inline-css' type='text/css'>

          ::selection { background: #fdb813  !important }
          .article-inner:before{ background: linear-gradient(135deg, rgba(255, 255, 255, 0) 0%, #fdb813 100%) }
          .c-1, .l-1 a, .lh-1 a:hover, #weart_balaton_theme a:hover, .btn-outline-dark, .woocommerce .sidebar .button, .woocommerce-page .sidebar .button,.carousel-indicators li.active .title,
          .sidebar .box .sidebar-title *,
          .main .carousel-indicators li.active .title { color: #fdb813 !important }

          .woocommerce ul.products li.product span.onsale, .woocommerce-page ul.products li.product span.onsale,
          .woocommerce div.product span.onsale, .woocommerce-page div.product span.onsale,
          .woocommerce div.product form.cart button.button, .woocommerce-page div.product form.cart button.button,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-range,
          .woocommerce .wc-proceed-to-checkout a.checkout-button,
          .woocommerce .wc-proceed-to-checkout a.checkout-button:hover, .woocommerce-page .wc-proceed-to-checkout a.checkout-button,
          .woocommerce-page .wc-proceed-to-checkout a.checkout-button:hover,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover ,
          .bg-1 { background-color: #fdb813 !important }

          .brd-1, .woocommerce .woocommerce-info, .woocommerce .woocommerce-notice, .woocommerce-page .woocommerce-info, .woocommerce-page .woocommerce-notice{ border-color: #fdb813 !important }
                    

          .sidebar #weart-newsletter .w-input input,
          #weart-comments .comment-list .comment .comment-meta .says,
          #weart-comments .comment-list .comment .comment-meta .comment-metadata a, #weart-comments .comment-list .comment .comment-meta .comment-metadata,
          #weart-comments .comment-list .pingback .comment-meta .comment-metadata a, #weart-comments .comment-list .pingback .comment-meta .comment-metadata,
          .article-content #review p,
          .sidebar .widget_nav_menu, .sidebar .widget_categories,.sidebar .widget_archive,.sidebar .widget_pages,.sidebar .widget_meta,
          .c-meta, .sidebar .widget_rss .rss-date, .l-meta a{ color: #999999 !important; }
                    

          .woocommerce .woocommerce-pagination .page-numbers li .current, .woocommerce-page .woocommerce-pagination .page-numbers li .current,
          .woocommerce ul.products li.product .price, .woocommerce-page ul.products li.product .price,
          .woocommerce div.product p.price, .woocommerce-page div.product p.price,
          .c-black, .l-black a{ color: #080808 !important; }

          .bg-black, .article-content .post-password-form input[type=submit], .bgh-black:hover,
          .woocommerce .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle, .woocommerce-page .sidebar .widget_price_filter .price_slider_wrapper .ui-slider-handle,
          .carousel-indicators li.active,
          .bg:after { background-color: #080808 !important; }

          .brd-black,
          .sidebar-title{border-color: #080808 !important;}

          .main .carousel-indicators li.active:after{ border-color: transparent transparent #080808 transparent; }
                    

          ::selection { color: #ffffff; }

          .article-content figure .img-caption, .article-content img .img-caption,
          .woocommerce .place-order .button.alt,
          .woocommerce .place-order .button.alt:hover, .woocommerce .wc-proceed-to-checkout .button.alt,
          .woocommerce .wc-proceed-to-checkout .button.alt:hover, .woocommerce-page .place-order .button.alt,
          .woocommerce-page .place-order .button.alt:hover, .woocommerce-page .wc-proceed-to-checkout .button.alt,
          .woocommerce-page .wc-proceed-to-checkout .button.alt:hover,
          .c-white, .article-content .post-password-form input[type=submit], .l-white a, .lh-white a:hover { color: #FFFFFF !important; }

          .video .carousel-indicators li.active,
          .bg-white { background-color: #FFFFFF !important; }

          .video .carousel-indicators li.active:after { border-color: transparent #FFFFFF transparent transparent; }
                    

          .c-text, .l-text a, .btn-outline-dark:hover, .woocommerce .sidebar .button:hover, .woocommerce-page .sidebar .button:hover{ color: #000000 !important; }

                    
</style>
<link rel='stylesheet' id='epic-icon-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/jegicon/jegicon.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/fonts/font-awesome/font-awesome.css?ver=5.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='epic-style-css'  href='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/css/style.min.css?ver=5.4.6' type='text/css' media='all' />
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.1.7'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.1.7'></script>
<link rel='https://api.w.org/' href='https://palisadesnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://palisadesnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://palisadesnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.6" />
<link rel='shortlink' href='https://palisadesnews.com/?p=27949' />
<link rel="alternate" type="application/json+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fpacific-palisades-mansion-drops-2-6-million-in-price%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://palisadesnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpalisadesnews.com%2Fpacific-palisades-mansion-drops-2-6-million-in-price%2F&#038;format=xml" />
<!-- start Simple Custom CSS and JS -->
<!-- Adsense/DFP default header -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
googletag.cmd.push(function() {

    //here you create a var to map your sizes for this unit - mine is equal in addSizes but you can create how many you need and with different sizes you like. First [992, 0] is for resolution and later [728, 90] is the banner size to this resolution (you can put more than one size for each resolution if you like)
    var mapping = googletag.sizeMapping().

    addSize([1000, 0], [728, 90]).
    addSize([320, 0], [320, 50]).build();

    googletag.defineSlot('/21621973880/palisades_homepage_leaderboard', [320, 50], 'div-gpt-ad-1599686612423-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_2', [320, 50], 'div-gpt-ad-1599686675262-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_homepage_leaderboard_3', [320, 50], 'div-gpt-ad-1599686792043-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_above_latest_news', [320, 50], 'div-gpt-ad-1599686843453-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-header', [320, 50], 'div-gpt-ad-1599686981850-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	
	googletag.defineSlot('/21621973880/centurycitynews_sidebarbanner_middle_240x300', [320, 50], 'div-gpt-ad-1599687668255-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_2', [320, 50], 'div-gpt-ad-1599687945911-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades_article_related_posts_3', [320, 50], 'div-gpt-ad-1599687974643-0').defineSizeMapping(mapping).addService(googletag.pubads());
	googletag.defineSlot('/21621973880/palisades-footer', [320, 50], 'div-gpt-ad-1599687828904-0').defineSizeMapping(mapping).addService(googletag.pubads());
  	googletag.defineSlot('/21621973880/palisades_below_article_content_2', [320, 50], 'div-gpt-ad-1599688081491-0').defineSizeMapping(mapping).addService(googletag.pubads());
  
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();

});
</script><!-- end Simple Custom CSS and JS -->
<!-- start Simple Custom CSS and JS -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143507053-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-143507053-1');
</script>
<!-- end Simple Custom CSS and JS -->

<script type="text/javascript" src='//palisadesnews.com/wp-content/uploads/custom-css-js/25263.js?v=3465'></script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css"></style>		<style type="text/css" id="wp-custom-css">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</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { }
h1 { }
h2 { }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Palisades News"/>
  <meta property="og:title" content="Pacific Palisades Mansion Drops $2.6 Million in Price"/>
  <meta property="og:url" content="https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="By Toi Creel



A Pacific Palisades mansion boasting a hair salon and and wine bar is on the market for $2.6 million less than the original price tag. 



A traditional, yet contemporary mansion located at 15050 Altata Dr has been recently listed at a new price of $19,900,000. Though steep, this pri"/>
  <meta property="og:image" content="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM.png"/>
  <meta property="og:image:url" content="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM.png"/>
  <meta property="og:image:secure_url" content="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM.png"/>
  <meta property="article:published_time" content="2021-06-07T21:07:34+00:00"/>
  <meta property="article:modified_time" content="2021-06-07T21:07:35+00:00" />
  <meta property="og:updated_time" content="2021-06-07T21:07:35+00:00" />
  <meta property="article:section" content="Real Estate"/>
  <meta property="article:publisher" content="https://www.facebook.com/PalisadesNews/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Pacific Palisades Mansion Drops $2.6 Million in Price"/>
  <meta itemprop="headline" content="Pacific Palisades Mansion Drops $2.6 Million in Price"/>
  <meta itemprop="description" content="By Toi Creel



A Pacific Palisades mansion boasting a hair salon and and wine bar is on the market for $2.6 million less than the original price tag. 



A traditional, yet contemporary mansion located at 15050 Altata Dr has been recently listed at a new price of $19,900,000. Though steep, this pri"/>
  <meta itemprop="image" content="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM.png"/>
  <meta itemprop="datePublished" content="2021-06-07"/>
  <meta itemprop="dateModified" content="2021-06-07T21:07:35+00:00" />
  <meta itemprop="author" content="Staff Writer"/>
  <!--<meta itemprop="publisher" content="Palisades News"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Pacific Palisades Mansion Drops $2.6 Million in Price"/>
  <meta name="twitter:url" content="https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/"/>
  <meta name="twitter:description" content="By Toi Creel



A Pacific Palisades mansion boasting a hair salon and and wine bar is on the market for $2.6 million less than the original price tag. 



A traditional, yet contemporary mansion located at 15050 Altata Dr has been recently listed at a new price of $19,900,000. Though steep, this pri"/>
  <meta name="twitter:image" content="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
</head>
<body  class="post-template-default single single-post postid-27949 single-format-standard wp-custom-logo epic-gutenberg">
  <div class="px-lg-5 py-3" id="weart_balaton_theme">
    <div class="bg-white p-lg-5 shadow mw-weart">
<!-- mobile -->
  <div id="weart-mobile">
    <div class="inner bg-white l-black c-black f-meta text-uppercase">
      <a href="#close" class="fas fa-times bars"></a>
      <!-- menu -->
        <div class="w-menu"><ul id="menu-main" class="menu"><li id="menu-item-23984" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a></li>
<li id="menu-item-23985" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23985"><a href="https://palisadesnews.com/category/editorial/">Editorial</a></li>
<li id="menu-item-23986" class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23986"><a href="https://palisadesnews.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-25066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25066"><a href="https://palisadesnews.com/2021-summer-camp-guide/">2021 Summer Camp Guide</a></li>
<li id="menu-item-26143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li id="menu-item-26144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li id="menu-item-26145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>      <!-- end -->
    </div>
  </div>
<!-- end -->

<!-- fly-over --><!-- end -->

<!-- hedader_layouts -->
  
    <header>
      <!-- menu -->
<div class="header-ad">   
<!-- /21621973880/palisades-header -->
<div id='div-gpt-ad-1599686981850-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599686981850-0'); });
  </script>
</div>
</div>
        <div class="border-top brd-bold brd-black" id="weart-menu">
          <div class="d-flex c-black l-black lh-1 f-meta border-bottom minus " id="w-menu">

            <div class="logo-inner logo f-meta l-black mx-3" itemscope itemtype="https://schema.org/Organization">
                                <div itemscope itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home"><img width="570" height="110" src="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" srcset="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png 570w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-150x29.png 150w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-300x58.png 300w, https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570-350x68.png 350w" sizes="(max-width: 570px) 100vw, 570px" /></a>                </div>
                            <meta itemprop="name" content="Palisades News">
            </div>

            <!-- menu -->
              <div class="w-menu d-none d-lg-flex border-left c-meta mr-auto"><ul id="menu-main-1" class="menu"><li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23984"><a href="https://palisadesnews.com/category/news/">News</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/olympic-gold-medalist-tara-lipinski-buys-palisades-home-for-8-4m-palisades-today-june-7-2021/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/06/pn-1.png"></div><span class="d-block mt-2 h6">Olympic Gold Medalist Tara Lipinski Buys Palisades Home for $8.4M: Palisades Today &#8211; June 7, 2021</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/robot-delivery-will-rogers-beach-shelter-more-on-ppcc-agenda/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/06/IMG_4481-1024x689-1.jpeg"></div><span class="d-block mt-2 h6">Robot Delivery, Will Rogers Beach Shelter, More on PPCC Agenda</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/george-wolfberg-park-at-potrero-canyon-is-prepping-for-landscaping/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-6.45.42-PM.png"></div><span class="d-block mt-2 h6">George Wolfberg Park at Potrero Canyon is Prepping for Landscaping</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/group-of-westside-residents-taking-on-homelessness-crisis/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/06/wlah-1.jpeg"></div><span class="d-block mt-2 h6">Group of Westside Residents Taking on Homelessness Crisis</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23985"><a href="https://palisadesnews.com/category/editorial/">Editorial</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/housing-backers-start-facing-post-pandemic-reality/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2020/08/1.JackInTheBox.jpg"></div><span class="d-block mt-2 h6">Housing Backers Start Facing Post-Pandemic Reality</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/patricia-phoenix-harrington-remembered/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2019/02/Pat-Headshot-e1550608169193.jpg"></div><span class="d-block mt-2 h6">Patricia Phoenix Harrington Remembered</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/discovering-a-trove-of-paintings/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2019/02/Ornest_3-e1550516540491.jpg"></div><span class="d-block mt-2 h6">Discovering a Trove of Paintings</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/smooches-4-pooches/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-17-at-1.22.31-.png"></div><span class="d-block mt-2 h6">Smooches 4 Pooches</span></a></div></div></div></div></div></li>
<li class="weart-megamenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23986"><a href="https://palisadesnews.com/category/lifestyle/">Lifestyle</a><div class="weart-megamenu"><div class="w-100 bg-white shadow border-top"><div class="container"><div class="row"><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/how-to-heal-the-soil-and-why/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/05/IMG_9780.jpg"></div><span class="d-block mt-2 h6">How to Heal the Soil and Why</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/starting-each-day-with-intention/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2020/09/GettyImages-119784019.jpg"></div><span class="d-block mt-2 h6">Starting Each Day with Intention</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/youre-not-going-to-be-supermom-and-thats-totally-fine/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2020/06/GettyImages-1218259458.jpg"></div><span class="d-block mt-2 h6">You’re Not Going to Be SuperMom, and That’s Totally Fine</span></a></div><div class="col-3 l-black py-4"><a href="https://palisadesnews.com/getty-villa-to-open-in-coming-weeks/"><div class="lazy bg-20" data-src="https://palisadesnews.com/wp-content/uploads/2021/04/Getty-Village.jpeg"></div><span class="d-block mt-2 h6">Getty Villa to Open in Coming Weeks</span></a></div></div></div></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25066"><a href="https://palisadesnews.com/2021-summer-camp-guide/">2021 Summer Camp Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26143"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26144"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR Services</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26145"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">Contact Us</a></li>
</ul></div>                              <div class="d-flex d-lg-none bars px-3 border-left border-right mr-auto">
                  <a href="#menubutton">
                    <i class="fas fa-bars"></i>
                  </a>
                </div>
                          <!-- end -->

            <div class="d-none d-md-flex">
			<div id="simple-weather--f9d4c56e45b0b7bca723b23122049875" class="simple-weather simple-weather--vue" :style="atts.inline_css">
  <template v-if="style !== 'widget'">
    <span v-if="hasCurrentWeather()" class="simple-weather__day simple-weather__day--current">
      <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{current_weather.dt | momentjs( atts.date )}}</span>
      <i class="sw" :class="getWeatherIcon(current_weather)"></i>
      <em class="simple-weather__temp">{{current_weather.temp | temp}} &deg;<template v-if="filter_var(atts.show_units)">{{units}}</template>
      </em>
    </span>
    <template v-if="weather_feed">
      <span v-for="(day, index) in weather_feed" v-if="isDayVisible(index, day)" class="simple-weather__day">
        <span v-if="filter_var(atts.show_units)" class="simple-weather__date">{{day.dt | momentjs(atts.date)}}</span>
        <i class="sw" :class="getWeatherIcon(day)"></i>
        <em class="simple-weather__temp">{{day.temp | temp}} &deg;<em class="simple-weather__temp-min" v-if="filter_var(atts.night)">{{day.temp_min | temp}} &deg;</em><template v-if="filter_var(atts.show_units)">{{units}}</template></em>
      </span>
    </template>
    <template v-else>
      <span v-html="error" class="error"></span>
    </template>
  </template>
  <template v-else>
    <div class="simple-weather-widget" v-if="current_weather.name || weather_feed" :class="atts.inline_css ? 'simple-weather-widget--bg' : ''">
      <h4 class='widget_title' v-if="atts.title || current_weather.name" v-text="atts.title ? atts.title : current_weather.name"></h4>
      <div class="temp">
        <span v-if="current_weather.temp" class="degrees">{{current_weather.temp | temp}} &deg;</span>
        <span class="details">
          <template v-if="current_weather.humidity">Humidity: <em class="float-right">{{current_weather.humidity}}%</em><br></template>
          <template v-if="current_weather.clouds">Clouds: <em class="float-right">{{current_weather.clouds}}%</em><br></template>
          <template v-if="current_weather.wind">Wind <small>({{current_weather.wind.deg}})</small>:
          <em class="float-right">{{current_weather.wind.speed}}<small>{{units_wind}}</small></em></template>
        </span>
      </div>
      <div class="summary">{{current_weather.desc}}</div>
      <div class="simple-weather-table" v-if="weather_feed">
        <div v-for="(day, index) in weather_feed" v-if="index < atts.days" class="simple-weather-table__row">
					<div class="simple-weather-table__date">{{day.dt | momentjs(atts.date)}}</div>
					<div class="simple-weather-table__icon"><i class="sw" :class="getWeatherIcon(day)"></i></div>
					<div class="simple-weather-table__temp">
            {{day.temp | temp}}&deg;
            <span class="simple-weather-table__temp-min">{{day.temp_min | temp}} &deg;</span>
          </div>
        </div>
      </div>
    </div>
  </template>
</div>
            <div class="w-social d-none px-3 ml-auto border-left"><ul id="menu-social" class="menu"><li id="menu-item-23982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li id="menu-item-23983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div></div>

            <!-- search -->
              <div class="w-search px-3 border-left">
                <a href="#w-search" class="search-indicator"><i class="fas fa-search"></i></a>
                <div class="search-box bg-2">
                  <form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
                </div>
              </div>
            <!-- end -->
          </div>
        </div>
      <!-- end -->
    </header>

    <!-- end -->

<main id="main" class="c-text f-text mb-5">
<div class="section">
<article itemscope itemtype="http://schema.org/NewsArticle" class="container mt-5">
      <meta itemscope itemprop="mainEntityOfPage" content="https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/" itemType="https://schema.org/WebPage" itemid="https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/"/>

    <!-- header -->
            <div class="row ">
        <div class="col-lg-10">
          <!-- article-header -->
            <header>
              <h1 class="article-title h1 c-black my-4" itemprop="headline">Pacific Palisades Mansion Drops $2.6 Million in Price</h1>
            </header>
          <!-- end -->
        </div>
      </div>
    <!-- end -->

    <!-- content-area -->
      <div class="row justify-content-center">
        <div class="col-lg-8 article-container">

          <!-- excerpt -->
                      <!-- end -->

          <!-- featured img -->
            <div class="mb-4">    <!-- featured image -->
                <div class="featured-img" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                        <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM-730x429.png">
            <meta itemprop="width" content="730">
            <meta itemprop="height" content="429">
            <img width="1020" height="600" src="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM.png 1020w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM-300x176.png 300w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM-150x88.png 150w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM-768x452.png 768w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM-730x429.png 730w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM-350x206.png 350w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM-750x441.png 750w" sizes="(max-width: 1020px) 100vw, 1020px" /><div class="ccfic"><span class="ccfic-text">Photo: Realtor.com</span></div>          </div>
            <!-- end -->
  </div>
          <!-- end -->

          <div class="text">
            

<!-- content -->
  <div class="article-content content l-1">
    <div class="clearfix">
<p><strong>By Toi Creel</strong></p>



<p>A Pacific Palisades mansion boasting a hair salon and and wine bar is on the market for $2.6 million less than the original price tag. </p>



<p>A traditional, yet contemporary mansion located at 15050 Altata Dr has been recently listed at a new price of $19,900,000. Though steep, this price tag is discounted at over two million less than its original listing.&nbsp;</p>



<p>The 13,600 square foot home has seven bedrooms, 13 bathrooms and includes a variety of amenities, such as a: full-size gym, pool and spa, hair salon, maids area, and basketball court. The home has details such as crown moldings, high ceilings and classic hardwood floors throughout the space. </p>



<p>According to realtor.com, the mansion has a chef&#8217;s kitchen with a marble island and updated appliances. The master suite also includes &#8220;vaulted ceilings, fireplace, dual walk-in closets, sitting area, private balcony and a fully appointed master bathroom. There&#8217;s also a master suite that includes &#8220;vaulted ceilings, fireplace, dual walk-in closets, sitting area, and a private balcony.&#8221;&nbsp;</p>



<p>Future homeowners would also be able to entertain in the background with a large and open BBQ area, outdoor kitchen, heated sitting areas, putting green, basketball court and large grassy area.</p>
</div>
    <div class="link-pages c-meta l-black f-meta clearfix">
          </div>
  </div>
<!-- end -->

<!-- share -->
    <!-- displayable meta -->
    <div class="d-block d-md-flex align-items-center justify-content-between mb-4 l-1 c-meta border-top py-3 mb-5">

      <div class="left small font-italic ">

        <div class="top d-flex">
                  <span class="author mr-1" itemprop="author" itemscope itemtype="https://schema.org/Person">
            By            <span itemprop="name"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </span>
        
                  <span class="date mr-1">
            <time itemprop="datePublished" datetime="2021-06-07">June 7, 2021</time>
            <meta itemprop="dateModified" content="2021-06-07"/>
          </span>
        
        </div>
        <div class="bottom">
          <span class="tags mr-1 d-inline-block">
                      </span>

          <span class="category mr-1  d-inline-block">
            in <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>          </span>
        </div>
      </div>

      <div class="right mt-4 mt-md-0">
          <div class="weart-share lh-white">
    <!-- facebook -->
      <a class="bgh-black" href="https://www.facebook.com/sharer/sharer.php" onclick="var sharerFb = 'https://www.facebook.com/sharer/sharer.php?u=https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/'; window.open(sharerFb, 'sharerFb', 'width=626,height=436'); return false;"><i class="fab fa-facebook"></i></a>
    <!-- end -->

    <!-- Twitter -->
      <a class="bgh-black" href="https://twitter.com/share" onclick="var sharerTw = 'https://twitter.com/share?text=Pacific Palisades Mansion Drops $2.6 Million in Price&amp;url=https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/'; window.open(sharerTw, 'sharerTw', 'width=550,height=520'); return false;"><i class="fab fa-twitter"></i></a>
    <!-- end -->

    <!-- Reddit -->
      <a class="bgh-black" href="https://www.reddit.com/submit" onclick="var sharerRd = 'https://www.reddit.com/submit?url=https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/&amp;title=Pacific Palisades Mansion Drops $2.6 Million in Price'; window.open(sharerRd, 'sharerRd', 'width=840,height=464'); return false;"><i class="fab fa-reddit"></i></a>
    <!-- end -->

    <!-- Tumblr -->
      <a class="bgh-black" href="https://www.tumblr.com/share" onclick="var sharerTb = 'https://www.tumblr.com/share/link?url='; window.open(sharerTb + encodeURIComponent ( location.href ), 'sharerTb', 'width=450,height=430'); return false;"><i class="fab fa-tumblr"></i></a>
    <!-- end -->
  </div>
        </div>
    </div>
  <!-- end -->

  <!-- seo publisher -->
    <div class="d-none" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
      <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                            <meta itemprop="url" content="https://palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" >
              </div>
      <meta itemprop="name" content="Palisades News">
    </div>
  <!-- end -->
  <!-- end -->

<!-- banner -->
      <div class="my-5 w-ads">
      <!-- /21621973880/palisades_below_article_content_2 --><div id='div-gpt-ad-1599688081491-0'>  <script>    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599688081491-0'); });  </script></div>    </div>
  <!-- end -->

<!-- related -->
          <div class="meta-title text-center f-title border-bottomm  pb-2 mb-3 border-bottom h6">
      <span class="c-1">Related Posts</span>
      <hr class="brd-black brd-bold my-1">
    </div>
      
    <div class="mb-4 related border-0 post-27940 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/this-bill-could-kill-rooftop-solar/" title="This Bill Could Kill Rooftop Solar">
                              <img width="724" height="483" src="https://palisadesnews.com/wp-content/uploads/2021/06/GettyImages-107924435.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/06/GettyImages-107924435.jpg 724w, https://palisadesnews.com/wp-content/uploads/2021/06/GettyImages-107924435-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/06/GettyImages-107924435-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/06/GettyImages-107924435-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/06/GettyImages-107924435-272x182.jpg 272w" sizes="(max-width: 724px) 100vw, 724px" /><div class="ccfic"><span class="ccfic-text">"All of which makes this one of the most anti-consumer, anti-homeowner and anti-green proposals ever seen in Sacramento," writes Tom Elias in his latest column. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/this-bill-could-kill-rooftop-solar/" title="This Bill Could Kill Rooftop Solar">
                This Bill Could Kill Rooftop Solar              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 4, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/this-bill-could-kill-rooftop-solar/" title="This Bill Could Kill Rooftop Solar">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 4, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Columnist If politicians wanted to kill rooftop solar energy production in California, they could not find a...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27937 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/santa-monica-parking-structure-to-be-replaced-by-housing/" title="Santa Monica Parking Structure to be Replaced by Housing?">
                              <img width="730" height="409" src="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-01-at-5.41.02-PM-730x409.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-01-at-5.41.02-PM-730x409.jpg 730w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-01-at-5.41.02-PM-300x168.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-01-at-5.41.02-PM-1024x574.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-01-at-5.41.02-PM-150x84.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-01-at-5.41.02-PM-768x431.jpg 768w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-01-at-5.41.02-PM-350x196.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-01-at-5.41.02-PM-1100x617.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-01-at-5.41.02-PM-750x421.jpg 750w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-01-at-5.41.02-PM-1140x639.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-01-at-5.41.02-PM.jpg 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/santa-monica-parking-structure-to-be-replaced-by-housing/" title="Santa Monica Parking Structure to be Replaced by Housing?">
                Santa Monica Parking Structure to be Replaced by Housing?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 4, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/santa-monica-parking-structure-to-be-replaced-by-housing/" title="Santa Monica Parking Structure to be Replaced by Housing?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 4, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A Santa Monica parking structure be demolished and replaced with affordable housing. Learn more in this video made possible by Santa...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27911 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/edify-tv-billion-dollar-15-gate-concourse-opens-at-laxs-tom-bradley-international-terminal/" title="Edify TV: Billion Dollar 15-Gate Concourse Opens at LAX’s Tom Bradley International Terminal">
                              <img width="730" height="410" src="https://palisadesnews.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-730x410.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-730x410.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-300x169.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-1024x576.jpeg 1024w, https://palisadesnews.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-150x84.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-768x432.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-1536x863.jpeg 1536w, https://palisadesnews.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-350x197.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-1100x618.jpeg 1100w, https://palisadesnews.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-750x422.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-1140x641.jpeg 1140w, https://palisadesnews.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0.jpeg 1900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/edify-tv-billion-dollar-15-gate-concourse-opens-at-laxs-tom-bradley-international-terminal/" title="Edify TV: Billion Dollar 15-Gate Concourse Opens at LAX’s Tom Bradley International Terminal">
                Edify TV: Billion Dollar 15-Gate Concourse Opens at LAX’s Tom Bradley International Terminal              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 2, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/edify-tv-billion-dollar-15-gate-concourse-opens-at-laxs-tom-bradley-international-terminal/" title="Edify TV: Billion Dollar 15-Gate Concourse Opens at LAX’s Tom Bradley International Terminal">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 2, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A massive billion dollar concourse with 15 gates opened recently at LAX’s Tom Bradley International Terminal. Learn more in this...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27907 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/edify-tv-nine-small-lot-homes-planned-for-bel-air/" title="Edify TV: Nine Small Lot Homes Planned for Bel Air">
                              <img width="730" height="402" src="https://palisadesnews.com/wp-content/uploads/2021/06/11370-11376-ovada-small-lot-730x402.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/06/11370-11376-ovada-small-lot-730x402.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2021/06/11370-11376-ovada-small-lot-300x165.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2021/06/11370-11376-ovada-small-lot-1024x564.jpeg 1024w, https://palisadesnews.com/wp-content/uploads/2021/06/11370-11376-ovada-small-lot-150x83.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2021/06/11370-11376-ovada-small-lot-768x423.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2021/06/11370-11376-ovada-small-lot-1536x846.jpeg 1536w, https://palisadesnews.com/wp-content/uploads/2021/06/11370-11376-ovada-small-lot-350x193.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2021/06/11370-11376-ovada-small-lot-1100x606.jpeg 1100w, https://palisadesnews.com/wp-content/uploads/2021/06/11370-11376-ovada-small-lot-750x413.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2021/06/11370-11376-ovada-small-lot-1140x628.jpeg 1140w, https://palisadesnews.com/wp-content/uploads/2021/06/11370-11376-ovada-small-lot.jpeg 1643w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/edify-tv-nine-small-lot-homes-planned-for-bel-air/" title="Edify TV: Nine Small Lot Homes Planned for Bel Air">
                Edify TV: Nine Small Lot Homes Planned for Bel Air              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">June 2, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/edify-tv-nine-small-lot-homes-planned-for-bel-air/" title="Edify TV: Nine Small Lot Homes Planned for Bel Air">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">June 2, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A developer wants to build nine small homes on two parcels in Bel Air. Learn more in this video made...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27905 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/column-mad-as-hell-and-not-going-to-take-it-anymore/" title="Column: Mad as Hell and Not Going to Take It Anymore">
                              <img width="730" height="363" src="https://palisadesnews.com/wp-content/uploads/2021/04/package-730x363.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/04/package-730x363.png 730w, https://palisadesnews.com/wp-content/uploads/2021/04/package-300x149.png 300w, https://palisadesnews.com/wp-content/uploads/2021/04/package-1024x510.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/04/package-150x75.png 150w, https://palisadesnews.com/wp-content/uploads/2021/04/package-768x382.png 768w, https://palisadesnews.com/wp-content/uploads/2021/04/package-350x174.png 350w, https://palisadesnews.com/wp-content/uploads/2021/04/package-1100x547.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/04/package-360x180.png 360w, https://palisadesnews.com/wp-content/uploads/2021/04/package-750x373.png 750w, https://palisadesnews.com/wp-content/uploads/2021/04/package-1140x567.png 1140w, https://palisadesnews.com/wp-content/uploads/2021/04/package.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">"I do understand that much of what I’m proposing is distasteful. I also know what I can see on the streets with my own eyes, and it appears to me very little of whatever is being done is actually working. Things keep getting worse, year after year. We all know that," writes Jeff Hall in his latest column. Photo: Juliet Lemar. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/column-mad-as-hell-and-not-going-to-take-it-anymore/" title="Column: Mad as Hell and Not Going to Take It Anymore">
                Column: Mad as Hell and Not Going to Take It Anymore              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 29, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/column-mad-as-hell-and-not-going-to-take-it-anymore/" title="Column: Mad as Hell and Not Going to Take It Anymore">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 29, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Jeff Hall On May 4, I wrote an article that appeared in the Brentwood News (and BrentwoodNewsLA.com) entitled, “A...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27826 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/is-permanent-housing-the-real-homeless-solution/" title="Is Permanent Housing the Real Homeless Solution?">
                              <img width="720" height="532" src="https://palisadesnews.com/wp-content/uploads/2021/05/2.Homeless_Count_2018-1100x733-1.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/05/2.Homeless_Count_2018-1100x733-1.jpg 720w, https://palisadesnews.com/wp-content/uploads/2021/05/2.Homeless_Count_2018-1100x733-1-300x222.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/05/2.Homeless_Count_2018-1100x733-1-150x111.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/05/2.Homeless_Count_2018-1100x733-1-350x259.jpg 350w" sizes="(max-width: 720px) 100vw, 720px" /><div class="ccfic"><span class="ccfic-text">"homeless agencies appear flummoxed by the rejection rate for permanent housing they’re now able to offer, something only recently available. Did they expect a population plagued by instability and a high component (about 20 percent) of serious mental illness to turn overnight into planners interested in delayed gratification?" writes Tom Elias in his latest column. </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/opinion/" rel="category tag">Opinion</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/is-permanent-housing-the-real-homeless-solution/" title="Is Permanent Housing the Real Homeless Solution?">
                Is Permanent Housing the Real Homeless Solution?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 24, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/exporter/" title="Posts by Exporter" rel="author">Exporter</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/is-permanent-housing-the-real-homeless-solution/" title="Is Permanent Housing the Real Homeless Solution?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 24, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">By Tom Elias, Columnist The ultimate goal of city and county agencies trying to solve California’s homeless problem is to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27764 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/edify-tv-culver-city-ivy-station-complete/" title="Edify TV: Culver City Ivy Station Complete">
                              <img width="730" height="411" src="https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-730x411.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-730x411.png 730w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-300x169.png 300w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-1024x576.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-150x84.png 150w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-768x432.png 768w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-350x197.png 350w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-1100x619.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-750x422.png 750w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM-1140x641.png 1140w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-11.49.07-AM.png 1200w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/edify-tv-culver-city-ivy-station-complete/" title="Edify TV: Culver City Ivy Station Complete">
                Edify TV: Culver City Ivy Station Complete              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 15, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/edify-tv-culver-city-ivy-station-complete/" title="Edify TV: Culver City Ivy Station Complete">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 15, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Four years of construction and $350 million dollars later, the Culver City Ivy Station development is ready for people to...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27718 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/j-j-abrams-pacific-palisades-mansion-listed-on-market-for-22-million/" title="J.J. Abram&#8217;s Pacific Palisades Mansion listed on market for $22 Million">
                              <img width="730" height="445" src="https://palisadesnews.com/wp-content/uploads/2021/05/JJ-Pali-730x445.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/05/JJ-Pali-730x445.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2021/05/JJ-Pali-300x183.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2021/05/JJ-Pali-150x91.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2021/05/JJ-Pali-768x468.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2021/05/JJ-Pali-350x213.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2021/05/JJ-Pali-750x457.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2021/05/JJ-Pali.jpeg 1024w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Realtor.com</span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/j-j-abrams-pacific-palisades-mansion-listed-on-market-for-22-million/" title="J.J. Abram&#8217;s Pacific Palisades Mansion listed on market for $22 Million">
                J.J. Abram&#8217;s Pacific Palisades Mansion listed on market for $22 Million              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 14, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/j-j-abrams-pacific-palisades-mansion-listed-on-market-for-22-million/" title="J.J. Abram&#8217;s Pacific Palisades Mansion listed on market for $22 Million">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 14, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Mansion surrounded by celebrity neighbors including Brooke Shields and Steven Spielberg.  By Toi Creel J.J. Abram&#8217;s Pacific Palisades mansion is...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27694 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate category-video">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/toby-maguire-sells-empty-brentwood-lot-for-10-7m/" title="Tobey Maguire Sells Empty Brentwood Lot for $10.7M">
                              <img width="730" height="356" src="https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-1.22.51-PM-730x356.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-1.22.51-PM-730x356.png 730w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-1.22.51-PM-300x146.png 300w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-1.22.51-PM-1024x500.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-1.22.51-PM-150x73.png 150w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-1.22.51-PM-768x375.png 768w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-1.22.51-PM-350x171.png 350w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-1.22.51-PM-1100x537.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-1.22.51-PM-750x366.png 750w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-1.22.51-PM-1140x557.png 1140w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-13-at-1.22.51-PM.png 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>, <a href="https://palisadesnews.com/category/video/" rel="category tag">Video</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/toby-maguire-sells-empty-brentwood-lot-for-10-7m/" title="Tobey Maguire Sells Empty Brentwood Lot for $10.7M">
                Tobey Maguire Sells Empty Brentwood Lot for $10.7M              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 13, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/juliet-lemar/" title="Posts by Juliet Lemar" rel="author">Juliet Lemar</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/toby-maguire-sells-empty-brentwood-lot-for-10-7m/" title="Tobey Maguire Sells Empty Brentwood Lot for $10.7M">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 13, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">The second most expensive land transaction this year was the sale of an undeveloped plot of land in Brentwood Park,...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27721 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/california-is-the-2nd-least-affordable-state-to-size-up-for-a-home-office-2/" title="California Is the 2nd Least Affordable State to Size Up for a Home Office">
                              <img width="730" height="510" src="https://palisadesnews.com/wp-content/uploads/2021/05/unnamed-1140x796-1-1-730x510.png" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/05/unnamed-1140x796-1-1-730x510.png 730w, https://palisadesnews.com/wp-content/uploads/2021/05/unnamed-1140x796-1-1-300x209.png 300w, https://palisadesnews.com/wp-content/uploads/2021/05/unnamed-1140x796-1-1-1024x715.png 1024w, https://palisadesnews.com/wp-content/uploads/2021/05/unnamed-1140x796-1-1-150x105.png 150w, https://palisadesnews.com/wp-content/uploads/2021/05/unnamed-1140x796-1-1-768x536.png 768w, https://palisadesnews.com/wp-content/uploads/2021/05/unnamed-1140x796-1-1-350x244.png 350w, https://palisadesnews.com/wp-content/uploads/2021/05/unnamed-1140x796-1-1-1100x768.png 1100w, https://palisadesnews.com/wp-content/uploads/2021/05/unnamed-1140x796-1-1-750x524.png 750w, https://palisadesnews.com/wp-content/uploads/2021/05/unnamed-1140x796-1-1.png 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/california-is-the-2nd-least-affordable-state-to-size-up-for-a-home-office-2/" title="California Is the 2nd Least Affordable State to Size Up for a Home Office">
                California Is the 2nd Least Affordable State to Size Up for a Home Office              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 12, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/staff-writer/" title="Posts by Staff Writer" rel="author">Staff Writer</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/california-is-the-2nd-least-affordable-state-to-size-up-for-a-home-office-2/" title="California Is the 2nd Least Affordable State to Size Up for a Home Office">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 12, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">One of the COVID-19 pandemic’s biggest impacts on the labor market has been the remarkable shift to working from home...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27665 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/vice-media-co-founder-sells-pacific-palisades-estate-for-record-price/" title="Vice Media Co-Founder Sells Pacific Palisades Estate for Record Price">
                              <img width="730" height="441" src="https://palisadesnews.com/wp-content/uploads/2021/05/eabb9fde899ffbfe3dfc470e8322760dl-m3506036139xd-w1020_h770_q80-1-730x441.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/05/eabb9fde899ffbfe3dfc470e8322760dl-m3506036139xd-w1020_h770_q80-1-730x441.jpeg 730w, https://palisadesnews.com/wp-content/uploads/2021/05/eabb9fde899ffbfe3dfc470e8322760dl-m3506036139xd-w1020_h770_q80-1-300x181.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2021/05/eabb9fde899ffbfe3dfc470e8322760dl-m3506036139xd-w1020_h770_q80-1-150x91.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2021/05/eabb9fde899ffbfe3dfc470e8322760dl-m3506036139xd-w1020_h770_q80-1-768x464.jpeg 768w, https://palisadesnews.com/wp-content/uploads/2021/05/eabb9fde899ffbfe3dfc470e8322760dl-m3506036139xd-w1020_h770_q80-1-350x212.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2021/05/eabb9fde899ffbfe3dfc470e8322760dl-m3506036139xd-w1020_h770_q80-1-750x453.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2021/05/eabb9fde899ffbfe3dfc470e8322760dl-m3506036139xd-w1020_h770_q80-1.jpeg 900w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"><span class="ccfic-text">Photo: Realtor.com </span></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/vice-media-co-founder-sells-pacific-palisades-estate-for-record-price/" title="Vice Media Co-Founder Sells Pacific Palisades Estate for Record Price">
                Vice Media Co-Founder Sells Pacific Palisades Estate for Record Price              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 10, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/mirrormedia/" title="Posts by Sam Catanzaro" rel="author">Sam Catanzaro</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/vice-media-co-founder-sells-pacific-palisades-estate-for-record-price/" title="Vice Media Co-Founder Sells Pacific Palisades Estate for Record Price">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 10, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Shane Smith sells Channel Road estate for nearly $50 million  By Chad Winthrop The co-founder of Vice Media has sold...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27757 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/mice-and-rats-how-do-i-get-rid-of-rodents/" title="Mice and Rats: How Do I Get Rid of Rodents?">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2021/05/svetozar-cenisev-KKPV5hGmQkA-unsplash-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/05/svetozar-cenisev-KKPV5hGmQkA-unsplash-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2021/05/svetozar-cenisev-KKPV5hGmQkA-unsplash-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/05/svetozar-cenisev-KKPV5hGmQkA-unsplash-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2021/05/svetozar-cenisev-KKPV5hGmQkA-unsplash-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/05/svetozar-cenisev-KKPV5hGmQkA-unsplash-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2021/05/svetozar-cenisev-KKPV5hGmQkA-unsplash-1536x1024.jpg 1536w, https://palisadesnews.com/wp-content/uploads/2021/05/svetozar-cenisev-KKPV5hGmQkA-unsplash-2048x1365.jpg 2048w, https://palisadesnews.com/wp-content/uploads/2021/05/svetozar-cenisev-KKPV5hGmQkA-unsplash-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/05/svetozar-cenisev-KKPV5hGmQkA-unsplash-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2021/05/svetozar-cenisev-KKPV5hGmQkA-unsplash-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2021/05/svetozar-cenisev-KKPV5hGmQkA-unsplash-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2021/05/svetozar-cenisev-KKPV5hGmQkA-unsplash-1140x760.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/mice-and-rats-how-do-i-get-rid-of-rodents/" title="Mice and Rats: How Do I Get Rid of Rodents?">
                Mice and Rats: How Do I Get Rid of Rodents?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 8, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/tjsmmirror-com/" title="Posts by tj@smmirror.com" rel="author">tj@smmirror.com</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/mice-and-rats-how-do-i-get-rid-of-rodents/" title="Mice and Rats: How Do I Get Rid of Rodents?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 8, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">For something so small, mice can cause a lot of fear and nervousness. Larger rodents such as rats are an...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27754 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/whats-the-difference-between-home-insurance-and-home-warranty/" title="What’s the Difference Between Home Insurance and Home Warranty">
                              <img width="730" height="487" src="https://palisadesnews.com/wp-content/uploads/2021/05/sidekix-media-UDDULE_eIBY-unsplash-730x487.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/05/sidekix-media-UDDULE_eIBY-unsplash-730x487.jpg 730w, https://palisadesnews.com/wp-content/uploads/2021/05/sidekix-media-UDDULE_eIBY-unsplash-300x200.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/05/sidekix-media-UDDULE_eIBY-unsplash-1024x683.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2021/05/sidekix-media-UDDULE_eIBY-unsplash-150x100.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/05/sidekix-media-UDDULE_eIBY-unsplash-768x512.jpg 768w, https://palisadesnews.com/wp-content/uploads/2021/05/sidekix-media-UDDULE_eIBY-unsplash-1536x1024.jpg 1536w, https://palisadesnews.com/wp-content/uploads/2021/05/sidekix-media-UDDULE_eIBY-unsplash-2048x1365.jpg 2048w, https://palisadesnews.com/wp-content/uploads/2021/05/sidekix-media-UDDULE_eIBY-unsplash-350x233.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/05/sidekix-media-UDDULE_eIBY-unsplash-1100x733.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2021/05/sidekix-media-UDDULE_eIBY-unsplash-272x182.jpg 272w, https://palisadesnews.com/wp-content/uploads/2021/05/sidekix-media-UDDULE_eIBY-unsplash-750x500.jpg 750w, https://palisadesnews.com/wp-content/uploads/2021/05/sidekix-media-UDDULE_eIBY-unsplash-1140x760.jpg 1140w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/whats-the-difference-between-home-insurance-and-home-warranty/" title="What’s the Difference Between Home Insurance and Home Warranty">
                What’s the Difference Between Home Insurance and Home Warranty              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 8, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/tjsmmirror-com/" title="Posts by tj@smmirror.com" rel="author">tj@smmirror.com</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/whats-the-difference-between-home-insurance-and-home-warranty/" title="What’s the Difference Between Home Insurance and Home Warranty">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 8, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">Insurance and warranty are terms that both describe some kind of protection for individuals who buy them. However, when it...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27751 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/choosing-the-right-home-warranty-for-you/" title="Choosing the Right Home Warranty for You">
                              <img width="730" height="483" src="https://palisadesnews.com/wp-content/uploads/2021/05/kitchen-2165756_1280-730x483.jpg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/05/kitchen-2165756_1280-730x483.jpg 730w, https://palisadesnews.com/wp-content/uploads/2021/05/kitchen-2165756_1280-300x199.jpg 300w, https://palisadesnews.com/wp-content/uploads/2021/05/kitchen-2165756_1280-1024x678.jpg 1024w, https://palisadesnews.com/wp-content/uploads/2021/05/kitchen-2165756_1280-150x99.jpg 150w, https://palisadesnews.com/wp-content/uploads/2021/05/kitchen-2165756_1280-768x508.jpg 768w, https://palisadesnews.com/wp-content/uploads/2021/05/kitchen-2165756_1280-350x232.jpg 350w, https://palisadesnews.com/wp-content/uploads/2021/05/kitchen-2165756_1280-1100x728.jpg 1100w, https://palisadesnews.com/wp-content/uploads/2021/05/kitchen-2165756_1280-750x496.jpg 750w, https://palisadesnews.com/wp-content/uploads/2021/05/kitchen-2165756_1280-1140x754.jpg 1140w, https://palisadesnews.com/wp-content/uploads/2021/05/kitchen-2165756_1280.jpg 1280w" sizes="(max-width: 730px) 100vw, 730px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/choosing-the-right-home-warranty-for-you/" title="Choosing the Right Home Warranty for You">
                Choosing the Right Home Warranty for You              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 8, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/tjsmmirror-com/" title="Posts by tj@smmirror.com" rel="author">tj@smmirror.com</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/choosing-the-right-home-warranty-for-you/" title="Choosing the Right Home Warranty for You">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 8, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">When looking for home warranty coverage, it is crucial that you choose one that suits your home’s needs. Whether you...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>


    <div class="mb-4 related border-top post-27671 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-real-estate">
          <div class="row no-gutters list-item">

      <!-- img -->
                  <div class="col-md-6 pr-md-4 featured-img l-black ">
            <a href="https://palisadesnews.com/historic-fox-theater-revamp/" title="Historic Fox Theater Revamp?">
                              <img width="634" height="348" src="https://palisadesnews.com/wp-content/uploads/2021/05/11071037_948010878554498_8874170708054627114_n-1.jpeg" class="attachment-weart-grid size-weart-grid wp-post-image" alt="" srcset="https://palisadesnews.com/wp-content/uploads/2021/05/11071037_948010878554498_8874170708054627114_n-1.jpeg 634w, https://palisadesnews.com/wp-content/uploads/2021/05/11071037_948010878554498_8874170708054627114_n-1-300x165.jpeg 300w, https://palisadesnews.com/wp-content/uploads/2021/05/11071037_948010878554498_8874170708054627114_n-1-150x82.jpeg 150w, https://palisadesnews.com/wp-content/uploads/2021/05/11071037_948010878554498_8874170708054627114_n-1-350x192.jpeg 350w" sizes="(max-width: 634px) 100vw, 634px" /><div class="ccfic"></div>                          </a>
          </div>
              <!-- end -->

      <!-- text -->
        <div class="col ">
          <!-- head -->
            <!-- cat -->
                              <div class="weart-cat-badge mt-4 mb-3 d-none d-md-flex">
                  <div class="bg-1 l-white c-white f-meta">
                    <a href="https://palisadesnews.com/category/news/" rel="category tag">News</a>, <a href="https://palisadesnews.com/category/real-estate/" rel="category tag">Real Estate</a>                  </div>
                </div>
                          <!-- end -->
            <h2 class="title l-black lh-1 mb-3 mt-4 mt-md-0 h5">
              <a href="https://palisadesnews.com/historic-fox-theater-revamp/" title="Historic Fox Theater Revamp?">
                Historic Fox Theater Revamp?              </a>
            </h2>
              <div class="c-meta l-meta">
    <p class="small font-italic">
      <span class="date">May 6, 2021</span>      <span class="author"><a href="https://palisadesnews.com/author/edify-tv/" title="Posts by Edify TV" rel="author">Edify TV</a></span>
          </p>

    <div class="left d-none">
      <a href="https://palisadesnews.com/historic-fox-theater-revamp/" title="Historic Fox Theater Revamp?">
        Read more<i class="fas fa-angle-right ml-1"></i>
      </a>
    </div>
    <div class="right d-none">
      <span class="date">May 6, 2021</span>      <span class="comment_num f-meta"><i class="far fa-comment mr-1"></i></span>
    </div>

  </div>
            <!-- end -->
          <!-- exc -->
                          <div class="excerpt c-meta mb-3">
                <p class="m-0">A developer wants to revamp the historic Fox Theater building in Venice. Learn more in this video made possible by Malibu...</p>
              </div>
                      <!-- end -->
        </div>
      <!-- end -->

    </div>
      </div>

  <!-- end -->

<!-- comment -->
  <div id="weart-comments" class="my-5">
    
<!-- comment form -->
  <!-- end -->
  </div>
<!-- end -->          </div>
        </div>
        <!-- sidebar -->
            <div class="sidebar col-lg-4 c-text l-text border-left">
    <div class="sidebar-inner " id="sidebar-inner">
      <div id="search-2" class="widget_search box mb-5"><form role="search" method="get" class="search-form d-block" action="https://palisadesnews.com/">
  <div class="input-group  input-group-sm">
    <input type="search" class="form-control search-field rounded-0 f-main border" placeholder="Search for..." aria-label="Search for..." name="s">
    <span class="input-group-btn">
      <button class="btn bg-1 c-white search-submit rounded-0" type="submit"><i class="fas fa-search"></i></button>
    </span>
  </div>
</form>
</div><div id="custom_html-4" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades-sidebar', [300, 600], 'div-gpt-ad-1596148148190-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades-sidebar -->
<div id='div-gpt-ad-1596148148190-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596148148190-0'); });
  </script>
</div>
</div></div><div id="custom_html-9" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">Newsletter</span></h3><div class="textwidget custom-html-widget"><p class="sub">Subscribe to our newsletter to receive the latest news and events in the Pacific Palisades and the surrounding areas! test</p>
</div></div><div id="mc4wp_form_widget-2" class="widget_mc4wp_form_widget box mb-5"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-24808" method="post" data-id="24808" data-name="newsletter" ><div class="mc4wp-form-fields"><p>
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
    <label>If you'd like to subscribe to additional lists, please select any here!</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="2c616d28b5"> <span>Yo! Venice</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="33f79e7e4d"> <span>The Pride LA</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="382281a661"> <span>Brentwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="5fac618226"> <span>Century City-Westwood News</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="a3d1b6d535"> <span>Westside Today</span>
    </label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="d0b5733862"> <span>Santa Monica Mirror</span>
    </label>
</p>


<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1623121955" /><input type="hidden" name="_mc4wp_form_id" value="24808" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div><div id="custom_html-10" class="widget_text widget_custom_html box mb-5"><h3 class="sidebar-title f-meta c-1"><span class="title">digital</span></h3><div class="textwidget custom-html-widget"><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=palisades_news_5.28.21&u=santamonicamirror"></iframe></div></div></div><div id="custom_html-8" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21621973880/palisades_sidebar_tower_2', [300, 600], 'div-gpt-ad-1596147020755-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /21621973880/palisades_sidebar_tower_2 -->
<div id='div-gpt-ad-1596147020755-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1596147020755-0'); });
  </script>
</div></div></div><div id="custom_html-3" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">RECENT POSTS</span></h3></div></div><div id="epic_module_block_1-2" class="widget_epic_module_block_1 box mb-5"><div  class="jeg_postblock_1 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_27949_0_60bee02398f2e  normal " data-unique="epic_module_27949_0_60bee02398f2e">
                
                <div class="jeg_block_container jeg_load_more_flag">
                
                <div class="jeg_posts">
                <article class="jeg_post jeg_pl_lg_1 post-27959 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                    <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/edify-tv-venice-business-calls-for-bonins-resignation-after-attack-on-security-guard/"><div class="thumbnail-container animate-lazy  size-500 "><img width="360" height="180" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-360x180 size-epic-360x180 lazyload wp-post-image" alt="Edify TV: Venice Business Calls for Bonin&#8217;s Resignation After Attack on Security Guard" data-src="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-1-360x180.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-1-360x180.png 360w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-1-750x375.png 750w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-12.48.42-PM-1-1140x570.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Realtor.com</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/video/" class="category-video">Video</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 property="headline" class="jeg_post_title">
                    <a href="https://palisadesnews.com/edify-tv-venice-business-calls-for-bonins-resignation-after-attack-on-security-guard/">Edify TV: Venice Business Calls for Bonin&#8217;s Resignation After Attack on Security Guard</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/edify-tv-venice-business-calls-for-bonins-resignation-after-attack-on-security-guard/"><i class="fa fa-clock-o"></i> June 8, 2021</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/edify-tv-venice-business-calls-for-bonins-resignation-after-attack-on-security-guard/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>The sign hanging outside Arbor Collective snowboarding shop in Venice is calling for the resignation of Councilmember Mike Bonin after...</p>
                    <a href="https://palisadesnews.com/edify-tv-venice-business-calls-for-bonins-resignation-after-attack-on-security-guard/" class="jeg_readmore">Read more</a>
                </div>
            </div>
                </article>
                <div class="jeg_postsmall">
                    <article class="jeg_post jeg_pl_sm post-27956 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/olympic-gold-medalist-tara-lipinski-buys-palisades-home-for-8-4m-palisades-today-june-7-2021/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Olympic Gold Medalist Tara Lipinski Buys Palisades Home for $8.4M: Palisades Today &#8211; June 7, 2021" data-src="https://palisadesnews.com/wp-content/uploads/2021/06/pn-1-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/06/pn-1-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/06/pn-1-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/06/pn-1-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Realtor.com</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/olympic-gold-medalist-tara-lipinski-buys-palisades-home-for-8-4m-palisades-today-june-7-2021/">Olympic Gold Medalist Tara Lipinski Buys Palisades Home for $8.4M: Palisades Today &#8211; June 7, 2021</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/olympic-gold-medalist-tara-lipinski-buys-palisades-home-for-8-4m-palisades-today-june-7-2021/" ><i class="fa fa-clock-o"></i> June 8, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-27953 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/robot-delivery-will-rogers-beach-shelter-more-on-ppcc-agenda/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Robot Delivery, Will Rogers Beach Shelter, More on PPCC Agenda" data-src="https://palisadesnews.com/wp-content/uploads/2021/06/IMG_4481-1024x689-1-120x86.jpeg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/06/IMG_4481-1024x689-1-120x86.jpeg 120w, https://palisadesnews.com/wp-content/uploads/2021/06/IMG_4481-1024x689-1-350x250.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2021/06/IMG_4481-1024x689-1-750x536.jpeg 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Realtor.com</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/robot-delivery-will-rogers-beach-shelter-more-on-ppcc-agenda/">Robot Delivery, Will Rogers Beach Shelter, More on PPCC Agenda</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/robot-delivery-will-rogers-beach-shelter-more-on-ppcc-agenda/" ><i class="fa fa-clock-o"></i> June 8, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-27949 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Pacific Palisades Mansion Drops $2.6 Million in Price" data-src="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-07-at-2.05.57-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Realtor.com</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/">Pacific Palisades Mansion Drops $2.6 Million in Price</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/pacific-palisades-mansion-drops-2-6-million-in-price/" ><i class="fa fa-clock-o"></i> June 7, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_sm post-27914 post type-post status-publish format-standard has-post-thumbnail hentry category-upbeat-beat category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/enriching-summer-camps-from-the-boys-girls-clubs/">
                        <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Enriching Summer Camps From The Boys &#038; Girls Clubs" data-src="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-02-at-1.02.42-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Realtor.com</span></div></div>
                    </a>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/enriching-summer-camps-from-the-boys-girls-clubs/">Enriching Summer Camps From The Boys &#038; Girls Clubs</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/enriching-summer-camps-from-the-boys-girls-clubs/" ><i class="fa fa-clock-o"></i> June 2, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_27949_0_60bee02398f2e = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"5","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_1"};</script>
            </div></div><div id="custom_html-2" class="widget_text widget_custom_html box mb-5"><div class="textwidget custom-html-widget"><h3 class="sidebar-title f-meta c-1"><span class="title">POPULAR</span></h3></div></div><div id="epic_module_block_13-2" class="widget_epic_module_block_13 box mb-5"><div  class="jeg_postblock_13 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 epic_module_27949_1_60bee0239c48b  normal " data-unique="epic_module_27949_1_60bee0239c48b">
                
                <div class="jeg_block_container">
                
                <article class="jeg_post jeg_pl_lg_1 post-27862 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-video">
                <div class="jeg_thumb">
                
                <a href="https://palisadesnews.com/market-report-cherry-season/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-350x250 size-epic-350x250 lazyload wp-post-image" alt="Market Report: Cherry Season" data-src="https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-350x250.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-17-at-2.30.18-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Realtor.com</span></div></div></a>
                <div class="jeg_post_category">
                    <span><a href="https://palisadesnews.com/category/food-drink/" class="category-food-drink">Food &amp; Drink</a></span>
                </div>
            </div>
            <div class="jeg_postblock_content">
                <h3 class="jeg_post_title">
                    <a href="https://palisadesnews.com/market-report-cherry-season/">Market Report: Cherry Season</a>
                </h3>
                <div class="jeg_post_meta"><div class="jeg_meta_author"><span class="by">by</span> <a href="https://palisadesnews.com/author/juliet-lemar/">Juliet Lemar</a></div><div class="jeg_meta_date"><a href="https://palisadesnews.com/market-report-cherry-season/"><i class="fa fa-clock-o"></i> May 26, 2021</a></div><div class="jeg_meta_comment"><a href="https://palisadesnews.com/market-report-cherry-season/#respond" ><i class="fa fa-comment-o"></i> 0</a></div></div>
                <div class="jeg_post_excerpt">
                    <p>June is one of the best months to buy cherries, learn more about this summer fruit in this video brought...</p>
                    <a href="https://palisadesnews.com/market-report-cherry-season/" class="jeg_readmore">Read more</a>
                </div>
            </div>
            </article>
            <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_md_1 post-27930 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/george-wolfberg-park-at-potrero-canyon-is-prepping-for-landscaping/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="George Wolfberg Park at Potrero Canyon is Prepping for Landscaping" data-src="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-6.45.42-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-6.45.42-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-6.45.42-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-6.45.42-PM-750x536.png 750w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-6.45.42-PM-1140x815.png 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Realtor.com</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/george-wolfberg-park-at-potrero-canyon-is-prepping-for-landscaping/">George Wolfberg Park at Potrero Canyon is Prepping for Landscaping</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/george-wolfberg-park-at-potrero-canyon-is-prepping-for-landscaping/" ><i class="fa fa-clock-o"></i> June 4, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-27911 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/edify-tv-billion-dollar-15-gate-concourse-opens-at-laxs-tom-bradley-international-terminal/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Billion Dollar 15-Gate Concourse Opens at LAX’s Tom Bradley International Terminal" data-src="https://palisadesnews.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-120x86.jpeg" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-120x86.jpeg 120w, https://palisadesnews.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-350x250.jpeg 350w, https://palisadesnews.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-750x536.jpeg 750w, https://palisadesnews.com/wp-content/uploads/2021/06/lax-midfield-satellite-concourse-tbit_0-1140x815.jpeg 1140w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Realtor.com</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/real-estate/" class="category-real-estate">Real Estate</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/edify-tv-billion-dollar-15-gate-concourse-opens-at-laxs-tom-bradley-international-terminal/">Edify TV: Billion Dollar 15-Gate Concourse Opens at LAX’s Tom Bradley International Terminal</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/edify-tv-billion-dollar-15-gate-concourse-opens-at-laxs-tom-bradley-international-terminal/" ><i class="fa fa-clock-o"></i> June 2, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-27946 post type-post status-publish format-standard has-post-thumbnail hentry category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/palisades-womens-club-is-kicking-off-the-summer-with-a-new-elected-team/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Palisades Women’s Club is Kicking Off the Summer With A New Elected Team" data-src="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-04-at-5.44.45-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-04-at-5.44.45-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-04-at-5.44.45-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-04-at-5.44.45-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Realtor.com</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/video/" class="category-video">Video</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/palisades-womens-club-is-kicking-off-the-summer-with-a-new-elected-team/">Palisades Women’s Club is Kicking Off the Summer With A New Elected Team</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/palisades-womens-club-is-kicking-off-the-summer-with-a-new-elected-team/" ><i class="fa fa-clock-o"></i> June 5, 2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_1 post-27920 post type-post status-publish format-standard has-post-thumbnail hentry category-dining category-video">
                <div class="jeg_thumb">
                    
                    <a href="https://palisadesnews.com/edify-tv-hiring-challenges-for-restaurants-ahead-of-full-reopening/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/img/jeg-empty.png" class="attachment-epic-120x86 size-epic-120x86 lazyload wp-post-image" alt="Edify TV: Hiring Challenges for Restaurants Ahead of Full Reopening" data-src="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-2.51.44-PM-120x86.png" data-sizes="auto" data-srcset="https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-2.51.44-PM-120x86.png 120w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-2.51.44-PM-350x250.png 350w, https://palisadesnews.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-03-at-2.51.44-PM-750x536.png 750w" data-expand="700" /><div class="ccfic"><span class="ccfic-text">Photo: Realtor.com</span></div></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://palisadesnews.com/category/dining/" class="category-dining">Dining</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://palisadesnews.com/edify-tv-hiring-challenges-for-restaurants-ahead-of-full-reopening/">Edify TV: Hiring Challenges for Restaurants Ahead of Full Reopening</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://palisadesnews.com/edify-tv-hiring-challenges-for-restaurants-ahead-of-full-reopening/" ><i class="fa fa-clock-o"></i> June 3, 2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="epic_preloader_circle_outer">
                            <div class="epic_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var epic_module_27949_1_60bee0239c48b = {"header_icon":"","first_title":"","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","number_post":"5","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","process-categories":"","sort_by":"random_week","date_format":"default","date_format_custom":"Y\/m\/d","excerpt_length":"20","excerpt_ellipsis":"...","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"4","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"normal","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"epic_block_13"};</script>
            </div></div>    </div>
  </div>
        <!-- end -->
      </div>
    <!-- end -->

  </article></div>
</main>


<footer id="footer" class="bg-black">
  <div class="container f-text py-5">
  
  <div class="footer-ad">
<!-- /21621973880/palisades-footer -->
<div id='div-gpt-ad-1599687828904-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599687828904-0'); });
  </script>
</div>
</div>	  
	  <div class="logo f-meta l-black pt-3 px-3 p-lg-0" itemscope="" itemtype="https://schema.org/Organization">
                                <div itemscope="" itemtype="https://schema.org/ImageObject">
                  <a href="https://palisadesnews.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="99" src="https://www.palisadesnews.com/wp-content/uploads/2019/07/cropped-palisades-news-logo-B-570.png" class="custom-logo" alt="Palisades News" itemprop="logo"></a>                </div>
                            <meta itemprop="name" content="Pacific Palisades">
            </div>

        <div class="f-meta text-uppercase"><div class="d-inline-block border-top border-bottom p-3  c-white l-white">
      <div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-23965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23965"><a href="https://palisadesnews.com/about-us/">ABOUT US</a></li>
<li id="menu-item-26140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26140"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">ADVERTISING</a></li>
<li id="menu-item-26142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26142"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/">PR SERVICES</a></li>
<li id="menu-item-23964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23964"><a href="https://palisadesnews.com/2019-palisades-news-ad-sales-media-kit/">2019 PALISADES NEWS AD SALES MEDIA KIT</a></li>
<li id="menu-item-24079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24079"><a href="http://watchedify.com/">WATCH EDIFY</a></li>
<li id="menu-item-24090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-24090"><a href="https://palisadesnews.com/privacy-policy/">PRIVACY POLICY</a></li>
<li id="menu-item-26141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26141"><a target="_blank" rel="noopener noreferrer" href="https://mirrormediagroupla.com/#contact-us">CONTACT US</a></li>
</ul></div>    </div></div>
    	  
	            <div class="d-flex justify-content-center">
        <div class="w-social d-none h5 c-meta l-meta"><ul id="menu-social-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23982"><a href="https://www.facebook.com/Palisades-News-719153608163831">facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23983"><a href="https://twitter.com/PalisadesNews">twitter</a></li>
</ul></div>      </div>
    
    <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small">
      © 2021 Palisades News    </p>
        <p class="m-0 pt-3 pb-4 f-text font-italic c-meta small"> Made with ❤️ by <a href="https://enki.tech/">ENKI Tech</a></p>
  </div>
</footer>


</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/vue-resource.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/moment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SimpleWeather = {"rest_route":"https:\/\/palisadesnews.com\/wp-json\/","locale":{"firstDay":1,"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"weekdaysMin":["S","M","T","W","T","F","S"],"gmtOffset":0},"settings":{"console_log":true}};
var SimpleWeatherAtts = {"f9d4c56e45b0b7bca723b23122049875":{"latitude":null,"longitude":null,"location":"Santa Monica, US","days":"0","units":"imperial","show_units":"yes","show_date":"yes","night":"no","date":"dddd","api":null,"interval":null,"timeout":null,"station":"openweather","show_current":"yes","text_align":null,"display":null,"style":null,"title":null,"inline_css":null}};
var SimpleWeatherFeeds = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/simple-weather/js/simple-weather.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.lazy.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/jquery.sticky-kit.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/themes/balaton/assets/weart.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var epicoption = {"prefix":"epic_module_ajax_","rtl":"0","admin_bar":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/epic-news-element/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.6'></script>
<script type='text/javascript' src='https://palisadesnews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3'></script>
</body>
</html>
